<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.f1fanatic.co.uk/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://www.f1fanatic.co.uk/wp-content/themes/twentyfifteen/js/html5.js"></script>
	<![endif]-->
	<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>F1 Fanatic round-up: Pirelli says it has achieved lower tyre degradation</title>

<!-- This site is optimized with the Yoast SEO plugin v4.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="In the F1 Fanatic round-up: Pirelli says it has achieved lower tyre degradation • Senna/Prost era was &quot;boring&quot; - Alonso • Formula E to get new investor"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.f1fanatic.co.uk/2017/01/08/f1-fanatic-round-up-0801-3/" />
<link rel="publisher" href="https://plus.google.com/b/108039722467412385683/f1fanatic/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="F1 Fanatic round-up: Pirelli says it has achieved lower tyre degradation" />
<meta property="og:description" content="In the F1 Fanatic round-up: Pirelli says it has achieved lower tyre degradation • Senna/Prost era was &quot;boring&quot; - Alonso • Formula E to get new investor" />
<meta property="og:url" content="http://www.f1fanatic.co.uk/2017/01/08/f1-fanatic-round-up-0801-3/" />
<meta property="og:site_name" content="F1 Fanatic" />
<meta property="article:publisher" content="https://www.facebook.com/pages/F1-Fanatic/145185891926" />
<meta property="article:author" content="https://www.facebook.com/pages/F1-Fanatic/145185891926" />
<meta property="article:tag" content="f1 fanatic round-up" />
<meta property="article:section" content="F1 Fanatic round-up" />
<meta property="article:published_time" content="2017-01-08T00:01:00+00:00" />
<meta property="article:modified_time" content="2017-01-08T00:16:11+00:00" />
<meta property="og:updated_time" content="2017-01-08T00:16:11+00:00" />
<meta property="og:image" content="http://www.f1fanatic.co.uk/wp-content/uploads/2016/09/raik-ferr-rica-2016-4-e1476911525225.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="In the F1 Fanatic round-up: Pirelli says it has achieved lower tyre degradation • Senna/Prost era was &quot;boring&quot; - Alonso • Formula E to get new investor" />
<meta name="twitter:title" content="F1 Fanatic round-up: Pirelli says it has achieved lower tyre degradation" />
<meta name="twitter:site" content="@f1fanatic_co_uk" />
<meta name="twitter:image" content="http://www.f1fanatic.co.uk/wp-content/uploads/2016/09/raik-ferr-rica-2016-4-e1476911525225.jpg" />
<meta name="twitter:creator" content="@f1fanatic_co_uk" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.f1fanatic.co.uk' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="F1 Fanatic &raquo; Feed" href="http://www.f1fanatic.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="F1 Fanatic &raquo; Comments Feed" href="http://www.f1fanatic.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="F1 Fanatic &raquo; Pirelli says it has achieved lower tyre degradation Comments Feed" href="http://www.f1fanatic.co.uk/2017/01/08/f1-fanatic-round-up-0801-3/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.f1fanatic.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=74654257bcd717cb4292590f2c3258e4"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='twentyfifteen-jetpack-css'  href='http://www.f1fanatic.co.uk/wp-content/plugins/jetpack/modules/theme-tools/compat/twentyfifteen.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.f1fanatic.co.uk/wp-includes/css/dashicons.min.css?ver=74654257bcd717cb4292590f2c3258e4' type='text/css' media='all' />
<link rel='stylesheet' id='admin-bar-css'  href='http://www.f1fanatic.co.uk/wp-includes/css/admin-bar.min.css?ver=74654257bcd717cb4292590f2c3258e4' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css'  href='http://www.f1fanatic.co.uk/wp-content/plugins/bbpress/templates/default/css/bbpress.css?ver=2.5.11-6121' type='text/css' media='screen' />
<link rel='stylesheet' id='bp-admin-bar-css'  href='http://www.f1fanatic.co.uk/wp-content/plugins/buddypress/bp-core/css/admin-bar.min.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='bp-legacy-css-css'  href='http://www.f1fanatic.co.uk/wp-content/plugins/buddypress/bp-templates/bp-legacy/css/buddypress.min.css?ver=2.7.3' type='text/css' media='screen' />
<link rel='stylesheet' id='bp-twentyfifteen-css'  href='http://www.f1fanatic.co.uk/wp-content/plugins/buddypress/bp-templates/bp-legacy/css/twentyfifteen.min.css?ver=2.7.3' type='text/css' media='screen' />
<link rel='stylesheet' id='yoast-seo-adminbar-css'  href='http://www.f1fanatic.co.uk/wp-content/plugins/wordpress-seo/css/adminbar-340.min.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.f1fanatic.co.uk/wp-content/themes/twentyfifteen/style.css?ver=74654257bcd717cb4292590f2c3258e4' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfifteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Noto+Sans%3A400italic%2C700italic%2C400%2C700%7CNoto+Serif%3A400italic%2C700italic%2C400%2C700%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.f1fanatic.co.uk/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfifteen-style-css'  href='http://www.f1fanatic.co.uk/wp-content/themes/f1fanatic9/style.css?ver=74654257bcd717cb4292590f2c3258e4' type='text/css' media='all' />
<style id='twentyfifteen-style-inline-css' type='text/css'>

			.post-navigation .nav-previous { background-image: url(http://www.f1fanatic.co.uk/wp-content/uploads/2017/01/nico-rosberg-retired-941x529.jpg); }
			.post-navigation .nav-previous .post-title, .post-navigation .nav-previous a:hover .post-title, .post-navigation .nav-previous .meta-nav { color: #fff; }
			.post-navigation .nav-previous a:before { background-color: rgba(0, 0, 0, 0.4); }
		
</style>
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfifteen-ie-css'  href='http://www.f1fanatic.co.uk/wp-content/themes/twentyfifteen/css/ie.css?ver=20141010' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentyfifteen-ie7-css'  href='http://www.f1fanatic.co.uk/wp-content/themes/twentyfifteen/css/ie7.css?ver=20141010' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.f1fanatic.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://code.jquery.com/jquery-2.1.3.min.js?ver=74654257bcd717cb4292590f2c3258e4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=2.7.3'></script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=2.7.3'></script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=2.7.3'></script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=2.7.3'></script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=2.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all %d comments","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=2.7.3'></script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-content/themes/f1fanatic9/js/tabs.js?ver=74654257bcd717cb4292590f2c3258e4'></script>
<link rel='https://api.w.org/' href='http://www.f1fanatic.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.f1fanatic.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.f1fanatic.co.uk/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.f1fanatic.co.uk/?p=334104' />
<link rel="alternate" type="application/json+oembed" href="http://www.f1fanatic.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.f1fanatic.co.uk%2F2017%2F01%2F08%2Ff1-fanatic-round-up-0801-3%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.f1fanatic.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.f1fanatic.co.uk%2F2017%2F01%2F08%2Ff1-fanatic-round-up-0801-3%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'http://www.f1fanatic.co.uk/wp-admin/admin-ajax.php';</script>

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.f1fanatic.co.uk/?wordfence_logHuman=1&hid=84258D87549570E139E2FF0492F43001');
</script><style type="text/css" media="print">#wpadminbar { display:none; }</style>
<style type="text/css" media="screen">
	html { margin-top: 32px !important; }
	* html body { margin-top: 32px !important; }
	@media screen and ( max-width: 782px ) {
		html { margin-top: 46px !important; }
		* html body { margin-top: 46px !important; }
	}
</style>
	<link href="http://www.f1fanatic.co.uk/wp-content/themes/f1fanatic9/tabs.css" rel="stylesheet" media="screen" type="text/css" />
		<!-- DoubleClick main code -->
	
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
	
	<!-- DoubleClick 160x600 code -->

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/20669094/Sidebar_Skyscraper_01', [160, 600], 'div-gpt-ad-1479034293426-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	
	<!-- DoubleClick 300x250 code -->

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/20669094/Siderbar_MPU_01', [300, 250], 'div-gpt-ad-1479034593098-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>		
	<!-- See if there is Google Chart data to load -->
	
		
	
</head>

<body class="single single-post postid-334104 single-format-standard admin-bar no-customize-support no-js">

<!-- Google Analytics -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-345828-1', 'auto');
  ga('send', 'pageview');

</script>
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	
			

			<!-- Widget for responsive ad -->
	
							<div id="widget-area" class="widget-area" role="complementary">
					<li id="text-10" class="widget widget_text">			<div class="textwidget"><div id="responsive-ad">
	<p class="text-above-ad">Advert | <a href="/contribute-f1-fanatic/f1-fanatic-supporter/">Become an F1 Fanatic supporter and <span class="go-ad-free">go ad-free</span></a></p>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 20161113 Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4872515778605179"
     data-ad-slot="1023414636"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
		</li>
				</div><!-- .widget-area -->
				

			<!-- StreamAMP mobile ad removed -->


		
	
	<div id="f1f-full-width-logo-background">
		
		<div id="f1f-full-width-logo">
												<p class="site-title"><a href="http://www.f1fanatic.co.uk/" rel="home">F1 Fanatic</a></p>
						
							<nav class="main-navigation">
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="nav-menu"><li id="menu-item-324313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-324313"><a title="2017 F1 season" href="http://www.f1fanatic.co.uk/2017-f1-season/">F1 2017</a>
<ul class="sub-menu">
	<li id="menu-item-324314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324314"><a title="2017 F1 drivers and teams" href="http://www.f1fanatic.co.uk/2017-f1-season/drivers-teams/">Drivers and teams</a></li>
	<li id="menu-item-330755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-330755"><a title="2017 F1 calendar" href="http://www.f1fanatic.co.uk/2017-f1-season/calendar/">Calendar</a></li>
</ul>
</li>
<li id="menu-item-299374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-299374"><a title="2016 F1 season" href="http://www.f1fanatic.co.uk/2016-f1-season/">F1 2016</a>
<ul class="sub-menu">
	<li id="menu-item-299375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299375"><a title="2016 F1 drivers and teams" href="http://www.f1fanatic.co.uk/2016-f1-season/drivers-teams/">Drivers and teams</a></li>
	<li id="menu-item-301841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301841"><a title="2016 F1 calendar" href="http://www.f1fanatic.co.uk/2016-f1-season/calendar/">Calendar</a></li>
	<li id="menu-item-312493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312493"><a title="2016 F1 cars" href="http://www.f1fanatic.co.uk/category/2016-f1-season-2/2016-f1-cars/">Cars<div class="menu-item-description">2016 F1 cars</div></a></li>
	<li id="menu-item-312494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312494"><a title="2016 F1 rules" href="http://www.f1fanatic.co.uk/category/2016-f1-season-2/2016-f1-rules/">Rules<div class="menu-item-description">2016 F1 rules</div></a></li>
	<li id="menu-item-316199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-316199"><a title="2016 F1 statistics" href="http://www.f1fanatic.co.uk/2016-f1-season/statistics/">Statistics</a></li>
</ul>
</li>
<li id="menu-item-56906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56906"><a title="Essential F1 information" href="http://www.f1fanatic.co.uk/f1-information/">Essentials</a>
<ul class="sub-menu">
	<li id="menu-item-56891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56891"><a title="F1 drivers" href="http://www.f1fanatic.co.uk/f1-information/whos-who/">Drivers</a></li>
	<li id="menu-item-56893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56893"><a title="F1 teams" href="http://www.f1fanatic.co.uk/f1-information/f1-teams/">Teams</a></li>
	<li id="menu-item-56892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56892"><a title="F1 seasons" href="http://www.f1fanatic.co.uk/f1-information/seasons-2/">Seasons</a></li>
	<li id="menu-item-56922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56922"><a title="F1 tracks" href="http://www.f1fanatic.co.uk/f1-information/going-to-a-race/">Tracks</a></li>
	<li id="menu-item-56905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56905"><a title="F1 statistics" href="http://www.f1fanatic.co.uk/statistics/">Statistics</a></li>
	<li id="menu-item-317227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317227"><a title="Rate the Race" href="http://www.f1fanatic.co.uk/rate-the-race/">Rate the Race</a></li>
	<li id="menu-item-280400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280400"><a title="F1 Fanatic Quizzes" href="http://www.f1fanatic.co.uk/quizzes/">Quizzes</a></li>
	<li id="menu-item-266499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266499"><a title="F1 Fanatic Points Calculator" href="http://www.f1fanatic.co.uk/points-calculator/">Points Calculator</a></li>
	<li id="menu-item-63497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63497"><a href="http://www.f1fanatic.co.uk/f1-information/going-grand-prix/">Going to a Grand Prix</a></li>
	<li id="menu-item-56907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56907"><a title="F1 book, video and game reviews" href="http://www.f1fanatic.co.uk/f1-information/reviews/">Reviews</a></li>
	<li id="menu-item-56923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56923"><a title="Frequently asked F1 questions" href="http://www.f1fanatic.co.uk/f1-information/f1-faq/">FAQ</a></li>
	<li id="menu-item-56904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56904"><a href="http://www.f1fanatic.co.uk/features/">Features</a></li>
	<li id="menu-item-56886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56886"><a title="F1 Fanatic Predictions Championship" href="http://www.f1fanatic.co.uk/predictions/">Predictions Championship</a></li>
	<li id="menu-item-56877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56877"><a title="Contact F1 Fanatic" href="http://www.f1fanatic.co.uk/contact/contact-f1fanatic/">Contact</a></li>
</ul>
</li>
<li id="menu-item-56908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56908"><a title="F1 pictures and wallpapers" href="http://www.f1fanatic.co.uk/pictures/">Pictures</a>
<ul class="sub-menu">
	<li id="menu-item-292570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292570"><a title="Newest F1 pictures" href="http://www.f1fanatic.co.uk/pictures/new/">Newest</a></li>
	<li id="menu-item-56948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56948"><a title="F1 picture galleries" href="http://www.f1fanatic.co.uk/category/pictures/">Galleries</a></li>
	<li id="menu-item-56902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56902"><a title="F1 car pictures" href="http://www.f1fanatic.co.uk/pictures/cars/">Cars</a></li>
	<li id="menu-item-294793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294793"><a title="F1 drivers&#8217; group photographs" href="http://www.f1fanatic.co.uk/pictures/drivers/">Drivers</a></li>
</ul>
</li>
<li id="menu-item-271997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-271997"><a title="Forums" href="/forums/">Forums</a>
<ul class="sub-menu">
	<li id="menu-item-294370" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-294370"><a href="http://www.f1fanatic.co.uk/forums/forum/forums-2/">All forums</a></li>
	<li id="menu-item-267563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267563"><a href="/groups/">Groups</a></li>
	<li id="menu-item-56880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56880"><a href="http://www.f1fanatic.co.uk/members/">Members</a></li>
	<li id="menu-item-56874" class="menu-item menu-item-type- menu-item-object- menu-item-56874"><a>Activity</a></li>
</ul>
</li>
</ul></div>				</nav><!-- .main-navigation -->
							
					
		</div>	
				
		<div class="sidebar-small-width-container"></div> <!-- #sidebar-small-width-container -->

		<div id="sidebar" class="sidebar">
			<header id="masthead" class="site-header" role="banner">
				<div class="site-branding">
					<button class="secondary-toggle">Menu and widgets</button>
				</div><!-- .site-branding -->
			</header><!-- .site-header -->
					<div id="secondary" class="secondary">
	
					<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-324313"><a title="2017 F1 season" href="http://www.f1fanatic.co.uk/2017-f1-season/">F1 2017</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324314"><a title="2017 F1 drivers and teams" href="http://www.f1fanatic.co.uk/2017-f1-season/drivers-teams/">Drivers and teams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-330755"><a title="2017 F1 calendar" href="http://www.f1fanatic.co.uk/2017-f1-season/calendar/">Calendar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-299374"><a title="2016 F1 season" href="http://www.f1fanatic.co.uk/2016-f1-season/">F1 2016</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299375"><a title="2016 F1 drivers and teams" href="http://www.f1fanatic.co.uk/2016-f1-season/drivers-teams/">Drivers and teams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301841"><a title="2016 F1 calendar" href="http://www.f1fanatic.co.uk/2016-f1-season/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312493"><a title="2016 F1 cars" href="http://www.f1fanatic.co.uk/category/2016-f1-season-2/2016-f1-cars/">Cars<div class="menu-item-description">2016 F1 cars</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312494"><a title="2016 F1 rules" href="http://www.f1fanatic.co.uk/category/2016-f1-season-2/2016-f1-rules/">Rules<div class="menu-item-description">2016 F1 rules</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-316199"><a title="2016 F1 statistics" href="http://www.f1fanatic.co.uk/2016-f1-season/statistics/">Statistics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56906"><a title="Essential F1 information" href="http://www.f1fanatic.co.uk/f1-information/">Essentials</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56891"><a title="F1 drivers" href="http://www.f1fanatic.co.uk/f1-information/whos-who/">Drivers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56893"><a title="F1 teams" href="http://www.f1fanatic.co.uk/f1-information/f1-teams/">Teams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56892"><a title="F1 seasons" href="http://www.f1fanatic.co.uk/f1-information/seasons-2/">Seasons</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56922"><a title="F1 tracks" href="http://www.f1fanatic.co.uk/f1-information/going-to-a-race/">Tracks</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56905"><a title="F1 statistics" href="http://www.f1fanatic.co.uk/statistics/">Statistics</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317227"><a title="Rate the Race" href="http://www.f1fanatic.co.uk/rate-the-race/">Rate the Race</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280400"><a title="F1 Fanatic Quizzes" href="http://www.f1fanatic.co.uk/quizzes/">Quizzes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266499"><a title="F1 Fanatic Points Calculator" href="http://www.f1fanatic.co.uk/points-calculator/">Points Calculator</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63497"><a href="http://www.f1fanatic.co.uk/f1-information/going-grand-prix/">Going to a Grand Prix</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56907"><a title="F1 book, video and game reviews" href="http://www.f1fanatic.co.uk/f1-information/reviews/">Reviews</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56923"><a title="Frequently asked F1 questions" href="http://www.f1fanatic.co.uk/f1-information/f1-faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56904"><a href="http://www.f1fanatic.co.uk/features/">Features</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56886"><a title="F1 Fanatic Predictions Championship" href="http://www.f1fanatic.co.uk/predictions/">Predictions Championship</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56877"><a title="Contact F1 Fanatic" href="http://www.f1fanatic.co.uk/contact/contact-f1fanatic/">Contact</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56908"><a title="F1 pictures and wallpapers" href="http://www.f1fanatic.co.uk/pictures/">Pictures</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292570"><a title="Newest F1 pictures" href="http://www.f1fanatic.co.uk/pictures/new/">Newest</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56948"><a title="F1 picture galleries" href="http://www.f1fanatic.co.uk/category/pictures/">Galleries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56902"><a title="F1 car pictures" href="http://www.f1fanatic.co.uk/pictures/cars/">Cars</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294793"><a title="F1 drivers&#8217; group photographs" href="http://www.f1fanatic.co.uk/pictures/drivers/">Drivers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-271997"><a title="Forums" href="/forums/">Forums</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-294370"><a href="http://www.f1fanatic.co.uk/forums/forum/forums-2/">All forums</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267563"><a href="/groups/">Groups</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56880"><a href="http://www.f1fanatic.co.uk/members/">Members</a></li>
	<li class="menu-item menu-item-type- menu-item-object- menu-item-56874"><a>Activity</a></li>
</ul>
</li>
</ul></div>			</nav><!-- .main-navigation -->
		
					<nav id="social-navigation" class="social-navigation" role="navigation">
				<h4>Follow F1 Fanatic</h4>
				<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-305228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305228"><a href="https://twitter.com/f1fanatic_co_uk/"><span class="screen-reader-text">Menu Item</span></a></li>
<li id="menu-item-305229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305229"><a href="https://www.facebook.com/pages/F1-Fanatic/145185891926"><span class="screen-reader-text">Menu Item</span></a></li>
<li id="menu-item-305230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305230"><a href="https://plus.google.com/b/108039722467412385683/+f1fanatic/posts"><span class="screen-reader-text">Menu Item</span></a></li>
<li id="menu-item-305231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305231"><a href="http://www.youtube.com/user/f1fanatic2"><span class="screen-reader-text">Menu Item</span></a></li>
<li id="menu-item-305232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305232"><a href="http://www.f1fanatic.co.uk/feed/"><span class="screen-reader-text">Menu Item</span></a></li>
</ul></div>			</nav><!-- .social-navigation -->
				
		<!-- MPU ad goes in this widget -->

									<div id="widget-area" class="widget-area" role="complementary">
					<aside id="bbp_login_widget-2" class="widget bbp_widget_login">
			<form method="post" action="http://www.f1fanatic.co.uk/wp-login.php" class="bbp-login-form">
				<fieldset>
					<legend>Log In</legend>

					<div class="bbp-username">
						<label for="user_login">Username: </label>
						<input type="text" name="log" value="" size="20" id="user_login" tabindex="101" />
					</div>

					<div class="bbp-password">
						<label for="user_pass">Password: </label>
						<input type="password" name="pwd" value="" size="20" id="user_pass" tabindex="102" />
					</div>

					<div class="bbp-remember-me">
						<input type="checkbox" name="rememberme" value="forever"  id="rememberme" tabindex="103" />
						<label for="rememberme">Remember Me</label>
					</div>

					<div class="bbp-submit-wrapper">

						
						<button type="submit" name="user-submit" id="user-submit" tabindex="104" class="button submit user-submit">Log In</button>

						
		<input type="hidden" name="user-cookie" value="1" />

		<input type="hidden" id="bbp_redirect_to" name="redirect_to" value="http://www.f1fanatic.co.uk/2017/01/08/f1-fanatic-round-up-0801-3/" /><input type="hidden" id="_wpnonce" name="_wpnonce" value="da4d112f89" /><input type="hidden" name="_wp_http_referer" value="/2017/01/08/f1-fanatic-round-up-0801-3/" />
					</div>

					
						<div class="bbp-login-links">

							
								<a href="http://www.f1fanatic.co.uk/f1fsignup/" title="Register" class="bbp-register-link">Register</a>

							
							
								<a href="http://www.f1fanatic.co.uk/wp-login.php?action=lostpassword" title="Lost Password" class="bbp-lostpass-link">Lost Password</a>

							
						</div>

					
				</fieldset>
			</form>

		</aside><aside id="text-11" class="widget widget_text">			<div class="textwidget"><div class="sidebar-ad">
	<p class="text-above-ad">Advert | <a href="/contribute-f1-fanatic/f1-fanatic-supporter/">Go ad-free</a></p>

<!-- /20669094/Siderbar_MPU_01 -->
<div id='div-gpt-ad-1479034593098-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1479034593098-0'); });
</script>
</div>

</div></div>
		</aside>				</div><!-- .widget-area -->
							
		<!-- Load tabbed menu -->
		
		<h4>More from F1 Fanatic</h4>
		
				
		<!-- Above isn't working on live site so have pasted content of tabs.php below -->
		
				<div id="tabs">
	
		<ul>
			<li><a href="#tab-sidebar-new">New</a></li>
			<li><a href="#tab-sidebar-popular">Popular</a></li>
			<li><a href="#tab-sidebar-polls">Polls</a></li>
			<li><a href="#tab-sidebar-forum">Forum</a></li>
			<li><a href="#tab-sidebar-races">Races</a></li>
			<li><a href="#tab-sidebar-stats">Stats</a></li>
			<li><a href="#tab-sidebar-pictures">Pictures</a></li>
			<li><a href="#tab-sidebar-reviews">Reviews</a></li>
			<li><a href="#tab-sidebar-quizzes">Quizzes</a></li>
			<li><a href="#tab-sidebar-transcripts">Transcripts</a></li>
			<li><a href="#tab-sidebar-history">History</a></li>
			<li><a href="#tab-sidebar-top-tens">Top Tens</a></li>
			<li><a href="#tab-sidebar-comment">Comment</a></li>
			<li><a href="#tab-sidebar-wrw">WRW</a></li>

		</ul>

		<div id="tab-sidebar-new"><ul>	<li><a href='http://www.f1fanatic.co.uk/2017/01/08/f1-fanatic-round-up-0801-3/'>Pirelli says it has achieved lower tyre degradation</a></li>
	<li><a href='http://www.f1fanatic.co.uk/2017/01/07/caption-competition-118-rosberg-in-retirement/'>Caption Competition 118: Rosberg in retirement</a></li>
	<li><a href='http://www.f1fanatic.co.uk/2017/01/07/f1-fanatic-round-up-0701-3/'>Renault leading race to reveal 2017 car first</a></li>
	<li><a href='http://www.f1fanatic.co.uk/2017/01/06/little-time-to-save-manor-as-parent-company-enters-administration/'>Little time to save Manor as parent company enters administration</a></li>
	<li><a href='http://www.f1fanatic.co.uk/2017/01/06/f1-grid-may-shrink-manor-face-administration/'>F1 grid may shrink again as Manor face administration</a></li>
	<li><a href='http://www.f1fanatic.co.uk/2017/01/06/f1-fanatic-round-up-0601-3/'>Silverstone considers dropping F1 race after 2019</a></li>
	<li><a href='http://www.f1fanatic.co.uk/2017/01/05/channel-4-reveals-ten-live-f1-races-2017/'>Channel 4 reveals its ten live F1 races for 2017</a></li>
	<li><a href='http://www.f1fanatic.co.uk/2017/01/05/force-india-confirm-launch-date-2017-car/'>Force India confirm launch date for 2017 car</a></li>
	<li><a href='http://www.f1fanatic.co.uk/2017/01/05/f1-fanatic-round-up-0501-3/'>Williams doesn&#8217;t understand pay driver complaints</a></li>
	<li><a href='http://www.f1fanatic.co.uk/2017/01/04/does-ocon-know-how-to-deal-with-verstappen-not-exactly/'>Does Ocon &#8216;know how to deal with Verstappen&#8217;? Maybe not</a></li>
</ul></div>
		<div id="tab-sidebar-popular">
					</div>
		<div id="tab-sidebar-polls">
			<li id="listcategorypostswidget-3" class="widget widget_listcategorypostswidget"><h2 class="widgettitle"> </h2>
<ul><li><a href="http://www.f1fanatic.co.uk/2016/12/16/2016-f1-season-review-vote-for-your-driver-of-the-year/" title="Vote for your 2016 F1 Driver of the Year">Vote for your 2016 F1 Driver of the Year</a>  </li><li><a href="http://www.f1fanatic.co.uk/2016/12/04/who-should-mercedes-hire-for-2017/" title="Who should Mercedes hire to replace Rosberg?">Who should Mercedes hire to replace Rosberg?</a>  </li><li><a href="http://www.f1fanatic.co.uk/2016/11/29/hamilton-right-hold-rosberg/" title="Was Hamilton right to hold Rosberg up?">Was Hamilton right to hold Rosberg up?</a>  </li><li><a href="http://www.f1fanatic.co.uk/2016/11/29/is-rosberg-a-deserving-world-champion/" title="Is Rosberg a deserving world champion?">Is Rosberg a deserving world champion?</a>  </li><li><a href="http://www.f1fanatic.co.uk/2016/10/18/should-the-fia-ban-the-verstappen-block/" title="Should the FIA ban the &#8216;Verstappen block&#8217;?">Should the FIA ban the &#8216;Verstappen block&#8217;?</a>  </li><li><a href="http://www.f1fanatic.co.uk/2016/09/11/who-should-williams-replace-with-massa-in-2017/" title="Who should Williams replace Massa with in 2017?">Who should Williams replace Massa with in 2017?</a>  </li><li><a href="http://www.f1fanatic.co.uk/2016/08/14/when-did-f1-last-have-a-grid-good/" title="When did F1 last have a grid this good?">When did F1 last have a grid this good?</a>  </li><li><a href="http://www.f1fanatic.co.uk/2016/06/17/baku-fit-f1-another-tour-bus-track/" title="Baku: Fit for F1 or another tour-bus track?">Baku: Fit for F1 or another tour-bus track?</a>  </li><li><a href="http://www.f1fanatic.co.uk/2016/06/05/rosberg-right-let-hamilton-pass/" title="Was Rosberg right to let Hamilton pass?">Was Rosberg right to let Hamilton pass?</a>  </li><li><a href="http://www.f1fanatic.co.uk/2016/05/22/could-verstappen-reach-an-unprecedented-century-of-f1-wins/" title="Could Verstappen hit an unprecedented century of F1 wins?">Could Verstappen hit an unprecedented century of F1 wins?</a>  </li></ul><a href="http://www.f1fanatic.co.uk/category/debates-and-polls/" > </a></li>
		</div>
		<div id="tab-sidebar-forum">
			<li id="bbp_topics_widget-2" class="widget widget_display_topics">
		<ul>

			
				<li>
					<a class="bbp-forum-title" href="http://www.f1fanatic.co.uk/groups/f1/forum/topic/question-about-f1-access/">Question about F1 Access</a>

					
					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="http://www.f1fanatic.co.uk/groups/formula-renault-3-5/forum/topic/2017-formula-v8-3-5-drivers-and-teams/">2017 Formula V8 3.5 drivers and teams</a>

					
					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="http://www.f1fanatic.co.uk/groups/f1/forum/topic/first-glimpse-of-mercedes-amg-f1-hypercar/">First glimpse of Mercedes AMG F1 hypercar</a>

					
					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="http://www.f1fanatic.co.uk/groups/f1/forum/topic/your-thoughts-on-f1-and-social-media-in-2017/">Your thoughts on F1 and social media in 2017</a>

					
					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="http://www.f1fanatic.co.uk/groups/going-to-the-belgian-grand-prix-at-spa-francorchamps/forum/topic/going-to-the-2017-belgian-grand-prix-at-spa-francorchamps/">Going to the 2017 Belgian Grand Prix at Spa-Francorchamps</a>

					
					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="http://www.f1fanatic.co.uk/groups/f1/forum/topic/your-one-hope-for-2017/">Your one hope for 2017</a>

					
					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="http://www.f1fanatic.co.uk/groups/f1/forum/topic/indonesian-national-petroleum-company-preparing-bigger-funds-for-rio-haryanto/">Indonesian national petroleum company &quot;preparing bigger funds for Rio&quot; Haryanto</a>

					
					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="http://www.f1fanatic.co.uk/groups/f1/forum/topic/alonso-mclaren-honda/">Alonso on McLaren-Honda</a>

					
					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="http://www.f1fanatic.co.uk/groups/f1/forum/topic/every-world-champion-rosberg/">If every World Champion &quot;did a Rosberg&quot;</a>

					
					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="http://www.f1fanatic.co.uk/groups/going-to-the-european-grand-prix-at-baku-city-circuit/forum/topic/baku-your-pictures-and-video/">Baku: Your pictures and video</a>

					
					
				</li>

			
		</ul>

		</li>
		</div>
		<div id="tab-sidebar-races">
			<li id="listcategorypostswidget-5" class="widget widget_listcategorypostswidget"><h2 class="widgettitle"> </h2>
<ul><li><a href="http://www.f1fanatic.co.uk/2016/11/27/rosberg-gets-his-revenge-despite-hamiltons-tactical-slow-down/" title="Rosberg gets his revenge despite Hamilton&#8217;s tactical slow-down">Rosberg gets his revenge despite Hamilton&#8217;s tactical slow-down</a>  </li><li><a href="http://www.f1fanatic.co.uk/2016/11/14/2016-brazilian-grand-prix-review/" title="Verstappen steals the show as title fight goes to the wire">Verstappen steals the show as title fight goes to the wire</a>  </li><li><a href="http://www.f1fanatic.co.uk/2016/10/31/hamilton-chips-away-verstappen-vettel-feud-mexico/" title="Hamilton chips away as Verstappen and Vettel feud">Hamilton chips away as Verstappen and Vettel feud</a>  </li><li><a href="http://www.f1fanatic.co.uk/2016/10/24/2016-united-states-grand-prix-review/" title="Hamilton masters Austin again for vital win">Hamilton masters Austin again for vital win</a>  </li><li><a href="http://www.f1fanatic.co.uk/2016/10/09/title-beckons-for-rosberg-after-hamilton-stumbles-at-suzuka/" title="Title beckons for Rosberg after Hamilton stumbles at Suzuka">Title beckons for Rosberg after Hamilton stumbles at Suzuka</a>  </li><li><a href="http://www.f1fanatic.co.uk/2016/10/02/hamiltons-title-hopes-take-a-hit-as-ricciardo-snatches-win/" title="Hamilton&#8217;s title hopes take a hit as Ricciardo snatches win">Hamilton&#8217;s title hopes take a hit as Ricciardo snatches win</a>  </li><li><a href="http://www.f1fanatic.co.uk/2016/09/18/rosberg-hangs-grab-singapore-win-championship-lead/" title="Rosberg hangs on to grab Singapore win and championship lead">Rosberg hangs on to grab Singapore win and championship lead</a>  </li><li><a href="http://www.f1fanatic.co.uk/2016/09/05/rosberg-exploits-hamiltons-slow-start-vital-win/" title="Rosberg exploits Hamilton&#8217;s slow start for vital win">Rosberg exploits Hamilton&#8217;s slow start for vital win</a>  </li><li><a href="http://www.f1fanatic.co.uk/2016/08/29/2016-belgian-grand-prix-review/" title="Rosberg wins as Mercedes&#8217; rivals blow another chance">Rosberg wins as Mercedes&#8217; rivals blow another chance</a>  </li><li><a href="http://www.f1fanatic.co.uk/2016/07/31/2016-german-grand-prix-review/" title="Hamilton makes hay on &#8220;crap day&#8221; for Rosberg">Hamilton makes hay on &#8220;crap day&#8221; for Rosberg</a>  </li></ul><a href="http://www.f1fanatic.co.uk/category/race-reviews/" > </a></li>
		</div>
		<div id="tab-sidebar-stats">
			<li id="listcategorypostswidget-4" class="widget widget_listcategorypostswidget"><h2 class="widgettitle"> </h2>
<ul><li><a href="http://www.f1fanatic.co.uk/2016/12/24/2016-f1-season-stats-the-year-in-context/" title="2016 F1 season stats: The year in context">2016 F1 season stats: The year in context</a>  </li><li><a href="http://www.f1fanatic.co.uk/2016/12/02/why-mercedes-were-even-further-ahead-in-2016/" title="How Mercedes were even further ahead in 2016">How Mercedes were even further ahead in 2016</a>  </li><li><a href="http://www.f1fanatic.co.uk/2016/12/01/2016-f1-season-stats-team-mate-battles-the-front-runners/" title="Who won the team mate battles of 2016: The front runners">Who won the team mate battles of 2016: The front runners</a>  </li><li><a href="http://www.f1fanatic.co.uk/2016/11/28/rosberg-ends-longest-ever-wait-for-championship/" title="Rosberg ends longest-ever wait for championship">Rosberg ends longest-ever wait for championship</a>  </li><li><a href="http://www.f1fanatic.co.uk/2016/11/22/are-hamiltons-title-hopes-really-pretty-impossible/" title="Are Hamilton&#8217;s title hopes &#8220;impossible&#8221;?">Are Hamilton&#8217;s title hopes &#8220;impossible&#8221;?</a>  </li><li><a href="http://www.f1fanatic.co.uk/2016/11/14/rosberg-has-a-90-chance-of-winning-the-title/" title="Rosberg has a 90% chance of title victory">Rosberg has a 90% chance of title victory</a>  </li><li><a href="http://www.f1fanatic.co.uk/2016/10/31/2016-mexican-grand-prix-stats-and-facts/" title="One more win will clinch title for Rosberg">One more win will clinch title for Rosberg</a>  </li><li><a href="http://www.f1fanatic.co.uk/2016/10/24/rosberg-can-become-champion-at-this-weekends-race/" title="Rosberg can become champion at this weekend&#8217;s race">Rosberg can become champion at this weekend&#8217;s race</a>  </li><li><a href="http://www.f1fanatic.co.uk/2016/10/21/new-wet-weather-standing-start-rule-will-mean-more-laps-behind-the-safety-car/" title="Expect new wet weather standing start rule to mean more laps behind the Safety Car">Expect new wet weather standing start rule to mean more laps behind the Safety Car</a>  </li><li><a href="http://www.f1fanatic.co.uk/2016/10/12/top-ten-biggest-championship-leads-overturned/" title="Top ten: Biggest championship leads overturned">Top ten: Biggest championship leads overturned</a>  </li></ul><a href="http://www.f1fanatic.co.uk/category/statistics/" > </a></li>
		</div>
		<div id="tab-sidebar-pictures">
			<li id="listcategorypostswidget-6" class="widget widget_listcategorypostswidget"><h2 class="widgettitle"> </h2>
<ul><li><a href="http://www.f1fanatic.co.uk/2016/12/23/2016-f1-season-in-pictures-best-shots/" title="2016 F1 season in pictures: Best shots">2016 F1 season in pictures: Best shots</a>  </li><li><a href="http://www.f1fanatic.co.uk/2016/12/19/the-2016-f1-season-in-pictures-fans/" title="The 2016 F1 season in pictures: Fans">The 2016 F1 season in pictures: Fans</a>  </li><li><a href="http://www.f1fanatic.co.uk/2016/12/14/2016-f1-season-in-pictures-action/" title="The best F1 action pictures of 2016">The best F1 action pictures of 2016</a>  </li><li><a href="http://www.f1fanatic.co.uk/2016/12/05/vettel-and-raikkonen-hit-the-oval-at-daytona/" title="Vettel and Raikkonen hit the oval at Daytona">Vettel and Raikkonen hit the oval at Daytona</a>  </li><li><a href="http://www.f1fanatic.co.uk/2016/12/04/alonso-button-and-vandoorne-sample-classic-racers-at-honda-thanks-day/" title="Alonso, Button and Vandoorne in action at Honda Thanks Day">Alonso, Button and Vandoorne in action at Honda Thanks Day</a>  </li><li><a href="http://www.f1fanatic.co.uk/2016/12/03/rosberg-hamilton-celebrate-mercedes/" title="Rosberg and Hamilton celebrate with Mercedes">Rosberg and Hamilton celebrate with Mercedes</a>  </li><li><a href="http://www.f1fanatic.co.uk/2016/11/29/top-ten-pictures-from-the-2016-abu-dhabi-grand-prix/" title="Top ten pictures from the 2016 Abu Dhabi Grand Prix">Top ten pictures from the 2016 Abu Dhabi Grand Prix</a>  </li><li><a href="http://www.f1fanatic.co.uk/2016/11/27/2016-abu-dhabi-grand-prix-pictures/" title="2016 Abu Dhabi Grand Prix in pictures">2016 Abu Dhabi Grand Prix in pictures</a>  </li><li><a href="http://www.f1fanatic.co.uk/2016/11/26/2016-abu-dhabi-grand-prix-qualifying-final-practice-pictures/" title="2016 Abu Dhabi Grand Prix qualifying and final practice in pictures">2016 Abu Dhabi Grand Prix qualifying and final practice in pictures</a>  </li><li><a href="http://www.f1fanatic.co.uk/2016/11/25/2016-abu-dhabi-grand-prix-practice-pictures/" title="2016 Abu Dhabi Grand Prix practice in pictures">2016 Abu Dhabi Grand Prix practice in pictures</a>  </li></ul><a href="http://www.f1fanatic.co.uk/category/pictures/" > </a></li>
		</div>
		<div id="tab-sidebar-reviews">
			<li id="listcategorypostswidget-7" class="widget widget_listcategorypostswidget"><h2 class="widgettitle"> </h2>
<ul><li><a href="http://www.f1fanatic.co.uk/2016/12/12/best-2016-f1-season-video-reviewed/" title="They Did Their Best: Official 2016 F1 season Blu-ray/DVD reviewed">They Did Their Best: Official 2016 F1 season Blu-ray/DVD reviewed</a>  </li><li><a href="http://www.f1fanatic.co.uk/2016/12/11/senna-vs-brundle/" title="Senna vs Brundle reviewed">Senna vs Brundle reviewed</a>  </li><li><a href="http://www.f1fanatic.co.uk/2016/12/11/lotus-79-haynes-workshop-manual-reviewed/" title="Lotus 79 Haynes Workshop Manual reviewed">Lotus 79 Haynes Workshop Manual reviewed</a>  </li><li><a href="http://www.f1fanatic.co.uk/2016/12/11/bruce-mclaren-from-the-cockpit-reviewed/" title="Bruce McLaren: From the Cockpit reviewed">Bruce McLaren: From the Cockpit reviewed</a>  </li><li><a href="http://www.f1fanatic.co.uk/2016/11/20/what-doesnt-kill-you-herberts-f1-memoir-reviewed/" title="&#8220;What Doesn&#8217;t Kill You&#8230;&#8221;: Herbert&#8217;s F1 memoir reviewed">&#8220;What Doesn&#8217;t Kill You&#8230;&#8221;: Herbert&#8217;s F1 memoir reviewed</a>  </li><li><a href="http://www.f1fanatic.co.uk/2016/11/07/motorsport-manager-the-f1-fanatic-review/" title="Motorsport Manager: The F1 Fanatic review">Motorsport Manager: The F1 Fanatic review</a>  </li><li><a href="http://www.f1fanatic.co.uk/2016/11/06/total-competition-by-brawn-and-parr-reviewed/" title="&#8220;Total Competition&#8221; by Brawn and Parr reviewed">&#8220;Total Competition&#8221; by Brawn and Parr reviewed</a>  </li><li><a href="http://www.f1fanatic.co.uk/2016/10/16/f1-how-it-was-new-f1-dvd-reviewed/" title="&#8220;F1 How It Was&#8221; video reviewed">&#8220;F1 How It Was&#8221; video reviewed</a>  </li><li><a href="http://www.f1fanatic.co.uk/2016/09/25/stirling-moss-the-definitive-biography-volume-one-reviewed/" title="Stirling Moss: The Definitive Biography volume one reviewed">Stirling Moss: The Definitive Biography volume one reviewed</a>  </li><li><a href="http://www.f1fanatic.co.uk/2016/09/09/watching-the-wheels-by-damon-hill-reviewed/" title="Watching the Wheels by Damon Hill reviewed">Watching the Wheels by Damon Hill reviewed</a>  </li></ul><a href="http://www.f1fanatic.co.uk/category/f1-reviews/" > </a></li>
		</div>
		<div id="tab-sidebar-quizzes">
			<li id="listcategorypostswidget-8" class="widget widget_listcategorypostswidget"><h2 class="widgettitle"> </h2>
<ul><li><a href="http://www.f1fanatic.co.uk/2016/12/08/take-new-f1-fanatic-2016-f1-season-quiz/" title="Take the new F1 Fanatic 2016 season quiz">Take the new F1 Fanatic 2016 season quiz</a>  </li><li><a href="http://www.f1fanatic.co.uk/2016/08/05/take-new-f1-fanatic-50-years-mclaren-quiz/" title="Take the new F1 Fanatic 50 years of McLaren quiz">Take the new F1 Fanatic 50 years of McLaren quiz</a>  </li><li><a href="http://www.f1fanatic.co.uk/2016/02/07/take-the-new-f1-fanatic-pastor-maldonado-quiz/" title="Take the new F1 Fanatic Pastor Maldonado quiz">Take the new F1 Fanatic Pastor Maldonado quiz</a>  </li><li><a href="http://www.f1fanatic.co.uk/2015/12/28/take-the-f1-fanatic-2015-f1-season-quiz/" title="Take the F1 Fanatic 2015 F1 season Quiz">Take the F1 Fanatic 2015 F1 season Quiz</a>  </li><li><a href="http://www.f1fanatic.co.uk/2015/10/16/take-f1-fanatics-new-mexican-grand-prix-quiz/" title="Take F1 Fanatic&#8217;s new Mexican Grand Prix Quiz">Take F1 Fanatic&#8217;s new Mexican Grand Prix Quiz</a>  </li><li><a href="http://www.f1fanatic.co.uk/2015/08/12/can-you-name-these-20-drivers-take-the-new-f1-fanatic-quiz/" title="Name these 20 drivers of 2000-2010 in the new F1 Fanatic Quiz">Name these 20 drivers of 2000-2010 in the new F1 Fanatic Quiz</a>  </li><li><a href="http://www.f1fanatic.co.uk/2015/07/10/take-the-new-f1-fanatic-kimi-raikkonen-quiz/" title="Take the new F1 Fanatic Kimi Raikkonen Quiz">Take the new F1 Fanatic Kimi Raikkonen Quiz</a>  </li><li><a href="http://www.f1fanatic.co.uk/2015/04/28/quiz-name-these-f1-drivers-who-raced-in-indycar/" title="Quiz: Name these F1 drivers who raced in IndyCar">Quiz: Name these F1 drivers who raced in IndyCar</a>  </li><li><a href="http://www.f1fanatic.co.uk/2015/02/24/take-the-new-f1-fanatic-alain-prost-quiz/" title="Take the new F1 Fanatic Alain Prost quiz">Take the new F1 Fanatic Alain Prost quiz</a>  </li><li><a href="http://www.f1fanatic.co.uk/2013/12/01/take-the-f1-fanatic-mark-webber-quiz/" title="Take the F1 Fanatic Mark Webber quiz">Take the F1 Fanatic Mark Webber quiz</a>  </li></ul><a href="http://www.f1fanatic.co.uk/category/regular-features/f1-fanatic-quiz/" > </a></li>
		</div>
		<div id="tab-sidebar-transcripts">
			<li id="listcategorypostswidget-9" class="widget widget_listcategorypostswidget"><h2 class="widgettitle"> </h2>
<ul><li><a href="http://www.f1fanatic.co.uk/2016/11/30/2016-abu-dhabi-grand-prix-team-radio-transcript/" title="2016 Abu Dhabi Grand Prix team radio transcript">2016 Abu Dhabi Grand Prix team radio transcript</a>  </li><li><a href="http://www.f1fanatic.co.uk/2016/11/16/2016-brazilian-grand-prix-team-radio-transcript/" title="2016 Brazilian Grand Prix team radio transcript">2016 Brazilian Grand Prix team radio transcript</a>  </li><li><a href="http://www.f1fanatic.co.uk/2016/11/01/2016-mexican-grand-prix-team-radio-transcript/" title="2016 Mexican Grand Prix team radio transcript">2016 Mexican Grand Prix team radio transcript</a>  </li><li><a href="http://www.f1fanatic.co.uk/2016/10/26/2016-united-states-grand-prix-team-radio-transcript/" title="2016 United States Grand Prix team radio transcript">2016 United States Grand Prix team radio transcript</a>  </li><li><a href="http://www.f1fanatic.co.uk/2016/10/17/2016-japanese-grand-prix-team-radio-transcript/" title="2016 Japanese Grand Prix team radio transcript">2016 Japanese Grand Prix team radio transcript</a>  </li><li><a href="http://www.f1fanatic.co.uk/2016/10/05/2016-malaysian-grand-prix-team-radio-transcript/" title="2016 Malaysian Grand Prix team radio transcript">2016 Malaysian Grand Prix team radio transcript</a>  </li><li><a href="http://www.f1fanatic.co.uk/2016/09/21/2016-singapore-grand-prix-team-radio-transcript/" title="2016 Singapore Grand Prix team radio transcript">2016 Singapore Grand Prix team radio transcript</a>  </li><li><a href="http://www.f1fanatic.co.uk/2016/09/13/2016-italian-grand-prix-team-radio-transcript/" title="2016 Italian Grand Prix team radio transcript">2016 Italian Grand Prix team radio transcript</a>  </li><li><a href="http://www.f1fanatic.co.uk/2016/09/13/2016-belgian-grand-prix-team-radio-transcript/" title="2016 Belgian Grand Prix team radio transcript">2016 Belgian Grand Prix team radio transcript</a>  </li><li><a href="http://www.f1fanatic.co.uk/2016/08/03/2016-german-grand-prix-team-radio-transcript/" title="2016 German Grand Prix team radio transcript">2016 German Grand Prix team radio transcript</a>  </li></ul><a href="http://www.f1fanatic.co.uk/category/regular-features/team-radio-transcripts/" > </a></li>
		</div>
		<div id="tab-sidebar-history">
			<li id="listcategorypostswidget-10" class="widget widget_listcategorypostswidget"><h2 class="widgettitle"> </h2>
<ul><li><a href="http://www.f1fanatic.co.uk/2016/11/30/2016-abu-dhabi-grand-prix-team-radio-transcript/" title="2016 Abu Dhabi Grand Prix team radio transcript">2016 Abu Dhabi Grand Prix team radio transcript</a>  </li><li><a href="http://www.f1fanatic.co.uk/2016/11/29/top-ten-pictures-from-the-2016-abu-dhabi-grand-prix/" title="Top ten pictures from the 2016 Abu Dhabi Grand Prix">Top ten pictures from the 2016 Abu Dhabi Grand Prix</a>  </li><li><a href="http://www.f1fanatic.co.uk/2016/11/28/2016-abu-dhabi-grand-prix-driver-ratings/" title="2016 Abu Dhabi Grand Prix driver ratings">2016 Abu Dhabi Grand Prix driver ratings</a>  </li><li><a href="http://www.f1fanatic.co.uk/2016/11/28/rosberg-ends-longest-ever-wait-for-championship/" title="Rosberg ends longest-ever wait for championship">Rosberg ends longest-ever wait for championship</a>  </li><li><a href="http://www.f1fanatic.co.uk/2016/11/27/rosberg-gets-his-revenge-despite-hamiltons-tactical-slow-down/" title="Rosberg gets his revenge despite Hamilton&#8217;s tactical slow-down">Rosberg gets his revenge despite Hamilton&#8217;s tactical slow-down</a>  </li><li><a href="http://www.f1fanatic.co.uk/2016/11/27/2016-abu-dhabi-grand-prix-tyre-strategies-and-pit-stops/" title="2016 Abu Dhabi Grand Prix tyre strategies and pit stops">2016 Abu Dhabi Grand Prix tyre strategies and pit stops</a>  </li><li><a href="http://www.f1fanatic.co.uk/2016/11/27/2016-abu-dhabi-grand-prix-lap-charts/" title="2016 Abu Dhabi Grand Prix lap charts">2016 Abu Dhabi Grand Prix lap charts</a>  </li><li><a href="http://www.f1fanatic.co.uk/2016/11/27/2016-abu-dhabi-grand-prix-lap-times-and-fastest-laps/" title="2016 Abu Dhabi Grand Prix lap times and fastest laps">2016 Abu Dhabi Grand Prix lap times and fastest laps</a>  </li><li><a href="http://www.f1fanatic.co.uk/2016/11/27/vote-2016-abu-dhabi-grand-prix-driver-weekend/" title="Vote for your 2016 Abu Dhabi Grand Prix Driver of the Weekend">Vote for your 2016 Abu Dhabi Grand Prix Driver of the Weekend</a>  </li><li><a href="http://www.f1fanatic.co.uk/2016/11/27/2016-abu-dhabi-grand-prix-pictures/" title="2016 Abu Dhabi Grand Prix in pictures">2016 Abu Dhabi Grand Prix in pictures</a>  </li></ul><a href="http://www.f1fanatic.co.uk/category/f1-history/" > </a></li>
		</div>
		<div id="tab-sidebar-top-tens">
			<li id="listcategorypostswidget-11" class="widget widget_listcategorypostswidget"><h2 class="widgettitle"> </h2>
<ul><li><a href="http://www.f1fanatic.co.uk/2016/12/27/watch-the-top-ten-non-f1-races-of-2016/" title="Watch the top ten non-F1 races of 2016">Watch the top ten non-F1 races of 2016</a>  </li><li><a href="http://www.f1fanatic.co.uk/2016/12/18/2016-f1-season-review-top-ten-fan-videos/" title="Top ten F1 fans&#8217; videos of the 2016 season">Top ten F1 fans&#8217; videos of the 2016 season</a>  </li><li><a href="http://www.f1fanatic.co.uk/2016/11/07/top-ten-races-massas-15-years-f1/" title="Massa&#8217;s top ten races from 15 years in F1">Massa&#8217;s top ten races from 15 years in F1</a>  </li><li><a href="http://www.f1fanatic.co.uk/2016/10/12/top-ten-biggest-championship-leads-overturned/" title="Top ten: Biggest championship leads overturned">Top ten: Biggest championship leads overturned</a>  </li><li><a href="http://www.f1fanatic.co.uk/2016/09/26/top-ten-racing-circuits-with-crossovers/" title="Top ten: Racing circuits with crossovers">Top ten: Racing circuits with crossovers</a>  </li><li><a href="http://www.f1fanatic.co.uk/2016/09/07/jenson-buttons-top-ten-races/" title="Jenson Button&#8217;s top ten races">Jenson Button&#8217;s top ten races</a>  </li><li><a href="http://www.f1fanatic.co.uk/2016/01/20/top-ten-f1-season-review-videos/" title="Top Ten: F1 season review videos">Top Ten: F1 season review videos</a>  </li><li><a href="http://www.f1fanatic.co.uk/2015/12/27/watch-the-top-ten-races-of-2015-outside-f1/" title="Watch the top ten races of 2015 outside F1">Watch the top ten races of 2015 outside F1</a>  </li><li><a href="http://www.f1fanatic.co.uk/2015/11/12/top-ten-longest-formula-one-grand-prix-circuits/" title="Top ten: Longest Formula One grand prix circuits">Top ten: Longest Formula One grand prix circuits</a>  </li><li><a href="http://www.f1fanatic.co.uk/2015/07/17/top-ten-ridiculous-rules-f1-doesnt-have-yet/" title="Top ten: Ridiculous rules F1 doesn&#8217;t have (yet)">Top ten: Ridiculous rules F1 doesn&#8217;t have (yet)</a>  </li></ul><a href="http://www.f1fanatic.co.uk/category/regular-features/top-10s/" > </a></li>
		</div>
		<div id="tab-sidebar-comment">
			<li id="listcategorypostswidget-12" class="widget widget_listcategorypostswidget"><h2 class="widgettitle"> </h2>
<ul><li><a href="http://www.f1fanatic.co.uk/2016/10/08/hamilton-versus-the-media/" title="Hamilton versus the media">Hamilton versus the media</a>  </li><li><a href="http://www.f1fanatic.co.uk/2016/04/08/f1s-problem-isnt-governance-its-the-governor/" title="F1&#8217;s problem isn&#8217;t governance, it&#8217;s the governor">F1&#8217;s problem isn&#8217;t governance, it&#8217;s the governor</a>  </li><li><a href="http://www.f1fanatic.co.uk/2016/02/02/no-wonder-fom-arranged-baku-to-clash-with-le-mans/" title="No wonder FOM arranged Baku to clash with Le Mans">No wonder FOM arranged Baku to clash with Le Mans</a>  </li><li><a href="http://www.f1fanatic.co.uk/2015/10/27/why-hamilton-deserves-to-be-a-three-times-champion/" title="Why Hamilton deserves to be a three-times champion">Why Hamilton deserves to be a three-times champion</a>  </li><li><a href="http://www.f1fanatic.co.uk/2015/09/11/dont-try-to-silence-drivers-on-tyre-safety/" title="Don&#8217;t try to silence drivers on tyre safety">Don&#8217;t try to silence drivers on tyre safety</a>  </li><li><a href="http://www.f1fanatic.co.uk/2015/05/29/forget-surveys-heres-what-f1-can-learn-from-monaco/" title="Forget surveys, here&#8217;s what F1 can learn from Monaco">Forget surveys, here&#8217;s what F1 can learn from Monaco</a>  </li><li><a href="http://www.f1fanatic.co.uk/2015/04/03/why-f1-should-adopt-the-wecs-ban-on-grid-girls/" title="Why F1 should adopt the WEC&#8217;s ban on grid girls">Why F1 should adopt the WEC&#8217;s ban on grid girls</a>  </li><li><a href="http://www.f1fanatic.co.uk/2015/02/08/f1s-pitiful-grid-good-week-wec/" title="F1&#8217;s pitiful 18-car grid &#8211; and a good week for WEC">F1&#8217;s pitiful 18-car grid &#8211; and a good week for WEC</a>  </li><li><a href="http://www.f1fanatic.co.uk/2014/10/24/mercedes-block-f1s-engine-unfreeze/" title="Why Mercedes should block F1&#8217;s engine &#8216;unfreeze&#8217;">Why Mercedes should block F1&#8217;s engine &#8216;unfreeze&#8217;</a>  </li><li><a href="http://www.f1fanatic.co.uk/2014/09/30/dna-formula-one/" title="It&#8217;s time to define and defend the DNA of Formula One">It&#8217;s time to define and defend the DNA of Formula One</a>  </li></ul><a href="http://www.f1fanatic.co.uk/category/regular-features/comment/" > </a></li>
		</div>
		<div id="tab-sidebar-wrw">
			<li id="listcategorypostswidget-14" class="widget widget_listcategorypostswidget"><h2 class="widgettitle"> </h2>
<ul><li><a href="http://www.f1fanatic.co.uk/2016/11/21/audi-webber-and-volkswagen-star-in-swansongs/" title="FIA GT World Cup ends in farce">FIA GT World Cup ends in farce</a>  </li><li><a href="http://www.f1fanatic.co.uk/2016/11/15/late-crash-sets-up-nascar-title-decider/" title="Late crash sets up NASCAR season finale">Late crash sets up NASCAR season finale</a>  </li><li><a href="http://www.f1fanatic.co.uk/2016/11/07/stunning-turnaround-in-formula-v8-title-decider/" title="Stunning turnaround in Formula V8 title-decider">Stunning turnaround in Formula V8 title-decider</a>  </li><li><a href="http://www.f1fanatic.co.uk/2016/10/31/japanese-super-formula-title-decided-suzuka/" title="Japanese Super Formula title decided at Suzuka">Japanese Super Formula title decided at Suzuka</a>  </li><li><a href="http://www.f1fanatic.co.uk/2016/10/24/four-more-drivers-eliminated-from-nascar-title-fight/" title="Four more drivers knocked out of NASCAR title fight">Four more drivers knocked out of NASCAR title fight</a>  </li><li><a href="http://www.f1fanatic.co.uk/2016/10/17/title-winning-weekend-for-red-bull-drivers/" title="Title-winning weekend for Red Bull drivers">Title-winning weekend for Red Bull drivers</a>  </li><li><a href="http://www.f1fanatic.co.uk/2016/10/10/formula-e-returns-while-protest-sours-bathurst-1000/" title="Formula E returns while protest sours Bathurst 1000">Formula E returns while protest sours Bathurst 1000</a>  </li><li><a href="http://www.f1fanatic.co.uk/2016/10/03/formula-three-formula-renault-and-btcc-titles-won/" title="Formula Three, Formula Renault and BTCC titles won">Formula Three, Formula Renault and BTCC titles won</a>  </li><li><a href="http://www.f1fanatic.co.uk/2016/09/26/disqualifications-hit-dtm-title-fight/" title="Disqualifications hit DTM title fight">Disqualifications hit DTM title fight</a>  </li><li><a href="http://www.f1fanatic.co.uk/2016/09/19/technical-trouble-decides-indycar-title-at-finale/" title="Technical trouble decides IndyCar title at finale">Technical trouble decides IndyCar title at finale</a>  </li></ul><a href="http://www.f1fanatic.co.uk/category/regular-features/weekend-racing-wrap/" > </a></li>
		</div>

		</div>		
		<!-- Skyscraper and 250px ads go in this widget -->

									<div id="widget-area" class="widget-area" role="complementary">
					<li id="text-9" class="widget widget_text">			<div class="textwidget"><div class="sidebar-ad">
	<p class="text-above-ad">Adverts | <a href="/contribute-f1-fanatic/f1-fanatic-supporter/">Go ad-free</a></p>

	<div id="sidebar-skyscraper">
<!-- /20669094/Sidebar_Skyscraper_01 -->
<div id='div-gpt-ad-1479034293426-0' style='height:600px; width:160px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1479034293426-0'); });
</script>
</div>
	</div>

	<div class="box-ad"><a href="/amazon/"><img src="http://www.f1fanatic.co.uk/wp-content/themes/f1fanatic9/buttons/amazon.png" /></a></div>
	<div class="box-ad"><a href="/contribute-f1-fanatic/f1-fanatic-supporter/"><img src="http://www.f1fanatic.co.uk/wp-content/themes/f1fanatic9/buttons/goadfree.jpg" /></a></div>
	<div class="box-ad"><a href="/contact/ask-f1-fanatic-a-question/"><img src="http://www.f1fanatic.co.uk/wp-content/themes/f1fanatic9/buttons/ask-f1-fanatic-a-question.jpg" /></a></div>
	<div class="box-ad"><a href="/contribute-f1-fanatic/donate/"><img src="http://www.f1fanatic.co.uk/wp-content/themes/f1fanatic9/buttons/donate.jpg" /></a></div>

</div></div>
		</li>
				</div><!-- .widget-area -->
							
		
		
		
	</div><!-- .secondary -->

		</div><!-- .sidebar -->

	</div> <!-- #f1f-full-width-logo-background -->
	
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-334104" class="post-334104 post type-post status-publish format-standard has-post-thumbnail hentry category-f1-fanatic-round-up-regular-features tag-f1-fanatic-round-up">

			<!-- Image as it appears on article -->

				<a href="http://www.f1fanatic.co.uk/2016/09/06/raikkonen-wehrlein-continue-2017-tyre-tests/raik-ferr-rica-2016-4/"><img width="1920" height="1080" src="http://www.f1fanatic.co.uk/wp-content/uploads/2016/09/raik-ferr-rica-2016-4-e1476911525225.jpg" class="attachment-full size-full wp-post-image" alt="Kimi Raikkonen, Ferrari, Circuit de Catalunta, 2017 tyre test, 2016" srcset="http://www.f1fanatic.co.uk/wp-content/uploads/2016/09/raik-ferr-rica-2016-4-e1476911525225.jpg 1920w, http://www.f1fanatic.co.uk/wp-content/uploads/2016/09/raik-ferr-rica-2016-4-e1476911525225-941x529.jpg 941w, http://www.f1fanatic.co.uk/wp-content/uploads/2016/09/raik-ferr-rica-2016-4-e1476911525225-470x264.jpg 470w, http://www.f1fanatic.co.uk/wp-content/uploads/2016/09/raik-ferr-rica-2016-4-e1476911525225-768x432.jpg 768w, http://www.f1fanatic.co.uk/wp-content/uploads/2016/09/raik-ferr-rica-2016-4-e1476911525225-886x498.jpg 886w" sizes="(max-width: 1920px) 100vw, 1920px" /></a>
		
		
	<header class="entry-header">
		<h1 class="entry-title">Pirelli says it has achieved lower tyre degradation</h1>
				<h3 class="subtitle">F1 Fanatic Round-up<span class="screen-reader-text">Posted on </span><span class="f1fanatic_brief_meta"><a href="http://www.f1fanatic.co.uk/2017/01/08/f1-fanatic-round-up-0801-3/" rel="bookmark"><span class="f1f-meta-divider"> | </span><time class="entry-date published" datetime="2017-01-08T00:01:00+00:00">8th January 2017, 0:01</time><time class="updated" datetime="2017-01-08T00:16:11+00:00">8th January 2017, 0:16</time></a><span class="author vcard"><span class="screen-reader-text">Author </span><a class="url fn n" href="http://www.f1fanatic.co.uk/author/keithcollantine/">Keith Collantine</a></span></span></span></h3>
		
		
		
		</header><!-- .entry-header -->
		
		<!-- Show homepage-style snippet on category and tag pages -->

		<div class="entry-content">
		  <p>In the round-up: Pirelli believes it has met its brief to reduce tyre degradation with its 2017 tyres.</p>
<div id="links">
<h3>Links</h3>
<p>Your daily digest of F1 news, views, features and more from hundreds of sites across the web:</p>
<p><strong><a target='_blank' href=http://www.motorsport.com/f1/news/pirelli-mule-car-shortfall-leaves-question-marks-over-f1-2017-tyres-863158/>Pirelli mule car shortfall leaves 'question marks' over F1 2017 tyres (Motorsport)</a></strong></p><p>&quot;We have encountered a very low degradation, and on the few occasions there was overheating, it quickly returned to the optimum value.&quot;</p>
<p><strong><a target='_blank' href=http://www.autosport.com/news/report.php/id/127665/alonso-f1-peaked-in-the-2000s>Alonso: F1 peaked in the 2000s (Autosport)</a></strong></p><p>&quot;Television figures, spectators are going down (now), like it was in these boring years in the '80s where Senna, Prost and these people were saving fuel, saving tyres and things like that, so it's exactly the same boring as it was at that time.&quot;</p>
<p><figure id="attachment_330327" style="width: 470px" class="wp-caption alignright"><a href="http://www.f1fanatic.co.uk/2016/10/10/formula-e-returns-while-protest-sours-bathurst-1000/formula-e-hong-kong-2016-2/" rel="attachment wp-att-330327"><img src="http://www.f1fanatic.co.uk/wp-content/uploads/2016/10/formula-e-hong-kong-2016-2-470x313.jpg" alt="Formula E, Hong Kong, 2016" width="470" height="313" class="size-medium wp-image-330327" srcset="http://www.f1fanatic.co.uk/wp-content/uploads/2016/10/formula-e-hong-kong-2016-2-470x313.jpg 470w, http://www.f1fanatic.co.uk/wp-content/uploads/2016/10/formula-e-hong-kong-2016-2-768x512.jpg 768w, http://www.f1fanatic.co.uk/wp-content/uploads/2016/10/formula-e-hong-kong-2016-2-886x591.jpg 886w" sizes="(max-width: 470px) 100vw, 470px" /></a><figcaption class="wp-caption-text">Formula E&#8217;s new backer has a McLaren link</figcaption></figure><p><strong><a target='_blank' href=http://news.sky.com/story/electric-car-series-formula-e-gets-new-backer-10721189>Electric car series Formula E gets new backer (Sky)</a></strong></p><p>&quot;MN ‎Network, which recently bought F1 Racing and other automotive titles from Lord Heseltine's media group Haymarket, is acquiring the Formula E shareholding in a deal to be announced later this weekend.&quot;</p></p>
<p><strong><a target='_blank' href=http://en.f1i.com/magazine/85825-renault-2017-biggest-challenge-i-remember.html>Nick Chester: '2017 the biggest challenge I remember' (F1i)</a></strong></p><p>&quot;Cars will be physically a bit harder to drive, and a bit more punishing if you make mistakes. You might have to be a little bit tidier because, when the corner speeds have come up with a good amount, if you start to lose the car, it is harder to get it back.&quot;</p>
<p>Got a tip for a link to feature in the next F1 Fanatic round-up? Send it in here:</p>
<ul>
<li><a href="/contact/contact-f1fanatic/">Contact F1 Fanatic</a></li>
</ul>
</div>
<div id="tweets"><a name="tweets"></a></p>
<h3>Social media</h3>
<p>Notable posts from Twitter, Instagram and more:</p>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Will it be called Valtteri Bot-tas? Now that would be a silly season shocker&#8230; <a href="https://t.co/RyWxAngRBT">https://t.co/RyWxAngRBT</a> <a href="https://twitter.com/hashtag/F1?src=hash">#F1</a> <a href="https://t.co/znbukJnKEq">pic.twitter.com/znbukJnKEq</a></p>
<p>&mdash; F1 Fanatic (@f1fanatic_co_uk) <a href="https://twitter.com/f1fanatic_co_uk/status/817774073434476544">January 7, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<ul class="aftertweets">
<li>Find more official F1 accounts to follow in the <a href="/f1-information/f1-twitter/" title="F1 Twitter directory">F1 Twitter Directory</a></li>
</ul>
</div>
<div id="commentoftheday"><a name="commentoftheday"></a></p>
<h3>Comment of the day</h3>
<p>I can think of quite a few answers to this question (<a href="/2012/06/14/2002-2012-ten-ways-f1-improved-ten-years/">here&#8217;s some from a few years ago</a>) &#8211; if you&#8217;ve got any to add, please post them in the comments:</p>
<blockquote><p>I was just thinking the other day ‘what has got better in F1 since I started watching religiously in 1996?’ Apart from safety and the standard of drivers, I honestly can’t think of one thing, it’s all been downhill.<br />
<em>Roth Man (<a class='bp-suggestions-mention' href='http://www.f1fanatic.co.uk/members/rdotquestionmark/' rel='nofollow'>@Rdotquestionmark</a>) </em></p></blockquote>
</div>
<p>There&#8217;s still time to join in this weekend&#8217;s Caption Competition here:</p>
<ul>
<li><a href="/2017/01/07/caption-competition-118-rosberg-in-retirement/">Caption Competition 118: Rosberg in retirement</a></li>
</ul>
<div id="fromtheforum">
<h3>From the forum</h3>
<ul>
<li><a class='bp-suggestions-mention' href='http://www.f1fanatic.co.uk/members/joshdejager/' rel='nofollow'>@Joshdejager</a> has a <a href="/groups/f1/forum/topic/question-about-f1-access/">question about F1 Access</a></li>
</ul>
</div>
<div id="happybirthday">
<h3>Happy birthday!</h3>
<p>Happy birthday to Michael Roberts!</p>
<p>If you want a birthday shout-out tell us when yours is <a href="/credits-and-contacts/contact-f1fanatic">via the contact form</a> or <a href="/2009/03/06/what-was-the-f1-news-on-your-birthday/">adding to the list here</a>.</div>
<div id="onthisday"><a name="onthisday"></a></p>
<h3>On this day in F1</h3>
<p><a title='James Hunt' href='/f1-information/whos-who/whos-who-h/james-hunt/'>James Hunt</a> got his title defence off to a promising start by setting pole position for the Argentinian Grand Prix on this day 40 years ago.</p>
</div>
		  </div>
		<!-- .entry-content -->

	
	<!-- Don't show date, author etc... on category and tag pages -->
	

		<footer class="entry-footer"><span class="posted-on"><span class="screen-reader-text">Posted on </span><a href="http://www.f1fanatic.co.uk/2017/01/08/f1-fanatic-round-up-0801-3/" rel="bookmark"><time class="entry-date published" datetime="2017-01-08T00:01:00+00:00">8th January 2017, 0:01</time><time class="updated" datetime="2017-01-08T00:16:11+00:00">8th January 2017, 0:16</time></a></span><span class="byline"><span class="author vcard"><span class="screen-reader-text">Author </span><a class="url fn n" href="http://www.f1fanatic.co.uk/author/keithcollantine/">Keith Collantine</a></span></span><span class="cat-links"><span class="screen-reader-text">Categories </span><a href="http://www.f1fanatic.co.uk/category/regular-features/f1-fanatic-round-up-regular-features/" rel="category tag">F1 Fanatic round-up</a></span><span class="tags-links"><span class="screen-reader-text">Tags </span><a href="http://www.f1fanatic.co.uk/tag/f1-fanatic-round-up/" rel="tag">f1 fanatic round-up</a></span><li id="text-12" class="widget widget_text">			<div class="textwidget"><div id="bottom-ad">
	<!-- /15188745/f1fanatic-unit4 -->
	<div id='div-gpt-ad-1450732694166-3'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450732694166-3'); });
		</script>
	</div>
</div></div>
		</li>
</footer><!-- .entry-footer -->		


</article><!-- #post-## -->

<div id="comments" class="comments-area">

			<h2 class="comments-title">
			2 comments on &ldquo;Pirelli says it has achieved lower tyre degradation&rdquo;		</h2>

		
		<ol class="comment-list">
			
	<li class="comment byuser comment-author-rdotquestionmark even thread-even depth-1" id="comment-3408620">


		<div class="comment-content">

		<div class="comment-avatar-box">
			<div class="avb">
				<a href="http://www.f1fanatic.co.uk/members/rdotquestionmark/" rel="nofollow">
											<img src="http://www.f1fanatic.co.uk/wp-content/uploads/avatars/9193514/579be2c8138fe-bpthumb.jpg" class="avatar user-9193514-avatar avatar-50 photo" width="50" height="50" alt="Profile Photo" />									</a>
			</div>
		</div>
		
		<div class="comment-meta">
				<p>		
					<span class="displayname"><a href='http://www.f1fanatic.co.uk/members/rdotquestionmark/' rel='external nofollow' class='url'>Roth Man</a></span> (@rdotquestionmark) <br /> <a href="http://www.f1fanatic.co.uk/2017/01/08/f1-fanatic-round-up-0801-3/#comment-3408620"><span class="time-since">8th January 2017, 0:02</span></a>				</p>
			</div>

			<div class="comment-entry">
				
				<p>Apologies for my COTD. I&#8217;d been eating member berries and was in a bad place. #makef1greatagain</p>
			</div>

			<div class="reply">
											<a rel='nofollow' class='comment-reply-link' href='http://www.f1fanatic.co.uk/2017/01/08/f1-fanatic-round-up-0801-3/?replytocom=3408620#respond' onclick='return addComment.moveForm( "comment-3408620", "3408620", "respond", "334104" )' aria-label='Reply to Roth Man'>Reply</a>					
					
			</div>

		</div>

<ol class="children">

	<li class="comment byuser comment-author-keithcollantine bypostauthor odd alt depth-2" id="comment-3408638">


		<div class="comment-content">

		<div class="comment-avatar-box">
			<div class="avb">
				<a href="http://www.f1fanatic.co.uk/members/keithcollantine/" rel="nofollow">
											<img src="//www.gravatar.com/avatar/92eb78a3392d785e10c5b9644a37dddf?s=50&#038;r=g&#038;d=mm" class="avatar user-1-avatar avatar-50 photo" width="50" height="50" alt="Profile Photo" />									</a>
			</div>
		</div>
		
		<div class="comment-meta">
				<p>		
					<span class="displayname"><a href='http://www.f1fanatic.co.uk/members/keithcollantine/' rel='external nofollow' class='url'>Keith Collantine</a></span> (@keithcollantine) <br /> <a href="http://www.f1fanatic.co.uk/2017/01/08/f1-fanatic-round-up-0801-3/#comment-3408638"><span class="time-since">8th January 2017, 0:17</span></a>				</p>
			</div>

			<div class="comment-entry">
				
				<p><a class='bp-suggestions-mention' href='http://www.f1fanatic.co.uk/members/rdotquestionmark/' rel='nofollow'>@rdotquestionmark</a> &#8220;Yeah, I &#8216;member&#8230;&#8221;</p>
<p>Well I thought it was a good starting point for a discussion! But definitely stay off the member berries.</p>
			</div>

			<div class="reply">
											<a rel='nofollow' class='comment-reply-link' href='http://www.f1fanatic.co.uk/2017/01/08/f1-fanatic-round-up-0801-3/?replytocom=3408638#respond' onclick='return addComment.moveForm( "comment-3408638", "3408638", "respond", "334104" )' aria-label='Reply to Keith Collantine'>Reply</a>					
					
			</div>

		</div>

</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/08/f1-fanatic-round-up-0801-3/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.f1fanatic.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-policy">All comments are moderated. See the <a href="http://www.f1fanatic.co.uk/contact/f1-fanatic-comment-policy/">Comment Policy</a> and <a href="http://www.f1fanatic.co.uk/f1-information/f1-faq/f1-fanatic-comments-faq/">FAQ</a> for more.</span><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='334104' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ed79cec604" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="113"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- .comments-area -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.f1fanatic.co.uk/2017/01/07/caption-competition-118-rosberg-in-retirement/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Caption Competition 118: Rosberg in retirement</span></a></div></div>
	</nav>
		</main><!-- .site-main -->
	</div><!-- .content-area -->


	</div><!-- .site-content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
		
		<p>&copy; 2017 Keith Collantine | <a href="/contact/about-f1-fanatic/#disclaimer">Disclaimer</a></p>
						<!-- Add extra nav elements etc... here if desired -->
		</div><!-- .site-info -->
				
	</footer><!-- .site-footer -->

</div><!-- .site -->

<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<link rel='stylesheet' id='wangguard-bp-css'  href='http://www.f1fanatic.co.uk/wp-content/plugins/wangguard/css/wangguard-bp.css?ver=1.7' type='text/css' media='all' />
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-includes/js/admin-bar.min.js?ver=74654257bcd717cb4292590f2c3258e4'></script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.11-6121'></script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-includes/js/comment-reply.min.js?ver=74654257bcd717cb4292590f2c3258e4'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201701'></script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-content/themes/twentyfifteen/js/skip-link-focus-fix.js?ver=20141010'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-content/themes/f1fanatic9/js/functions.js?ver=20150330'></script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-includes/js/wp-embed.min.js?ver=74654257bcd717cb4292590f2c3258e4'></script>
		<div id="wpadminbar" class="nojq nojs">
							<a class="screen-reader-shortcut" href="#wp-toolbar" tabindex="1">Skip to toolbar</a>
						<div class="quicklinks" id="wp-toolbar" role="navigation" aria-label="Toolbar" tabindex="0">
				<ul id="wp-admin-bar-root-default" class="ab-top-menu">
		<li id="wp-admin-bar-bp-login"><a class="ab-item" href="http://www.f1fanatic.co.uk/wp-login.php?redirect_to=http%3A%2F%2Fwww.f1fanatic.co.uk%2F2017%2F01%2F08%2Ff1-fanatic-round-up-0801-3%2F">Log in</a>		</li>
		<li id="wp-admin-bar-bp-register"><a class="ab-item" href="http://www.f1fanatic.co.uk/f1fsignup/">Register</a>		</li>
		<li id="wp-admin-bar-predict"><a class="ab-item" href="/predictions/">Predictions</a>		</li>
		<li id="wp-admin-bar-adfree"><a class="ab-item" href="/contribute-f1-fanatic/f1-fanatic-supporter/">Go Ad-Free</a>		</li></ul><ul id="wp-admin-bar-top-secondary" class="ab-top-secondary ab-top-menu">
		<li id="wp-admin-bar-search" class="admin-bar-search"><div class="ab-item ab-empty-item" tabindex="-1"><form action="http://www.f1fanatic.co.uk/" method="get" id="adminbarsearch"><input class="adminbar-input" name="s" id="adminbar-search" type="text" value="" maxlength="150" /><label for="adminbar-search" class="screen-reader-text">Search</label><input type="submit" class="adminbar-button" value="Search"/></form></div>		</li></ul>			</div>
					</div>

		
</body>
</html>
