<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.f1fanatic.co.uk/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://www.f1fanatic.co.uk/wp-content/themes/twentyfifteen/js/html5.js"></script>
	<![endif]-->
	<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Sauber to begin work on 2018 car &quot;soon&quot; &middot; F1 Fanatic</title>

<!-- This site is optimized with the Yoast SEO plugin v4.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Sauber&#039;s technical director Jorg Zander, who returned to the team from Audi, says the team will begin concept work on its car for the 2018 F1 season &quot;soon&quot;."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.f1fanatic.co.uk/2017/02/06/sauber-to-begin-work-on-2018-car-soon/" />
<link rel="publisher" href="https://plus.google.com/b/108039722467412385683/f1fanatic/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sauber to begin work on 2018 car &quot;soon&quot; &middot; F1 Fanatic" />
<meta property="og:description" content="Sauber&#039;s technical director Jorg Zander, who returned to the team from Audi, says the team will begin concept work on its car for the 2018 F1 season &quot;soon&quot;." />
<meta property="og:url" content="http://www.f1fanatic.co.uk/2017/02/06/sauber-to-begin-work-on-2018-car-soon/" />
<meta property="og:site_name" content="F1 Fanatic" />
<meta property="article:publisher" content="https://www.facebook.com/pages/F1-Fanatic/145185891926" />
<meta property="article:author" content="https://www.facebook.com/pages/F1-Fanatic/145185891926" />
<meta property="article:tag" content="2018 F1 season" />
<meta property="article:tag" content="f1" />
<meta property="article:tag" content="formula one" />
<meta property="article:section" content="2017 F1 season" />
<meta property="article:published_time" content="2017-02-06T14:48:55+00:00" />
<meta property="article:modified_time" content="2017-02-06T15:18:16+00:00" />
<meta property="og:updated_time" content="2017-02-06T15:18:16+00:00" />
<meta property="og:image" content="http://www.f1fanatic.co.uk/wp-content/uploads/2016/11/XPB_853345_HiRes.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1280" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Sauber&#039;s technical director Jorg Zander, who returned to the team from Audi, says the team will begin concept work on its car for the 2018 F1 season &quot;soon&quot;." />
<meta name="twitter:title" content="Sauber to begin work on 2018 car &quot;soon&quot; &middot; F1 Fanatic" />
<meta name="twitter:site" content="@f1fanatic_co_uk" />
<meta name="twitter:image" content="http://www.f1fanatic.co.uk/wp-content/uploads/2016/11/XPB_853345_HiRes.jpg" />
<meta name="twitter:creator" content="@f1fanatic_co_uk" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.f1fanatic.co.uk' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="F1 Fanatic &raquo; Feed" href="http://www.f1fanatic.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="F1 Fanatic &raquo; Comments Feed" href="http://www.f1fanatic.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="F1 Fanatic &raquo; Sauber to begin work on 2018 car &#8220;soon&#8221; Comments Feed" href="http://www.f1fanatic.co.uk/2017/02/06/sauber-to-begin-work-on-2018-car-soon/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.f1fanatic.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=74654257bcd717cb4292590f2c3258e4"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='twentyfifteen-jetpack-css'  href='http://www.f1fanatic.co.uk/wp-content/plugins/jetpack/modules/theme-tools/compat/twentyfifteen.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.f1fanatic.co.uk/wp-includes/css/dashicons.min.css?ver=74654257bcd717cb4292590f2c3258e4' type='text/css' media='all' />
<link rel='stylesheet' id='admin-bar-css'  href='http://www.f1fanatic.co.uk/wp-includes/css/admin-bar.min.css?ver=74654257bcd717cb4292590f2c3258e4' type='text/css' media='all' />
<link rel='stylesheet' id='advanced-responsive-video-embedder-css'  href='http://www.f1fanatic.co.uk/wp-content/plugins/advanced-responsive-video-embedder/public/arve-public.css?ver=8.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css'  href='http://www.f1fanatic.co.uk/wp-content/plugins/bbpress/templates/default/css/bbpress.css?ver=2.5.11-6121' type='text/css' media='screen' />
<link rel='stylesheet' id='bp-admin-bar-css'  href='http://www.f1fanatic.co.uk/wp-content/plugins/buddypress/bp-core/css/admin-bar.min.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='bp-legacy-css-css'  href='http://www.f1fanatic.co.uk/wp-content/plugins/buddypress/bp-templates/bp-legacy/css/buddypress.min.css?ver=2.7.3' type='text/css' media='screen' />
<link rel='stylesheet' id='bp-twentyfifteen-css'  href='http://www.f1fanatic.co.uk/wp-content/plugins/buddypress/bp-templates/bp-legacy/css/twentyfifteen.min.css?ver=2.7.3' type='text/css' media='screen' />
<link rel='stylesheet' id='motorracingleague_style-css'  href='http://www.f1fanatic.co.uk/wp-content/plugins/motor-racing-league/css/style.css?ver=74654257bcd717cb4292590f2c3258e4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.f1fanatic.co.uk/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.f1fanatic.co.uk/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='yoast-seo-adminbar-css'  href='http://www.f1fanatic.co.uk/wp-content/plugins/wordpress-seo/css/adminbar-340.min.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.f1fanatic.co.uk/wp-content/themes/twentyfifteen/style.css?ver=74654257bcd717cb4292590f2c3258e4' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfifteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Noto+Sans%3A400italic%2C700italic%2C400%2C700%7CNoto+Serif%3A400italic%2C700italic%2C400%2C700%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.f1fanatic.co.uk/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfifteen-style-css'  href='http://www.f1fanatic.co.uk/wp-content/themes/f1fanatic9/style.css?ver=74654257bcd717cb4292590f2c3258e4' type='text/css' media='all' />
<style id='twentyfifteen-style-inline-css' type='text/css'>

			.post-navigation .nav-previous { background-image: url(http://www.f1fanatic.co.uk/wp-content/uploads/2016/02/XPB_790294_HiRes-941x529.jpg); }
			.post-navigation .nav-previous .post-title, .post-navigation .nav-previous a:hover .post-title, .post-navigation .nav-previous .meta-nav { color: #fff; }
			.post-navigation .nav-previous a:before { background-color: rgba(0, 0, 0, 0.4); }
		
			.post-navigation .nav-next { background-image: url(http://www.f1fanatic.co.uk/wp-content/uploads/2016/02/XPB_791113_HiRes-941x529.jpg); border-top: 0; }
			.post-navigation .nav-next .post-title, .post-navigation .nav-next a:hover .post-title, .post-navigation .nav-next .meta-nav { color: #fff; }
			.post-navigation .nav-next a:before { background-color: rgba(0, 0, 0, 0.4); }
		
</style>
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfifteen-ie-css'  href='http://www.f1fanatic.co.uk/wp-content/themes/twentyfifteen/css/ie.css?ver=20141010' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentyfifteen-ie7-css'  href='http://www.f1fanatic.co.uk/wp-content/themes/twentyfifteen/css/ie7.css?ver=20141010' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.f1fanatic.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='basic-comment-quicktags-css'  href='http://www.f1fanatic.co.uk/wp-content/plugins/basic-comment-quicktags/quicktags.css?ver=74654257bcd717cb4292590f2c3258e4' type='text/css' media='all' />
<script type='text/javascript' src='https://code.jquery.com/jquery-2.1.3.min.js?ver=74654257bcd717cb4292590f2c3258e4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=2.7.3'></script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=2.7.3'></script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=2.7.3'></script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=2.7.3'></script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=2.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all %d comments","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=2.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MotorRacingLeagueAjax = {"blogUrl":"http:\/\/www.f1fanatic.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-content/plugins/motor-racing-league/js/motorracingleague.js?ver=74654257bcd717cb4292590f2c3258e4'></script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-content/themes/f1fanatic9/js/tabs.js?ver=74654257bcd717cb4292590f2c3258e4'></script>
<link rel='https://api.w.org/' href='http://www.f1fanatic.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.f1fanatic.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.f1fanatic.co.uk/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.f1fanatic.co.uk/?p=334756' />
<link rel="alternate" type="application/json+oembed" href="http://www.f1fanatic.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.f1fanatic.co.uk%2F2017%2F02%2F06%2Fsauber-to-begin-work-on-2018-car-soon%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.f1fanatic.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.f1fanatic.co.uk%2F2017%2F02%2F06%2Fsauber-to-begin-work-on-2018-car-soon%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'http://www.f1fanatic.co.uk/wp-admin/admin-ajax.php';</script>

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.f1fanatic.co.uk/?wordfence_logHuman=1&hid=A10DA7EA807A123E3C8640C0C5A4657D');
</script><style type="text/css" media="print">#wpadminbar { display:none; }</style>
<style type="text/css" media="screen">
	html { margin-top: 32px !important; }
	* html body { margin-top: 32px !important; }
	@media screen and ( max-width: 782px ) {
		html { margin-top: 46px !important; }
		* html body { margin-top: 46px !important; }
	}
</style>
	<link href="http://www.f1fanatic.co.uk/wp-content/themes/f1fanatic9/tabs.css" rel="stylesheet" media="screen" type="text/css" />
		<!-- StreamAMP main code -->
	
<script type="text/javascript" src="//static.amp.services/clients/StreamAMP/F1Fanatic.js"></script>
	
	
	<!-- See if there is Google Chart data to load -->
	
		
	
</head>

<body class="single single-post postid-334756 single-format-standard admin-bar no-customize-support no-js">

<!-- Google Analytics -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-345828-1', 'auto');
  ga('send', 'pageview');

</script>
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	
			

			<!-- Widget for responsive ad -->
	
							<div id="widget-area" class="widget-area" role="complementary">
					<li id="text-10" class="widget widget_text">			<div class="textwidget"><div id="responsive-ad">
	<p class="text-above-ad">Advert | <a href="/contribute-f1-fanatic/f1-fanatic-supporter/">Become an F1 Fanatic supporter and <span class="go-ad-free">go ad-free</span></a></p>
  <!-- /15188745/F1fanatic/Unit1 -->
  <div id='F1fanatic-Unit1'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('F1fanatic-Unit1'); });
    </script>
  </div>
</div></div>
		</li>
				</div><!-- .widget-area -->
				

			<!-- StreamAMP mobile ad removed -->


		
	
	<div id="f1f-full-width-logo-background">
		
		<div id="f1f-full-width-logo">
												<p class="site-title"><a href="http://www.f1fanatic.co.uk/" rel="home">F1 Fanatic</a></p>
						
							<nav class="main-navigation">
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="nav-menu"><li id="menu-item-324313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-324313"><a title="2017 F1 season" href="http://www.f1fanatic.co.uk/2017-f1-season/">F1 2017</a>
<ul class="sub-menu">
	<li id="menu-item-324314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324314"><a title="2017 F1 drivers and teams" href="http://www.f1fanatic.co.uk/2017-f1-season/drivers-teams/">Drivers and teams</a></li>
	<li id="menu-item-330755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-330755"><a title="2017 F1 calendar" href="http://www.f1fanatic.co.uk/2017-f1-season/calendar/">Calendar</a></li>
</ul>
</li>
<li id="menu-item-299374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-299374"><a title="2016 F1 season" href="http://www.f1fanatic.co.uk/2016-f1-season/">F1 2016</a>
<ul class="sub-menu">
	<li id="menu-item-299375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299375"><a title="2016 F1 drivers and teams" href="http://www.f1fanatic.co.uk/2016-f1-season/drivers-teams/">Drivers and teams</a></li>
	<li id="menu-item-301841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301841"><a title="2016 F1 calendar" href="http://www.f1fanatic.co.uk/2016-f1-season/calendar/">Calendar</a></li>
	<li id="menu-item-312493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312493"><a title="2016 F1 cars" href="http://www.f1fanatic.co.uk/category/2016-f1-season-2/2016-f1-cars/">Cars<div class="menu-item-description">2016 F1 cars</div></a></li>
	<li id="menu-item-312494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312494"><a title="2016 F1 rules" href="http://www.f1fanatic.co.uk/category/2016-f1-season-2/2016-f1-rules/">Rules<div class="menu-item-description">2016 F1 rules</div></a></li>
	<li id="menu-item-316199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-316199"><a title="2016 F1 statistics" href="http://www.f1fanatic.co.uk/2016-f1-season/statistics/">Statistics</a></li>
</ul>
</li>
<li id="menu-item-56906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56906"><a title="Essential F1 information" href="http://www.f1fanatic.co.uk/f1-information/">Essentials</a>
<ul class="sub-menu">
	<li id="menu-item-56891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56891"><a title="F1 drivers" href="http://www.f1fanatic.co.uk/f1-information/whos-who/">Drivers</a></li>
	<li id="menu-item-56893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56893"><a title="F1 teams" href="http://www.f1fanatic.co.uk/f1-information/f1-teams/">Teams</a></li>
	<li id="menu-item-56892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56892"><a title="F1 seasons" href="http://www.f1fanatic.co.uk/f1-information/seasons-2/">Seasons</a></li>
	<li id="menu-item-56922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56922"><a title="F1 tracks" href="http://www.f1fanatic.co.uk/f1-information/going-to-a-race/">Tracks</a></li>
	<li id="menu-item-56905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56905"><a title="F1 statistics" href="http://www.f1fanatic.co.uk/statistics/">Statistics</a></li>
	<li id="menu-item-317227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317227"><a title="Rate the Race" href="http://www.f1fanatic.co.uk/rate-the-race/">Rate the Race</a></li>
	<li id="menu-item-280400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280400"><a title="F1 Fanatic Quizzes" href="http://www.f1fanatic.co.uk/quizzes/">Quizzes</a></li>
	<li id="menu-item-266499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266499"><a title="F1 Fanatic Points Calculator" href="http://www.f1fanatic.co.uk/points-calculator/">Points Calculator</a></li>
	<li id="menu-item-63497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63497"><a href="http://www.f1fanatic.co.uk/f1-information/going-grand-prix/">Going to a Grand Prix</a></li>
	<li id="menu-item-56907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56907"><a title="F1 book, video and game reviews" href="http://www.f1fanatic.co.uk/f1-information/reviews/">Reviews</a></li>
	<li id="menu-item-56923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56923"><a title="Frequently asked F1 questions" href="http://www.f1fanatic.co.uk/f1-information/f1-faq/">FAQ</a></li>
	<li id="menu-item-56904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56904"><a href="http://www.f1fanatic.co.uk/features/">Features</a></li>
	<li id="menu-item-56886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56886"><a title="F1 Fanatic Predictions Championship" href="http://www.f1fanatic.co.uk/predictions/">Predictions Championship</a></li>
	<li id="menu-item-56877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56877"><a title="Contact F1 Fanatic" href="http://www.f1fanatic.co.uk/contact/contact-f1fanatic/">Contact</a></li>
</ul>
</li>
<li id="menu-item-56908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56908"><a title="F1 pictures and wallpapers" href="http://www.f1fanatic.co.uk/pictures/">Pictures</a>
<ul class="sub-menu">
	<li id="menu-item-292570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292570"><a title="Newest F1 pictures" href="http://www.f1fanatic.co.uk/pictures/new/">Newest</a></li>
	<li id="menu-item-56948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56948"><a title="F1 picture galleries" href="http://www.f1fanatic.co.uk/category/pictures/">Galleries</a></li>
	<li id="menu-item-56902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56902"><a title="F1 car pictures" href="http://www.f1fanatic.co.uk/pictures/cars/">Cars</a></li>
	<li id="menu-item-294793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294793"><a title="F1 drivers&#8217; group photographs" href="http://www.f1fanatic.co.uk/pictures/drivers/">Drivers</a></li>
</ul>
</li>
<li id="menu-item-271997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-271997"><a title="Forums" href="/forums/">Forums</a>
<ul class="sub-menu">
	<li id="menu-item-294370" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-294370"><a href="http://www.f1fanatic.co.uk/forums/forum/forums-2/">All forums</a></li>
	<li id="menu-item-267563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267563"><a href="/groups/">Groups</a></li>
	<li id="menu-item-56880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56880"><a href="http://www.f1fanatic.co.uk/members/">Members</a></li>
	<li id="menu-item-56874" class="menu-item menu-item-type- menu-item-object- menu-item-56874"><a>Activity</a></li>
</ul>
</li>
</ul></div>				</nav><!-- .main-navigation -->
							
					
		</div>	
				
		<div class="sidebar-small-width-container"></div> <!-- #sidebar-small-width-container -->

		<div id="sidebar" class="sidebar">
			<header id="masthead" class="site-header" role="banner">
				<div class="site-branding">
					<button class="secondary-toggle">Menu and widgets</button>
				</div><!-- .site-branding -->
			</header><!-- .site-header -->
					<div id="secondary" class="secondary">
	
					<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-324313"><a title="2017 F1 season" href="http://www.f1fanatic.co.uk/2017-f1-season/">F1 2017</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324314"><a title="2017 F1 drivers and teams" href="http://www.f1fanatic.co.uk/2017-f1-season/drivers-teams/">Drivers and teams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-330755"><a title="2017 F1 calendar" href="http://www.f1fanatic.co.uk/2017-f1-season/calendar/">Calendar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-299374"><a title="2016 F1 season" href="http://www.f1fanatic.co.uk/2016-f1-season/">F1 2016</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299375"><a title="2016 F1 drivers and teams" href="http://www.f1fanatic.co.uk/2016-f1-season/drivers-teams/">Drivers and teams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301841"><a title="2016 F1 calendar" href="http://www.f1fanatic.co.uk/2016-f1-season/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312493"><a title="2016 F1 cars" href="http://www.f1fanatic.co.uk/category/2016-f1-season-2/2016-f1-cars/">Cars<div class="menu-item-description">2016 F1 cars</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312494"><a title="2016 F1 rules" href="http://www.f1fanatic.co.uk/category/2016-f1-season-2/2016-f1-rules/">Rules<div class="menu-item-description">2016 F1 rules</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-316199"><a title="2016 F1 statistics" href="http://www.f1fanatic.co.uk/2016-f1-season/statistics/">Statistics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56906"><a title="Essential F1 information" href="http://www.f1fanatic.co.uk/f1-information/">Essentials</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56891"><a title="F1 drivers" href="http://www.f1fanatic.co.uk/f1-information/whos-who/">Drivers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56893"><a title="F1 teams" href="http://www.f1fanatic.co.uk/f1-information/f1-teams/">Teams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56892"><a title="F1 seasons" href="http://www.f1fanatic.co.uk/f1-information/seasons-2/">Seasons</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56922"><a title="F1 tracks" href="http://www.f1fanatic.co.uk/f1-information/going-to-a-race/">Tracks</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56905"><a title="F1 statistics" href="http://www.f1fanatic.co.uk/statistics/">Statistics</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317227"><a title="Rate the Race" href="http://www.f1fanatic.co.uk/rate-the-race/">Rate the Race</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280400"><a title="F1 Fanatic Quizzes" href="http://www.f1fanatic.co.uk/quizzes/">Quizzes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266499"><a title="F1 Fanatic Points Calculator" href="http://www.f1fanatic.co.uk/points-calculator/">Points Calculator</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63497"><a href="http://www.f1fanatic.co.uk/f1-information/going-grand-prix/">Going to a Grand Prix</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56907"><a title="F1 book, video and game reviews" href="http://www.f1fanatic.co.uk/f1-information/reviews/">Reviews</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56923"><a title="Frequently asked F1 questions" href="http://www.f1fanatic.co.uk/f1-information/f1-faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56904"><a href="http://www.f1fanatic.co.uk/features/">Features</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56886"><a title="F1 Fanatic Predictions Championship" href="http://www.f1fanatic.co.uk/predictions/">Predictions Championship</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56877"><a title="Contact F1 Fanatic" href="http://www.f1fanatic.co.uk/contact/contact-f1fanatic/">Contact</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56908"><a title="F1 pictures and wallpapers" href="http://www.f1fanatic.co.uk/pictures/">Pictures</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292570"><a title="Newest F1 pictures" href="http://www.f1fanatic.co.uk/pictures/new/">Newest</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56948"><a title="F1 picture galleries" href="http://www.f1fanatic.co.uk/category/pictures/">Galleries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56902"><a title="F1 car pictures" href="http://www.f1fanatic.co.uk/pictures/cars/">Cars</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294793"><a title="F1 drivers&#8217; group photographs" href="http://www.f1fanatic.co.uk/pictures/drivers/">Drivers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-271997"><a title="Forums" href="/forums/">Forums</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-294370"><a href="http://www.f1fanatic.co.uk/forums/forum/forums-2/">All forums</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267563"><a href="/groups/">Groups</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56880"><a href="http://www.f1fanatic.co.uk/members/">Members</a></li>
	<li class="menu-item menu-item-type- menu-item-object- menu-item-56874"><a>Activity</a></li>
</ul>
</li>
</ul></div>			</nav><!-- .main-navigation -->
		
					<nav id="social-navigation" class="social-navigation" role="navigation">
				<h4>Follow F1 Fanatic</h4>
				<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-305228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305228"><a href="https://twitter.com/f1fanatic_co_uk/"><span class="screen-reader-text">Menu Item</span></a></li>
<li id="menu-item-305229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305229"><a href="https://www.facebook.com/pages/F1-Fanatic/145185891926"><span class="screen-reader-text">Menu Item</span></a></li>
<li id="menu-item-305230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305230"><a href="https://plus.google.com/b/108039722467412385683/+f1fanatic/posts"><span class="screen-reader-text">Menu Item</span></a></li>
<li id="menu-item-305231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305231"><a href="http://www.youtube.com/user/f1fanatic2"><span class="screen-reader-text">Menu Item</span></a></li>
<li id="menu-item-305232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305232"><a href="http://www.f1fanatic.co.uk/feed/"><span class="screen-reader-text">Menu Item</span></a></li>
</ul></div>			</nav><!-- .social-navigation -->
				
		<!-- MPU ad goes in this widget -->

									<div id="widget-area" class="widget-area" role="complementary">
					<aside id="bbp_login_widget-2" class="widget bbp_widget_login">
			<form method="post" action="http://www.f1fanatic.co.uk/wp-login.php" class="bbp-login-form">
				<fieldset>
					<legend>Log In</legend>

					<div class="bbp-username">
						<label for="user_login">Username: </label>
						<input type="text" name="log" value="" size="20" id="user_login" tabindex="101" />
					</div>

					<div class="bbp-password">
						<label for="user_pass">Password: </label>
						<input type="password" name="pwd" value="" size="20" id="user_pass" tabindex="102" />
					</div>

					<div class="bbp-remember-me">
						<input type="checkbox" name="rememberme" value="forever"  id="rememberme" tabindex="103" />
						<label for="rememberme">Remember Me</label>
					</div>

					<div class="bbp-submit-wrapper">

						
						<button type="submit" name="user-submit" id="user-submit" tabindex="104" class="button submit user-submit">Log In</button>

						
		<input type="hidden" name="user-cookie" value="1" />

		<input type="hidden" id="bbp_redirect_to" name="redirect_to" value="http://www.f1fanatic.co.uk/2017/02/06/sauber-to-begin-work-on-2018-car-soon/" /><input type="hidden" id="_wpnonce" name="_wpnonce" value="4b177ea0ad" /><input type="hidden" name="_wp_http_referer" value="/2017/02/06/sauber-to-begin-work-on-2018-car-soon/" />
					</div>

					
						<div class="bbp-login-links">

							
								<a href="http://www.f1fanatic.co.uk/f1fsignup/" title="Register" class="bbp-register-link">Register</a>

							
							
								<a href="http://www.f1fanatic.co.uk/wp-login.php?action=lostpassword" title="Lost Password" class="bbp-lostpass-link">Lost Password</a>

							
						</div>

					
				</fieldset>
			</form>

		</aside><aside id="text-11" class="widget widget_text">			<div class="textwidget"><div class="sidebar-ad">

  <!-- /15188745/F1fanatic/Unit2 -->
  <div id='F1fanatic-Unit2'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('F1fanatic-Unit2'); });
    </script>
  </div>

</div></div>
		</aside>				</div><!-- .widget-area -->
							
		<!-- Load tabbed menu -->
		
		<h4>More from F1 Fanatic</h4>
		
				
		<!-- Above isn't working on live site so have pasted content of tabs.php below -->
		
				<div id="tabs">
	
		<ul>
			<li><a href="#tab-sidebar-new">New</a></li>
			<li><a href="#tab-sidebar-popular">Popular</a></li>
			<li><a href="#tab-sidebar-polls">Polls</a></li>
			<li><a href="#tab-sidebar-forum">Forum</a></li>
			<li><a href="#tab-sidebar-races">Races</a></li>
			<li><a href="#tab-sidebar-stats">Stats</a></li>
			<li><a href="#tab-sidebar-pictures">Pictures</a></li>
			<li><a href="#tab-sidebar-reviews">Reviews</a></li>
			<li><a href="#tab-sidebar-quizzes">Quizzes</a></li>
			<li><a href="#tab-sidebar-transcripts">Transcripts</a></li>
			<li><a href="#tab-sidebar-history">History</a></li>
			<li><a href="#tab-sidebar-top-tens">Top Tens</a></li>
			<li><a href="#tab-sidebar-comment">Comment</a></li>
			<li><a href="#tab-sidebar-wrw">WRW</a></li>

		</ul>

		<div id="tab-sidebar-new"><ul>	<li><a href='http://www.f1fanatic.co.uk/2017/02/07/waiting-for-a-win-drivers-victory-droughts/'>Waiting for a win: F1 drivers&#8217; victory droughts</a></li>
	<li><a href='http://www.f1fanatic.co.uk/2017/02/07/f1-fanatic-round-up-0702-2/'>Kubica &#8216;can drive at 80% of F1 tracks&#8217;</a></li>
	<li><a href='http://www.f1fanatic.co.uk/2017/02/06/wehrlein-still-undergoing-medical-tests-sauber/'>Wehrlein still undergoing medical tests after crash &#8211; Sauber</a></li>
	<li><a href='http://www.f1fanatic.co.uk/2017/02/06/sauber-to-begin-work-on-2018-car-soon/'>Sauber to begin work on 2018 car &#8220;soon&#8221;</a></li>
	<li><a href='http://www.f1fanatic.co.uk/2017/02/06/toro-rosso-launch-str12-day-first-test/'>Toro Rosso to launch STR12 on day before first test</a></li>
	<li><a href='http://www.f1fanatic.co.uk/2017/02/06/liberty-want-more-f1-races-heres-15-tracks-they-could-add-tomorrow/'>Liberty want more races: Here&#8217;s 15 tracks they could add tomorrow</a></li>
	<li><a href='http://www.f1fanatic.co.uk/2017/02/06/wrw-6217-bathurst-12-hours/'>Mercedes team mates fume as crash leaves Ferrari to win at Bathurst</a></li>
	<li><a href='http://www.f1fanatic.co.uk/2017/02/06/f1-fanatic-round-up-0602-2/'>Dropping Friday practice not necessary &#8211; Todt</a></li>
	<li><a href='http://www.f1fanatic.co.uk/2017/02/05/team-strongest-driver-pairing-2017/'>Which team has the strongest driver pairing for 2017?</a></li>
	<li><a href='http://www.f1fanatic.co.uk/2017/02/05/f1-fanatic-round-up-0502-2/'>Mosley warns 2017 rules could increase danger</a></li>
</ul></div>
		<div id="tab-sidebar-popular">
			<li id="most-comments" class="widget widget_most_comments"><h2 class="widgettitle"></h2>
<ul>
<li><a href="http://www.f1fanatic.co.uk/2017/01/19/f1-fanatic-round-up-1901-3/"  title="Mercedes' Bottas decision gets Hamilton's blessing">Mercedes' Bottas decision gets Hamilton's blessing</a> (140)</li><li><a href="http://www.f1fanatic.co.uk/2017/01/11/title-fight-little-effect-hamilton-jet-setting/"  title="Title fight had little effect on Hamilton's jet-setting">Title fight had little effect on Hamilton's jet-setting</a> (138)</li><li><a href="http://www.f1fanatic.co.uk/2017/01/28/caption-competition-121-ecclestones-exit/"  title="Caption Competition 121: Ecclestone's exit">Caption Competition 121: Ecclestone's exit</a> (136)</li><li><a href="http://www.f1fanatic.co.uk/2017/01/14/caption-competition-119-press-conference/"  title="Caption Competition 119: Press conference">Caption Competition 119: Press conference</a> (124)</li><li><a href="http://www.f1fanatic.co.uk/2017/02/05/team-strongest-driver-pairing-2017/"  title="Which team has the strongest driver pairing for 2017?">Which team has the strongest driver pairing for 2017?</a> (122)</li><li><a href="http://www.f1fanatic.co.uk/2017/02/06/liberty-want-more-f1-races-heres-15-tracks-they-could-add-tomorrow/"  title="Liberty want more races: Here's 15 tracks they could add tomorrow">Liberty want more races: Here's 15 tracks they could add tomorrow</a> (116)</li><li><a href="http://www.f1fanatic.co.uk/2017/01/16/bottas-lands-mercedes-seat-for-2017/"  title="Bottas confirmed as Hamilton's Mercedes team mate for 2017">Bottas confirmed as Hamilton's Mercedes team mate for 2017</a> (105)</li><li><a href="http://www.f1fanatic.co.uk/2017/02/04/caption-competition-3/"  title="Caption Competition 122: Ricciardo's latest shoey">Caption Competition 122: Ricciardo's latest shoey</a> (98)</li><li><a href="http://www.f1fanatic.co.uk/2017/02/03/mclaren-announce-name-change-for-2017-car/"  title="McLaren announce name change for 2017 car">McLaren announce name change for 2017 car</a> (97)</li><li><a href="http://www.f1fanatic.co.uk/2017/01/09/f1-fanatic-round-up-0901-3/"  title="Hakkinen believes Bottas is champion material">Hakkinen believes Bottas is champion material</a> (96)</li></ul>
</li>
		</div>
		<div id="tab-sidebar-polls">
			<li id="listcategorypostswidget-3" class="widget widget_listcategorypostswidget"><h2 class="widgettitle"> </h2>
<ul><li ><a href="http://www.f1fanatic.co.uk/2017/02/05/team-strongest-driver-pairing-2017/" title="Which team has the strongest driver pairing for 2017?">Which team has the strongest driver pairing for 2017?</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/01/29/should-liberty-use-nascars-playoff-format-for-f1/" title="Should Liberty use NASCAR&#8217;s &#8216;playoff&#8217; format for F1?">Should Liberty use NASCAR&#8217;s &#8216;playoff&#8217; format for F1?</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/12/16/2016-f1-season-review-vote-for-your-driver-of-the-year/" title="Vote for your 2016 F1 Driver of the Year">Vote for your 2016 F1 Driver of the Year</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/12/04/who-should-mercedes-hire-for-2017/" title="Who should Mercedes hire to replace Rosberg?">Who should Mercedes hire to replace Rosberg?</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/11/29/hamilton-right-hold-rosberg/" title="Was Hamilton right to hold Rosberg up?">Was Hamilton right to hold Rosberg up?</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/11/29/is-rosberg-a-deserving-world-champion/" title="Is Rosberg a deserving world champion?">Is Rosberg a deserving world champion?</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/10/18/should-the-fia-ban-the-verstappen-block/" title="Should the FIA ban the &#8216;Verstappen block&#8217;?">Should the FIA ban the &#8216;Verstappen block&#8217;?</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/09/11/who-should-williams-replace-with-massa-in-2017/" title="Who should Williams replace Massa with in 2017?">Who should Williams replace Massa with in 2017?</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/08/14/when-did-f1-last-have-a-grid-good/" title="When did F1 last have a grid this good?">When did F1 last have a grid this good?</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/06/17/baku-fit-f1-another-tour-bus-track/" title="Baku: Fit for F1 or another tour-bus track?">Baku: Fit for F1 or another tour-bus track?</a>  </li></ul><a href="http://www.f1fanatic.co.uk/category/debates-and-polls/" > </a></li>
		</div>
		<div id="tab-sidebar-forum">
			<li id="bbp_topics_widget-2" class="widget widget_display_topics">
		<ul>

			
				<li>
					<a class="bbp-forum-title" href="http://www.f1fanatic.co.uk/groups/f1/forum/topic/save-manor-racing-f1-team/">Save Manor Racing f1 Team</a>

					
					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="http://www.f1fanatic.co.uk/groups/f1/forum/topic/when-will-the-next-generation-of-f1-drivers-arrive/">When will the &#039;next generation&#039; of F1 drivers arrive?</a>

					
					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="http://www.f1fanatic.co.uk/groups/f1/forum/topic/intense-qualifying-new-proposal-2017/">Intense Qualifying &#8211; New Proposal 2017</a>

					
					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="http://www.f1fanatic.co.uk/groups/gp2/forum/topic/2017-gp2-calendar-stand-alone-jerez-race-added/">2017 GP2 calendar: Stand-alone Jerez race added</a>

					
					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="http://www.f1fanatic.co.uk/groups/f1/forum/topic/new-lap-records/">New lap records?</a>

					
					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="http://www.f1fanatic.co.uk/groups/nascar/forum/topic/nascars-new-race-format-is-a-little-bit-complicated/">NASCAR&#039;s new race format is a little bit complicated</a>

					
					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="http://www.f1fanatic.co.uk/groups/going-to-the-belgian-grand-prix-at-spa-francorchamps/forum/topic/belgium-2017/">Belgium 2017</a>

					
					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="http://www.f1fanatic.co.uk/groups/f1/forum/topic/going-to-2017-pre-season-testing-at-barcelona/">Going to 2017 Pre-Season Testing at Barcelona</a>

					
					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="http://www.f1fanatic.co.uk/groups/f1/forum/topic/russel-joins-mercedes-squad-and-boy-are-they-happy/">Russel joins Mercedes squad, and boy are they happy!</a>

					
					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="http://www.f1fanatic.co.uk/groups/going-to-the-abu-dhabi-grand-prix-at-yas-marina/forum/topic/going-to-the-2017-abu-dhabi-grand-prix-at-yas-marina/">Going to the 2017 Abu Dhabi Grand Prix at Yas Marina</a>

					
					
				</li>

			
		</ul>

		</li>
		</div>
		<div id="tab-sidebar-races">
			<li id="listcategorypostswidget-5" class="widget widget_listcategorypostswidget"><h2 class="widgettitle"> </h2>
<ul><li ><a href="http://www.f1fanatic.co.uk/2016/11/27/rosberg-gets-his-revenge-despite-hamiltons-tactical-slow-down/" title="Rosberg gets his revenge despite Hamilton&#8217;s tactical slow-down">Rosberg gets his revenge despite Hamilton&#8217;s tactical slow-down</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/11/14/2016-brazilian-grand-prix-review/" title="Verstappen steals the show as title fight goes to the wire">Verstappen steals the show as title fight goes to the wire</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/10/31/hamilton-chips-away-verstappen-vettel-feud-mexico/" title="Hamilton chips away as Verstappen and Vettel feud">Hamilton chips away as Verstappen and Vettel feud</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/10/24/2016-united-states-grand-prix-review/" title="Hamilton masters Austin again for vital win">Hamilton masters Austin again for vital win</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/10/09/title-beckons-for-rosberg-after-hamilton-stumbles-at-suzuka/" title="Title beckons for Rosberg after Hamilton stumbles at Suzuka">Title beckons for Rosberg after Hamilton stumbles at Suzuka</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/10/02/hamiltons-title-hopes-take-a-hit-as-ricciardo-snatches-win/" title="Hamilton&#8217;s title hopes take a hit as Ricciardo snatches win">Hamilton&#8217;s title hopes take a hit as Ricciardo snatches win</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/09/18/rosberg-hangs-grab-singapore-win-championship-lead/" title="Rosberg hangs on to grab Singapore win and championship lead">Rosberg hangs on to grab Singapore win and championship lead</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/09/05/rosberg-exploits-hamiltons-slow-start-vital-win/" title="Rosberg exploits Hamilton&#8217;s slow start for vital win">Rosberg exploits Hamilton&#8217;s slow start for vital win</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/08/29/2016-belgian-grand-prix-review/" title="Rosberg wins as Mercedes&#8217; rivals blow another chance">Rosberg wins as Mercedes&#8217; rivals blow another chance</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/07/31/2016-german-grand-prix-review/" title="Hamilton makes hay on &#8220;crap day&#8221; for Rosberg">Hamilton makes hay on &#8220;crap day&#8221; for Rosberg</a>  </li></ul><a href="http://www.f1fanatic.co.uk/category/race-reviews/" > </a></li>
		</div>
		<div id="tab-sidebar-stats">
			<li id="listcategorypostswidget-4" class="widget widget_listcategorypostswidget"><h2 class="widgettitle"> </h2>
<ul><li ><a href="http://www.f1fanatic.co.uk/2017/02/07/waiting-for-a-win-drivers-victory-droughts/" title="Waiting for a win: F1 drivers&#8217; victory droughts">Waiting for a win: F1 drivers&#8217; victory droughts</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/01/26/hamilton-poised-to-break-pole-record-the-stats-to-watch-for-in-2017/" title="Hamilton to break pole record? The stats to watch for in 2017">Hamilton to break pole record? The stats to watch for in 2017</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/01/18/has-f1-hit-peak-penalties-fewer-sanctions-in-2016/" title="Has F1 hit &#8216;peak penalties&#8217;? Fewer sanctions in 2016">Has F1 hit &#8216;peak penalties&#8217;? Fewer sanctions in 2016</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/12/24/2016-f1-season-stats-the-year-in-context/" title="2016 F1 season stats: The year in context">2016 F1 season stats: The year in context</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/12/02/why-mercedes-were-even-further-ahead-in-2016/" title="How Mercedes were even further ahead in 2016">How Mercedes were even further ahead in 2016</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/12/01/2016-f1-season-stats-team-mate-battles-the-front-runners/" title="Who won the team mate battles of 2016: The front runners">Who won the team mate battles of 2016: The front runners</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/11/28/rosberg-ends-longest-ever-wait-for-championship/" title="Rosberg ends longest-ever wait for championship">Rosberg ends longest-ever wait for championship</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/11/22/are-hamiltons-title-hopes-really-pretty-impossible/" title="Are Hamilton&#8217;s title hopes &#8220;impossible&#8221;?">Are Hamilton&#8217;s title hopes &#8220;impossible&#8221;?</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/11/14/rosberg-has-a-90-chance-of-winning-the-title/" title="Rosberg has a 90% chance of title victory">Rosberg has a 90% chance of title victory</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/10/31/2016-mexican-grand-prix-stats-and-facts/" title="One more win will clinch title for Rosberg">One more win will clinch title for Rosberg</a>  </li></ul><a href="http://www.f1fanatic.co.uk/category/statistics/" > </a></li>
		</div>
		<div id="tab-sidebar-pictures">
			<li id="listcategorypostswidget-6" class="widget widget_listcategorypostswidget"><h2 class="widgettitle"> </h2>
<ul><li ><a href="http://www.f1fanatic.co.uk/2017/02/03/in-pictures-mclarens-ten-greatest-mp4-cars/" title="In pictures: McLaren&#8217;s ten greatest &#8216;MP4&#8217; cars">In pictures: McLaren&#8217;s ten greatest &#8216;MP4&#8217; cars</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/01/30/manor-memories-seven-f1-seasons-pictures/" title="Manor memories: Their seven F1 seasons in pictures">Manor memories: Their seven F1 seasons in pictures</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/12/23/2016-f1-season-in-pictures-best-shots/" title="2016 F1 season in pictures: Best shots">2016 F1 season in pictures: Best shots</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/12/19/the-2016-f1-season-in-pictures-fans/" title="The 2016 F1 season in pictures: Fans">The 2016 F1 season in pictures: Fans</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/12/14/2016-f1-season-in-pictures-action/" title="The best F1 action pictures of 2016">The best F1 action pictures of 2016</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/12/05/vettel-and-raikkonen-hit-the-oval-at-daytona/" title="Vettel and Raikkonen hit the oval at Daytona">Vettel and Raikkonen hit the oval at Daytona</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/12/04/alonso-button-and-vandoorne-sample-classic-racers-at-honda-thanks-day/" title="Alonso, Button and Vandoorne in action at Honda Thanks Day">Alonso, Button and Vandoorne in action at Honda Thanks Day</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/12/03/rosberg-hamilton-celebrate-mercedes/" title="Rosberg and Hamilton celebrate with Mercedes">Rosberg and Hamilton celebrate with Mercedes</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/11/29/top-ten-pictures-from-the-2016-abu-dhabi-grand-prix/" title="Top ten pictures from the 2016 Abu Dhabi Grand Prix">Top ten pictures from the 2016 Abu Dhabi Grand Prix</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/11/27/2016-abu-dhabi-grand-prix-pictures/" title="2016 Abu Dhabi Grand Prix in pictures">2016 Abu Dhabi Grand Prix in pictures</a>  </li></ul><a href="http://www.f1fanatic.co.uk/category/pictures/" > </a></li>
		</div>
		<div id="tab-sidebar-reviews">
			<li id="listcategorypostswidget-7" class="widget widget_listcategorypostswidget"><h2 class="widgettitle"> </h2>
<ul><li ><a href="http://www.f1fanatic.co.uk/2017/01/22/formula-1-car-car-1960-69-reviewed/" title="Formula 1 Car By Car 1960-69 reviewed">Formula 1 Car By Car 1960-69 reviewed</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/12/12/best-2016-f1-season-video-reviewed/" title="They Did Their Best: Official 2016 F1 season Blu-ray/DVD reviewed">They Did Their Best: Official 2016 F1 season Blu-ray/DVD reviewed</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/12/11/senna-vs-brundle/" title="Senna vs Brundle reviewed">Senna vs Brundle reviewed</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/12/11/lotus-79-haynes-workshop-manual-reviewed/" title="Lotus 79 Haynes Workshop Manual reviewed">Lotus 79 Haynes Workshop Manual reviewed</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/12/11/bruce-mclaren-from-the-cockpit-reviewed/" title="Bruce McLaren: From the Cockpit reviewed">Bruce McLaren: From the Cockpit reviewed</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/11/20/what-doesnt-kill-you-herberts-f1-memoir-reviewed/" title="&#8220;What Doesn&#8217;t Kill You&#8230;&#8221;: Herbert&#8217;s F1 memoir reviewed">&#8220;What Doesn&#8217;t Kill You&#8230;&#8221;: Herbert&#8217;s F1 memoir reviewed</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/11/07/motorsport-manager-the-f1-fanatic-review/" title="Motorsport Manager: The F1 Fanatic review">Motorsport Manager: The F1 Fanatic review</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/11/06/total-competition-by-brawn-and-parr-reviewed/" title="&#8220;Total Competition&#8221; by Brawn and Parr reviewed">&#8220;Total Competition&#8221; by Brawn and Parr reviewed</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/10/16/f1-how-it-was-new-f1-dvd-reviewed/" title="&#8220;F1 How It Was&#8221; video reviewed">&#8220;F1 How It Was&#8221; video reviewed</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/09/25/stirling-moss-the-definitive-biography-volume-one-reviewed/" title="Stirling Moss: The Definitive Biography volume one reviewed">Stirling Moss: The Definitive Biography volume one reviewed</a>  </li></ul><a href="http://www.f1fanatic.co.uk/category/f1-reviews/" > </a></li>
		</div>
		<div id="tab-sidebar-quizzes">
			<li id="listcategorypostswidget-8" class="widget widget_listcategorypostswidget"><h2 class="widgettitle"> </h2>
<ul><li ><a href="http://www.f1fanatic.co.uk/2017/01/15/take-the-new-f1-fanatic-nico-rosberg-quiz/" title="Take the new F1 Fanatic Nico Rosberg quiz">Take the new F1 Fanatic Nico Rosberg quiz</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/12/08/take-new-f1-fanatic-2016-f1-season-quiz/" title="Take the new F1 Fanatic 2016 season quiz">Take the new F1 Fanatic 2016 season quiz</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/08/05/take-new-f1-fanatic-50-years-mclaren-quiz/" title="Take the new F1 Fanatic 50 years of McLaren quiz">Take the new F1 Fanatic 50 years of McLaren quiz</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/02/07/take-the-new-f1-fanatic-pastor-maldonado-quiz/" title="Take the new F1 Fanatic Pastor Maldonado quiz">Take the new F1 Fanatic Pastor Maldonado quiz</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2015/12/28/take-the-f1-fanatic-2015-f1-season-quiz/" title="Take the F1 Fanatic 2015 F1 season Quiz">Take the F1 Fanatic 2015 F1 season Quiz</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2015/10/16/take-f1-fanatics-new-mexican-grand-prix-quiz/" title="Take F1 Fanatic&#8217;s new Mexican Grand Prix Quiz">Take F1 Fanatic&#8217;s new Mexican Grand Prix Quiz</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2015/08/12/can-you-name-these-20-drivers-take-the-new-f1-fanatic-quiz/" title="Name these 20 drivers of 2000-2010 in the new F1 Fanatic Quiz">Name these 20 drivers of 2000-2010 in the new F1 Fanatic Quiz</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2015/07/10/take-the-new-f1-fanatic-kimi-raikkonen-quiz/" title="Take the new F1 Fanatic Kimi Raikkonen Quiz">Take the new F1 Fanatic Kimi Raikkonen Quiz</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2015/04/28/quiz-name-these-f1-drivers-who-raced-in-indycar/" title="Quiz: Name these F1 drivers who raced in IndyCar">Quiz: Name these F1 drivers who raced in IndyCar</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2015/02/24/take-the-new-f1-fanatic-alain-prost-quiz/" title="Take the new F1 Fanatic Alain Prost quiz">Take the new F1 Fanatic Alain Prost quiz</a>  </li></ul><a href="http://www.f1fanatic.co.uk/category/regular-features/f1-fanatic-quiz/" > </a></li>
		</div>
		<div id="tab-sidebar-transcripts">
			<li id="listcategorypostswidget-9" class="widget widget_listcategorypostswidget"><h2 class="widgettitle"> </h2>
<ul><li ><a href="http://www.f1fanatic.co.uk/2016/11/30/2016-abu-dhabi-grand-prix-team-radio-transcript/" title="2016 Abu Dhabi Grand Prix team radio transcript">2016 Abu Dhabi Grand Prix team radio transcript</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/11/16/2016-brazilian-grand-prix-team-radio-transcript/" title="2016 Brazilian Grand Prix team radio transcript">2016 Brazilian Grand Prix team radio transcript</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/11/01/2016-mexican-grand-prix-team-radio-transcript/" title="2016 Mexican Grand Prix team radio transcript">2016 Mexican Grand Prix team radio transcript</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/10/26/2016-united-states-grand-prix-team-radio-transcript/" title="2016 United States Grand Prix team radio transcript">2016 United States Grand Prix team radio transcript</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/10/17/2016-japanese-grand-prix-team-radio-transcript/" title="2016 Japanese Grand Prix team radio transcript">2016 Japanese Grand Prix team radio transcript</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/10/05/2016-malaysian-grand-prix-team-radio-transcript/" title="2016 Malaysian Grand Prix team radio transcript">2016 Malaysian Grand Prix team radio transcript</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/09/21/2016-singapore-grand-prix-team-radio-transcript/" title="2016 Singapore Grand Prix team radio transcript">2016 Singapore Grand Prix team radio transcript</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/09/13/2016-italian-grand-prix-team-radio-transcript/" title="2016 Italian Grand Prix team radio transcript">2016 Italian Grand Prix team radio transcript</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/09/13/2016-belgian-grand-prix-team-radio-transcript/" title="2016 Belgian Grand Prix team radio transcript">2016 Belgian Grand Prix team radio transcript</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/08/03/2016-german-grand-prix-team-radio-transcript/" title="2016 German Grand Prix team radio transcript">2016 German Grand Prix team radio transcript</a>  </li></ul><a href="http://www.f1fanatic.co.uk/category/regular-features/team-radio-transcripts/" > </a></li>
		</div>
		<div id="tab-sidebar-history">
			<li id="listcategorypostswidget-10" class="widget widget_listcategorypostswidget"><h2 class="widgettitle"> </h2>
<ul><li ><a href="http://www.f1fanatic.co.uk/2017/02/03/in-pictures-mclarens-ten-greatest-mp4-cars/" title="In pictures: McLaren&#8217;s ten greatest &#8216;MP4&#8217; cars">In pictures: McLaren&#8217;s ten greatest &#8216;MP4&#8217; cars</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/02/01/overtaking-is-overrated-f1s-top-ten-processions/" title="Overtaking is overrated: F1&#8217;s top ten &#8216;processions&#8217;">Overtaking is overrated: F1&#8217;s top ten &#8216;processions&#8217;</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/01/30/manor-memories-seven-f1-seasons-pictures/" title="Manor memories: Their seven F1 seasons in pictures">Manor memories: Their seven F1 seasons in pictures</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/01/24/the-seven-f1-deals-which-made-ecclestone-rich-and-powerful/" title="The seven F1 deals which made Ecclestone rich and powerful">The seven F1 deals which made Ecclestone rich and powerful</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/11/30/2016-abu-dhabi-grand-prix-team-radio-transcript/" title="2016 Abu Dhabi Grand Prix team radio transcript">2016 Abu Dhabi Grand Prix team radio transcript</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/11/29/top-ten-pictures-from-the-2016-abu-dhabi-grand-prix/" title="Top ten pictures from the 2016 Abu Dhabi Grand Prix">Top ten pictures from the 2016 Abu Dhabi Grand Prix</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/11/28/2016-abu-dhabi-grand-prix-driver-ratings/" title="2016 Abu Dhabi Grand Prix driver ratings">2016 Abu Dhabi Grand Prix driver ratings</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/11/28/rosberg-ends-longest-ever-wait-for-championship/" title="Rosberg ends longest-ever wait for championship">Rosberg ends longest-ever wait for championship</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/11/27/rosberg-gets-his-revenge-despite-hamiltons-tactical-slow-down/" title="Rosberg gets his revenge despite Hamilton&#8217;s tactical slow-down">Rosberg gets his revenge despite Hamilton&#8217;s tactical slow-down</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/11/27/2016-abu-dhabi-grand-prix-tyre-strategies-and-pit-stops/" title="2016 Abu Dhabi Grand Prix tyre strategies and pit stops">2016 Abu Dhabi Grand Prix tyre strategies and pit stops</a>  </li></ul><a href="http://www.f1fanatic.co.uk/category/f1-history/" > </a></li>
		</div>
		<div id="tab-sidebar-top-tens">
			<li id="listcategorypostswidget-11" class="widget widget_listcategorypostswidget"><h2 class="widgettitle"> </h2>
<ul><li ><a href="http://www.f1fanatic.co.uk/2017/02/03/in-pictures-mclarens-ten-greatest-mp4-cars/" title="In pictures: McLaren&#8217;s ten greatest &#8216;MP4&#8217; cars">In pictures: McLaren&#8217;s ten greatest &#8216;MP4&#8217; cars</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/02/01/overtaking-is-overrated-f1s-top-ten-processions/" title="Overtaking is overrated: F1&#8217;s top ten &#8216;processions&#8217;">Overtaking is overrated: F1&#8217;s top ten &#8216;processions&#8217;</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/12/27/watch-the-top-ten-non-f1-races-of-2016/" title="Watch the top ten non-F1 races of 2016">Watch the top ten non-F1 races of 2016</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/12/18/2016-f1-season-review-top-ten-fan-videos/" title="Top ten F1 fans&#8217; videos of the 2016 season">Top ten F1 fans&#8217; videos of the 2016 season</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/11/07/top-ten-races-massas-15-years-f1/" title="Massa&#8217;s top ten races from 15 years in F1">Massa&#8217;s top ten races from 15 years in F1</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/10/12/top-ten-biggest-championship-leads-overturned/" title="Top ten: Biggest championship leads overturned">Top ten: Biggest championship leads overturned</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/09/26/top-ten-racing-circuits-with-crossovers/" title="Top ten: Racing circuits with crossovers">Top ten: Racing circuits with crossovers</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/09/07/jenson-buttons-top-ten-races/" title="Jenson Button&#8217;s top ten races">Jenson Button&#8217;s top ten races</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/01/20/top-ten-f1-season-review-videos/" title="Top Ten: F1 season review videos">Top Ten: F1 season review videos</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2015/12/27/watch-the-top-ten-races-of-2015-outside-f1/" title="Watch the top ten races of 2015 outside F1">Watch the top ten races of 2015 outside F1</a>  </li></ul><a href="http://www.f1fanatic.co.uk/category/regular-features/top-10s/" > </a></li>
		</div>
		<div id="tab-sidebar-comment">
			<li id="listcategorypostswidget-12" class="widget widget_listcategorypostswidget"><h2 class="widgettitle"> </h2>
<ul><li ><a href="http://www.f1fanatic.co.uk/2017/01/25/only-one-thing-mattered-in-the-ecclestone-era/" title="Only one thing mattered in the Ecclestone era">Only one thing mattered in the Ecclestone era</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/01/19/financial-doping-why-libertys-budget-cap-plan-is-doomed-to-fail/" title="Financial doping: Why Liberty&#8217;s budget cap idea is doomed to fail">Financial doping: Why Liberty&#8217;s budget cap idea is doomed to fail</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/10/08/hamilton-versus-the-media/" title="Hamilton versus the media">Hamilton versus the media</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/04/08/f1s-problem-isnt-governance-its-the-governor/" title="F1&#8217;s problem isn&#8217;t governance, it&#8217;s the governor">F1&#8217;s problem isn&#8217;t governance, it&#8217;s the governor</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/02/02/no-wonder-fom-arranged-baku-to-clash-with-le-mans/" title="No wonder FOM arranged Baku to clash with Le Mans">No wonder FOM arranged Baku to clash with Le Mans</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2015/10/27/why-hamilton-deserves-to-be-a-three-times-champion/" title="Why Hamilton deserves to be a three-times champion">Why Hamilton deserves to be a three-times champion</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2015/09/11/dont-try-to-silence-drivers-on-tyre-safety/" title="Don&#8217;t try to silence drivers on tyre safety">Don&#8217;t try to silence drivers on tyre safety</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2015/05/29/forget-surveys-heres-what-f1-can-learn-from-monaco/" title="Forget surveys, here&#8217;s what F1 can learn from Monaco">Forget surveys, here&#8217;s what F1 can learn from Monaco</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2015/04/03/why-f1-should-adopt-the-wecs-ban-on-grid-girls/" title="Why F1 should adopt the WEC&#8217;s ban on grid girls">Why F1 should adopt the WEC&#8217;s ban on grid girls</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2015/02/08/f1s-pitiful-grid-good-week-wec/" title="F1&#8217;s pitiful 18-car grid &#8211; and a good week for WEC">F1&#8217;s pitiful 18-car grid &#8211; and a good week for WEC</a>  </li></ul><a href="http://www.f1fanatic.co.uk/category/regular-features/comment/" > </a></li>
		</div>
		<div id="tab-sidebar-wrw">
			<li id="listcategorypostswidget-14" class="widget widget_listcategorypostswidget"><h2 class="widgettitle"> </h2>
<ul><li ><a href="http://www.f1fanatic.co.uk/2017/02/06/wrw-6217-bathurst-12-hours/" title="Mercedes team mates fume as crash leaves Ferrari to win at Bathurst">Mercedes team mates fume as crash leaves Ferrari to win at Bathurst</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/01/31/late-collision-decides-daytona-24-hours-winner/" title="Late collision decides Daytona 24 Hours">Late collision decides Daytona 24 Hours</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/01/23/spectator-killed-on-first-day-of-new-wrc-season/" title="F1 pair star at RoC but fatality mars WRC opener">F1 pair star at RoC but fatality mars WRC opener</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/11/21/audi-webber-and-volkswagen-star-in-swansongs/" title="FIA GT World Cup ends in farce">FIA GT World Cup ends in farce</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/11/15/late-crash-sets-up-nascar-title-decider/" title="Late crash sets up NASCAR season finale">Late crash sets up NASCAR season finale</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/11/07/stunning-turnaround-in-formula-v8-title-decider/" title="Stunning turnaround in Formula V8 title-decider">Stunning turnaround in Formula V8 title-decider</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/10/31/japanese-super-formula-title-decided-suzuka/" title="Japanese Super Formula title decided at Suzuka">Japanese Super Formula title decided at Suzuka</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/10/24/four-more-drivers-eliminated-from-nascar-title-fight/" title="Four more drivers knocked out of NASCAR title fight">Four more drivers knocked out of NASCAR title fight</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/10/17/title-winning-weekend-for-red-bull-drivers/" title="Title-winning weekend for Red Bull drivers">Title-winning weekend for Red Bull drivers</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/10/10/formula-e-returns-while-protest-sours-bathurst-1000/" title="Formula E returns while protest sours Bathurst 1000">Formula E returns while protest sours Bathurst 1000</a>  </li></ul><a href="http://www.f1fanatic.co.uk/category/regular-features/weekend-racing-wrap/" > </a></li>
		</div>

		</div>		
		<!-- Skyscraper and 250px ads go in this widget -->

									<div id="widget-area" class="widget-area" role="complementary">
					<li id="text-9" class="widget widget_text">			<div class="textwidget"><div class="sidebar-ad">
	<p class="text-above-ad">Adverts | <a href="/contribute-f1-fanatic/f1-fanatic-supporter/">Go ad-free</a></p>

	<div id="sidebar-skyscraper">
  <!-- /15188745/F1fanatic/Unit3 -->
  <div id='F1fanatic-Unit3'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('F1fanatic-Unit3'); });
    </script>
  </div>
	</div>

	<div class="box-ad"><a href="/amazon/"><img src="http://www.f1fanatic.co.uk/wp-content/themes/f1fanatic9/buttons/amazon.png" /></a></div>
	<div class="box-ad"><a href="/contribute-f1-fanatic/f1-fanatic-supporter/"><img src="http://www.f1fanatic.co.uk/wp-content/themes/f1fanatic9/buttons/goadfree.jpg" /></a></div>
	<div class="box-ad"><a href="/contact/ask-f1-fanatic-a-question/"><img src="http://www.f1fanatic.co.uk/wp-content/themes/f1fanatic9/buttons/ask-f1-fanatic-a-question.jpg" /></a></div>
	<div class="box-ad"><a href="/contribute-f1-fanatic/donate/"><img src="http://www.f1fanatic.co.uk/wp-content/themes/f1fanatic9/buttons/donate.jpg" /></a></div>

</div></div>
		</li>
				</div><!-- .widget-area -->
							
		
		
		
	</div><!-- .secondary -->

		</div><!-- .sidebar -->

	</div> <!-- #f1f-full-width-logo-background -->
	
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-334756" class="post-334756 post type-post status-publish format-standard has-post-thumbnail hentry category-2017-f1-season tag-2018-f1-season tag-f1 tag-formula-one">

			<!-- Image as it appears on article -->

				<a href="http://www.f1fanatic.co.uk/2016/11/12/2016-brazilian-grand-prix-qualifying-final-practice-pictures/motor-racing-formula-one-world-championship-brazilian-grand-prix-qualifying-day-sao-paulo-brazil-49/"><img width="1920" height="1280" src="http://www.f1fanatic.co.uk/wp-content/uploads/2016/11/XPB_853345_HiRes.jpg" class="attachment-full size-full wp-post-image" alt="Felipe Nasr, Sauber, Interlagos, 2016" srcset="http://www.f1fanatic.co.uk/wp-content/uploads/2016/11/XPB_853345_HiRes.jpg 1920w, http://www.f1fanatic.co.uk/wp-content/uploads/2016/11/XPB_853345_HiRes-470x313.jpg 470w, http://www.f1fanatic.co.uk/wp-content/uploads/2016/11/XPB_853345_HiRes-768x512.jpg 768w, http://www.f1fanatic.co.uk/wp-content/uploads/2016/11/XPB_853345_HiRes-886x591.jpg 886w" sizes="(max-width: 1920px) 100vw, 1920px" /></a>
		
		
	<header class="entry-header">
		<h1 class="entry-title">Sauber to begin work on 2018 car &#8220;soon&#8221;</h1>
				<h3 class="subtitle">2018 F1 season<span class="screen-reader-text">Posted on </span><span class="f1fanatic_brief_meta"><a href="http://www.f1fanatic.co.uk/2017/02/06/sauber-to-begin-work-on-2018-car-soon/" rel="bookmark"><span class="f1f-meta-divider"> | </span><time class="entry-date published" datetime="2017-02-06T14:48:55+00:00">6th February 2017, 14:48</time><time class="updated" datetime="2017-02-06T15:18:16+00:00">6th February 2017, 15:18</time></a><span class="author vcard"><span class="screen-reader-text">Author </span><a class="url fn n" href="http://www.f1fanatic.co.uk/author/keithcollantine/">Keith Collantine</a></span></span></span></h3>
		
		
		
		</header><!-- .entry-header -->
		
		<!-- Show homepage-style snippet on category and tag pages -->

		<div class="entry-content">
		  <p>Sauber&#8217;s technical director Jorg Zander says the team will begin concept work on its car for the <a href="/2018-f1-season/">2018 F1 season</a> soon.</p>
<p>The Swiss team endured an uncertain 2016 due to a shortage of funds. Investment from Longbow Finance put the team on a more secure footing, however it will use a year-old Ferrari power unit in 2017.</p>
<p>Zander, who has returned to Sauber after Audi closed its World Endurance Championship team, previously worked for Sauber when it was owned by BMW in 2006-07.</p>
<p>&#8220;Together with my technical team, I will start with the 2018 concept soon,&#8221; Zander confirmed.</p>
<p>&#8220;This won’t happen too early, as we want to conduct a fundamental analysis of where we stand at the beginning of the 2017 season. I want to have a good organised team with satisfied and motivated employees, which becomes a name in Formula One that can spring surprises once in a while.&#8221;</p>
<p>&#8220;I also want to look after confidence and long-term stability. From what I have seen so far, I am very optimistic that we can achieve that.&#8221;</p>
<p>Zander predicts reliability will be a decisive factor in the opening races, where Sauber could benefit from using a tried-and-tested engine.</p>
<p>&#8220;The power train is sure to play a big role,&#8221; he said, &#8220;but at the beginning of the season the chassis, as well as the reliability, will make the difference.&#8221;</p>
<p>&#8220;The car will have a lower top speed but can brake later due to the higher downforce,&#8221; he explained. &#8220;The braking distance therefore becomes shorter, which has an impact on the energy recovery.&#8221;</p>
<p>&#8220;There needs to be different driving profiles and strategies in order to pick up the limited energy of 2 MJ on the MGU-K. The aero concept will again be crucial when it comes to the performance.&#8221;</p>
<h4>2017 F1 season</h4>
<p><ul class="lcp_catlist" id="lcp_instance_0"><li ><a href="http://www.f1fanatic.co.uk/2017/02/07/waiting-for-a-win-drivers-victory-droughts/" title="Waiting for a win: F1 drivers&#8217; victory droughts">Waiting for a win: F1 drivers&#8217; victory droughts</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/02/06/wehrlein-still-undergoing-medical-tests-sauber/" title="Wehrlein still undergoing medical tests after crash &#8211; Sauber">Wehrlein still undergoing medical tests after crash &#8211; Sauber</a>  </li><li class="current"><a href="http://www.f1fanatic.co.uk/2017/02/06/sauber-to-begin-work-on-2018-car-soon/" title="Sauber to begin work on 2018 car &#8220;soon&#8221;">Sauber to begin work on 2018 car &#8220;soon&#8221;</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/02/06/toro-rosso-launch-str12-day-first-test/" title="Toro Rosso to launch STR12 on day before first test">Toro Rosso to launch STR12 on day before first test</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/02/06/liberty-want-more-f1-races-heres-15-tracks-they-could-add-tomorrow/" title="Liberty want more races: Here&#8217;s 15 tracks they could add tomorrow">Liberty want more races: Here&#8217;s 15 tracks they could add tomorrow</a>  </li></ul><strong><a href="/category/2017-f1-season/">Browse all 2017 F1 season articles</a></strong></p>
		  </div>
		<!-- .entry-content -->

	
	<!-- Don't show date, author etc... on category and tag pages -->
	

		<footer class="entry-footer"><span class="posted-on"><span class="screen-reader-text">Posted on </span><a href="http://www.f1fanatic.co.uk/2017/02/06/sauber-to-begin-work-on-2018-car-soon/" rel="bookmark"><time class="entry-date published" datetime="2017-02-06T14:48:55+00:00">6th February 2017, 14:48</time><time class="updated" datetime="2017-02-06T15:18:16+00:00">6th February 2017, 15:18</time></a></span><span class="byline"><span class="author vcard"><span class="screen-reader-text">Author </span><a class="url fn n" href="http://www.f1fanatic.co.uk/author/keithcollantine/">Keith Collantine</a></span></span><span class="cat-links"><span class="screen-reader-text">Categories </span><a href="http://www.f1fanatic.co.uk/category/2017-f1-season/" rel="category tag">2017 F1 season</a></span><span class="tags-links"><span class="screen-reader-text">Tags </span><a href="http://www.f1fanatic.co.uk/tag/2018-f1-season/" rel="tag">2018 F1 season</a>, <a href="http://www.f1fanatic.co.uk/tag/f1/" rel="tag">f1</a>, <a href="http://www.f1fanatic.co.uk/tag/formula-one/" rel="tag">formula one</a></span><li id="text-12" class="widget widget_text">			<div class="textwidget"><div id="bottom-ad">
	<!-- /15188745/f1fanatic-unit4 -->
	<div id='div-gpt-ad-1450732694166-3'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1450732694166-3'); });
		</script>
	</div>
</div></div>
		</li>
</footer><!-- .entry-footer -->		


</article><!-- #post-## -->

<div id="comments" class="comments-area">

			<h2 class="comments-title">
			25 comments on &ldquo;Sauber to begin work on 2018 car &#8220;soon&#8221;&rdquo;		</h2>

		
		<ol class="comment-list">
			
	<li class="comment byuser comment-author-latzko even thread-even depth-1" id="comment-3423896">


		<div class="comment-content">

		<div class="comment-avatar-box">
			<div class="avb">
				<a href="http://www.f1fanatic.co.uk/members/latzko/" rel="nofollow">
											<img src="//www.gravatar.com/avatar/7ae77e59294f8230e9309ebca3e6e239?s=50&#038;r=g&#038;d=mm" class="avatar user-103105-avatar avatar-50 photo" width="50" height="50" alt="Profile Photo" />									</a>
			</div>
		</div>
		
		<div class="comment-meta">
				<p>		
					<span class="displayname"><a href='http://www.f1fanatic.co.uk/members/latzko/' rel='external nofollow' class='url'>Paul</a></span> (@latzko) <br /> <a href="http://www.f1fanatic.co.uk/2017/02/06/sauber-to-begin-work-on-2018-car-soon/#comment-3423896"><span class="time-since">6th February 2017, 14:59</span></a>				</p>
			</div>

			<div class="comment-entry">
				
				<p><a href='http://www.f1fanatic.co.uk/members/keithcollantine/'>@keithcollantine</a> I think you switched the dates in this sentence around by accident. :P<br />
&#8220;The Swiss team endured an uncertain <strong>2017</strong> due to a shortage of funds. Investment from Longbow Finance put the team on a more secure footing, however it will use a year-old Ferrari power unit in <strong>2016</strong>.&#8221;</p>
			</div>

			<div class="reply">
											<a rel='nofollow' class='comment-reply-link' href='http://www.f1fanatic.co.uk/2017/02/06/sauber-to-begin-work-on-2018-car-soon/?replytocom=3423896#respond' onclick='return addComment.moveForm( "comment-3423896", "3423896", "respond", "334756" )' aria-label='Reply to Paul'>Reply</a>					
					
			</div>

		</div>

</li><!-- #comment-## -->

	<li class="comment byuser comment-author-bascb odd alt thread-odd thread-alt depth-1" id="comment-3423897">


		<div class="comment-content">

		<div class="comment-avatar-box">
			<div class="avb">
				<a href="http://www.f1fanatic.co.uk/members/bascb/" rel="nofollow">
											<img src="//www.gravatar.com/avatar/a5e2e777350eb2a937ce297950a52b88?s=50&#038;r=g&#038;d=mm" class="avatar user-16036-avatar avatar-50 photo" width="50" height="50" alt="Profile Photo" />									</a>
			</div>
		</div>
		
		<div class="comment-meta">
				<p>		
					<span class="displayname"><a href='http://www.f1fanatic.co.uk/members/bascb/' rel='external nofollow' class='url'>BasCB</a></span> (@bascb) <br /> <a href="http://www.f1fanatic.co.uk/2017/02/06/sauber-to-begin-work-on-2018-car-soon/#comment-3423897"><span class="time-since">6th February 2017, 14:59</span></a>				</p>
			</div>

			<div class="comment-entry">
				
				<p>Well, I certainly hope they will be able to do a solid job, so that we can see a team like Sauber have the odd shot at a podium when they have things going their way during a weekend. </p>
<p>But it should at least mean that we could see this team be stable once again, and be part of F1 for years to come.</p>
			</div>

			<div class="reply">
											<a rel='nofollow' class='comment-reply-link' href='http://www.f1fanatic.co.uk/2017/02/06/sauber-to-begin-work-on-2018-car-soon/?replytocom=3423897#respond' onclick='return addComment.moveForm( "comment-3423897", "3423897", "respond", "334756" )' aria-label='Reply to BasCB'>Reply</a>					
					
			</div>

		</div>

</li><!-- #comment-## -->

	<li class="comment byuser comment-author-photogcw even thread-even depth-1" id="comment-3423909">


		<div class="comment-content">

		<div class="comment-avatar-box">
			<div class="avb">
				<a href="http://www.f1fanatic.co.uk/members/photogcw/" rel="nofollow">
											<img src="//www.gravatar.com/avatar/349acbef03e17b1d0feee4c6cddab977?s=50&#038;r=g&#038;d=mm" class="avatar user-9193757-avatar avatar-50 photo" width="50" height="50" alt="Profile Photo" />									</a>
			</div>
		</div>
		
		<div class="comment-meta">
				<p>		
					<span class="displayname"><a href='http://www.f1fanatic.co.uk/members/photogcw/' rel='external nofollow' class='url'>charliex</a></span> (@photogcw) <br /> <a href="http://www.f1fanatic.co.uk/2017/02/06/sauber-to-begin-work-on-2018-car-soon/#comment-3423909"><span class="time-since">6th February 2017, 15:14</span></a>				</p>
			</div>

			<div class="comment-entry">
				
				<p>Will Sauber survive to 2018?</p>
			</div>

			<div class="reply">
											<a rel='nofollow' class='comment-reply-link' href='http://www.f1fanatic.co.uk/2017/02/06/sauber-to-begin-work-on-2018-car-soon/?replytocom=3423909#respond' onclick='return addComment.moveForm( "comment-3423909", "3423909", "respond", "334756" )' aria-label='Reply to charliex'>Reply</a>					
					
			</div>

		</div>

<ol class="children">

	<li class="comment odd alt depth-2" id="comment-3423912">


		<div class="comment-content">

		<div class="comment-avatar-box">
			<div class="avb">
				<a href="" rel="nofollow">
											<img alt='' src='http://1.gravatar.com/avatar/162b0d7bf3db18c23888202839decf5e?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/162b0d7bf3db18c23888202839decf5e?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />									</a>
			</div>
		</div>
		
		<div class="comment-meta">
				<p>		
					<span class="displayname">Tristan</span>  <br /> <a href="http://www.f1fanatic.co.uk/2017/02/06/sauber-to-begin-work-on-2018-car-soon/#comment-3423912"><span class="time-since">6th February 2017, 15:21</span></a>				</p>
			</div>

			<div class="comment-entry">
				
				<p>That&#8217;s the big question.</p>
			</div>

			<div class="reply">
											<a rel='nofollow' class='comment-reply-link' href='http://www.f1fanatic.co.uk/2017/02/06/sauber-to-begin-work-on-2018-car-soon/?replytocom=3423912#respond' onclick='return addComment.moveForm( "comment-3423912", "3423912", "respond", "334756" )' aria-label='Reply to Tristan'>Reply</a>					
					
			</div>

		</div>

</li><!-- #comment-## -->

	<li class="comment byuser comment-author-strontium even depth-2" id="comment-3423922">


		<div class="comment-content">

		<div class="comment-avatar-box">
			<div class="avb">
				<a href="http://www.f1fanatic.co.uk/members/strontium/" rel="nofollow">
											<img src="http://www.f1fanatic.co.uk/wp-content/uploads/avatars/102195/5864631f646c8-bpthumb.png" class="avatar user-102195-avatar avatar-50 photo" width="50" height="50" alt="Profile Photo" />									</a>
			</div>
		</div>
		
		<div class="comment-meta">
				<p>		
					<span class="displayname"><a href='http://www.f1fanatic.co.uk/members/strontium/' rel='external nofollow' class='url'>Strontium</a></span> (@strontium) <br /> <a href="http://www.f1fanatic.co.uk/2017/02/06/sauber-to-begin-work-on-2018-car-soon/#comment-3423922"><span class="time-since">6th February 2017, 15:37</span></a>				</p>
			</div>

			<div class="comment-entry">
				
				<p>If Manor is out of the equation, yes. They&#8217;ll be guaranteed the prize money and won&#8217;t have to worry about current performance. That&#8217;s probably why they are going to start work on 2018 so soon.</p>
			</div>

			<div class="reply">
											<a rel='nofollow' class='comment-reply-link' href='http://www.f1fanatic.co.uk/2017/02/06/sauber-to-begin-work-on-2018-car-soon/?replytocom=3423922#respond' onclick='return addComment.moveForm( "comment-3423922", "3423922", "respond", "334756" )' aria-label='Reply to Strontium'>Reply</a>					
					
			</div>

		</div>

<ol class="children">

	<li class="comment byuser comment-author-arrows98 odd alt depth-3" id="comment-3423969">


		<div class="comment-content">

		<div class="comment-avatar-box">
			<div class="avb">
				<a href="http://www.f1fanatic.co.uk/members/arrows98/" rel="nofollow">
											<img src="http://www.f1fanatic.co.uk/wp-content/uploads/avatars/101935/0eb8d690308aae8e68ed6fbcd1b394cb-bpthumb.jpg" class="avatar user-101935-avatar avatar-50 photo" width="50" height="50" alt="Profile Photo" />									</a>
			</div>
		</div>
		
		<div class="comment-meta">
				<p>		
					<span class="displayname"><a href='http://www.f1fanatic.co.uk/members/arrows98/' rel='external nofollow' class='url'>Arrows98</a></span> (@arrows98) <br /> <a href="http://www.f1fanatic.co.uk/2017/02/06/sauber-to-begin-work-on-2018-car-soon/#comment-3423969"><span class="time-since">6th February 2017, 18:14</span></a>				</p>
			</div>

			<div class="comment-entry">
				
				<p>That and the rumours of Sauber taking in WEH in exchange for Merc engines from 2018 on are probably true… </p>
<p>With Manor gone, Mercedes can easily supply one more team and Sauber, which I guess has a reduced staff, would be wise to allocate a little more time to the changes needed in the chassi for a different power-train…</p>
			</div>

			<div class="reply">
											<a rel='nofollow' class='comment-reply-link' href='http://www.f1fanatic.co.uk/2017/02/06/sauber-to-begin-work-on-2018-car-soon/?replytocom=3423969#respond' onclick='return addComment.moveForm( "comment-3423969", "3423969", "respond", "334756" )' aria-label='Reply to Arrows98'>Reply</a>					
					
			</div>

		</div>

<ol class="children">

	<li class="comment even depth-4" id="comment-3423985">


		<div class="comment-content">

		<div class="comment-avatar-box">
			<div class="avb">
				<a href="" rel="nofollow">
											<img alt='' src='http://1.gravatar.com/avatar/162b0d7bf3db18c23888202839decf5e?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/162b0d7bf3db18c23888202839decf5e?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />									</a>
			</div>
		</div>
		
		<div class="comment-meta">
				<p>		
					<span class="displayname">Tristan</span>  <br /> <a href="http://www.f1fanatic.co.uk/2017/02/06/sauber-to-begin-work-on-2018-car-soon/#comment-3423985"><span class="time-since">6th February 2017, 19:25</span></a>				</p>
			</div>

			<div class="comment-entry">
				
				<p>Manor had the same deal with Mercedes and it didn&#8217;t save them&#8230;</p>
			</div>

			<div class="reply">
											<a rel='nofollow' class='comment-reply-link' href='http://www.f1fanatic.co.uk/2017/02/06/sauber-to-begin-work-on-2018-car-soon/?replytocom=3423985#respond' onclick='return addComment.moveForm( "comment-3423985", "3423985", "respond", "334756" )' aria-label='Reply to Tristan'>Reply</a>					
					
			</div>

		</div>

<ol class="children">

	<li class="comment byuser comment-author-lagerstars odd alt depth-5" id="comment-3424229">


		<div class="comment-content">

		<div class="comment-avatar-box">
			<div class="avb">
				<a href="http://www.f1fanatic.co.uk/members/lagerstars/" rel="nofollow">
											<img src="//www.gravatar.com/avatar/23faa066147a1e1766661c5f03791fa2?s=50&#038;r=g&#038;d=mm" class="avatar user-76963-avatar avatar-50 photo" width="50" height="50" alt="Profile Photo" />									</a>
			</div>
		</div>
		
		<div class="comment-meta">
				<p>		
					<span class="displayname"><a href='http://www.f1fanatic.co.uk/members/lagerstars/' rel='external nofollow' class='url'>Anthony</a></span> (@lagerstars) <br /> <a href="http://www.f1fanatic.co.uk/2017/02/06/sauber-to-begin-work-on-2018-car-soon/#comment-3424229"><span class="time-since">7th February 2017, 9:00</span></a>				</p>
			</div>

			<div class="comment-entry">
				
				<p>Don&#8217;t forget that there were 11 teams then and prize money only went to the top 10.<br />
Now there are only 10 teams everyone is guaranteed a piece of the pie at the end of the season no matter what.</p>
			</div>

			<div class="reply">
																
					
			</div>

		</div>

</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even depth-4" id="comment-3424359">


		<div class="comment-content">

		<div class="comment-avatar-box">
			<div class="avb">
				<a href="" rel="nofollow">
											<img alt='' src='http://0.gravatar.com/avatar/f7bc63027aace05fb65a41ab3cbde862?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f7bc63027aace05fb65a41ab3cbde862?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />									</a>
			</div>
		</div>
		
		<div class="comment-meta">
				<p>		
					<span class="displayname">Mr_N71</span>  <br /> <a href="http://www.f1fanatic.co.uk/2017/02/06/sauber-to-begin-work-on-2018-car-soon/#comment-3424359"><span class="time-since">7th February 2017, 17:35</span></a>				</p>
			</div>

			<div class="comment-entry">
				
				<p>I dont beleave Sauber will run with Mercedes engine at all. Honda is more likely. An engine mannufacture can&#8217;t supplie engines to more than three teams (including them selves). That MRT was driving with Mercedes engines was an exception from FIA to put MRT on the grid.</p>
			</div>

			<div class="reply">
											<a rel='nofollow' class='comment-reply-link' href='http://www.f1fanatic.co.uk/2017/02/06/sauber-to-begin-work-on-2018-car-soon/?replytocom=3424359#respond' onclick='return addComment.moveForm( "comment-3424359", "3424359", "respond", "334756" )' aria-label='Reply to Mr_N71'>Reply</a>					
					
			</div>

		</div>

</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment byuser comment-author-peartree odd alt depth-2" id="comment-3424089">


		<div class="comment-content">

		<div class="comment-avatar-box">
			<div class="avb">
				<a href="http://www.f1fanatic.co.uk/members/peartree/" rel="nofollow">
											<img src="//www.gravatar.com/avatar/6d3138de0d4c421abbbdd20294859ff4?s=50&#038;r=g&#038;d=mm" class="avatar user-75471-avatar avatar-50 photo" width="50" height="50" alt="Profile Photo" />									</a>
			</div>
		</div>
		
		<div class="comment-meta">
				<p>		
					<span class="displayname"><a href='http://www.f1fanatic.co.uk/members/peartree/' rel='external nofollow' class='url'>Pennyroyal tea</a></span> (@peartree) <br /> <a href="http://www.f1fanatic.co.uk/2017/02/06/sauber-to-begin-work-on-2018-car-soon/#comment-3424089"><span class="time-since">7th February 2017, 2:14</span></a>				</p>
			</div>

			<div class="comment-entry">
				
				<p>I hope so.</p>
			</div>

			<div class="reply">
											<a rel='nofollow' class='comment-reply-link' href='http://www.f1fanatic.co.uk/2017/02/06/sauber-to-begin-work-on-2018-car-soon/?replytocom=3424089#respond' onclick='return addComment.moveForm( "comment-3424089", "3424089", "respond", "334756" )' aria-label='Reply to Pennyroyal tea'>Reply</a>					
					
			</div>

		</div>

</li><!-- #comment-## -->

	<li class="comment even depth-2" id="comment-3424358">


		<div class="comment-content">

		<div class="comment-avatar-box">
			<div class="avb">
				<a href="" rel="nofollow">
											<img alt='' src='http://0.gravatar.com/avatar/f7bc63027aace05fb65a41ab3cbde862?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f7bc63027aace05fb65a41ab3cbde862?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />									</a>
			</div>
		</div>
		
		<div class="comment-meta">
				<p>		
					<span class="displayname">Mr_N71</span>  <br /> <a href="http://www.f1fanatic.co.uk/2017/02/06/sauber-to-begin-work-on-2018-car-soon/#comment-3424358"><span class="time-since">7th February 2017, 17:31</span></a>				</p>
			</div>

			<div class="comment-entry">
				
				<p>Yes, With Longbow as an owner they got a new healthy finance. You can se it in development and how they have increased their staff with interesting names.</p>
			</div>

			<div class="reply">
											<a rel='nofollow' class='comment-reply-link' href='http://www.f1fanatic.co.uk/2017/02/06/sauber-to-begin-work-on-2018-car-soon/?replytocom=3424358#respond' onclick='return addComment.moveForm( "comment-3424358", "3424358", "respond", "334756" )' aria-label='Reply to Mr_N71'>Reply</a>					
					
			</div>

		</div>

</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-3423911">


		<div class="comment-content">

		<div class="comment-avatar-box">
			<div class="avb">
				<a href="" rel="nofollow">
											<img alt='' src='http://1.gravatar.com/avatar/162b0d7bf3db18c23888202839decf5e?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/162b0d7bf3db18c23888202839decf5e?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />									</a>
			</div>
		</div>
		
		<div class="comment-meta">
				<p>		
					<span class="displayname">Tristan</span>  <br /> <a href="http://www.f1fanatic.co.uk/2017/02/06/sauber-to-begin-work-on-2018-car-soon/#comment-3423911"><span class="time-since">6th February 2017, 15:21</span></a>				</p>
			</div>

			<div class="comment-entry">
				
				<p>Not much confidence in this guy just looking at his Wikipedia profile. One year stints just about everywhere. He would have come cheap, master stroke if he&#8217;s any good though.</p>
<p>It&#8217;s important to note that Longbow are another capital investment firm owning a back-marker, looking/hoping for value with a resale. I&#8217;d hardly call that secure footing rather than a hail-mary play, especially when it cost Sauber&#8217;s control of the company as president to get it.</p>
<p>Combined with Kaltenborn&#8217;s comments of hoping Liberty don&#8217;t take the 3 years to make changes to the financial situation for the teams, it paints a grim outlook for the team if they do.</p>
			</div>

			<div class="reply">
											<a rel='nofollow' class='comment-reply-link' href='http://www.f1fanatic.co.uk/2017/02/06/sauber-to-begin-work-on-2018-car-soon/?replytocom=3423911#respond' onclick='return addComment.moveForm( "comment-3423911", "3423911", "respond", "334756" )' aria-label='Reply to Tristan'>Reply</a>					
					
			</div>

		</div>

<ol class="children">

	<li class="comment even depth-2" id="comment-3424373">


		<div class="comment-content">

		<div class="comment-avatar-box">
			<div class="avb">
				<a href="" rel="nofollow">
											<img alt='' src='http://0.gravatar.com/avatar/f7bc63027aace05fb65a41ab3cbde862?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f7bc63027aace05fb65a41ab3cbde862?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />									</a>
			</div>
		</div>
		
		<div class="comment-meta">
				<p>		
					<span class="displayname">Mr_N71</span>  <br /> <a href="http://www.f1fanatic.co.uk/2017/02/06/sauber-to-begin-work-on-2018-car-soon/#comment-3424373"><span class="time-since">7th February 2017, 18:06</span></a>				</p>
			</div>

			<div class="comment-entry">
				
				<p>Zander enjoyed a long and successful career in Formula 1, having worked at Toyota, Williams, Honda and Brawn GP, Audi Sport among others. I thing he&#8217;s quite capable</p>
			</div>

			<div class="reply">
											<a rel='nofollow' class='comment-reply-link' href='http://www.f1fanatic.co.uk/2017/02/06/sauber-to-begin-work-on-2018-car-soon/?replytocom=3424373#respond' onclick='return addComment.moveForm( "comment-3424373", "3424373", "respond", "334756" )' aria-label='Reply to Mr_N71'>Reply</a>					
					
			</div>

		</div>

</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment byuser comment-author-me4me odd alt thread-even depth-1" id="comment-3423916">


		<div class="comment-content">

		<div class="comment-avatar-box">
			<div class="avb">
				<a href="http://www.f1fanatic.co.uk/members/me4me/" rel="nofollow">
											<img src="//www.gravatar.com/avatar/db97a129955e7333539a56aaa33adf48?s=50&#038;r=g&#038;d=mm" class="avatar user-39189-avatar avatar-50 photo" width="50" height="50" alt="Profile Photo" />									</a>
			</div>
		</div>
		
		<div class="comment-meta">
				<p>		
					<span class="displayname"><a href='http://www.f1fanatic.co.uk/members/me4me/' rel='external nofollow' class='url'>ME4ME</a></span> (@me4me) <br /> <a href="http://www.f1fanatic.co.uk/2017/02/06/sauber-to-begin-work-on-2018-car-soon/#comment-3423916"><span class="time-since">6th February 2017, 15:27</span></a>				</p>
			</div>

			<div class="comment-entry">
				
				<p>Sounds good. Looks like they have a short and medium-term plan in place on the technical side. Now they need to progress on the commercial side as well. The car livery still looks empty, they badly need some additional sponsors.</p>
			</div>

			<div class="reply">
											<a rel='nofollow' class='comment-reply-link' href='http://www.f1fanatic.co.uk/2017/02/06/sauber-to-begin-work-on-2018-car-soon/?replytocom=3423916#respond' onclick='return addComment.moveForm( "comment-3423916", "3423916", "respond", "334756" )' aria-label='Reply to ME4ME'>Reply</a>					
					
			</div>

		</div>

<ol class="children">

	<li class="comment byuser comment-author-strontium even depth-2" id="comment-3423925">


		<div class="comment-content">

		<div class="comment-avatar-box">
			<div class="avb">
				<a href="http://www.f1fanatic.co.uk/members/strontium/" rel="nofollow">
											<img src="http://www.f1fanatic.co.uk/wp-content/uploads/avatars/102195/5864631f646c8-bpthumb.png" class="avatar user-102195-avatar avatar-50 photo" width="50" height="50" alt="Profile Photo" />									</a>
			</div>
		</div>
		
		<div class="comment-meta">
				<p>		
					<span class="displayname"><a href='http://www.f1fanatic.co.uk/members/strontium/' rel='external nofollow' class='url'>Strontium</a></span> (@strontium) <br /> <a href="http://www.f1fanatic.co.uk/2017/02/06/sauber-to-begin-work-on-2018-car-soon/#comment-3423925"><span class="time-since">6th February 2017, 15:44</span></a>				</p>
			</div>

			<div class="comment-entry">
				
				<p>If the Bank of Brazil aren&#8217;t supporting them this year, they can change their livery away from this blue and yellow, which I think helps to make the car look sponsor-less</p>
<p>However, if they keep the sponsor, I came across this livery concept which would look good and make it less bare <a href="https://instagram.com/p/BMoYpyhhRUI/" rel="nofollow">https://instagram.com/p/BMoYpyhhRUI/</a></p>
			</div>

			<div class="reply">
											<a rel='nofollow' class='comment-reply-link' href='http://www.f1fanatic.co.uk/2017/02/06/sauber-to-begin-work-on-2018-car-soon/?replytocom=3423925#respond' onclick='return addComment.moveForm( "comment-3423925", "3423925", "respond", "334756" )' aria-label='Reply to Strontium'>Reply</a>					
					
			</div>

		</div>

<ol class="children">

	<li class="comment odd alt depth-3" id="comment-3424032">


		<div class="comment-content">

		<div class="comment-avatar-box">
			<div class="avb">
				<a href="" rel="nofollow">
											<img alt='' src='http://1.gravatar.com/avatar/7787f35dd407eef482b020807509dee8?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7787f35dd407eef482b020807509dee8?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />									</a>
			</div>
		</div>
		
		<div class="comment-meta">
				<p>		
					<span class="displayname">sean</span>  <br /> <a href="http://www.f1fanatic.co.uk/2017/02/06/sauber-to-begin-work-on-2018-car-soon/#comment-3424032"><span class="time-since">6th February 2017, 22:05</span></a>				</p>
			</div>

			<div class="comment-entry">
				
				<p>ew</p>
			</div>

			<div class="reply">
											<a rel='nofollow' class='comment-reply-link' href='http://www.f1fanatic.co.uk/2017/02/06/sauber-to-begin-work-on-2018-car-soon/?replytocom=3424032#respond' onclick='return addComment.moveForm( "comment-3424032", "3424032", "respond", "334756" )' aria-label='Reply to sean'>Reply</a>					
					
			</div>

		</div>

</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even depth-2" id="comment-3424363">


		<div class="comment-content">

		<div class="comment-avatar-box">
			<div class="avb">
				<a href="" rel="nofollow">
											<img alt='' src='http://0.gravatar.com/avatar/f7bc63027aace05fb65a41ab3cbde862?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f7bc63027aace05fb65a41ab3cbde862?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />									</a>
			</div>
		</div>
		
		<div class="comment-meta">
				<p>		
					<span class="displayname">Mr_N71</span>  <br /> <a href="http://www.f1fanatic.co.uk/2017/02/06/sauber-to-begin-work-on-2018-car-soon/#comment-3424363"><span class="time-since">7th February 2017, 17:41</span></a>				</p>
			</div>

			<div class="comment-entry">
				
				<p>The yellow will disapear, the yellow was connected with the bank who was Nasr sponsor. Sauber have by tradition been Blue and White. I believe we will see those colors again this year</p>
<p>Sauber sponsors, for now<br />
Principal Partners<br />
Silanna<br />
IFS<br />
Premium Partners<br />
CNBC<br />
Malbuner Pocket Sandwich<br />
Emil Frey AG<br />
Edox<br />
MODO Eyewear</p>
			</div>

			<div class="reply">
											<a rel='nofollow' class='comment-reply-link' href='http://www.f1fanatic.co.uk/2017/02/06/sauber-to-begin-work-on-2018-car-soon/?replytocom=3424363#respond' onclick='return addComment.moveForm( "comment-3424363", "3424363", "respond", "334756" )' aria-label='Reply to Mr_N71'>Reply</a>					
					
			</div>

		</div>

</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment byuser comment-author-hugh11 odd alt thread-odd thread-alt depth-1" id="comment-3423952">


		<div class="comment-content">

		<div class="comment-avatar-box">
			<div class="avb">
				<a href="http://www.f1fanatic.co.uk/members/hugh11/" rel="nofollow">
											<img src="http://www.f1fanatic.co.uk/wp-content/uploads/avatars/9193882/5873ad95f0b4f-bpthumb.png" class="avatar user-9193882-avatar avatar-50 photo" width="50" height="50" alt="Profile Photo" />									</a>
			</div>
		</div>
		
		<div class="comment-meta">
				<p>		
					<span class="displayname"><a href='http://www.f1fanatic.co.uk/members/hugh11/' rel='external nofollow' class='url'>Hugh</a></span> (@hugh11) <br /> <a href="http://www.f1fanatic.co.uk/2017/02/06/sauber-to-begin-work-on-2018-car-soon/#comment-3423952"><span class="time-since">6th February 2017, 17:14</span></a>				</p>
			</div>

			<div class="comment-entry">
				
				<p>Not surprised. With last years Ferrari engine, this year is basically a write off, might as well start working on 2018 before most others and try and get a head start.</p>
			</div>

			<div class="reply">
											<a rel='nofollow' class='comment-reply-link' href='http://www.f1fanatic.co.uk/2017/02/06/sauber-to-begin-work-on-2018-car-soon/?replytocom=3423952#respond' onclick='return addComment.moveForm( "comment-3423952", "3423952", "respond", "334756" )' aria-label='Reply to Hugh'>Reply</a>					
					
			</div>

		</div>

<ol class="children">

	<li class="comment byuser comment-author-drycrust even depth-2" id="comment-3424006">


		<div class="comment-content">

		<div class="comment-avatar-box">
			<div class="avb">
				<a href="http://www.f1fanatic.co.uk/members/drycrust/" rel="nofollow">
											<img src="//www.gravatar.com/avatar/37b4212eff5c171e520d11c8b377b91f?s=50&#038;r=g&#038;d=mm" class="avatar user-61689-avatar avatar-50 photo" width="50" height="50" alt="Profile Photo" />									</a>
			</div>
		</div>
		
		<div class="comment-meta">
				<p>		
					<span class="displayname"><a href='http://www.f1fanatic.co.uk/members/drycrust/' rel='external nofollow' class='url'>Stephen Crowsen</a></span> (@drycrust) <br /> <a href="http://www.f1fanatic.co.uk/2017/02/06/sauber-to-begin-work-on-2018-car-soon/#comment-3424006"><span class="time-since">6th February 2017, 20:44</span></a>				</p>
			</div>

			<div class="comment-entry">
				
				<p>Looking at Scuderia Toro Rosso last year, even though they used a 2015 power unit they still did better than some of the teams with a 2016 power unit, so while it isn&#8217;t desirable that Sauber use a 2016 power unit, this isn&#8217;t a tragedy either.</p>
			</div>

			<div class="reply">
											<a rel='nofollow' class='comment-reply-link' href='http://www.f1fanatic.co.uk/2017/02/06/sauber-to-begin-work-on-2018-car-soon/?replytocom=3424006#respond' onclick='return addComment.moveForm( "comment-3424006", "3424006", "respond", "334756" )' aria-label='Reply to Stephen Crowsen'>Reply</a>					
					
			</div>

		</div>

<ol class="children">

	<li class="comment byuser comment-author-johnmilk odd alt depth-3" id="comment-3424262">


		<div class="comment-content">

		<div class="comment-avatar-box">
			<div class="avb">
				<a href="http://www.f1fanatic.co.uk/members/johnmilk/" rel="nofollow">
											<img src="http://www.f1fanatic.co.uk/wp-content/uploads/avatars/76871/5853c46d03a3c-bpthumb.jpg" class="avatar user-76871-avatar avatar-50 photo" width="50" height="50" alt="Profile Photo" />									</a>
			</div>
		</div>
		
		<div class="comment-meta">
				<p>		
					<span class="displayname"><a href='http://www.f1fanatic.co.uk/members/johnmilk/' rel='external nofollow' class='url'>João Leite</a></span> (@johnmilk) <br /> <a href="http://www.f1fanatic.co.uk/2017/02/06/sauber-to-begin-work-on-2018-car-soon/#comment-3424262"><span class="time-since">7th February 2017, 11:32</span></a>				</p>
			</div>

			<div class="comment-entry">
				
				<p>@drycust 2017 will be a year where aerodynamic performance will be a must. In order for your car to work properly under such characteristics you will need Poweeer (in your head you read this with the voice of Jeremy Clarkson, didn&#8217;t you?). All that extra drag will have to me moved using a under-powered PU, even if in the beginning we won&#8217;t be able to notice, they will struggle sooner rather than later. That is the thing about aerodynamics, if you want them to work you will need to go fast enough, I imagine that they won&#8217;t be even capable of taking the most out of in season development, because that PU won&#8217;t allow them to, and eventually they will have to compromise.</p>
<p>Also STR have a bigger budget and are known to make quite good chassis, something Sauber hasn&#8217;t managed to do in the last few years.</p>
<p>I agree with <a href='http://www.f1fanatic.co.uk/members/hugh11/'>@hugh11</a>, 2017 might be a transition year for them, as soon as they start focusing on 2018 the better will be their chances. And they already guaranteed a place in the top 10, so they already know there is money coming in.</p>
			</div>

			<div class="reply">
											<a rel='nofollow' class='comment-reply-link' href='http://www.f1fanatic.co.uk/2017/02/06/sauber-to-begin-work-on-2018-car-soon/?replytocom=3424262#respond' onclick='return addComment.moveForm( "comment-3424262", "3424262", "respond", "334756" )' aria-label='Reply to João Leite'>Reply</a>					
					
			</div>

		</div>

<ol class="children">

	<li class="comment byuser comment-author-johnmilk even depth-4" id="comment-3424263">


		<div class="comment-content">

		<div class="comment-avatar-box">
			<div class="avb">
				<a href="http://www.f1fanatic.co.uk/members/johnmilk/" rel="nofollow">
											<img src="http://www.f1fanatic.co.uk/wp-content/uploads/avatars/76871/5853c46d03a3c-bpthumb.jpg" class="avatar user-76871-avatar avatar-50 photo" width="50" height="50" alt="Profile Photo" />									</a>
			</div>
		</div>
		
		<div class="comment-meta">
				<p>		
					<span class="displayname"><a href='http://www.f1fanatic.co.uk/members/johnmilk/' rel='external nofollow' class='url'>João Leite</a></span> (@johnmilk) <br /> <a href="http://www.f1fanatic.co.uk/2017/02/06/sauber-to-begin-work-on-2018-car-soon/#comment-3424263"><span class="time-since">7th February 2017, 11:35</span></a>				</p>
			</div>

			<div class="comment-entry">
				
				<p><a href='http://www.f1fanatic.co.uk/members/drycrust/'>@drycrust</a></p>
<p>sorry for the extra comment for the tag</p>
			</div>

			<div class="reply">
											<a rel='nofollow' class='comment-reply-link' href='http://www.f1fanatic.co.uk/2017/02/06/sauber-to-begin-work-on-2018-car-soon/?replytocom=3424263#respond' onclick='return addComment.moveForm( "comment-3424263", "3424263", "respond", "334756" )' aria-label='Reply to João Leite'>Reply</a>					
					
			</div>

		</div>

</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment odd alt depth-2" id="comment-3424367">


		<div class="comment-content">

		<div class="comment-avatar-box">
			<div class="avb">
				<a href="" rel="nofollow">
											<img alt='' src='http://0.gravatar.com/avatar/f7bc63027aace05fb65a41ab3cbde862?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f7bc63027aace05fb65a41ab3cbde862?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />									</a>
			</div>
		</div>
		
		<div class="comment-meta">
				<p>		
					<span class="displayname">Mr_N71</span>  <br /> <a href="http://www.f1fanatic.co.uk/2017/02/06/sauber-to-begin-work-on-2018-car-soon/#comment-3424367"><span class="time-since">7th February 2017, 17:48</span></a>				</p>
			</div>

			<div class="comment-entry">
				
				<p>An new engine compared to an old are mabe 0,5 second per lap. And with the new regulations the manufactures will go for endurance not power. This year only 4 engines per car this year, 5 last yeas year and only 3 next year.  There are more performance to find in the chassis than in the engine. Compare Mercedes and Manor or Sauber and Ferrari or Renault and RBR. The difference between all of them are the chassis, not the engine.</p>
			</div>

			<div class="reply">
											<a rel='nofollow' class='comment-reply-link' href='http://www.f1fanatic.co.uk/2017/02/06/sauber-to-begin-work-on-2018-car-soon/?replytocom=3424367#respond' onclick='return addComment.moveForm( "comment-3424367", "3424367", "respond", "334756" )' aria-label='Reply to Mr_N71'>Reply</a>					
					
			</div>

		</div>

</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-3424079">


		<div class="comment-content">

		<div class="comment-avatar-box">
			<div class="avb">
				<a href="" rel="nofollow">
											<img alt='' src='http://2.gravatar.com/avatar/eb5d7fddc79bb8d4a6d4dca85347e37c?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/eb5d7fddc79bb8d4a6d4dca85347e37c?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />									</a>
			</div>
		</div>
		
		<div class="comment-meta">
				<p>		
					<span class="displayname">Jorge Olivier</span>  <br /> <a href="http://www.f1fanatic.co.uk/2017/02/06/sauber-to-begin-work-on-2018-car-soon/#comment-3424079"><span class="time-since">7th February 2017, 1:20</span></a>				</p>
			</div>

			<div class="comment-entry">
				
				<p>Why are they allowed to use a 2016 Ferrari power unit? Only one revision of the power units is allowed to be homologated at the time. What happened to Toro Rosso in 2016 was then called &#8220;an exception&#8221; because it was too late for Ferrari to produce power units for another team. Ferrari has not reached the maximum number of teams for 2017, neither were they too late to sign a third team. Another favor from FIA to allow them to relegate at least one team as they used to do -not that Sauber can be a danger-?</p>
			</div>

			<div class="reply">
											<a rel='nofollow' class='comment-reply-link' href='http://www.f1fanatic.co.uk/2017/02/06/sauber-to-begin-work-on-2018-car-soon/?replytocom=3424079#respond' onclick='return addComment.moveForm( "comment-3424079", "3424079", "respond", "334756" )' aria-label='Reply to Jorge Olivier'>Reply</a>					
					
			</div>

		</div>

<ol class="children">

	<li class="comment odd alt depth-2" id="comment-3424302">


		<div class="comment-content">

		<div class="comment-avatar-box">
			<div class="avb">
				<a href="" rel="nofollow">
											<img alt='' src='http://1.gravatar.com/avatar/7ab8ebbcbed28afa1d141934cfa2ad86?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7ab8ebbcbed28afa1d141934cfa2ad86?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />									</a>
			</div>
		</div>
		
		<div class="comment-meta">
				<p>		
					<span class="displayname">Markp</span>  <br /> <a href="http://www.f1fanatic.co.uk/2017/02/06/sauber-to-begin-work-on-2018-car-soon/#comment-3424302"><span class="time-since">7th February 2017, 13:39</span></a>				</p>
			</div>

			<div class="comment-entry">
				
				<p>I believe Sauber wanted this as the 2017 engine will have different dimensions so they wanted to have a known engine and work mainly on the chassis. It would only be possible if Sauber requested this Ferrari could not force it on them. Haas are using 2017 engines and they are a far more likely threat.</p>
			</div>

			<div class="reply">
											<a rel='nofollow' class='comment-reply-link' href='http://www.f1fanatic.co.uk/2017/02/06/sauber-to-begin-work-on-2018-car-soon/?replytocom=3424302#respond' onclick='return addComment.moveForm( "comment-3424302", "3424302", "respond", "334756" )' aria-label='Reply to Markp'>Reply</a>					
					
			</div>

		</div>

</li><!-- #comment-## -->

	<li class="comment even depth-2" id="comment-3424370">


		<div class="comment-content">

		<div class="comment-avatar-box">
			<div class="avb">
				<a href="" rel="nofollow">
											<img alt='' src='http://0.gravatar.com/avatar/f7bc63027aace05fb65a41ab3cbde862?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f7bc63027aace05fb65a41ab3cbde862?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />									</a>
			</div>
		</div>
		
		<div class="comment-meta">
				<p>		
					<span class="displayname">Mr_N71</span>  <br /> <a href="http://www.f1fanatic.co.uk/2017/02/06/sauber-to-begin-work-on-2018-car-soon/#comment-3424370"><span class="time-since">7th February 2017, 18:00</span></a>				</p>
			</div>

			<div class="comment-entry">
				
				<p>Well. The Ferrari engine manufacture have three teams to support so they cant supply for a forth team without getting FIA permission, the teams are: Scuderia Ferrari, Haas F1 Team and Sauber F1 Team. The 2016 Pu is strange cause I beleave they pay the same as for an 2017 PU. It might have been an understanding between FIA, Ferrari and Sauber cause of the short foundlings in the beginning of 2016. Im just guessing here. With an early start of developing the 2017 chassis Sauber could concentrate on the chassis alone and find it&#8217;s weaknesses, cause the Sauber chassis have almost been the same through 2014-2016 with no updates except a front wing and a new nose and mabe a few other small thing, but the chassis have been the same. .</p>
			</div>

			<div class="reply">
											<a rel='nofollow' class='comment-reply-link' href='http://www.f1fanatic.co.uk/2017/02/06/sauber-to-begin-work-on-2018-car-soon/?replytocom=3424370#respond' onclick='return addComment.moveForm( "comment-3424370", "3424370", "respond", "334756" )' aria-label='Reply to Mr_N71'>Reply</a>					
					
			</div>

		</div>

</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/06/sauber-to-begin-work-on-2018-car-soon/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.f1fanatic.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-policy">All comments are moderated. See the <a href="http://www.f1fanatic.co.uk/contact/f1-fanatic-comment-policy/">Comment Policy</a> and <a href="http://www.f1fanatic.co.uk/f1-information/f1-faq/f1-fanatic-comments-faq/">FAQ</a> for more.</span><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='334756' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8ca61f78d4" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="77"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- .comments-area -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.f1fanatic.co.uk/2017/02/06/toro-rosso-launch-str12-day-first-test/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Toro Rosso to launch STR12 on day before first test</span></a></div><div class="nav-next"><a href="http://www.f1fanatic.co.uk/2017/02/06/wehrlein-still-undergoing-medical-tests-sauber/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">Wehrlein still undergoing medical tests after crash &#8211; Sauber</span></a></div></div>
	</nav>
		</main><!-- .site-main -->
	</div><!-- .content-area -->


	</div><!-- .site-content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
		
		<p>&copy; 2017 Keith Collantine | <a href="/contact/about-f1-fanatic/#disclaimer">Disclaimer</a></p>
						<!-- Add extra nav elements etc... here if desired -->
		</div><!-- .site-info -->
				
	</footer><!-- .site-footer -->

</div><!-- .site -->

<script type='text/javascript'>
/* <![CDATA[ */
if (typeof $RTC === 'object') { $RTC.is_last_page = '1'; $RTC.last_comment = 0;}
/* ]]> */
</script>
        <script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<link rel='stylesheet' id='wangguard-bp-css'  href='http://www.f1fanatic.co.uk/wp-content/plugins/wangguard/css/wangguard-bp.css?ver=1.7' type='text/css' media='all' />
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-includes/js/admin-bar.min.js?ver=74654257bcd717cb4292590f2c3258e4'></script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.11-6121'></script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-includes/js/comment-reply.min.js?ver=74654257bcd717cb4292590f2c3258e4'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.f1fanatic.co.uk\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-content/themes/twentyfifteen/js/skip-link-focus-fix.js?ver=20141010'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-content/themes/f1fanatic9/js/functions.js?ver=20150330'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quicktagsL10n = {"closeAllOpenTags":"Close all open tags","closeTags":"close tags","enterURL":"Enter the URL","enterImageURL":"Enter the URL of the image","enterImageDescription":"Enter a description of the image","textdirection":"text direction","toggleTextdirection":"Toggle Editor Text Direction","dfw":"Distraction-free writing mode","strong":"Bold","strongClose":"Close bold tag","em":"Italic","emClose":"Close italic tag","link":"Insert link","blockquote":"Blockquote","blockquoteClose":"Close blockquote tag","del":"Deleted text (strikethrough)","delClose":"Close deleted text tag","ins":"Inserted text","insClose":"Close inserted text tag","image":"Insert image","ul":"Bulleted list","ulClose":"Close bulleted list tag","ol":"Numbered list","olClose":"Close numbered list tag","li":"List item","liClose":"Close list item tag","code":"Code","codeClose":"Close code tag","more":"Insert Read More tag"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-includes/js/quicktags.min.js?ver=74654257bcd717cb4292590f2c3258e4'></script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-content/plugins/basic-comment-quicktags/quicktags.js?ver=3.3.1'></script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-includes/js/wp-embed.min.js?ver=74654257bcd717cb4292590f2c3258e4'></script>
		<div id="wpadminbar" class="nojq nojs">
							<a class="screen-reader-shortcut" href="#wp-toolbar" tabindex="1">Skip to toolbar</a>
						<div class="quicklinks" id="wp-toolbar" role="navigation" aria-label="Toolbar" tabindex="0">
				<ul id="wp-admin-bar-root-default" class="ab-top-menu">
		<li id="wp-admin-bar-bp-login"><a class="ab-item" href="http://www.f1fanatic.co.uk/wp-login.php?redirect_to=http%3A%2F%2Fwww.f1fanatic.co.uk%2F2017%2F02%2F06%2Fsauber-to-begin-work-on-2018-car-soon%2F">Log in</a>		</li>
		<li id="wp-admin-bar-bp-register"><a class="ab-item" href="http://www.f1fanatic.co.uk/f1fsignup/">Register</a>		</li>
		<li id="wp-admin-bar-predict"><a class="ab-item" href="/predictions/">Predictions</a>		</li>
		<li id="wp-admin-bar-adfree"><a class="ab-item" href="/contribute-f1-fanatic/f1-fanatic-supporter/">Go Ad-Free</a>		</li></ul><ul id="wp-admin-bar-top-secondary" class="ab-top-secondary ab-top-menu">
		<li id="wp-admin-bar-search" class="admin-bar-search"><div class="ab-item ab-empty-item" tabindex="-1"><form action="http://www.f1fanatic.co.uk/" method="get" id="adminbarsearch"><input class="adminbar-input" name="s" id="adminbar-search" type="text" value="" maxlength="150" /><label for="adminbar-search" class="screen-reader-text">Search</label><input type="submit" class="adminbar-button" value="Search"/></form></div>		</li></ul>			</div>
					</div>

		
</body>
</html>

<!-- Dynamic page generated in 1.049 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-02-07 22:41:59 -->

<!-- super cache -->