<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.f1fanatic.co.uk/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://www.f1fanatic.co.uk/wp-content/themes/twentyfifteen/js/html5.js"></script>
	<![endif]-->
	<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>F1 Fanatic round-up:Honda could get help from rule change</title>

<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="In the F1 Fanatic round-up: Honda could get help from rule change • Manor punched above their weight - Wehrlein • New floor to fix Force India problems"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.f1fanatic.co.uk/2017/04/25/f1-fanatic-round-up-2504-3/" />
<link rel="publisher" href="https://plus.google.com/b/108039722467412385683/f1fanatic/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="F1 Fanatic round-up:Honda could get help from rule change" />
<meta property="og:description" content="In the F1 Fanatic round-up: Honda could get help from rule change • Manor punched above their weight - Wehrlein • New floor to fix Force India problems" />
<meta property="og:url" content="http://www.f1fanatic.co.uk/2017/04/25/f1-fanatic-round-up-2504-3/" />
<meta property="og:site_name" content="F1 Fanatic" />
<meta property="article:publisher" content="https://www.facebook.com/pages/F1-Fanatic/145185891926" />
<meta property="article:author" content="https://www.facebook.com/pages/F1-Fanatic/145185891926" />
<meta property="article:tag" content="f1 fanatic round-up" />
<meta property="article:section" content="F1 Fanatic round-up" />
<meta property="article:published_time" content="2017-04-25T00:01:00+01:00" />
<meta property="article:modified_time" content="2017-04-24T20:24:14+01:00" />
<meta property="og:updated_time" content="2017-04-24T20:24:14+01:00" />
<meta property="og:image" content="http://www.f1fanatic.co.uk/wp-content/uploads/2017/04/mclaren-bahrain-2017-test-5.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1280" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="In the F1 Fanatic round-up: Honda could get help from rule change • Manor punched above their weight - Wehrlein • New floor to fix Force India problems" />
<meta name="twitter:title" content="F1 Fanatic round-up:Honda could get help from rule change" />
<meta name="twitter:site" content="@f1fanatic_co_uk" />
<meta name="twitter:image" content="http://www.f1fanatic.co.uk/wp-content/uploads/2017/04/mclaren-bahrain-2017-test-5.jpg" />
<meta name="twitter:creator" content="@f1fanatic_co_uk" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.f1fanatic.co.uk' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="F1 Fanatic &raquo; Feed" href="http://www.f1fanatic.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="F1 Fanatic &raquo; Comments Feed" href="http://www.f1fanatic.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="F1 Fanatic &raquo; Honda could get help from rule change Comments Feed" href="http://www.f1fanatic.co.uk/2017/04/25/f1-fanatic-round-up-2504-3/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.f1fanatic.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=a02f6870885ae2e92390da4a632dd580"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='twentyfifteen-jetpack-css'  href='http://www.f1fanatic.co.uk/wp-content/plugins/jetpack/modules/theme-tools/compat/twentyfifteen.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.f1fanatic.co.uk/wp-includes/css/dashicons.min.css?ver=a02f6870885ae2e92390da4a632dd580' type='text/css' media='all' />
<link rel='stylesheet' id='admin-bar-css'  href='http://www.f1fanatic.co.uk/wp-includes/css/admin-bar.min.css?ver=a02f6870885ae2e92390da4a632dd580' type='text/css' media='all' />
<link rel='stylesheet' id='advanced-responsive-video-embedder-css'  href='http://www.f1fanatic.co.uk/wp-content/plugins/advanced-responsive-video-embedder/public/arve-public.css?ver=8.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css'  href='http://www.f1fanatic.co.uk/wp-content/plugins/bbpress/templates/default/css/bbpress.css?ver=2.5.11-6121' type='text/css' media='screen' />
<link rel='stylesheet' id='bp-admin-bar-css'  href='http://www.f1fanatic.co.uk/wp-content/plugins/buddypress/bp-core/css/admin-bar.min.css?ver=2.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='bp-legacy-css-css'  href='http://www.f1fanatic.co.uk/wp-content/plugins/buddypress/bp-templates/bp-legacy/css/buddypress.min.css?ver=2.8.2' type='text/css' media='screen' />
<link rel='stylesheet' id='bp-twentyfifteen-css'  href='http://www.f1fanatic.co.uk/wp-content/plugins/buddypress/bp-templates/bp-legacy/css/twentyfifteen.min.css?ver=2.8.2' type='text/css' media='screen' />
<link rel='stylesheet' id='motorracingleague_style-css'  href='http://www.f1fanatic.co.uk/wp-content/plugins/motor-racing-league/css/style.css?ver=a02f6870885ae2e92390da4a632dd580' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.f1fanatic.co.uk/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.f1fanatic.co.uk/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='yoast-seo-adminbar-css'  href='http://www.f1fanatic.co.uk/wp-content/plugins/wordpress-seo/css/adminbar-460.min.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.f1fanatic.co.uk/wp-content/themes/twentyfifteen/style.css?ver=a02f6870885ae2e92390da4a632dd580' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfifteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Noto+Sans%3A400italic%2C700italic%2C400%2C700%7CNoto+Serif%3A400italic%2C700italic%2C400%2C700%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.f1fanatic.co.uk/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfifteen-style-css'  href='http://www.f1fanatic.co.uk/wp-content/themes/f1fanatic9/style.css?ver=a02f6870885ae2e92390da4a632dd580' type='text/css' media='all' />
<style id='twentyfifteen-style-inline-css' type='text/css'>

			.post-navigation .nav-previous { background-image: url(http://www.f1fanatic.co.uk/wp-content/uploads/2016/05/start-941x529.jpg); }
			.post-navigation .nav-previous .post-title, .post-navigation .nav-previous a:hover .post-title, .post-navigation .nav-previous .meta-nav { color: #fff; }
			.post-navigation .nav-previous a:before { background-color: rgba(0, 0, 0, 0.4); }
		
</style>
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfifteen-ie-css'  href='http://www.f1fanatic.co.uk/wp-content/themes/twentyfifteen/css/ie.css?ver=20141010' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentyfifteen-ie7-css'  href='http://www.f1fanatic.co.uk/wp-content/themes/twentyfifteen/css/ie7.css?ver=20141010' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.f1fanatic.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='basic-comment-quicktags-css'  href='http://www.f1fanatic.co.uk/wp-content/plugins/basic-comment-quicktags/quicktags.css?ver=a02f6870885ae2e92390da4a632dd580' type='text/css' media='all' />
<script type='text/javascript' src='https://code.jquery.com/jquery-2.1.3.min.js?ver=a02f6870885ae2e92390da4a632dd580'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=2.8.2'></script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=2.8.2'></script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=2.8.2'></script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=2.8.2'></script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=2.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=2.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MotorRacingLeagueAjax = {"blogUrl":"http:\/\/www.f1fanatic.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-content/plugins/motor-racing-league/js/motorracingleague.js?ver=a02f6870885ae2e92390da4a632dd580'></script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-content/themes/f1fanatic9/js/tabs.js?ver=a02f6870885ae2e92390da4a632dd580'></script>
<link rel='https://api.w.org/' href='http://www.f1fanatic.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.f1fanatic.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.f1fanatic.co.uk/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.f1fanatic.co.uk/?p=338837' />
<link rel="alternate" type="application/json+oembed" href="http://www.f1fanatic.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.f1fanatic.co.uk%2F2017%2F04%2F25%2Ff1-fanatic-round-up-2504-3%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.f1fanatic.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.f1fanatic.co.uk%2F2017%2F04%2F25%2Ff1-fanatic-round-up-2504-3%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'http://www.f1fanatic.co.uk/wp-admin/admin-ajax.php';</script>

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.f1fanatic.co.uk/?wordfence_logHuman=1&hid=6717123C38E5E190919414689D53258F');
</script><style type="text/css" media="print">#wpadminbar { display:none; }</style>
<style type="text/css" media="screen">
	html { margin-top: 32px !important; }
	* html body { margin-top: 32px !important; }
	@media screen and ( max-width: 782px ) {
		html { margin-top: 46px !important; }
		* html body { margin-top: 46px !important; }
	}
</style>
	<link href="http://www.f1fanatic.co.uk/wp-content/themes/f1fanatic9/tabs.css" rel="stylesheet" media="screen" type="text/css" />
		<!-- StreamAMP main code -->
	
<script type="text/javascript" src="//static.amp.services/clients/StreamAMP/F1Fanatic.js"></script>
	
	
	<!-- See if there is Google Chart data to load -->
	
		
	
</head>

<body class="post-template-default single single-post postid-338837 single-format-standard admin-bar no-customize-support no-js">

<!-- Google Analytics -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-345828-1', 'auto');
  ga('send', 'pageview');

</script>
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	
			

			<!-- Widget for responsive ad -->
	
							<div id="widget-area" class="widget-area" role="complementary">
					<li id="text-10" class="widget widget_text">			<div class="textwidget"><div id="responsive-ad">
	<p class="text-above-ad">Advert | <a href="/contribute-f1-fanatic/f1-fanatic-supporter/">Become an F1 Fanatic supporter and <span class="go-ad-free">go ad-free</span></a></p>
  <!-- /15188745/F1fanatic/Unit1 -->
  <div id='F1fanatic-Unit1'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('F1fanatic-Unit1'); });
    </script>
  </div>
</div></div>
		</li>
				</div><!-- .widget-area -->
				

			<!-- StreamAMP mobile ad removed -->


		
	
	<div id="f1f-full-width-logo-background">
		
		<div id="f1f-full-width-logo">
												<p class="site-title"><a href="http://www.f1fanatic.co.uk/" rel="home">F1 Fanatic</a></p>
						
							<nav class="main-navigation">
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="nav-menu"><li id="menu-item-340927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-340927"><a title="2017 Russian Grand Prix race information" href="http://www.f1fanatic.co.uk/2017-f1-season/calendar/2017-russian-grand-prix-race-information/">Russian GP</a>
<ul class="sub-menu">
	<li id="menu-item-340931" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-340931"><a title="2017 Russian Grand Prix TV Times" href="http://www.f1fanatic.co.uk/2017/04/24/2017-russian-grand-prix-tv-times/">TV Times</a></li>
	<li id="menu-item-340928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-340928"><a title="Sochi Autodrom information" href="http://www.f1fanatic.co.uk/f1-information/going-to-a-race/sochi-autodrom-circuit-information/">Track data</a></li>
	<li id="menu-item-340929" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-340929"><a title="Going to the Russian Grand Prix at Sochi" href="http://www.f1fanatic.co.uk/groups/going-to-the-russian-grand-prix-at-sochi/forum/">Going to the race</a></li>
	<li id="menu-item-340932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-340932"><a title="F1 Fanatic Predictions Championship" href="http://www.f1fanatic.co.uk/predictions/">Predictions</a></li>
</ul>
</li>
<li id="menu-item-324313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-324313"><a title="2017 F1 season" href="http://www.f1fanatic.co.uk/2017-f1-season/">F1 2017</a>
<ul class="sub-menu">
	<li id="menu-item-324314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324314"><a title="2017 F1 drivers and teams" href="http://www.f1fanatic.co.uk/2017-f1-season/drivers-teams/">Drivers and teams</a></li>
	<li id="menu-item-330755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-330755"><a title="2017 F1 calendar" href="http://www.f1fanatic.co.uk/2017-f1-season/calendar/">Calendar</a></li>
	<li id="menu-item-335564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335564"><a title="2017 F1 cars" href="http://www.f1fanatic.co.uk/category/2017-f1-season/2017-f1-cars/">Cars<div class="menu-item-description">The cars of the 2017 Formula One season.</div></a></li>
	<li id="menu-item-338980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338980"><a title="2017 F1 statistics" href="http://www.f1fanatic.co.uk/2017-f1-season/statistics/">Statistics</a></li>
</ul>
</li>
<li id="menu-item-299374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-299374"><a title="2016 F1 season" href="http://www.f1fanatic.co.uk/2016-f1-season/">F1 2016</a>
<ul class="sub-menu">
	<li id="menu-item-299375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299375"><a title="2016 F1 drivers and teams" href="http://www.f1fanatic.co.uk/2016-f1-season/drivers-teams/">Drivers and teams</a></li>
	<li id="menu-item-301841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301841"><a title="2016 F1 calendar" href="http://www.f1fanatic.co.uk/2016-f1-season/calendar/">Calendar</a></li>
	<li id="menu-item-312493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312493"><a title="2016 F1 cars" href="http://www.f1fanatic.co.uk/category/previous-seasons/2016-f1-season-2/2016-f1-cars/">Cars<div class="menu-item-description">2016 F1 cars</div></a></li>
	<li id="menu-item-312494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312494"><a title="2016 F1 rules" href="http://www.f1fanatic.co.uk/category/previous-seasons/2016-f1-season-2/2016-f1-rules/">Rules<div class="menu-item-description">2016 F1 rules</div></a></li>
	<li id="menu-item-316199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-316199"><a title="2016 F1 statistics" href="http://www.f1fanatic.co.uk/2016-f1-season/statistics/">Statistics</a></li>
</ul>
</li>
<li id="menu-item-56906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56906"><a title="Essential F1 information" href="http://www.f1fanatic.co.uk/f1-information/">Essentials</a>
<ul class="sub-menu">
	<li id="menu-item-56891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56891"><a title="F1 drivers" href="http://www.f1fanatic.co.uk/f1-information/whos-who/">Drivers</a></li>
	<li id="menu-item-56893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56893"><a title="F1 teams" href="http://www.f1fanatic.co.uk/f1-information/f1-teams/">Teams</a></li>
	<li id="menu-item-56892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56892"><a title="F1 seasons" href="http://www.f1fanatic.co.uk/f1-information/seasons-2/">Seasons</a></li>
	<li id="menu-item-56922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56922"><a title="F1 tracks" href="http://www.f1fanatic.co.uk/f1-information/going-to-a-race/">Tracks</a></li>
	<li id="menu-item-56905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56905"><a title="F1 statistics" href="http://www.f1fanatic.co.uk/statistics/">Statistics</a></li>
	<li id="menu-item-317227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317227"><a title="Rate the Race" href="http://www.f1fanatic.co.uk/rate-the-race/">Rate the Race</a></li>
	<li id="menu-item-280400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280400"><a title="F1 Fanatic Quizzes" href="http://www.f1fanatic.co.uk/quizzes/">Quizzes</a></li>
	<li id="menu-item-266499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266499"><a title="F1 Fanatic Points Calculator" href="http://www.f1fanatic.co.uk/points-calculator/">Points Calculator</a></li>
	<li id="menu-item-63497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63497"><a href="http://www.f1fanatic.co.uk/f1-information/going-grand-prix/">Going to a Grand Prix</a></li>
	<li id="menu-item-56907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56907"><a title="F1 book, video and game reviews" href="http://www.f1fanatic.co.uk/f1-information/reviews/">Reviews</a></li>
	<li id="menu-item-56923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56923"><a title="Frequently asked F1 questions" href="http://www.f1fanatic.co.uk/f1-information/f1-faq/">FAQ</a></li>
	<li id="menu-item-56904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56904"><a href="http://www.f1fanatic.co.uk/features/">Features</a></li>
	<li id="menu-item-56886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56886"><a title="F1 Fanatic Predictions Championship" href="http://www.f1fanatic.co.uk/predictions/">Predictions Championship</a></li>
	<li id="menu-item-56877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56877"><a title="Contact F1 Fanatic" href="http://www.f1fanatic.co.uk/contact/contact-f1fanatic/">Contact</a></li>
</ul>
</li>
<li id="menu-item-56908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56908"><a title="F1 pictures and wallpapers" href="http://www.f1fanatic.co.uk/pictures/">Pictures</a>
<ul class="sub-menu">
	<li id="menu-item-292570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292570"><a title="Newest F1 pictures" href="http://www.f1fanatic.co.uk/pictures/new/">Newest</a></li>
	<li id="menu-item-56948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56948"><a title="F1 picture galleries" href="http://www.f1fanatic.co.uk/category/pictures/">Galleries</a></li>
	<li id="menu-item-56902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56902"><a title="F1 car pictures" href="http://www.f1fanatic.co.uk/pictures/cars/">Cars</a></li>
	<li id="menu-item-294793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294793"><a title="F1 drivers&#8217; group photographs" href="http://www.f1fanatic.co.uk/pictures/drivers/">Drivers</a></li>
</ul>
</li>
<li id="menu-item-271997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-271997"><a title="Forums" href="/forums/">Forums</a>
<ul class="sub-menu">
	<li id="menu-item-294370" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-294370"><a href="http://www.f1fanatic.co.uk/forums/forum/forums-2/">All forums</a></li>
	<li id="menu-item-267563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267563"><a href="/groups/">Groups</a></li>
	<li id="menu-item-56880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56880"><a href="http://www.f1fanatic.co.uk/members/">Members</a></li>
	<li id="menu-item-56874" class="menu-item menu-item-type- menu-item-object- menu-item-56874"><a>Activity</a></li>
</ul>
</li>
</ul></div>				</nav><!-- .main-navigation -->
							
					
		</div>	
				
		<div class="sidebar-small-width-container"></div> <!-- #sidebar-small-width-container -->

		<div id="sidebar" class="sidebar">
			<header id="masthead" class="site-header" role="banner">
				<div class="site-branding">
					<button class="secondary-toggle">Menu and widgets</button>
				</div><!-- .site-branding -->
			</header><!-- .site-header -->
					<div id="secondary" class="secondary">
	
					<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-340927"><a title="2017 Russian Grand Prix race information" href="http://www.f1fanatic.co.uk/2017-f1-season/calendar/2017-russian-grand-prix-race-information/">Russian GP</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-340931"><a title="2017 Russian Grand Prix TV Times" href="http://www.f1fanatic.co.uk/2017/04/24/2017-russian-grand-prix-tv-times/">TV Times</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-340928"><a title="Sochi Autodrom information" href="http://www.f1fanatic.co.uk/f1-information/going-to-a-race/sochi-autodrom-circuit-information/">Track data</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-340929"><a title="Going to the Russian Grand Prix at Sochi" href="http://www.f1fanatic.co.uk/groups/going-to-the-russian-grand-prix-at-sochi/forum/">Going to the race</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-340932"><a title="F1 Fanatic Predictions Championship" href="http://www.f1fanatic.co.uk/predictions/">Predictions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-324313"><a title="2017 F1 season" href="http://www.f1fanatic.co.uk/2017-f1-season/">F1 2017</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324314"><a title="2017 F1 drivers and teams" href="http://www.f1fanatic.co.uk/2017-f1-season/drivers-teams/">Drivers and teams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-330755"><a title="2017 F1 calendar" href="http://www.f1fanatic.co.uk/2017-f1-season/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335564"><a title="2017 F1 cars" href="http://www.f1fanatic.co.uk/category/2017-f1-season/2017-f1-cars/">Cars<div class="menu-item-description">The cars of the 2017 Formula One season.</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338980"><a title="2017 F1 statistics" href="http://www.f1fanatic.co.uk/2017-f1-season/statistics/">Statistics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-299374"><a title="2016 F1 season" href="http://www.f1fanatic.co.uk/2016-f1-season/">F1 2016</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299375"><a title="2016 F1 drivers and teams" href="http://www.f1fanatic.co.uk/2016-f1-season/drivers-teams/">Drivers and teams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301841"><a title="2016 F1 calendar" href="http://www.f1fanatic.co.uk/2016-f1-season/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312493"><a title="2016 F1 cars" href="http://www.f1fanatic.co.uk/category/previous-seasons/2016-f1-season-2/2016-f1-cars/">Cars<div class="menu-item-description">2016 F1 cars</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312494"><a title="2016 F1 rules" href="http://www.f1fanatic.co.uk/category/previous-seasons/2016-f1-season-2/2016-f1-rules/">Rules<div class="menu-item-description">2016 F1 rules</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-316199"><a title="2016 F1 statistics" href="http://www.f1fanatic.co.uk/2016-f1-season/statistics/">Statistics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56906"><a title="Essential F1 information" href="http://www.f1fanatic.co.uk/f1-information/">Essentials</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56891"><a title="F1 drivers" href="http://www.f1fanatic.co.uk/f1-information/whos-who/">Drivers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56893"><a title="F1 teams" href="http://www.f1fanatic.co.uk/f1-information/f1-teams/">Teams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56892"><a title="F1 seasons" href="http://www.f1fanatic.co.uk/f1-information/seasons-2/">Seasons</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56922"><a title="F1 tracks" href="http://www.f1fanatic.co.uk/f1-information/going-to-a-race/">Tracks</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56905"><a title="F1 statistics" href="http://www.f1fanatic.co.uk/statistics/">Statistics</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317227"><a title="Rate the Race" href="http://www.f1fanatic.co.uk/rate-the-race/">Rate the Race</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280400"><a title="F1 Fanatic Quizzes" href="http://www.f1fanatic.co.uk/quizzes/">Quizzes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266499"><a title="F1 Fanatic Points Calculator" href="http://www.f1fanatic.co.uk/points-calculator/">Points Calculator</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63497"><a href="http://www.f1fanatic.co.uk/f1-information/going-grand-prix/">Going to a Grand Prix</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56907"><a title="F1 book, video and game reviews" href="http://www.f1fanatic.co.uk/f1-information/reviews/">Reviews</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56923"><a title="Frequently asked F1 questions" href="http://www.f1fanatic.co.uk/f1-information/f1-faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56904"><a href="http://www.f1fanatic.co.uk/features/">Features</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56886"><a title="F1 Fanatic Predictions Championship" href="http://www.f1fanatic.co.uk/predictions/">Predictions Championship</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56877"><a title="Contact F1 Fanatic" href="http://www.f1fanatic.co.uk/contact/contact-f1fanatic/">Contact</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56908"><a title="F1 pictures and wallpapers" href="http://www.f1fanatic.co.uk/pictures/">Pictures</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292570"><a title="Newest F1 pictures" href="http://www.f1fanatic.co.uk/pictures/new/">Newest</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56948"><a title="F1 picture galleries" href="http://www.f1fanatic.co.uk/category/pictures/">Galleries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56902"><a title="F1 car pictures" href="http://www.f1fanatic.co.uk/pictures/cars/">Cars</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294793"><a title="F1 drivers&#8217; group photographs" href="http://www.f1fanatic.co.uk/pictures/drivers/">Drivers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-271997"><a title="Forums" href="/forums/">Forums</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-294370"><a href="http://www.f1fanatic.co.uk/forums/forum/forums-2/">All forums</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267563"><a href="/groups/">Groups</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56880"><a href="http://www.f1fanatic.co.uk/members/">Members</a></li>
	<li class="menu-item menu-item-type- menu-item-object- menu-item-56874"><a>Activity</a></li>
</ul>
</li>
</ul></div>			</nav><!-- .main-navigation -->
		
					<nav id="social-navigation" class="social-navigation" role="navigation">
				<h4>Follow F1 Fanatic</h4>
				<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-305228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305228"><a href="https://twitter.com/f1fanatic_co_uk/"><span class="screen-reader-text">Menu Item</span></a></li>
<li id="menu-item-305229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305229"><a href="https://www.facebook.com/pages/F1-Fanatic/145185891926"><span class="screen-reader-text">Menu Item</span></a></li>
<li id="menu-item-305230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305230"><a href="https://plus.google.com/b/108039722467412385683/+f1fanatic/posts"><span class="screen-reader-text">Menu Item</span></a></li>
<li id="menu-item-305231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305231"><a href="http://www.youtube.com/user/f1fanatic2"><span class="screen-reader-text">Menu Item</span></a></li>
<li id="menu-item-305232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305232"><a href="http://www.f1fanatic.co.uk/feed/"><span class="screen-reader-text">Menu Item</span></a></li>
</ul></div>			</nav><!-- .social-navigation -->
				
		<!-- MPU ad goes in this widget -->

									<div id="widget-area" class="widget-area" role="complementary">
					<aside id="bbp_login_widget-2" class="widget bbp_widget_login">
			<form method="post" action="http://www.f1fanatic.co.uk/wp-login.php" class="bbp-login-form">
				<fieldset>
					<legend>Log In</legend>

					<div class="bbp-username">
						<label for="user_login">Username: </label>
						<input type="text" name="log" value="" size="20" id="user_login" tabindex="101" />
					</div>

					<div class="bbp-password">
						<label for="user_pass">Password: </label>
						<input type="password" name="pwd" value="" size="20" id="user_pass" tabindex="102" />
					</div>

					<div class="bbp-remember-me">
						<input type="checkbox" name="rememberme" value="forever"  id="rememberme" tabindex="103" />
						<label for="rememberme">Remember Me</label>
					</div>

					<div class="bbp-submit-wrapper">

						
						<button type="submit" name="user-submit" id="user-submit" tabindex="104" class="button submit user-submit">Log In</button>

						
		<input type="hidden" name="user-cookie" value="1" />

		<input type="hidden" id="bbp_redirect_to" name="redirect_to" value="http://www.f1fanatic.co.uk/2017/04/25/f1-fanatic-round-up-2504-3/" /><input type="hidden" id="_wpnonce" name="_wpnonce" value="be659c4951" /><input type="hidden" name="_wp_http_referer" value="/2017/04/25/f1-fanatic-round-up-2504-3/" />
					</div>

					
						<div class="bbp-login-links">

							
								<a href="http://www.f1fanatic.co.uk/f1fsignup/" title="Register" class="bbp-register-link">Register</a>

							
							
								<a href="http://www.f1fanatic.co.uk/wp-login.php?action=lostpassword" title="Lost Password" class="bbp-lostpass-link">Lost Password</a>

							
						</div>

					
				</fieldset>
			</form>

		</aside><aside id="text-11" class="widget widget_text">			<div class="textwidget"><div class="sidebar-ad">

  <!-- /15188745/F1fanatic/Unit2 -->
  <div id='F1fanatic-Unit2'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('F1fanatic-Unit2'); });
    </script>
  </div>

</div></div>
		</aside>				</div><!-- .widget-area -->
							
		<!-- Load tabbed menu -->
		
		<h4>More from F1 Fanatic</h4>
		
				
		<!-- Above isn't working on live site so have pasted content of tabs.php below -->
		
				<div id="tabs">
	
		<ul>
			<li><a href="#tab-sidebar-new">New</a></li>
			<li><a href="#tab-sidebar-popular">Popular</a></li>
			<li><a href="#tab-sidebar-polls">Polls</a></li>
			<li><a href="#tab-sidebar-forum">Forum</a></li>
			<li><a href="#tab-sidebar-races">Races</a></li>
			<li><a href="#tab-sidebar-stats">Stats</a></li>
			<li><a href="#tab-sidebar-pictures">Pictures</a></li>
			<li><a href="#tab-sidebar-reviews">Reviews</a></li>
			<li><a href="#tab-sidebar-quizzes">Quizzes</a></li>
			<li><a href="#tab-sidebar-transcripts">Transcripts</a></li>
			<li><a href="#tab-sidebar-history">History</a></li>
			<li><a href="#tab-sidebar-top-tens">Top Tens</a></li>
			<li><a href="#tab-sidebar-comment">Comment</a></li>
			<li><a href="#tab-sidebar-wrw">WRW</a></li>

		</ul>

		<div id="tab-sidebar-new"><ul>	<li><a href='http://www.f1fanatic.co.uk/2017/04/25/f1-fanatic-round-up-2504-3/'>Honda could get help from rule change</a></li>
	<li><a href='http://www.f1fanatic.co.uk/2017/04/24/2017-russian-grand-prix-tv-times/'>2017 Russian Grand Prix TV Times</a></li>
	<li><a href='http://www.f1fanatic.co.uk/2017/04/24/no-drs-changes-planned-2017/'>No DRS changes planned for rest of 2017 despite overtaking fall</a></li>
	<li><a href='http://www.f1fanatic.co.uk/2017/04/24/breakthrough-victory-in-lively-indycar-round/'>Breakthrough victory in lively IndyCar round</a></li>
	<li><a href='http://www.f1fanatic.co.uk/2017/04/24/f1-fanatic-round-up-2404-3/'>Ricciardo puzzled by Red Bull gains</a></li>
	<li><a href='http://www.f1fanatic.co.uk/2017/04/23/alonso-studying-montoya-one-of-the-best-drivers-before-indy-debut/'>Alonso studying Montoya, &#8220;one of the best drivers&#8221;, before Indy debut</a></li>
	<li><a href='http://www.f1fanatic.co.uk/2017/04/23/alonso-says-indy-bid-growing-driver/'>Alonso says his Indy bid is about &#8220;growing up as a driver&#8221;</a></li>
	<li><a href='http://www.f1fanatic.co.uk/2017/04/23/is-alonsos-indycar-adventure-positive-for-formula-one/'>Is Alonso&#8217;s IndyCar adventure positive for Formula One?</a></li>
	<li><a href='http://www.f1fanatic.co.uk/2017/04/23/f1-fanatic-round-up-2304-3/'>Long Beach begins formal study into reviving F1 race</a></li>
	<li><a href='http://www.f1fanatic.co.uk/2017/04/22/caption-competition-5/'>Caption Competition 127: Hamilton and Vettel</a></li>
</ul></div>
		<div id="tab-sidebar-popular">
			<li id="most-comments" class="widget widget_most_comments"><h2 class="widgettitle"></h2>
<ul>
<li><a href="http://www.f1fanatic.co.uk/live/f1/"  title="F1 Fanatic Live: Formula One">F1 Fanatic Live: Formula One</a> (1494)</li><li><a href="http://www.f1fanatic.co.uk/2017/04/12/alonso-will-miss-monaco-grand-prix-race-indianapolis-500/"  title="Alonso will miss the Monaco Grand Prix to race in the Indianapolis 500">Alonso will miss the Monaco Grand Prix to race in the Indianapolis 500</a> (233)</li><li><a href="http://www.f1fanatic.co.uk/2017/03/26/rate-race-2017-australian-grand-prix/"  title="Rate the race: 2017 Australian Grand Prix">Rate the race: 2017 Australian Grand Prix</a> (194)</li><li><a href="http://www.f1fanatic.co.uk/2017/04/09/rate-race-2017-chinese-grand-prix/"  title="Rate the race: 2017 Chinese Grand Prix">Rate the race: 2017 Chinese Grand Prix</a> (185)</li><li><a href="http://www.f1fanatic.co.uk/2017/04/16/rate-race-2017-bahrain-grand-prix/"  title="Rate the race: 2017 Bahrain Grand Prix">Rate the race: 2017 Bahrain Grand Prix</a> (166)</li><li><a href="http://www.f1fanatic.co.uk/2017/04/09/vote-2017-chinese-grand-prix-driver-weekend/"  title="Vote for your 2017 Chinese Grand Prix Driver of the Weekend">Vote for your 2017 Chinese Grand Prix Driver of the Weekend</a> (163)</li><li><a href="http://www.f1fanatic.co.uk/2017/03/26/2017-australian-grand-prix-summary/"  title="Vettel wins as Ferrari sting Mercedes in Australia">Vettel wins as Ferrari sting Mercedes in Australia</a> (147)</li><li><a href="http://www.f1fanatic.co.uk/2017/03/29/hamilton-and-vettel-a-title-fight-ten-years-in-the-making/"  title="Hamilton and Vettel: A title fight ten years in the making">Hamilton and Vettel: A title fight ten years in the making</a> (141)</li><li><a href="http://www.f1fanatic.co.uk/2017/04/09/2017-chinese-grand-prix-summary/"  title="Hamilton hits back with victory at damp Shanghai">Hamilton hits back with victory at damp Shanghai</a> (135)</li><li><a href="http://www.f1fanatic.co.uk/2017/04/22/caption-competition-5/"  title="Caption Competition 127: Hamilton and Vettel">Caption Competition 127: Hamilton and Vettel</a> (132)</li></ul>
</li>
		</div>
		<div id="tab-sidebar-polls">
			<li id="listcategorypostswidget-3" class="widget widget_listcategorypostswidget"><h2 class="widgettitle"> </h2>
<ul><li ><a href="http://www.f1fanatic.co.uk/2017/04/23/is-alonsos-indycar-adventure-positive-for-formula-one/" title="Is Alonso&#8217;s IndyCar adventure positive for Formula One?">Is Alonso&#8217;s IndyCar adventure positive for Formula One?</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/04/12/should-drs-be-tweaked-to-increase-overtaking-in-2017/" title="Should F1 tweak DRS to make passing easier?">Should F1 tweak DRS to make passing easier?</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/04/02/ten-years-mandatory-tyre-changes-improved-f1/" title="Have ten years of mandatory tyre changes improved F1?">Have ten years of mandatory tyre changes improved F1?</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/03/18/f1-ban-shark-fins/" title="Should F1 ban &#8216;shark fins&#8217;?">Should F1 ban &#8216;shark fins&#8217;?</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/03/12/the-2017-f1-season-in-20-questions/" title="The 2017 F1 season in 20 questions">The 2017 F1 season in 20 questions</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/02/26/poll-which-is-the-best-looking-f1-car-of-2017/" title="Poll: Which is the best-looking F1 car of 2017?">Poll: Which is the best-looking F1 car of 2017?</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/02/12/are-stadium-sections-good-for-f1-tracks/" title="Stadium sections: Great viewing spots or the scourge of modern F1 tracks?">Stadium sections: Great viewing spots or the scourge of modern F1 tracks?</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/02/05/team-strongest-driver-pairing-2017/" title="Which team has the strongest driver pairing for 2017?">Which team has the strongest driver pairing for 2017?</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/01/29/should-liberty-use-nascars-playoff-format-for-f1/" title="Should Liberty use NASCAR&#8217;s &#8216;playoff&#8217; format for F1?">Should Liberty use NASCAR&#8217;s &#8216;playoff&#8217; format for F1?</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/12/16/2016-f1-season-review-vote-for-your-driver-of-the-year/" title="Vote for your 2016 F1 Driver of the Year">Vote for your 2016 F1 Driver of the Year</a>  </li></ul><a href="http://www.f1fanatic.co.uk/category/debates-and-polls/" > </a></li>
		</div>
		<div id="tab-sidebar-forum">
			<li id="bbp_topics_widget-2" class="widget widget_display_topics">
		<ul>

			
				<li>
					<a class="bbp-forum-title" href="http://www.f1fanatic.co.uk/groups/f1/forum/topic/bernie-eccleston-top-gear/">Bernie Eccleston top gear</a>

					
					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="http://www.f1fanatic.co.uk/groups/indycar/forum/topic/2017-grand-prix-of-alabama/">2017 Grand Prix of Alabama</a>

					
					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="http://www.f1fanatic.co.uk/groups/f1/forum/topic/do-fans-of-other-sports-talk-about-rules-changes-as-much-as-f1/">Do fans of other sports talk about rules changes as much as F1?</a>

					
					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="http://www.f1fanatic.co.uk/groups/f1/forum/topic/does-anyone-have-all-lap-times-for-bottas-in-the-bahrain-gp-please/">Does anyone have all lap times for Bottas in the Bahrain GP please?</a>

					
					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="http://www.f1fanatic.co.uk/groups/f1/forum/topic/should-commentators-hype-up-the-action-just-or-report-it/">Should commentators &#039;hype up&#039; the action just or report it?</a>

					
					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="http://www.f1fanatic.co.uk/groups/f1/forum/topic/ethics-in-formula-1-ground-effects/">Ethics in Formula 1 &#8211; Ground Effects</a>

					
					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="http://www.f1fanatic.co.uk/groups/going-to-the-bahrain-grand-prix-at-bahrain-international-circuit/forum/topic/going-to-the-2018-bahrain-grand-prix-at-bahrain-international-circuit/">Going to the 2018 Bahrain Grand Prix at Bahrain International Circuit</a>

					
					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="http://www.f1fanatic.co.uk/groups/not-f1/forum/topic/quick-question-email-reminder-predictions-championship/">Quick question about email reminder for predictions championship</a>

					
					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="http://www.f1fanatic.co.uk/groups/f1/forum/topic/watching-f1-in-japan-on-tv/">Watching F1 in Japan on TV</a>

					
					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="http://www.f1fanatic.co.uk/groups/f1/forum/topic/melbourne-2018/">Melbourne 2018</a>

					
					
				</li>

			
		</ul>

		</li>
		</div>
		<div id="tab-sidebar-races">
			<li id="listcategorypostswidget-5" class="widget widget_listcategorypostswidget"><h2 class="widgettitle"> </h2>
<ul><li ><a href="http://www.f1fanatic.co.uk/2017/04/16/vettel-divides-and-conquers-the-mercedes/" title="Vettel divides and conquers Mercedes duo">Vettel divides and conquers Mercedes duo</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/04/13/ill-villeneuve-withstands-irvine-attack-to-win-again/" title="Ill Villeneuve withstands Irvine attack to win again">Ill Villeneuve withstands Irvine attack to win again</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/04/09/2017-chinese-grand-prix-review/" title="Vettel&#8217;s flying Ferrari can&#8217;t keep Hamilton from fifth China win">Vettel&#8217;s flying Ferrari can&#8217;t keep Hamilton from fifth China win</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/03/30/1997-brazilian-grand-prix-flashback/" title="Villeneuve avenges Australia defeat as Panis takes shock podium">Villeneuve avenges Australia defeat as Panis takes shock podium</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/03/26/2017-australian-grand-prix-review/" title="Ferrari renaissance sets up Vettel vs Hamilton title fight">Ferrari renaissance sets up Vettel vs Hamilton title fight</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/03/09/mclaren-end-win-drought-after-first-lap-crash/" title="McLaren end win drought after first lap crash">McLaren end win drought after first lap crash</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/11/27/rosberg-gets-his-revenge-despite-hamiltons-tactical-slow-down/" title="Rosberg gets his revenge despite Hamilton&#8217;s tactical slow-down">Rosberg gets his revenge despite Hamilton&#8217;s tactical slow-down</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/11/14/2016-brazilian-grand-prix-review/" title="Verstappen steals the show as title fight goes to the wire">Verstappen steals the show as title fight goes to the wire</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/10/31/hamilton-chips-away-verstappen-vettel-feud-mexico/" title="Hamilton chips away as Verstappen and Vettel feud">Hamilton chips away as Verstappen and Vettel feud</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/10/24/2016-united-states-grand-prix-review/" title="Hamilton masters Austin again for vital win">Hamilton masters Austin again for vital win</a>  </li></ul><a href="http://www.f1fanatic.co.uk/category/race-reviews/" > </a></li>
		</div>
		<div id="tab-sidebar-stats">
			<li id="listcategorypostswidget-4" class="widget widget_listcategorypostswidget"><h2 class="widgettitle"> </h2>
<ul><li ><a href="http://www.f1fanatic.co.uk/2017/04/17/vettel-makes-best-start-season-ferrari-driver-since-2004/" title="Vettel makes best start to a season for a Ferrari driver since 2004">Vettel makes best start to a season for a Ferrari driver since 2004</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/04/15/lap-time-watch-which-two-teams-are-slower-in-bahrain/" title="Lap Time Watch: Two teams are slower in Bahrain than last year">Lap Time Watch: Two teams are slower in Bahrain than last year</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/04/13/2017-bahrain-grand-prix-stats-preview/" title="2017 Bahrain Grand Prix stats preview">2017 Bahrain Grand Prix stats preview</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/04/10/2017-chinese-grand-prix-stats-and-facts/" title="Hamilton extends record winning streak with third grand slam">Hamilton extends record winning streak with third grand slam</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/04/08/lap-time-watch-f1-finally-faster-than-first-chinese-grand-prix/" title="Lap Time Watch: F1 finally faster than in China&#8217;s first race">Lap Time Watch: F1 finally faster than in China&#8217;s first race</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/04/04/2017-chinese-grand-prix-stats-preview/" title="2017 Chinese Grand Prix stats preview">2017 Chinese Grand Prix stats preview</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/03/27/faster-cars-lead-to-melbournes-shortest-ever-grand-prix/" title="Faster cars lead to Melbourne&#8217;s shortest ever grand prix">Faster cars lead to Melbourne&#8217;s shortest ever grand prix</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/03/25/lap-time-watch-should-f1s-new-cars-be-quicker-in-melbourne/" title="Lap Time Watch: Should F1&#8217;s new cars be quicker in Melbourne?">Lap Time Watch: Should F1&#8217;s new cars be quicker in Melbourne?</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/03/21/2017-australian-grand-prix-stats-preview/" title="2017 Australian Grand Prix stats preview">2017 Australian Grand Prix stats preview</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/03/10/lap-time-watch-2017-pre-season-testing-day-eight/" title="Lap time watch: 2017 pre-season testing day eight">Lap time watch: 2017 pre-season testing day eight</a>  </li></ul><a href="http://www.f1fanatic.co.uk/category/statistics/" > </a></li>
		</div>
		<div id="tab-sidebar-pictures">
			<li id="listcategorypostswidget-6" class="widget widget_listcategorypostswidget"><h2 class="widgettitle"> </h2>
<ul><li ><a href="http://www.f1fanatic.co.uk/2017/04/19/renault-reveals-1300bhp-f1-concept-car-2027/" title="Renault reveals 1,300bhp F1 concept car for 2027">Renault reveals 1,300bhp F1 concept car for 2027</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/04/18/top-ten-pictures-2017-bahrain-grand-prix/" title="Top ten pictures from the 2017 Bahrain Grand Prix">Top ten pictures from the 2017 Bahrain Grand Prix</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/04/16/2017-bahrain-grand-prix-pictures/" title="2017 Bahrain Grand Prix in pictures">2017 Bahrain Grand Prix in pictures</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/04/15/2017-bahrain-grand-prix-qualifying-final-practice-pictures/" title="2017 Bahrain Grand Prix qualifying and final practice in pictures">2017 Bahrain Grand Prix qualifying and final practice in pictures</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/04/14/2017-bahrain-grand-prix-practice-pictures/" title="2017 Bahrain Grand Prix practice in pictures">2017 Bahrain Grand Prix practice in pictures</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/04/13/2017-bahrain-grand-prix-build-pictures/" title="2017 Bahrain Grand Prix build-up in pictures">2017 Bahrain Grand Prix build-up in pictures</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/04/11/top-ten-pictures-from-the-2017-chinese-grand-prix/" title="Top ten pictures from the 2017 Chinese Grand Prix">Top ten pictures from the 2017 Chinese Grand Prix</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/04/09/2017-chinese-grand-prix-pictures/" title="2017 Chinese Grand Prix in pictures">2017 Chinese Grand Prix in pictures</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/04/08/2017-chinese-grand-prix-qualifying-final-practice-pictures/" title="2017 Chinese Grand Prix qualifying and final practice in pictures">2017 Chinese Grand Prix qualifying and final practice in pictures</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/04/07/2017-chinese-grand-prix-practice-pictures/" title="2017 Chinese Grand Prix practice in pictures">2017 Chinese Grand Prix practice in pictures</a>  </li></ul><a href="http://www.f1fanatic.co.uk/category/pictures/" > </a></li>
		</div>
		<div id="tab-sidebar-reviews">
			<li id="listcategorypostswidget-7" class="widget widget_listcategorypostswidget"><h2 class="widgettitle"> </h2>
<ul><li ><a href="http://www.f1fanatic.co.uk/2017/01/22/formula-1-car-car-1960-69-reviewed/" title="Formula 1 Car By Car 1960-69 reviewed">Formula 1 Car By Car 1960-69 reviewed</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/12/12/best-2016-f1-season-video-reviewed/" title="They Did Their Best: Official 2016 F1 season Blu-ray/DVD reviewed">They Did Their Best: Official 2016 F1 season Blu-ray/DVD reviewed</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/12/11/senna-vs-brundle/" title="Senna vs Brundle reviewed">Senna vs Brundle reviewed</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/12/11/lotus-79-haynes-workshop-manual-reviewed/" title="Lotus 79 Haynes Workshop Manual reviewed">Lotus 79 Haynes Workshop Manual reviewed</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/12/11/bruce-mclaren-from-the-cockpit-reviewed/" title="Bruce McLaren: From the Cockpit reviewed">Bruce McLaren: From the Cockpit reviewed</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/11/20/what-doesnt-kill-you-herberts-f1-memoir-reviewed/" title="&#8220;What Doesn&#8217;t Kill You&#8230;&#8221;: Herbert&#8217;s F1 memoir reviewed">&#8220;What Doesn&#8217;t Kill You&#8230;&#8221;: Herbert&#8217;s F1 memoir reviewed</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/11/07/motorsport-manager-the-f1-fanatic-review/" title="Motorsport Manager: The F1 Fanatic review">Motorsport Manager: The F1 Fanatic review</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/11/06/total-competition-by-brawn-and-parr-reviewed/" title="&#8220;Total Competition&#8221; by Brawn and Parr reviewed">&#8220;Total Competition&#8221; by Brawn and Parr reviewed</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/10/16/f1-how-it-was-new-f1-dvd-reviewed/" title="&#8220;F1 How It Was&#8221; video reviewed">&#8220;F1 How It Was&#8221; video reviewed</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/09/25/stirling-moss-the-definitive-biography-volume-one-reviewed/" title="Stirling Moss: The Definitive Biography volume one reviewed">Stirling Moss: The Definitive Biography volume one reviewed</a>  </li></ul><a href="http://www.f1fanatic.co.uk/category/f1-reviews/" > </a></li>
		</div>
		<div id="tab-sidebar-quizzes">
			<li id="listcategorypostswidget-8" class="widget widget_listcategorypostswidget"><h2 class="widgettitle"> </h2>
<ul><li ><a href="http://www.f1fanatic.co.uk/2017/02/10/test-your-knowledge-on-ten-years-of-f1-with-our-newest-quiz/" title="Test your knowledge on ten years of F1 with this new quiz">Test your knowledge on ten years of F1 with this new quiz</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/01/15/take-the-new-f1-fanatic-nico-rosberg-quiz/" title="Take the new F1 Fanatic Nico Rosberg quiz">Take the new F1 Fanatic Nico Rosberg quiz</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/12/08/take-new-f1-fanatic-2016-f1-season-quiz/" title="Take the new F1 Fanatic 2016 season quiz">Take the new F1 Fanatic 2016 season quiz</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/08/05/take-new-f1-fanatic-50-years-mclaren-quiz/" title="Take the new F1 Fanatic 50 years of McLaren quiz">Take the new F1 Fanatic 50 years of McLaren quiz</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/02/07/take-the-new-f1-fanatic-pastor-maldonado-quiz/" title="Take the new F1 Fanatic Pastor Maldonado quiz">Take the new F1 Fanatic Pastor Maldonado quiz</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2015/12/28/take-the-f1-fanatic-2015-f1-season-quiz/" title="Take the F1 Fanatic 2015 F1 season Quiz">Take the F1 Fanatic 2015 F1 season Quiz</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2015/10/16/take-f1-fanatics-new-mexican-grand-prix-quiz/" title="Take F1 Fanatic&#8217;s new Mexican Grand Prix Quiz">Take F1 Fanatic&#8217;s new Mexican Grand Prix Quiz</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2015/08/12/can-you-name-these-20-drivers-take-the-new-f1-fanatic-quiz/" title="Name these 20 drivers of 2000-2010 in the new F1 Fanatic Quiz">Name these 20 drivers of 2000-2010 in the new F1 Fanatic Quiz</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2015/07/10/take-the-new-f1-fanatic-kimi-raikkonen-quiz/" title="Take the new F1 Fanatic Kimi Raikkonen Quiz">Take the new F1 Fanatic Kimi Raikkonen Quiz</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2015/04/28/quiz-name-these-f1-drivers-who-raced-in-indycar/" title="Quiz: Name these F1 drivers who raced in IndyCar">Quiz: Name these F1 drivers who raced in IndyCar</a>  </li></ul><a href="http://www.f1fanatic.co.uk/category/regular-features/f1-fanatic-quiz/" > </a></li>
		</div>
		<div id="tab-sidebar-transcripts">
			<li id="listcategorypostswidget-9" class="widget widget_listcategorypostswidget"><h2 class="widgettitle"> </h2>
<ul><li ><a href="http://www.f1fanatic.co.uk/2017/04/21/2017-bahrain-grand-prix-team-radio-transcript/" title="2017 Bahrain Grand Prix team radio transcript">2017 Bahrain Grand Prix team radio transcript</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/04/17/2017-bahrain-grand-prix-radio-notes-race/" title="2017 Bahrain Grand Prix team radio highlights: Race">2017 Bahrain Grand Prix team radio highlights: Race</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/04/15/2017-bahrain-grand-prix-radio-notes-qualifying/" title="2017 Bahrain Grand Prix team radio highlights: Qualifying">2017 Bahrain Grand Prix team radio highlights: Qualifying</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/04/14/2017-bahrain-grand-prix-radio-notes-practice/" title="2017 Bahrain Grand Prix team radio highlights: Practice">2017 Bahrain Grand Prix team radio highlights: Practice</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/04/14/2017-chinese-grand-prix-team-radio-transcript/" title="2017 Chinese Grand Prix team radio transcript">2017 Chinese Grand Prix team radio transcript</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/04/09/2017-chinese-grand-prix-radio-notes-race/" title="2017 Chinese Grand Prix radio notes: Race">2017 Chinese Grand Prix radio notes: Race</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/04/08/2017-chinese-grand-prix-radio-notes-qualifying/" title="2017 Chinese Grand Prix radio notes: Qualifying">2017 Chinese Grand Prix radio notes: Qualifying</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/04/07/2017-chinese-grand-prix-radio-notes-practice/" title="2017 Chinese Grand Prix radio notes: Practice">2017 Chinese Grand Prix radio notes: Practice</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/03/31/2017-australian-grand-prix-team-radio-transcript/" title="2017 Australian Grand Prix team radio transcript">2017 Australian Grand Prix team radio transcript</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/03/27/2017-australian-grand-prix-radio-notes-race/" title="2017 Australian Grand Prix radio notes: Race">2017 Australian Grand Prix radio notes: Race</a>  </li></ul><a href="http://www.f1fanatic.co.uk/category/regular-features/team-radio-transcripts/" > </a></li>
		</div>
		<div id="tab-sidebar-history">
			<li id="listcategorypostswidget-10" class="widget widget_listcategorypostswidget"><h2 class="widgettitle"> </h2>
<ul><li ><a href="http://www.f1fanatic.co.uk/2017/04/24/2017-russian-grand-prix-tv-times/" title="2017 Russian Grand Prix TV Times">2017 Russian Grand Prix TV Times</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/04/21/vettel-voted-driver-weekend-fourth-time-six-races/" title="Vettel voted Driver of the Weekend for the fourth time in six races">Vettel voted Driver of the Weekend for the fourth time in six races</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/04/21/2017-bahrain-grand-prix-team-radio-transcript/" title="2017 Bahrain Grand Prix team radio transcript">2017 Bahrain Grand Prix team radio transcript</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/04/20/2017-bahrain-grand-prix-rate-the-race-result/" title="Bahrain Grand Prix gets second-highest rating in a decade">Bahrain Grand Prix gets second-highest rating in a decade</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/04/18/top-ten-pictures-2017-bahrain-grand-prix/" title="Top ten pictures from the 2017 Bahrain Grand Prix">Top ten pictures from the 2017 Bahrain Grand Prix</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/04/17/2017-bahrain-grand-prix-star-performers/" title="2017 Bahrain Grand Prix Star Performers">2017 Bahrain Grand Prix Star Performers</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/04/17/2017-bahrain-grand-prix-radio-notes-race/" title="2017 Bahrain Grand Prix team radio highlights: Race">2017 Bahrain Grand Prix team radio highlights: Race</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/04/17/vettel-makes-best-start-season-ferrari-driver-since-2004/" title="Vettel makes best start to a season for a Ferrari driver since 2004">Vettel makes best start to a season for a Ferrari driver since 2004</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/04/16/vettel-divides-and-conquers-the-mercedes/" title="Vettel divides and conquers Mercedes duo">Vettel divides and conquers Mercedes duo</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/04/16/2017-bahrain-grand-prix-tyre-strategies-pit-stops/" title="2017 Bahrain Grand Prix tyre strategies and pit stops">2017 Bahrain Grand Prix tyre strategies and pit stops</a>  </li></ul><a href="http://www.f1fanatic.co.uk/category/f1-history/" > </a></li>
		</div>
		<div id="tab-sidebar-top-tens">
			<li id="listcategorypostswidget-11" class="widget widget_listcategorypostswidget"><h2 class="widgettitle"> </h2>
<ul><li ><a href="http://www.f1fanatic.co.uk/2017/02/03/in-pictures-mclarens-ten-greatest-mp4-cars/" title="In pictures: McLaren&#8217;s ten greatest &#8216;MP4&#8217; cars">In pictures: McLaren&#8217;s ten greatest &#8216;MP4&#8217; cars</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/02/01/overtaking-is-overrated-f1s-top-ten-processions/" title="Overtaking is overrated: F1&#8217;s top ten &#8216;processions&#8217;">Overtaking is overrated: F1&#8217;s top ten &#8216;processions&#8217;</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/12/27/watch-the-top-ten-non-f1-races-of-2016/" title="Watch the top ten non-F1 races of 2016">Watch the top ten non-F1 races of 2016</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/12/18/2016-f1-season-review-top-ten-fan-videos/" title="Top ten F1 fans&#8217; videos of the 2016 season">Top ten F1 fans&#8217; videos of the 2016 season</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/11/07/top-ten-races-massas-15-years-f1/" title="Massa&#8217;s top ten races from 15 years in F1">Massa&#8217;s top ten races from 15 years in F1</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/10/12/top-ten-biggest-championship-leads-overturned/" title="Top ten: Biggest championship leads overturned">Top ten: Biggest championship leads overturned</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/09/26/top-ten-racing-circuits-with-crossovers/" title="Top ten: Racing circuits with crossovers">Top ten: Racing circuits with crossovers</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/09/07/jenson-buttons-top-ten-races/" title="Jenson Button&#8217;s top ten races">Jenson Button&#8217;s top ten races</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/01/20/top-ten-f1-season-review-videos/" title="Top Ten: F1 season review videos">Top Ten: F1 season review videos</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2015/12/27/watch-the-top-ten-races-of-2015-outside-f1/" title="Watch the top ten races of 2015 outside F1">Watch the top ten races of 2015 outside F1</a>  </li></ul><a href="http://www.f1fanatic.co.uk/category/regular-features/top-10s/" > </a></li>
		</div>
		<div id="tab-sidebar-comment">
			<li id="listcategorypostswidget-12" class="widget widget_listcategorypostswidget"><h2 class="widgettitle"> </h2>
<ul><li ><a href="http://www.f1fanatic.co.uk/2017/04/20/the-bull-that-cries-wolf-red-bull-threaten-to-quit-f1-again/" title="The Bull that cried wolf: Red Bull threaten to quit F1 again">The Bull that cried wolf: Red Bull threaten to quit F1 again</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/04/12/alonsos-shock-indycar-move-is-good-news-for-almost-everyone/" title="Alonso&#8217;s shock IndyCar move is good news for (almost) everyone">Alonso&#8217;s shock IndyCar move is good news for (almost) everyone</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/03/04/f1-shouldnt-get-hung-up-about-its-looks-or-sound/" title="F1 shouldn’t get hung up about its looks – or sound">F1 shouldn’t get hung up about its looks – or sound</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/01/25/only-one-thing-mattered-in-the-ecclestone-era/" title="Only one thing mattered in the Ecclestone era">Only one thing mattered in the Ecclestone era</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/01/19/financial-doping-why-libertys-budget-cap-plan-is-doomed-to-fail/" title="Financial doping: Why Liberty&#8217;s budget cap idea is doomed to fail">Financial doping: Why Liberty&#8217;s budget cap idea is doomed to fail</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/10/08/hamilton-versus-the-media/" title="Hamilton versus the media">Hamilton versus the media</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/04/08/f1s-problem-isnt-governance-its-the-governor/" title="F1&#8217;s problem isn&#8217;t governance, it&#8217;s the governor">F1&#8217;s problem isn&#8217;t governance, it&#8217;s the governor</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/02/02/no-wonder-fom-arranged-baku-to-clash-with-le-mans/" title="No wonder FOM arranged Baku to clash with Le Mans">No wonder FOM arranged Baku to clash with Le Mans</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2015/10/27/why-hamilton-deserves-to-be-a-three-times-champion/" title="Why Hamilton deserves to be a three-times champion">Why Hamilton deserves to be a three-times champion</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2015/09/11/dont-try-to-silence-drivers-on-tyre-safety/" title="Don&#8217;t try to silence drivers on tyre safety">Don&#8217;t try to silence drivers on tyre safety</a>  </li></ul><a href="http://www.f1fanatic.co.uk/category/regular-features/comment/" > </a></li>
		</div>
		<div id="tab-sidebar-wrw">
			<li id="listcategorypostswidget-14" class="widget widget_listcategorypostswidget"><h2 class="widgettitle"> </h2>
<ul><li ><a href="http://www.f1fanatic.co.uk/2017/04/24/breakthrough-victory-in-lively-indycar-round/" title="Breakthrough victory in lively IndyCar round">Breakthrough victory in lively IndyCar round</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/04/17/btcc-donington-drama-overshadowed-by-f4-crash/" title="Horror F4 crash overshadows BTCC Donington weekend">Horror F4 crash overshadows BTCC Donington weekend</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/04/10/hondas-indycar-resurgence-continues-at-long-beach/" title="Honda&#8217;s IndyCar resurgence continues at Long Beach">Honda&#8217;s IndyCar resurgence continues at Long Beach</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/04/03/lost-win-avenged-in-wild-formula-e-race/" title="Lost win avenged in wild Formula E race">Lost win avenged in wild Formula E race</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/03/28/runner-up-streak-broken-in-nascar/" title="NASCAR gets fifth different winner in as many races">NASCAR gets fifth different winner in as many races</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/03/20/127-race-win-less-streak-ends-in-nascar/" title="127-race win-less streak ends in NASCAR">127-race win-less streak ends in NASCAR</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/03/13/last-first-victory-indycar-season-opener/" title="Last-to-first victory in IndyCar season opener">Last-to-first victory in IndyCar season opener</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/03/06/weekend-racing-wrap-632017/" title="Speeding penalty decides NASCAR round two">Speeding penalty decides NASCAR round two</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/02/28/chaotic-daytona-500-decided-by-last-lap-pass/" title="Chaotic Daytona 500 decided by last-lap pass">Chaotic Daytona 500 decided by last-lap pass</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/02/19/newey-vs-schumacher-in-mrf-title-decider/" title="Newey vs Schumacher vs Mawson in MRF title-decider">Newey vs Schumacher vs Mawson in MRF title-decider</a>  </li></ul><a href="http://www.f1fanatic.co.uk/category/regular-features/weekend-racing-wrap/" > </a></li>
		</div>

		</div>		
		<!-- Skyscraper and 250px ads go in this widget -->

									<div id="widget-area" class="widget-area" role="complementary">
					<li id="text-9" class="widget widget_text">			<div class="textwidget"><div class="sidebar-ad">
	<p class="text-above-ad">Adverts | <a href="/contribute-f1-fanatic/f1-fanatic-supporter/">Go ad-free</a></p>

	<div id="sidebar-skyscraper">
  <!-- /15188745/F1fanatic/Unit3 -->
  <div id='F1fanatic-Unit3'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('F1fanatic-Unit3'); });
    </script>
  </div>
	</div>

	<div class="box-ad"><a href="/amazon/"><img src="http://www.f1fanatic.co.uk/wp-content/themes/f1fanatic9/buttons/amazon.png" /></a></div>
	<div class="box-ad"><a href="/contribute-f1-fanatic/f1-fanatic-supporter/"><img src="http://www.f1fanatic.co.uk/wp-content/themes/f1fanatic9/buttons/goadfree.jpg" /></a></div>
	<div class="box-ad"><a href="/contact/ask-f1-fanatic-a-question/"><img src="http://www.f1fanatic.co.uk/wp-content/themes/f1fanatic9/buttons/ask-f1-fanatic-a-question.jpg" /></a></div>
	<div class="box-ad"><a href="/contribute-f1-fanatic/donate/"><img src="http://www.f1fanatic.co.uk/wp-content/themes/f1fanatic9/buttons/donate.jpg" /></a></div>

</div></div>
		</li>
				</div><!-- .widget-area -->
							
		
		
		
	</div><!-- .secondary -->

		</div><!-- .sidebar -->

	</div> <!-- #f1f-full-width-logo-background -->
	
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-338837" class="post-338837 post type-post status-publish format-standard has-post-thumbnail hentry category-f1-fanatic-round-up-regular-features tag-f1-fanatic-round-up wpautop">

			<!-- Image as it appears on article -->

				<a href="http://www.f1fanatic.co.uk/2017/04/23/f1-fanatic-round-up-2304-3/mclaren-bahrain-2017-test-5/"><img width="1920" height="1280" src="http://www.f1fanatic.co.uk/wp-content/uploads/2017/04/mclaren-bahrain-2017-test-5.jpg" class="attachment-full size-full wp-post-image" alt="Honda logo, Mclaren, Bahrain International Circuit, 2017" srcset="http://www.f1fanatic.co.uk/wp-content/uploads/2017/04/mclaren-bahrain-2017-test-5.jpg 1920w, http://www.f1fanatic.co.uk/wp-content/uploads/2017/04/mclaren-bahrain-2017-test-5-470x313.jpg 470w, http://www.f1fanatic.co.uk/wp-content/uploads/2017/04/mclaren-bahrain-2017-test-5-768x512.jpg 768w, http://www.f1fanatic.co.uk/wp-content/uploads/2017/04/mclaren-bahrain-2017-test-5-886x591.jpg 886w" sizes="(max-width: 1920px) 100vw, 1920px" /></a>
		
		
	<header class="entry-header">
		<h1 class="entry-title">Honda could get help from rule change</h1>
				<h3 class="subtitle">F1 Fanatic Round-up<span class="screen-reader-text">Posted on </span><span class="f1fanatic_brief_meta"><a href="http://www.f1fanatic.co.uk/2017/04/25/f1-fanatic-round-up-2504-3/" rel="bookmark"><span class="f1f-meta-divider"> | </span><time class="entry-date published" datetime="2017-04-25T00:01:00+00:00">25th April 2017, 0:01</time><time class="updated" datetime="2017-04-24T20:24:14+00:00">24th April 2017, 20:24</time></a><span class="author vcard"><span class="screen-reader-text">Author </span><a class="url fn n" href="http://www.f1fanatic.co.uk/author/keithcollantine/">Keith Collantine</a></span></span></span></h3>
		
		
		
		</header><!-- .entry-header -->
		
		<!-- Show homepage-style snippet on category and tag pages -->

		<div class="entry-content">
		  <p>In the round-up: F1 will discussed whether its rules could be tweaked to help Honda catch up to its rivals.</p>
<p><h3>Show which drivers and teams you are supporting</h3>

	Which F1 drivers and teams are you supporting this season? Here’s how you can show your support for your favourite on the grid on F1 Fanatic:

	<ul><li>Log in with your F1 Fanatic account (<a href="http://www.f1fanatic.co.uk/f1fsignup/">sign up here if you don’t have one</a>)</li>
	<li>Select Edit My Profile from the top-right menu</li>
	<li>Select F1 Teams and Drivers</li>
	<li>Make your selections then click Save Changes</li></ul>
	
</p>
<div id="links">
<h3>Links</h3>
<p>Your daily digest of F1 news, views, features and more from hundreds of sites across the web:</p>
<p><p><strong><a target='_blank' href=http://www.autosport.com/news/report.php/id/129136/rules-breaks-to-help-honda-set-to-be-discussed>Rules breaks to help Honda set to be discussed (Autosport)</a></strong></p><p>&quot;One possibility could be to waive penalties for excess component use to allow Honda to develop faster with less of a focus on reliability.&quot;</p></p>
<p><p><strong><a target='_blank' href=http://www.crash.net/f1/news/244904/1/wehrlein-upset-to-see-really-impressive-manor-fold.html>Wehrlein upset to see ‘really impressive’ Manor fold (Crash)</a></strong></p><p>&quot;We started with 120 people in the team and went to close to 200, but if you compare to Sauber – who we were fighting with - they have many hundreds.&quot;</p></p>
<p><p><strong><a target='_blank' href=https://www.motorsport.com/f1/news/force-india-expects-new-floor-to-fix-aero-problems-895449/>Force India expects new floor to fix aero problems (Motorsport)</a></strong></p><p>&quot;it will hopefully bolt on in Barcelona and we can go toe-to-toe again as opposed to having to defend.&quot;</p></p>
<p><p><strong><a target='_blank' href=https://www.formula1.com/en/latest/interviews/2017/4/f1-toro-rosso-rollercoaster-2017-sainz-kvyat-tost.html>Toro Rosso ready for rollercoaster season - Franz Tost Q&A (F1)</a></strong></p><p>&quot;Would you have agreed to send a rookie out on slicks in those conditions? FT: Of course not. We would never have accepted such a suggestion from a rookie under those conditions.&quot;</p></p>
<p><p><strong><a target='_blank' href=https://www.thestar.com/sports/auto-racing/2017/04/24/fawning-over-alonso-becoming-irritating-mcdonald.html>Fawning over Alonso becoming irritating: McDonald (The Toronto Star)</a></strong></p><p>&quot;I am still convinced that something is up so far as Liberty Media, the new owners of F1, and this promotion is concerned. Maybe IndyCar is bucking to become the official feeder series for F1 (to replace F2); or perhaps there’s a move afoot to include the 500 in the world championship again, as was the case once upon a time; or, as has been suggested, this is all the beginning of an eventual merger between F1 and IndyCar.&quot;</p></p>
<p>Got a tip for a link to feature in the next F1 Fanatic round-up? Send it in here:</p>
<ul>
<li><a href="/contact/contact-f1fanatic/">Contact F1 Fanatic</a></li>
</ul>
</div>
<div id="tweets"><a name="tweets"></a></p>
<h3>Social media</h3>
<p>Notable posts from Twitter, Instagram and more:</p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">.<a href="https://twitter.com/alo_oficial">@alo_oficial</a> gets his first look at the coveted Borg Warner trophy while at <a href="https://twitter.com/hashtag/AndrettiAutosport?src=hash">#AndrettiAutosport</a> today.  <a href="https://twitter.com/hashtag/Indy500?src=hash">#Indy500</a> <a href="https://twitter.com/hashtag/IndyCar?src=hash">#IndyCar</a> <a href="https://twitter.com/hashtag/McLarenIndy?src=hash">#McLarenIndy</a> <a href="https://t.co/N9LL1vm2kv">pic.twitter.com/N9LL1vm2kv</a></p>
<p>&mdash; Andretti Autosport (@FollowAndretti) <a href="https://twitter.com/FollowAndretti/status/856527864669376513">April 24, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<ul class="aftertweets">
<li>Find more official F1 accounts to follow in the <a href="/f1-information/f1-twitter/" title="F1 Twitter directory">F1 Twitter Directory</a></li>
</ul>
</div>
<div id="commentoftheday"><a name="commentoftheday"></a></p>
<h3>Comment of the day</h3>
<p>Has the tide finally turned regarding DRS following the news it <a href="/2017/04/24/no-drs-changes-planned-2017/">isn&#8217;t going to be made more powerful for future races</a>?</p>
<blockquote><p>The one thing I hate more than DRS is changing the rules mid-season when they don’t have to. I appreciate if it’s a health and safety issue that they have to to react to it but this isn’t the case here.</p>
<p>If they don’t like current DRS, they have a great opportunity to change it for 2018. <a href="/2017/04/21/gp3-get-push-pass-style-drs-testing-car-graphics/">GP3 is currently testing limited DRS uses per race</a>. GP2 is currently testing overpowered, boring DRS. F1 is currently testing unlimited but much less effective DRS.<br />
<em><a class='bp-suggestions-mention' href='http://www.f1fanatic.co.uk/members/petebaldwin/' rel='nofollow'>@Petebaldwin</a></em></p></blockquote>
</div>
<div id="fromtheforum">
<h3>From the forum</h3>
<ul>
<li><a href="/groups/going-to-the-monaco-grand-prix-at-monte-carlo/forum/topic/going-to-the-2017-monaco-grand-prix-at-monte-carlo/page/3/#post-340803">Some useful tips on going to the Monaco Grand Prix (Alonso won&#8217;t need this, then)</a></li>
</ul>
</div>
<div id="happybirthday">
<h3>Happy birthday!</h3>
<p>Happy birthday to Andrewf1 and Christopher!</p>
<p>If you want a birthday shout-out tell us when yours is <a href="/credits-and-contacts/contact-f1fanatic">via the contact form</a> or <a href="/2009/03/06/what-was-the-f1-news-on-your-birthday/">adding to the list here</a>.</div>
<div id="onthisday"><a name="onthisday"></a></p>
<h3>On this day in F1</h3>
<p>Didier Pironi won a bitter San Marino Grand Prix 35 years ago today after being charged by team mate Gilles Villeneuve of disobeying team orders.</p>
<ul>
<li><a href="/2012/04/25/1982-san-marino-grand-prix/">1982 San Marino Grand Prix flashback: Villeneuve and Pironi’s fatal feud at Ferrari</a></li>
</ul>
</div>
		  </div>
		<!-- .entry-content -->

	
	<!-- Don't show date, author etc... on category and tag pages -->
	

		<footer class="entry-footer"><span class="posted-on"><span class="screen-reader-text">Posted on </span><a href="http://www.f1fanatic.co.uk/2017/04/25/f1-fanatic-round-up-2504-3/" rel="bookmark"><time class="entry-date published" datetime="2017-04-25T00:01:00+00:00">25th April 2017, 0:01</time><time class="updated" datetime="2017-04-24T20:24:14+00:00">24th April 2017, 20:24</time></a></span><span class="byline"><span class="author vcard"><span class="screen-reader-text">Author </span><a class="url fn n" href="http://www.f1fanatic.co.uk/author/keithcollantine/">Keith Collantine</a></span></span><span class="cat-links"><span class="screen-reader-text">Categories </span><a href="http://www.f1fanatic.co.uk/category/regular-features/f1-fanatic-round-up-regular-features/" rel="category tag">F1 Fanatic round-up</a></span><span class="tags-links"><span class="screen-reader-text">Tags </span><a href="http://www.f1fanatic.co.uk/tag/f1-fanatic-round-up/" rel="tag">f1 fanatic round-up</a></span>
					
<p id="precontentclick" class="text-above-ad">Promoted content from around the web | <a href="/contribute-f1-fanatic/f1-fanatic-supporter/">Become an F1 Fanatic Supporter to hide this ad and others</a></p>	
<div id="rcjsload_efd06e"></div>
<script type="text/javascript">
(function() {
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=18609&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth);
rcel.async = true;
var rcds = document.getElementById("rcjsload_efd06e"); rcds.appendChild(rcel);
})();
</script><li id="text-12" class="widget widget_text">			<div class="textwidget"><div id="bottom-ad">
  <!-- /15188745/F1fanatic/Unit4 -->
  <div id='F1fanatic-Unit4'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('F1fanatic-Unit4'); });
    </script>
  </div>
</div></div>
		</li>
</footer><!-- .entry-footer -->		


</article><!-- #post-## -->

<div id="comments" class="comments-area">

			<h2 class="comments-title">
			One comment on &ldquo;Honda could get help from rule change&rdquo;		</h2>

		
		<ol class="comment-list">
			
	<li class="comment byuser comment-author-fer-no65 even thread-even depth-1" id="comment-3480311">


		<div class="comment-content">

		<div class="comment-avatar-box">
			<div class="avb">
				<a href="http://www.f1fanatic.co.uk/members/fer-no65/" rel="nofollow">
											<img src="http://www.f1fanatic.co.uk/wp-content/uploads/avatars/16077/35ad31b3811dc63e117fc74718b21d51-bpthumb.jpg" class="avatar user-16077-avatar avatar-50 photo" width="50" height="50" alt="Profile Photo" />									</a>
			</div>
		</div>
		
		<div class="comment-meta">
				<p>		
					<span class="displayname"><a href='http://www.f1fanatic.co.uk/members/fer-no65/' rel='external nofollow' class='url'>Fer no.65</a></span> (@fer-no65) <br /> <a href="http://www.f1fanatic.co.uk/2017/04/25/f1-fanatic-round-up-2504-3/#comment-3480311"><span class="time-since">25th April 2017, 0:25</span></a>				</p>
			</div>

			<div class="comment-entry">
				
				<p>LOL that McDonald&#8230; is Danica or any other driver in the IndyCar field a world champion who beated Michael Schumacher and his Ferrari? was Danica going so far off his confort zone that&#8217;s it&#8217;s almost laughable? is Danica regarded as one of the very best in the sport?</p>
<p>No, no and no. And none of the IndyCar drivers have the following that Alonso has, that&#8217;s a fact. The 500 will get a boost in interest (which is what it needs) and that&#8217;ll show how good ( the series is, which will have huge implications for the rest of the races if done right.</p>
			</div>

			<div class="reply">
											<a rel='nofollow' class='comment-reply-link' href='http://www.f1fanatic.co.uk/2017/04/25/f1-fanatic-round-up-2504-3/?replytocom=3480311#respond' onclick='return addComment.moveForm( "comment-3480311", "3480311", "respond", "338837" )' aria-label='Reply to Fer no.65'>Reply</a>					
					
			</div>

		</div>

</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/25/f1-fanatic-round-up-2504-3/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.f1fanatic.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-policy">All comments are moderated. See the <a href="http://www.f1fanatic.co.uk/contact/f1-fanatic-comment-policy/">Comment Policy</a> and <a href="http://www.f1fanatic.co.uk/f1-information/f1-faq/f1-fanatic-comments-faq/">FAQ</a> for more.</span><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='338837' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f14e657ecf" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="219"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- .comments-area -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.f1fanatic.co.uk/2017/04/24/2017-russian-grand-prix-tv-times/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">2017 Russian Grand Prix TV Times</span></a></div></div>
	</nav>
		</main><!-- .site-main -->
	</div><!-- .content-area -->


	</div><!-- .site-content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
		
		<p>&copy; 2017 Keith Collantine | <a href="/contact/about-f1-fanatic/#disclaimer">Disclaimer</a></p>
						<!-- Add extra nav elements etc... here if desired -->
		</div><!-- .site-info -->
				
	</footer><!-- .site-footer -->

</div><!-- .site -->

<script type='text/javascript'>
/* <![CDATA[ */
if (typeof $RTC === 'object') { $RTC.is_last_page = '1'; $RTC.last_comment = 0;}
/* ]]> */
</script>
        <script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<link rel='stylesheet' id='wangguard-bp-css'  href='http://www.f1fanatic.co.uk/wp-content/plugins/wangguard/css/wangguard-bp.css?ver=1.7' type='text/css' media='all' />
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-includes/js/admin-bar.min.js?ver=a02f6870885ae2e92390da4a632dd580'></script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.11-6121'></script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-includes/js/comment-reply.min.js?ver=a02f6870885ae2e92390da4a632dd580'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.f1fanatic.co.uk\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.3'></script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-content/themes/twentyfifteen/js/skip-link-focus-fix.js?ver=20141010'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-content/themes/f1fanatic9/js/functions.js?ver=20150330'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quicktagsL10n = {"closeAllOpenTags":"Close all open tags","closeTags":"close tags","enterURL":"Enter the URL","enterImageURL":"Enter the URL of the image","enterImageDescription":"Enter a description of the image","textdirection":"text direction","toggleTextdirection":"Toggle Editor Text Direction","dfw":"Distraction-free writing mode","strong":"Bold","strongClose":"Close bold tag","em":"Italic","emClose":"Close italic tag","link":"Insert link","blockquote":"Blockquote","blockquoteClose":"Close blockquote tag","del":"Deleted text (strikethrough)","delClose":"Close deleted text tag","ins":"Inserted text","insClose":"Close inserted text tag","image":"Insert image","ul":"Bulleted list","ulClose":"Close bulleted list tag","ol":"Numbered list","olClose":"Close numbered list tag","li":"List item","liClose":"Close list item tag","code":"Code","codeClose":"Close code tag","more":"Insert Read More tag"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-includes/js/quicktags.min.js?ver=a02f6870885ae2e92390da4a632dd580'></script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-content/plugins/basic-comment-quicktags/quicktags.js?ver=3.3.1'></script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-includes/js/wp-embed.min.js?ver=a02f6870885ae2e92390da4a632dd580'></script>
		<div id="wpadminbar" class="nojq nojs mobile">
							<a class="screen-reader-shortcut" href="#wp-toolbar" tabindex="1">Skip to toolbar</a>
						<div class="quicklinks" id="wp-toolbar" role="navigation" aria-label="Toolbar" tabindex="0">
				<ul id="wp-admin-bar-root-default" class="ab-top-menu">
		<li id="wp-admin-bar-bp-login"><a class="ab-item" href="http://www.f1fanatic.co.uk/wp-login.php?redirect_to=http%3A%2F%2Fwww.f1fanatic.co.uk%2F2017%2F04%2F25%2Ff1-fanatic-round-up-2504-3%2F">Log in</a>		</li>
		<li id="wp-admin-bar-bp-register"><a class="ab-item" href="http://www.f1fanatic.co.uk/f1fsignup/">Register</a>		</li>
		<li id="wp-admin-bar-predict"><a class="ab-item" href="/predictions/">Predictions</a>		</li>
		<li id="wp-admin-bar-adfree"><a class="ab-item" href="/contribute-f1-fanatic/f1-fanatic-supporter/">Go Ad-Free</a>		</li></ul><ul id="wp-admin-bar-top-secondary" class="ab-top-secondary ab-top-menu">
		<li id="wp-admin-bar-search" class="admin-bar-search"><div class="ab-item ab-empty-item" tabindex="-1"><form action="http://www.f1fanatic.co.uk/" method="get" id="adminbarsearch"><input class="adminbar-input" name="s" id="adminbar-search" type="text" value="" maxlength="150" /><label for="adminbar-search" class="screen-reader-text">Search</label><input type="submit" class="adminbar-button" value="Search"/></form></div>		</li></ul>			</div>
					</div>

		
			

<!-- RP Supernovacy -->
<!-- advertising -->
							<script data-cfasync="false" type="text/javascript">
							 (function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript";
                c.async = !0;
                c.src = "//clevernt.com/scripts/0fd2b5f95cbb085d07d96dfba57d5eab.min.js?20170217=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);
                                </script>
								
<!-- end advertising -->
		
	


</body>
</html>

<!-- Dynamic page generated in 1.105 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-04-25 00:40:52 -->

<!-- super cache -->