<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.f1fanatic.co.uk/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://www.f1fanatic.co.uk/wp-content/themes/twentyfifteen/js/html5.js"></script>
	<![endif]-->
	<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Stroll is 2017&#039;s seventh different Driver of the Weekend winner &middot; F1 Fanatic</title>

<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Lance Stroll was voted Driver of the Weekend for the first time after taking a surprise podium finish in the Azerbaijan Grand Prix."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.f1fanatic.co.uk/2017/06/30/2017-azerbaijan-grand-prix-driver-of-the-weekend-result/" />
<link rel="publisher" href="https://plus.google.com/b/108039722467412385683/f1fanatic/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Stroll is 2017&#039;s seventh different Driver of the Weekend winner &middot; F1 Fanatic" />
<meta property="og:description" content="Lance Stroll was voted Driver of the Weekend for the first time after taking a surprise podium finish in the Azerbaijan Grand Prix." />
<meta property="og:url" content="http://www.f1fanatic.co.uk/2017/06/30/2017-azerbaijan-grand-prix-driver-of-the-weekend-result/" />
<meta property="og:site_name" content="F1 Fanatic" />
<meta property="article:publisher" content="https://www.facebook.com/pages/F1-Fanatic/145185891926" />
<meta property="article:author" content="https://www.facebook.com/pages/F1-Fanatic/145185891926" />
<meta property="article:tag" content="2017 Azerbaijan Grand Prix" />
<meta property="article:tag" content="azerbaijan grand prix" />
<meta property="article:tag" content="F1 Azerbaijan" />
<meta property="article:tag" content="F1 Azerbaijan 2017" />
<meta property="article:tag" content="F1 Baku City Circuit" />
<meta property="article:tag" content="Grand Prix of Azerbaijan" />
<meta property="article:section" content="2017 Azerbaijan Grand Prix" />
<meta property="article:published_time" content="2017-06-30T13:01:08+01:00" />
<meta property="og:image" content="http://www.f1fanatic.co.uk/wp-content/uploads/2017/06/R3I3947.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1280" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Lance Stroll was voted Driver of the Weekend for the first time after taking a surprise podium finish in the Azerbaijan Grand Prix." />
<meta name="twitter:title" content="Stroll is 2017&#039;s seventh different Driver of the Weekend winner &middot; F1 Fanatic" />
<meta name="twitter:site" content="@f1fanatic_co_uk" />
<meta name="twitter:image" content="http://www.f1fanatic.co.uk/wp-content/uploads/2017/06/R3I3947.jpg" />
<meta name="twitter:creator" content="@f1fanatic_co_uk" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.f1fanatic.co.uk' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="F1 Fanatic &raquo; Feed" href="http://www.f1fanatic.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="F1 Fanatic &raquo; Comments Feed" href="http://www.f1fanatic.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="F1 Fanatic &raquo; Stroll is 2017&#8217;s seventh different Driver of the Weekend winner Comments Feed" href="http://www.f1fanatic.co.uk/2017/06/30/2017-azerbaijan-grand-prix-driver-of-the-weekend-result/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.f1fanatic.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=a02f6870885ae2e92390da4a632dd580"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='twentyfifteen-jetpack-css'  href='http://www.f1fanatic.co.uk/wp-content/plugins/jetpack/modules/theme-tools/compat/twentyfifteen.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.f1fanatic.co.uk/wp-includes/css/dashicons.min.css?ver=a02f6870885ae2e92390da4a632dd580' type='text/css' media='all' />
<link rel='stylesheet' id='admin-bar-css'  href='http://www.f1fanatic.co.uk/wp-includes/css/admin-bar.min.css?ver=a02f6870885ae2e92390da4a632dd580' type='text/css' media='all' />
<link rel='stylesheet' id='advanced-responsive-video-embedder-css'  href='http://www.f1fanatic.co.uk/wp-content/plugins/advanced-responsive-video-embedder/public/arve-public.css?ver=8.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css'  href='http://www.f1fanatic.co.uk/wp-content/plugins/bbpress/templates/default/css/bbpress.css?ver=2.5.11-6121' type='text/css' media='screen' />
<link rel='stylesheet' id='bp-admin-bar-css'  href='http://www.f1fanatic.co.uk/wp-content/plugins/buddypress/bp-core/css/admin-bar.min.css?ver=2.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='bp-legacy-css-css'  href='http://www.f1fanatic.co.uk/wp-content/plugins/buddypress/bp-templates/bp-legacy/css/buddypress.min.css?ver=2.8.2' type='text/css' media='screen' />
<link rel='stylesheet' id='bp-twentyfifteen-css'  href='http://www.f1fanatic.co.uk/wp-content/plugins/buddypress/bp-templates/bp-legacy/css/twentyfifteen.min.css?ver=2.8.2' type='text/css' media='screen' />
<link rel='stylesheet' id='motorracingleague_style-css'  href='http://www.f1fanatic.co.uk/wp-content/plugins/motor-racing-league/css/style.css?ver=a02f6870885ae2e92390da4a632dd580' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.f1fanatic.co.uk/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.f1fanatic.co.uk/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='yoast-seo-adminbar-css'  href='http://www.f1fanatic.co.uk/wp-content/plugins/wordpress-seo/css/adminbar-460.min.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.f1fanatic.co.uk/wp-content/themes/twentyfifteen/style.css?ver=a02f6870885ae2e92390da4a632dd580' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfifteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Noto+Sans%3A400italic%2C700italic%2C400%2C700%7CNoto+Serif%3A400italic%2C700italic%2C400%2C700%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.f1fanatic.co.uk/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfifteen-style-css'  href='http://www.f1fanatic.co.uk/wp-content/themes/f1fanatic9/style.css?ver=a02f6870885ae2e92390da4a632dd580' type='text/css' media='all' />
<style id='twentyfifteen-style-inline-css' type='text/css'>

			.post-navigation .nav-previous { background-image: url(http://www.f1fanatic.co.uk/wp-content/uploads/2017/06/XPB_884105_HiRes-941x529.jpg); }
			.post-navigation .nav-previous .post-title, .post-navigation .nav-previous a:hover .post-title, .post-navigation .nav-previous .meta-nav { color: #fff; }
			.post-navigation .nav-previous a:before { background-color: rgba(0, 0, 0, 0.4); }
		
</style>
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfifteen-ie-css'  href='http://www.f1fanatic.co.uk/wp-content/themes/twentyfifteen/css/ie.css?ver=20141010' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentyfifteen-ie7-css'  href='http://www.f1fanatic.co.uk/wp-content/themes/twentyfifteen/css/ie7.css?ver=20141010' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.f1fanatic.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='basic-comment-quicktags-css'  href='http://www.f1fanatic.co.uk/wp-content/plugins/basic-comment-quicktags/quicktags.css?ver=a02f6870885ae2e92390da4a632dd580' type='text/css' media='all' />
<script type='text/javascript' src='https://code.jquery.com/jquery-2.1.3.min.js?ver=a02f6870885ae2e92390da4a632dd580'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=2.8.2'></script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=2.8.2'></script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=2.8.2'></script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=2.8.2'></script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=2.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=2.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MotorRacingLeagueAjax = {"blogUrl":"http:\/\/www.f1fanatic.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-content/plugins/motor-racing-league/js/motorracingleague.js?ver=a02f6870885ae2e92390da4a632dd580'></script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-content/themes/f1fanatic9/js/tabs.js?ver=a02f6870885ae2e92390da4a632dd580'></script>
<link rel='https://api.w.org/' href='http://www.f1fanatic.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.f1fanatic.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.f1fanatic.co.uk/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.f1fanatic.co.uk/?p=343894' />
<link rel="alternate" type="application/json+oembed" href="http://www.f1fanatic.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.f1fanatic.co.uk%2F2017%2F06%2F30%2F2017-azerbaijan-grand-prix-driver-of-the-weekend-result%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.f1fanatic.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.f1fanatic.co.uk%2F2017%2F06%2F30%2F2017-azerbaijan-grand-prix-driver-of-the-weekend-result%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'http://www.f1fanatic.co.uk/wp-admin/admin-ajax.php';</script>

<style type="text/css" media="print">#wpadminbar { display:none; }</style>
<style type="text/css" media="screen">
	html { margin-top: 32px !important; }
	* html body { margin-top: 32px !important; }
	@media screen and ( max-width: 782px ) {
		html { margin-top: 46px !important; }
		* html body { margin-top: 46px !important; }
	}
</style>
	<link href="http://www.f1fanatic.co.uk/wp-content/themes/f1fanatic9/tabs.css" rel="stylesheet" media="screen" type="text/css" />
	

	<!-- DoubleClick main code -->
	
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/20669094/Siderbar_MPU_01', [300, 250], 'div-gpt-ad-1494151577005-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/20669094/Sidebar_Skyscraper_01', [160, 600], 'div-gpt-ad-1494151692134-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	
	
	<!-- See if there is Google Chart data to load -->
	
		
	
</head>

<body class="post-template-default single single-post postid-343894 single-format-standard admin-bar no-customize-support no-js">

<!-- Google Analytics -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-345828-1', 'auto');
  ga('send', 'pageview');

</script>
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	
			

			<!-- Widget for responsive ad -->
	
							<div id="widget-area" class="widget-area" role="complementary">
					<li id="text-10" class="widget widget_text">			<div class="textwidget"><div id="responsive-ad">
	<p class="text-above-ad">Advert | <a href="/contribute-f1-fanatic/f1-fanatic-supporter/">Become an F1 Fanatic supporter and <span class="go-ad-free">go ad-free</span></a></p>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 20161113 Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4872515778605179"
     data-ad-slot="1023414636"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
		</li>
				</div><!-- .widget-area -->
				

			<!-- StreamAMP mobile ad removed -->


		
	
	<div id="f1f-full-width-logo-background">
		
		<div id="f1f-full-width-logo">
												<p class="site-title"><a href="http://www.f1fanatic.co.uk/" rel="home">F1 Fanatic</a></p>
						
							<nav class="main-navigation">
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="nav-menu"><li id="menu-item-344410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-344410"><a title="2017 Azerbaijan Grand Prix race information" href="http://www.f1fanatic.co.uk/2017-f1-season/calendar/2017-azerbaijani-grand-prix-race-information/">Azerbaijan GP</a>
<ul class="sub-menu">
	<li id="menu-item-344854" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-344854"><a title="Vote for your 2017 Azerbaijan Grand Prix Driver of the Weekend" href="http://www.f1fanatic.co.uk/2017/06/25/vote-2017-azerbaijan-grand-prix-driver-weekend/">Driver of the Weekend</a></li>
	<li id="menu-item-344857" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-344857"><a title="Rate the race: 2017 Azerbaijan Grand Prix" href="http://www.f1fanatic.co.uk/2017/06/25/rate-race-2017-azerbaijan-grand-prix/">Rate the race</a></li>
	<li id="menu-item-344856" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-344856"><a title="2017 Azerbaijan Grand Prix race result" href="http://www.f1fanatic.co.uk/2017/06/25/2017-azerbaijan-grand-prix-race-result/">Result</a></li>
	<li id="menu-item-344855" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-344855"><a title="2017 Azerbaijan Grand Prix championship points" href="http://www.f1fanatic.co.uk/2017/06/25/2017-azerbaijan-grand-prix-championship-points/">Points</a></li>
	<li id="menu-item-344710" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-344710"><a title="2017 Azerbaijan Grand Prix grid" href="http://www.f1fanatic.co.uk/2017/06/24/2017-azerbaijan-grand-prix-grid/">Grid</a></li>
	<li id="menu-item-344413" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-344413"><a title="2017 Azerbaijan Grand Prix TV Times" href="http://www.f1fanatic.co.uk/2017/06/19/2017-azerbaijan-grand-prix-tv-times/">TV Times</a></li>
	<li id="menu-item-344411" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-344411"><a title="Going to the Azerbaijan Grand Prix at Baku City Circuit" href="http://www.f1fanatic.co.uk/groups/going-to-the-european-grand-prix-at-baku-city-circuit/forum/">Going to the race</a></li>
	<li id="menu-item-344416" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-344416"><a title="2017 Azerbaijan Grand Prix tyres" href="http://www.f1fanatic.co.uk/2017/06/13/little-variety-azerbaijan-gp-tyre-choices/">Tyres</a></li>
	<li id="menu-item-344414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344414"><a title="Baku City Circuit – track information" href="http://www.f1fanatic.co.uk/f1-information/going-to-a-race/baku-city-circuit-track-information/">Track data</a></li>
	<li id="menu-item-344415" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-344415"><a title="2017 Azerbaijan Grand Prix articles" href="http://www.f1fanatic.co.uk/category/2017-f1-season/2017-f1-calendar/2017-azerbaijan-grand-prix/">Articles<div class="menu-item-description">2017 Azerbaijan Grand Prix articles</div></a></li>
</ul>
</li>
<li id="menu-item-324313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-324313"><a title="2017 F1 season" href="http://www.f1fanatic.co.uk/2017-f1-season/">F1 2017</a>
<ul class="sub-menu">
	<li id="menu-item-324314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324314"><a title="2017 F1 drivers and teams" href="http://www.f1fanatic.co.uk/2017-f1-season/drivers-teams/">Drivers and teams</a></li>
	<li id="menu-item-330755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-330755"><a title="2017 F1 calendar" href="http://www.f1fanatic.co.uk/2017-f1-season/calendar/">Calendar</a></li>
	<li id="menu-item-335564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335564"><a title="2017 F1 cars" href="http://www.f1fanatic.co.uk/category/2017-f1-season/2017-f1-cars/">Cars<div class="menu-item-description">The cars of the 2017 Formula One season.</div></a></li>
	<li id="menu-item-338980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338980"><a title="2017 F1 statistics" href="http://www.f1fanatic.co.uk/2017-f1-season/statistics/">Statistics</a></li>
</ul>
</li>
<li id="menu-item-341018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-341018"><a title="2018 F1 season" href="http://www.f1fanatic.co.uk/2018-f1-season/">F1 2018</a>
<ul class="sub-menu">
	<li id="menu-item-341020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-341020"><a title="2018 F1 calendar" href="http://www.f1fanatic.co.uk/2018-f1-season/2018-f1-calendar/">Calendar</a></li>
	<li id="menu-item-341019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-341019"><a title="2018 F1 drivers and teams" href="http://www.f1fanatic.co.uk/2018-f1-season/2018-f1-drivers-teams/">Drivers and teams</a></li>
</ul>
</li>
<li id="menu-item-56906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56906"><a title="Essential F1 information" href="http://www.f1fanatic.co.uk/f1-information/">Essentials</a>
<ul class="sub-menu">
	<li id="menu-item-56891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56891"><a title="F1 drivers" href="http://www.f1fanatic.co.uk/f1-information/whos-who/">Drivers</a></li>
	<li id="menu-item-56893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56893"><a title="F1 teams" href="http://www.f1fanatic.co.uk/f1-information/f1-teams/">Teams</a></li>
	<li id="menu-item-56892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56892"><a title="F1 seasons" href="http://www.f1fanatic.co.uk/f1-information/seasons-2/">Seasons</a></li>
	<li id="menu-item-56922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56922"><a title="F1 tracks" href="http://www.f1fanatic.co.uk/f1-information/going-to-a-race/">Tracks</a></li>
	<li id="menu-item-56905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56905"><a title="F1 statistics" href="http://www.f1fanatic.co.uk/statistics/">Statistics</a></li>
	<li id="menu-item-317227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317227"><a title="Rate the Race" href="http://www.f1fanatic.co.uk/rate-the-race/">Rate the Race</a></li>
	<li id="menu-item-280400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280400"><a title="F1 Fanatic Quizzes" href="http://www.f1fanatic.co.uk/quizzes/">Quizzes</a></li>
	<li id="menu-item-266499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266499"><a title="F1 Fanatic Points Calculator" href="http://www.f1fanatic.co.uk/points-calculator/">Points Calculator</a></li>
	<li id="menu-item-63497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63497"><a href="http://www.f1fanatic.co.uk/f1-information/going-grand-prix/">Going to a Grand Prix</a></li>
	<li id="menu-item-56907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56907"><a title="F1 book, video and game reviews" href="http://www.f1fanatic.co.uk/f1-information/reviews/">Reviews</a></li>
	<li id="menu-item-56923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56923"><a title="Frequently asked F1 questions" href="http://www.f1fanatic.co.uk/f1-information/f1-faq/">FAQ</a></li>
	<li id="menu-item-56904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56904"><a href="http://www.f1fanatic.co.uk/features/">Features</a></li>
	<li id="menu-item-56886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56886"><a title="F1 Fanatic Predictions Championship" href="http://www.f1fanatic.co.uk/predictions/">Predictions Championship</a></li>
	<li id="menu-item-56877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56877"><a title="Contact F1 Fanatic" href="http://www.f1fanatic.co.uk/contact/contact-f1fanatic/">Contact</a></li>
</ul>
</li>
<li id="menu-item-56908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56908"><a title="F1 pictures and wallpapers" href="http://www.f1fanatic.co.uk/pictures/">Pictures</a>
<ul class="sub-menu">
	<li id="menu-item-292570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292570"><a title="Newest F1 pictures" href="http://www.f1fanatic.co.uk/pictures/new/">Newest</a></li>
	<li id="menu-item-56948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56948"><a title="F1 picture galleries" href="http://www.f1fanatic.co.uk/category/pictures/">Galleries</a></li>
	<li id="menu-item-56902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56902"><a title="F1 car pictures" href="http://www.f1fanatic.co.uk/pictures/cars/">Cars</a></li>
	<li id="menu-item-294793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294793"><a title="F1 drivers&#8217; group photographs" href="http://www.f1fanatic.co.uk/pictures/drivers/">Drivers</a></li>
</ul>
</li>
<li id="menu-item-271997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-271997"><a title="Forums" href="/forums/">Forums</a>
<ul class="sub-menu">
	<li id="menu-item-294370" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-294370"><a href="http://www.f1fanatic.co.uk/forums/forum/forums-2/">All forums</a></li>
	<li id="menu-item-267563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267563"><a href="/groups/">Groups</a></li>
	<li id="menu-item-56880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56880"><a href="http://www.f1fanatic.co.uk/members/">Members</a></li>
	<li id="menu-item-56874" class="menu-item menu-item-type- menu-item-object- menu-item-56874"><a>Activity</a></li>
</ul>
</li>
</ul></div>				</nav><!-- .main-navigation -->
							
					
		</div>	
				
		<div class="sidebar-small-width-container"></div> <!-- #sidebar-small-width-container -->

		<div id="sidebar" class="sidebar">
			<header id="masthead" class="site-header" role="banner">
				<div class="site-branding">
					<button class="secondary-toggle">Menu and widgets</button>
				</div><!-- .site-branding -->
			</header><!-- .site-header -->
					<div id="secondary" class="secondary">
	
					<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-344410"><a title="2017 Azerbaijan Grand Prix race information" href="http://www.f1fanatic.co.uk/2017-f1-season/calendar/2017-azerbaijani-grand-prix-race-information/">Azerbaijan GP</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-344854"><a title="Vote for your 2017 Azerbaijan Grand Prix Driver of the Weekend" href="http://www.f1fanatic.co.uk/2017/06/25/vote-2017-azerbaijan-grand-prix-driver-weekend/">Driver of the Weekend</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-344857"><a title="Rate the race: 2017 Azerbaijan Grand Prix" href="http://www.f1fanatic.co.uk/2017/06/25/rate-race-2017-azerbaijan-grand-prix/">Rate the race</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-344856"><a title="2017 Azerbaijan Grand Prix race result" href="http://www.f1fanatic.co.uk/2017/06/25/2017-azerbaijan-grand-prix-race-result/">Result</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-344855"><a title="2017 Azerbaijan Grand Prix championship points" href="http://www.f1fanatic.co.uk/2017/06/25/2017-azerbaijan-grand-prix-championship-points/">Points</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-344710"><a title="2017 Azerbaijan Grand Prix grid" href="http://www.f1fanatic.co.uk/2017/06/24/2017-azerbaijan-grand-prix-grid/">Grid</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-344413"><a title="2017 Azerbaijan Grand Prix TV Times" href="http://www.f1fanatic.co.uk/2017/06/19/2017-azerbaijan-grand-prix-tv-times/">TV Times</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-344411"><a title="Going to the Azerbaijan Grand Prix at Baku City Circuit" href="http://www.f1fanatic.co.uk/groups/going-to-the-european-grand-prix-at-baku-city-circuit/forum/">Going to the race</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-344416"><a title="2017 Azerbaijan Grand Prix tyres" href="http://www.f1fanatic.co.uk/2017/06/13/little-variety-azerbaijan-gp-tyre-choices/">Tyres</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344414"><a title="Baku City Circuit – track information" href="http://www.f1fanatic.co.uk/f1-information/going-to-a-race/baku-city-circuit-track-information/">Track data</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-344415"><a title="2017 Azerbaijan Grand Prix articles" href="http://www.f1fanatic.co.uk/category/2017-f1-season/2017-f1-calendar/2017-azerbaijan-grand-prix/">Articles<div class="menu-item-description">2017 Azerbaijan Grand Prix articles</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-324313"><a title="2017 F1 season" href="http://www.f1fanatic.co.uk/2017-f1-season/">F1 2017</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324314"><a title="2017 F1 drivers and teams" href="http://www.f1fanatic.co.uk/2017-f1-season/drivers-teams/">Drivers and teams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-330755"><a title="2017 F1 calendar" href="http://www.f1fanatic.co.uk/2017-f1-season/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335564"><a title="2017 F1 cars" href="http://www.f1fanatic.co.uk/category/2017-f1-season/2017-f1-cars/">Cars<div class="menu-item-description">The cars of the 2017 Formula One season.</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338980"><a title="2017 F1 statistics" href="http://www.f1fanatic.co.uk/2017-f1-season/statistics/">Statistics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-341018"><a title="2018 F1 season" href="http://www.f1fanatic.co.uk/2018-f1-season/">F1 2018</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-341020"><a title="2018 F1 calendar" href="http://www.f1fanatic.co.uk/2018-f1-season/2018-f1-calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-341019"><a title="2018 F1 drivers and teams" href="http://www.f1fanatic.co.uk/2018-f1-season/2018-f1-drivers-teams/">Drivers and teams</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56906"><a title="Essential F1 information" href="http://www.f1fanatic.co.uk/f1-information/">Essentials</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56891"><a title="F1 drivers" href="http://www.f1fanatic.co.uk/f1-information/whos-who/">Drivers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56893"><a title="F1 teams" href="http://www.f1fanatic.co.uk/f1-information/f1-teams/">Teams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56892"><a title="F1 seasons" href="http://www.f1fanatic.co.uk/f1-information/seasons-2/">Seasons</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56922"><a title="F1 tracks" href="http://www.f1fanatic.co.uk/f1-information/going-to-a-race/">Tracks</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56905"><a title="F1 statistics" href="http://www.f1fanatic.co.uk/statistics/">Statistics</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317227"><a title="Rate the Race" href="http://www.f1fanatic.co.uk/rate-the-race/">Rate the Race</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280400"><a title="F1 Fanatic Quizzes" href="http://www.f1fanatic.co.uk/quizzes/">Quizzes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266499"><a title="F1 Fanatic Points Calculator" href="http://www.f1fanatic.co.uk/points-calculator/">Points Calculator</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63497"><a href="http://www.f1fanatic.co.uk/f1-information/going-grand-prix/">Going to a Grand Prix</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56907"><a title="F1 book, video and game reviews" href="http://www.f1fanatic.co.uk/f1-information/reviews/">Reviews</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56923"><a title="Frequently asked F1 questions" href="http://www.f1fanatic.co.uk/f1-information/f1-faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56904"><a href="http://www.f1fanatic.co.uk/features/">Features</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56886"><a title="F1 Fanatic Predictions Championship" href="http://www.f1fanatic.co.uk/predictions/">Predictions Championship</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56877"><a title="Contact F1 Fanatic" href="http://www.f1fanatic.co.uk/contact/contact-f1fanatic/">Contact</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56908"><a title="F1 pictures and wallpapers" href="http://www.f1fanatic.co.uk/pictures/">Pictures</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292570"><a title="Newest F1 pictures" href="http://www.f1fanatic.co.uk/pictures/new/">Newest</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56948"><a title="F1 picture galleries" href="http://www.f1fanatic.co.uk/category/pictures/">Galleries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56902"><a title="F1 car pictures" href="http://www.f1fanatic.co.uk/pictures/cars/">Cars</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294793"><a title="F1 drivers&#8217; group photographs" href="http://www.f1fanatic.co.uk/pictures/drivers/">Drivers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-271997"><a title="Forums" href="/forums/">Forums</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-294370"><a href="http://www.f1fanatic.co.uk/forums/forum/forums-2/">All forums</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267563"><a href="/groups/">Groups</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56880"><a href="http://www.f1fanatic.co.uk/members/">Members</a></li>
	<li class="menu-item menu-item-type- menu-item-object- menu-item-56874"><a>Activity</a></li>
</ul>
</li>
</ul></div>			</nav><!-- .main-navigation -->
		
					<nav id="social-navigation" class="social-navigation" role="navigation">
				<h4>Follow F1 Fanatic</h4>
				<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-305228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305228"><a href="https://twitter.com/f1fanatic_co_uk/"><span class="screen-reader-text">Menu Item</span></a></li>
<li id="menu-item-305229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305229"><a href="https://www.facebook.com/pages/F1-Fanatic/145185891926"><span class="screen-reader-text">Menu Item</span></a></li>
<li id="menu-item-305230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305230"><a href="https://plus.google.com/b/108039722467412385683/+f1fanatic/posts"><span class="screen-reader-text">Menu Item</span></a></li>
<li id="menu-item-305231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305231"><a href="http://www.youtube.com/user/f1fanatic2"><span class="screen-reader-text">Menu Item</span></a></li>
<li id="menu-item-305232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305232"><a href="http://www.f1fanatic.co.uk/feed/"><span class="screen-reader-text">Menu Item</span></a></li>
</ul></div>			</nav><!-- .social-navigation -->
				
		<!-- MPU ad goes in this widget -->

									<div id="widget-area" class="widget-area" role="complementary">
					<aside id="bbp_login_widget-2" class="widget bbp_widget_login">
			<form method="post" action="http://www.f1fanatic.co.uk/wp-login.php" class="bbp-login-form">
				<fieldset>
					<legend>Log In</legend>

					<div class="bbp-username">
						<label for="user_login">Username: </label>
						<input type="text" name="log" value="" size="20" id="user_login" tabindex="101" />
					</div>

					<div class="bbp-password">
						<label for="user_pass">Password: </label>
						<input type="password" name="pwd" value="" size="20" id="user_pass" tabindex="102" />
					</div>

					<div class="bbp-remember-me">
						<input type="checkbox" name="rememberme" value="forever"  id="rememberme" tabindex="103" />
						<label for="rememberme">Remember Me</label>
					</div>

					<div class="bbp-submit-wrapper">

						
						<button type="submit" name="user-submit" id="user-submit" tabindex="104" class="button submit user-submit">Log In</button>

						
		<input type="hidden" name="user-cookie" value="1" />

		<input type="hidden" id="bbp_redirect_to" name="redirect_to" value="http://www.f1fanatic.co.uk/2017/06/30/2017-azerbaijan-grand-prix-driver-of-the-weekend-result/" /><input type="hidden" id="_wpnonce" name="_wpnonce" value="b2af3bd131" /><input type="hidden" name="_wp_http_referer" value="/2017/06/30/2017-azerbaijan-grand-prix-driver-of-the-weekend-result/" />
					</div>

					
						<div class="bbp-login-links">

							
								<a href="http://www.f1fanatic.co.uk/f1fsignup/" title="Register" class="bbp-register-link">Register</a>

							
							
								<a href="http://www.f1fanatic.co.uk/wp-login.php?action=lostpassword" title="Lost Password" class="bbp-lostpass-link">Lost Password</a>

							
						</div>

					
				</fieldset>
			</form>

		</aside><aside id="text-11" class="widget widget_text">			<div class="textwidget"><div class="sidebar-ad">
	<p class="text-above-ad">Advert | <a href="/contribute-f1-fanatic/f1-fanatic-supporter/">Go ad-free</a></p>

<!-- /20669094/Siderbar_MPU_01 -->
<div id='div-gpt-ad-1494151577005-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1494151577005-0'); });
</script>
</div>


</div></div>
		</aside>				</div><!-- .widget-area -->
							
		<!-- Load tabbed menu -->
		
		<h4>More from F1 Fanatic</h4>
		
				
		<!-- Above isn't working on live site so have pasted content of tabs.php below -->
		
				<div id="tabs">
	
		<ul>
			<li><a href="#tab-sidebar-new">New</a></li>
			<li><a href="#tab-sidebar-popular">Popular</a></li>
			<li><a href="#tab-sidebar-polls">Polls</a></li>
			<li><a href="#tab-sidebar-forum">Forum</a></li>
			<li><a href="#tab-sidebar-races">Races</a></li>
			<li><a href="#tab-sidebar-stats">Stats</a></li>
			<li><a href="#tab-sidebar-pictures">Pictures</a></li>
			<li><a href="#tab-sidebar-reviews">Reviews</a></li>
			<li><a href="#tab-sidebar-quizzes">Quizzes</a></li>
			<li><a href="#tab-sidebar-transcripts">Transcripts</a></li>
			<li><a href="#tab-sidebar-history">History</a></li>
			<li><a href="#tab-sidebar-top-tens">Top Tens</a></li>
			<li><a href="#tab-sidebar-comment">Comment</a></li>
			<li><a href="#tab-sidebar-wrw">WRW</a></li>

		</ul>

		<div id="tab-sidebar-new"><ul>	<li><a href='http://www.f1fanatic.co.uk/2017/06/30/2017-azerbaijan-grand-prix-driver-of-the-weekend-result/'>Stroll is 2017&#8217;s seventh different Driver of the Weekend winner</a></li>
	<li><a href='http://www.f1fanatic.co.uk/2017/06/30/2017-azerbaijan-grand-prix-team-radio-transcript/'>2017 Azerbaijan Grand Prix team radio transcript</a></li>
	<li><a href='http://www.f1fanatic.co.uk/2017/06/30/dennis-sells-his-final-shares-in-mclaren-and-ends-his-37-year-spell-with-the-team/'>Dennis sells his final shares in McLaren and ends his 37-year spell with the team</a></li>
	<li><a href='http://www.f1fanatic.co.uk/2017/06/30/f1-fanatic-round-up-3006-4/'>Ecclestone: &#8220;I shouldn&#8217;t go back&#8221;</a></li>
	<li><a href='http://www.f1fanatic.co.uk/2017/06/29/2017-azerbaijan-grand-prix-rate-the-race-result/'>Azerbaijan GP rated among top ten races of last ten seasons</a></li>
	<li><a href='http://www.f1fanatic.co.uk/2017/06/29/f1-will-not-use-hard-tyres-italian-gp-either/'>No hard tyres again for Italian Grand Prix</a></li>
	<li><a href='http://www.f1fanatic.co.uk/2017/06/29/inspired-schumacher-takes-11-point-win-magny-cours/'>Inspired Schumacher takes &#8217;11-point win&#8217; at Magny-Cours</a></li>
	<li><a href='http://www.f1fanatic.co.uk/2017/06/29/f1-fanatic-round-up-2906-4/'>Force One could be new name for Force India</a></li>
	<li><a href='http://www.f1fanatic.co.uk/2017/06/28/vettel-must-cut-out-the-temper-tantrums/'>Vettel must cut out the temper tantrums</a></li>
	<li><a href='http://www.f1fanatic.co.uk/2017/06/28/2017-azerbaijan-grand-prix-star-performers/'>2017 Azerbaijan Grand Prix Star Performers</a></li>
</ul></div>
		<div id="tab-sidebar-popular">
			<li id="most-comments" class="widget widget_most_comments"><h2 class="widgettitle"></h2>
<ul>
<li><a href="http://www.f1fanatic.co.uk/live/f1/"  title="F1 Fanatic Live: Formula One">F1 Fanatic Live: Formula One</a> (881)</li><li><a href="http://www.f1fanatic.co.uk/2017/06/26/was-vettels-dangerous-driving-penalty-correct/"  title="Was Vettel's 'dangerous driving' penalty correct?">Was Vettel's 'dangerous driving' penalty correct?</a> (306)</li><li><a href="http://www.f1fanatic.co.uk/2017/06/25/vettels-behaviour-disgrace-hamilton/"  title="Vettel's behaviour "a disgrace" - Hamilton">Vettel's behaviour "a disgrace" - Hamilton</a> (262)</li><li><a href="http://www.f1fanatic.co.uk/2017/06/28/vettel-must-cut-out-the-temper-tantrums/"  title="Vettel must cut out the temper tantrums">Vettel must cut out the temper tantrums</a> (262)</li><li><a href="http://www.f1fanatic.co.uk/2017/06/05/f1-fanatic-round-up-0506-4/"  title="Hamilton's IndyCar comments attract further criticism">Hamilton's IndyCar comments attract further criticism</a> (225)</li><li><a href="http://www.f1fanatic.co.uk/2017/06/25/ricciardo-beats-bottas-stroll-win-chaotic-azerbaijan-gp-vettel-hamilton-clash/"  title="Ricciardo beats Bottas, Stroll to win chaotic Azerbaijan GP as Vettel, Hamilton clash">Ricciardo beats Bottas, Stroll to win chaotic Azerbaijan GP as Vettel, Hamilton clash</a> (225)</li><li><a href="http://www.f1fanatic.co.uk/2017/06/25/rate-race-2017-azerbaijan-grand-prix/"  title="Rate the race: 2017 Azerbaijan Grand Prix">Rate the race: 2017 Azerbaijan Grand Prix</a> (203)</li><li><a href="http://www.f1fanatic.co.uk/2017/06/11/rate-race-2017-canadian-grand-prix/"  title="Rate the race: 2017 Canadian Grand Prix">Rate the race: 2017 Canadian Grand Prix</a> (185)</li><li><a href="http://www.f1fanatic.co.uk/2017/06/27/why-hamilton-had-to-slow-the-field-more-during-that-controversial-restart/"  title="Why Hamilton had to slow the field more at that controversial restart">Why Hamilton had to slow the field more at that controversial restart</a> (176)</li><li><a href="http://www.f1fanatic.co.uk/2017/06/27/f1-fanatic-round-up-2706-4/"  title="Baku Safety Car restarts "dangerous" - Sainz">Baku Safety Car restarts "dangerous" - Sainz</a> (174)</li></ul>
</li>
		</div>
		<div id="tab-sidebar-polls">
			<li id="listcategorypostswidget-3" class="widget widget_listcategorypostswidget"><h2 class="widgettitle"> </h2>
<ul><li ><a href="http://www.f1fanatic.co.uk/2017/06/26/was-vettels-dangerous-driving-penalty-correct/" title="Was Vettel&#8217;s &#8216;dangerous driving&#8217; penalty correct?">Was Vettel&#8217;s &#8216;dangerous driving&#8217; penalty correct?</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/06/18/do-f1s-blue-flag-rules-need-changing/" title="Do F1&#8217;s blue flag rules need changing?">Do F1&#8217;s blue flag rules need changing?</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/05/07/mclaren-give-honda-2018/" title="Should McLaren give up on Honda for 2018?">Should McLaren give up on Honda for 2018?</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/04/23/is-alonsos-indycar-adventure-positive-for-formula-one/" title="Is Alonso&#8217;s IndyCar adventure positive for Formula One?">Is Alonso&#8217;s IndyCar adventure positive for Formula One?</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/04/12/should-drs-be-tweaked-to-increase-overtaking-in-2017/" title="Should F1 tweak DRS to make passing easier?">Should F1 tweak DRS to make passing easier?</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/04/02/ten-years-mandatory-tyre-changes-improved-f1/" title="Have ten years of mandatory tyre changes improved F1?">Have ten years of mandatory tyre changes improved F1?</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/03/18/f1-ban-shark-fins/" title="Should F1 ban &#8216;shark fins&#8217;?">Should F1 ban &#8216;shark fins&#8217;?</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/03/12/the-2017-f1-season-in-20-questions/" title="The 2017 F1 season in 20 questions">The 2017 F1 season in 20 questions</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/02/26/poll-which-is-the-best-looking-f1-car-of-2017/" title="Poll: Which is the best-looking F1 car of 2017?">Poll: Which is the best-looking F1 car of 2017?</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/02/12/are-stadium-sections-good-for-f1-tracks/" title="Stadium sections: Great viewing spots or the scourge of modern F1 tracks?">Stadium sections: Great viewing spots or the scourge of modern F1 tracks?</a>  </li></ul><a href="http://www.f1fanatic.co.uk/category/debates-and-polls/" > </a></li>
		</div>
		<div id="tab-sidebar-forum">
			<li id="bbp_topics_widget-2" class="widget widget_display_topics">
		<ul>

			
				<li>
					<a class="bbp-forum-title" href="http://www.f1fanatic.co.uk/groups/f1/forum/topic/is-hulkenberg-a-bottler/">Is Hulkenberg a &quot;bottler&quot;?</a>

					
					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="http://www.f1fanatic.co.uk/groups/f1/forum/topic/hamilton-vettel-azerbaijan-grand-prix-collision-telemetry/">Hamilton-Vettel Azerbaijan Grand Prix collision &#039;telemetry&#039;</a>

					
					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="http://www.f1fanatic.co.uk/groups/f1/forum/topic/looking-for-lewis-hamilton-usa-2015-cap/">Looking for Lewis Hamilton USA 2015 Cap</a>

					
					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="http://www.f1fanatic.co.uk/groups/going-to-the-british-grand-prix-at-silverstone/forum/topic/transport-to-from-silverstone/">Transport to / from silverstone</a>

					
					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="http://www.f1fanatic.co.uk/groups/indycar/forum/topic/penske-dominate-road-america-qualifying/">Penske dominate Road America qualifying</a>

					
					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="http://www.f1fanatic.co.uk/groups/world-touring-car-championship-wtcc/forum/topic/coronel-hits-fire-truck-at-villa-real/">Coronel hits fire truck at Villa Real</a>

					
					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="http://www.f1fanatic.co.uk/groups/going-to-the-singapore-grand-prix-at-marina-bay/forum/topic/first-time-grand-prix-race-singapore-help/">First time Grand Prix race @ Singapore. Help!</a>

					
					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="http://www.f1fanatic.co.uk/groups/endurance-racing/forum/topic/capillaire-apologises-to-toyota/">Capillaire apologises to Toyota</a>

					
					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="http://www.f1fanatic.co.uk/groups/f1/forum/topic/circuit-want-see-back/">The circuit that you want to see back</a>

					
					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="http://www.f1fanatic.co.uk/groups/formula-e/forum/topic/2017-18-formula-e-calendar/">2017-18 Formula E calendar</a>

					
					
				</li>

			
		</ul>

		</li>
		</div>
		<div id="tab-sidebar-races">
			<li id="listcategorypostswidget-5" class="widget widget_listcategorypostswidget"><h2 class="widgettitle"> </h2>
<ul><li ><a href="http://www.f1fanatic.co.uk/2017/06/29/inspired-schumacher-takes-11-point-win-magny-cours/" title="Inspired Schumacher takes &#8217;11-point win&#8217; at Magny-Cours">Inspired Schumacher takes &#8217;11-point win&#8217; at Magny-Cours</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/06/26/championship-tensions-boil-ricciardo-keeps-cool-land-fire/" title="Championship tensions boil over between Vettel and Hamilton but Ricciardo stays cool">Championship tensions boil over between Vettel and Hamilton but Ricciardo stays cool</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/06/15/1997-canadian-grand-prix-flashback/" title="Villeneuve slip-up hands title lead back to Schumacher after Panis crash">Villeneuve slip-up hands title lead back to Schumacher after Panis crash</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/06/12/2017-canadian-grand-prix-review/" title="Hamilton hits back as title fight tightens up in Canada">Hamilton hits back as title fight tightens up in Canada</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/05/29/vettel-strikes-body-blow-mercedes-raikkonen-monaco/" title="Vettel strikes body blow to Mercedes and Raikkonen in Monaco">Vettel strikes body blow to Mercedes and Raikkonen in Monaco</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/05/25/1997-spanish-grand-prix-flashback/" title="Villeneuve&#8217;s binary season goes on as Panis charges to second">Villeneuve&#8217;s binary season goes on as Panis charges to second</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/05/15/2017-spanish-grand-prix-review/" title="Mercedes tag team beat Vettel in hard-fought battle">Mercedes tag team beat Vettel in hard-fought battle</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/05/11/1997-monaco-grand-prix-flashback/" title="Schumacher&#8217;s wet weather mastery puts him on top">Schumacher&#8217;s wet weather mastery puts him on top</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/04/30/bottas-resists-the-red-army-to-join-the-grand-prix-winners/" title="Bottas defeats the red army to join the grand prix winners">Bottas defeats the red army to join the grand prix winners</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/04/27/1997-san-marino-grand-prix-flashback/" title="Villeneuve picks a fight, Frentzen wins one">Villeneuve picks a fight, Frentzen wins one</a>  </li></ul><a href="http://www.f1fanatic.co.uk/category/race-reviews/" > </a></li>
		</div>
		<div id="tab-sidebar-stats">
			<li id="listcategorypostswidget-4" class="widget widget_listcategorypostswidget"><h2 class="widgettitle"> </h2>
<ul><li ><a href="http://www.f1fanatic.co.uk/2017/06/26/vettel-now-has-more-penalty-points-than-any-driver-has-ever-scored/" title="Vettel now has more penalty points than any driver has ever scored">Vettel now has more penalty points than any driver has ever scored</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/06/24/lap-time-watch-baku-is-still-a-mercedes-track/" title="Lap time watch: Mercedes even further ahead in Baku than last year">Lap time watch: Mercedes even further ahead in Baku than last year</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/06/20/2017-azerbaijan-grand-prix-stats-preview/" title="2017 Azerbaijan Grand Prix stats preview">2017 Azerbaijan Grand Prix stats preview</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/06/12/2017-canadian-grand-prix-stats-and-facts/" title="Hamilton takes fourth grand slam as Stroll grabs first points">Hamilton takes fourth grand slam as Stroll grabs first points</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/06/10/lap-time-watch-2017-canadian-grand-prix/" title="Lap time watch: F1&#8217;s record-breaking streak continues in Canada">Lap time watch: F1&#8217;s record-breaking streak continues in Canada</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/06/06/2017-canadian-grand-prix-stats-preview/" title="2017 Canadian Grand Prix stats preview">2017 Canadian Grand Prix stats preview</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/05/29/ferrari-end-another-16-year-win-less-streak-in-monaco/" title="Ferrari end another 16-year win-less streak in Monaco">Ferrari end another 16-year win-less streak in Monaco</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/05/28/lap-time-watch-why-its-time-to-extend-the-monaco-gp/" title="Lap Time Watch: Why a longer Monaco GP could be a better race">Lap Time Watch: Why a longer Monaco GP could be a better race</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/05/22/2017-monaco-grand-prix-stats-preview/" title="2017 Monaco Grand Prix stats preview">2017 Monaco Grand Prix stats preview</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/05/18/have-the-stewards-really-lightened-up-in-2017/" title="Have the stewards really lightened up in 2017?">Have the stewards really lightened up in 2017?</a>  </li></ul><a href="http://www.f1fanatic.co.uk/category/statistics/" > </a></li>
		</div>
		<div id="tab-sidebar-pictures">
			<li id="listcategorypostswidget-6" class="widget widget_listcategorypostswidget"><h2 class="widgettitle"> </h2>
<ul><li ><a href="http://www.f1fanatic.co.uk/2017/06/27/top-ten-pictures-2017-azerbaijan-grand-prix/" title="Top ten pictures from the 2017 Azerbaijan Grand Prix">Top ten pictures from the 2017 Azerbaijan Grand Prix</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/06/25/2017-azerbaijan-grand-prix-pictures/" title="2017 Azerbaijan Grand Prix in pictures">2017 Azerbaijan Grand Prix in pictures</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/06/24/2017-azerbaijan-grand-prix-qualifying-final-practice-pictures/" title="2017 Azerbaijan Grand Prix qualifying and final practice in pictures">2017 Azerbaijan Grand Prix qualifying and final practice in pictures</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/06/23/2017-azerbaijan-grand-prix-practice-pictures/" title="2017 Azerbaijan Grand Prix practice in pictures">2017 Azerbaijan Grand Prix practice in pictures</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/06/22/2017-azerbaijan-grand-prix-build-pictures/" title="2017 Azerbaijan Grand Prix build-up in pictures">2017 Azerbaijan Grand Prix build-up in pictures</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/06/13/top-ten-pictures-2017-canadian-grand-prix/" title="Top ten pictures from the 2017 Canadian Grand Prix">Top ten pictures from the 2017 Canadian Grand Prix</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/06/11/2017-canadian-grand-prix-pictures/" title="2017 Canadian Grand Prix in pictures">2017 Canadian Grand Prix in pictures</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/06/10/2017-canadian-grand-prix-qualifying-final-practice-pictures/" title="2017 Canadian Grand Prix qualifying and final practice in pictures">2017 Canadian Grand Prix qualifying and final practice in pictures</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/06/09/2017-canadian-grand-prix-practice-pictures/" title="2017 Canadian Grand Prix practice in pictures">2017 Canadian Grand Prix practice in pictures</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/06/08/2017-canadian-grand-prix-build-pictures/" title="2017 Canadian Grand Prix build-up in pictures">2017 Canadian Grand Prix build-up in pictures</a>  </li></ul><a href="http://www.f1fanatic.co.uk/category/pictures/" > </a></li>
		</div>
		<div id="tab-sidebar-reviews">
			<li id="listcategorypostswidget-7" class="widget widget_listcategorypostswidget"><h2 class="widgettitle"> </h2>
<ul><li ><a href="http://www.f1fanatic.co.uk/2017/01/22/formula-1-car-car-1960-69-reviewed/" title="Formula 1 Car By Car 1960-69 reviewed">Formula 1 Car By Car 1960-69 reviewed</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/12/12/best-2016-f1-season-video-reviewed/" title="They Did Their Best: Official 2016 F1 season Blu-ray/DVD reviewed">They Did Their Best: Official 2016 F1 season Blu-ray/DVD reviewed</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/12/11/senna-vs-brundle/" title="Senna vs Brundle reviewed">Senna vs Brundle reviewed</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/12/11/lotus-79-haynes-workshop-manual-reviewed/" title="Lotus 79 Haynes Workshop Manual reviewed">Lotus 79 Haynes Workshop Manual reviewed</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/12/11/bruce-mclaren-from-the-cockpit-reviewed/" title="Bruce McLaren: From the Cockpit reviewed">Bruce McLaren: From the Cockpit reviewed</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/11/20/what-doesnt-kill-you-herberts-f1-memoir-reviewed/" title="&#8220;What Doesn&#8217;t Kill You&#8230;&#8221;: Herbert&#8217;s F1 memoir reviewed">&#8220;What Doesn&#8217;t Kill You&#8230;&#8221;: Herbert&#8217;s F1 memoir reviewed</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/11/07/motorsport-manager-the-f1-fanatic-review/" title="Motorsport Manager: The F1 Fanatic review">Motorsport Manager: The F1 Fanatic review</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/11/06/total-competition-by-brawn-and-parr-reviewed/" title="&#8220;Total Competition&#8221; by Brawn and Parr reviewed">&#8220;Total Competition&#8221; by Brawn and Parr reviewed</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/10/16/f1-how-it-was-new-f1-dvd-reviewed/" title="&#8220;F1 How It Was&#8221; video reviewed">&#8220;F1 How It Was&#8221; video reviewed</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/09/25/stirling-moss-the-definitive-biography-volume-one-reviewed/" title="Stirling Moss: The Definitive Biography volume one reviewed">Stirling Moss: The Definitive Biography volume one reviewed</a>  </li></ul><a href="http://www.f1fanatic.co.uk/category/f1-reviews/" > </a></li>
		</div>
		<div id="tab-sidebar-quizzes">
			<li id="listcategorypostswidget-8" class="widget widget_listcategorypostswidget"><h2 class="widgettitle"> </h2>
<ul><li ><a href="http://www.f1fanatic.co.uk/2017/02/10/test-your-knowledge-on-ten-years-of-f1-with-our-newest-quiz/" title="Test your knowledge on ten years of F1 with this new quiz">Test your knowledge on ten years of F1 with this new quiz</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/01/15/take-the-new-f1-fanatic-nico-rosberg-quiz/" title="Take the new F1 Fanatic Nico Rosberg quiz">Take the new F1 Fanatic Nico Rosberg quiz</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/12/08/take-new-f1-fanatic-2016-f1-season-quiz/" title="Take the new F1 Fanatic 2016 season quiz">Take the new F1 Fanatic 2016 season quiz</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/08/05/take-new-f1-fanatic-50-years-mclaren-quiz/" title="Take the new F1 Fanatic 50 years of McLaren quiz">Take the new F1 Fanatic 50 years of McLaren quiz</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/02/07/take-the-new-f1-fanatic-pastor-maldonado-quiz/" title="Take the new F1 Fanatic Pastor Maldonado quiz">Take the new F1 Fanatic Pastor Maldonado quiz</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2015/12/28/take-the-f1-fanatic-2015-f1-season-quiz/" title="Take the F1 Fanatic 2015 F1 season Quiz">Take the F1 Fanatic 2015 F1 season Quiz</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2015/10/16/take-f1-fanatics-new-mexican-grand-prix-quiz/" title="Take F1 Fanatic&#8217;s new Mexican Grand Prix Quiz">Take F1 Fanatic&#8217;s new Mexican Grand Prix Quiz</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2015/08/12/can-you-name-these-20-drivers-take-the-new-f1-fanatic-quiz/" title="Name these 20 drivers of 2000-2010 in the new F1 Fanatic Quiz">Name these 20 drivers of 2000-2010 in the new F1 Fanatic Quiz</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2015/07/10/take-the-new-f1-fanatic-kimi-raikkonen-quiz/" title="Take the new F1 Fanatic Kimi Raikkonen Quiz">Take the new F1 Fanatic Kimi Raikkonen Quiz</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2015/04/28/quiz-name-these-f1-drivers-who-raced-in-indycar/" title="Quiz: Name these F1 drivers who raced in IndyCar">Quiz: Name these F1 drivers who raced in IndyCar</a>  </li></ul><a href="http://www.f1fanatic.co.uk/category/regular-features/f1-fanatic-quiz/" > </a></li>
		</div>
		<div id="tab-sidebar-transcripts">
			<li id="listcategorypostswidget-9" class="widget widget_listcategorypostswidget"><h2 class="widgettitle"> </h2>
<ul><li ><a href="http://www.f1fanatic.co.uk/2017/06/30/2017-azerbaijan-grand-prix-team-radio-transcript/" title="2017 Azerbaijan Grand Prix team radio transcript">2017 Azerbaijan Grand Prix team radio transcript</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/06/25/2017-azerbaijan-grand-prix-team-radio-highlights-race/" title="2017 Azerbaijan Grand Prix team radio highlights: Race">2017 Azerbaijan Grand Prix team radio highlights: Race</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/06/24/2017-azerbaijan-grand-prix-team-radio-highlights-qualifying/" title="2017 Azerbaijan Grand Prix team radio highlights: Qualifying">2017 Azerbaijan Grand Prix team radio highlights: Qualifying</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/06/23/2017-azerbaijan-grand-prix-team-radio-highlights-practice/" title="2017 Azerbaijan Grand Prix team radio highlights: Practice">2017 Azerbaijan Grand Prix team radio highlights: Practice</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/06/14/2017-canadian-grand-prix-team-radio-transcript/" title="2017 Canadian Grand Prix team radio transcript">2017 Canadian Grand Prix team radio transcript</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/06/12/2017-canadian-grand-prix-team-radio-highlights-race/" title="2017 Canadian Grand Prix team radio highlights: Race">2017 Canadian Grand Prix team radio highlights: Race</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/06/10/2017-canadian-grand-prix-team-radio-highlights-qualifying/" title="2017 Canadian Grand Prix team radio highlights: Qualifying">2017 Canadian Grand Prix team radio highlights: Qualifying</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/06/09/2017-canadian-grand-prix-team-radio-highlights-practice/" title="2017 Canadian Grand Prix team radio highlights: Practice">2017 Canadian Grand Prix team radio highlights: Practice</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/06/02/2017-monaco-grand-prix-team-radio-transcript/" title="2017 Monaco Grand Prix team radio transcript">2017 Monaco Grand Prix team radio transcript</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/05/28/2017-monaco-grand-prix-team-radio-highlights-race/" title="2017 Monaco Grand Prix team radio highlights: Race">2017 Monaco Grand Prix team radio highlights: Race</a>  </li></ul><a href="http://www.f1fanatic.co.uk/category/regular-features/team-radio-transcripts/" > </a></li>
		</div>
		<div id="tab-sidebar-history">
			<li id="listcategorypostswidget-10" class="widget widget_listcategorypostswidget"><h2 class="widgettitle"> </h2>
<ul><li class="current"><a href="http://www.f1fanatic.co.uk/2017/06/30/2017-azerbaijan-grand-prix-driver-of-the-weekend-result/" title="Stroll is 2017&#8217;s seventh different Driver of the Weekend winner">Stroll is 2017&#8217;s seventh different Driver of the Weekend winner</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/06/30/2017-azerbaijan-grand-prix-team-radio-transcript/" title="2017 Azerbaijan Grand Prix team radio transcript">2017 Azerbaijan Grand Prix team radio transcript</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/06/29/2017-azerbaijan-grand-prix-rate-the-race-result/" title="Azerbaijan GP rated among top ten races of last ten seasons">Azerbaijan GP rated among top ten races of last ten seasons</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/06/29/inspired-schumacher-takes-11-point-win-magny-cours/" title="Inspired Schumacher takes &#8217;11-point win&#8217; at Magny-Cours">Inspired Schumacher takes &#8217;11-point win&#8217; at Magny-Cours</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/06/28/2017-azerbaijan-grand-prix-star-performers/" title="2017 Azerbaijan Grand Prix Star Performers">2017 Azerbaijan Grand Prix Star Performers</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/06/27/top-ten-pictures-2017-azerbaijan-grand-prix/" title="Top ten pictures from the 2017 Azerbaijan Grand Prix">Top ten pictures from the 2017 Azerbaijan Grand Prix</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/06/26/vettel-now-has-more-penalty-points-than-any-driver-has-ever-scored/" title="Vettel now has more penalty points than any driver has ever scored">Vettel now has more penalty points than any driver has ever scored</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/06/26/championship-tensions-boil-ricciardo-keeps-cool-land-fire/" title="Championship tensions boil over between Vettel and Hamilton but Ricciardo stays cool">Championship tensions boil over between Vettel and Hamilton but Ricciardo stays cool</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/06/25/2017-azerbaijan-grand-prix-team-radio-highlights-race/" title="2017 Azerbaijan Grand Prix team radio highlights: Race">2017 Azerbaijan Grand Prix team radio highlights: Race</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/06/25/2017-azerbaijan-grand-prix-tyre-strategies-and-pit-stops/" title="2017 Azerbaijan Grand Prix tyre strategies and pit stops">2017 Azerbaijan Grand Prix tyre strategies and pit stops</a>  </li></ul><a href="http://www.f1fanatic.co.uk/category/f1-history/" > </a></li>
		</div>
		<div id="tab-sidebar-top-tens">
			<li id="listcategorypostswidget-11" class="widget widget_listcategorypostswidget"><h2 class="widgettitle"> </h2>
<ul><li ><a href="http://www.f1fanatic.co.uk/2017/02/03/in-pictures-mclarens-ten-greatest-mp4-cars/" title="In pictures: McLaren&#8217;s ten greatest &#8216;MP4&#8217; cars">In pictures: McLaren&#8217;s ten greatest &#8216;MP4&#8217; cars</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/02/01/overtaking-is-overrated-f1s-top-ten-processions/" title="Overtaking is overrated: F1&#8217;s top ten &#8216;processions&#8217;">Overtaking is overrated: F1&#8217;s top ten &#8216;processions&#8217;</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/12/27/watch-the-top-ten-non-f1-races-of-2016/" title="Watch the top ten non-F1 races of 2016">Watch the top ten non-F1 races of 2016</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/12/18/2016-f1-season-review-top-ten-fan-videos/" title="Top ten F1 fans&#8217; videos of the 2016 season">Top ten F1 fans&#8217; videos of the 2016 season</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/11/07/top-ten-races-massas-15-years-f1/" title="Massa&#8217;s top ten races from 15 years in F1">Massa&#8217;s top ten races from 15 years in F1</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/10/12/top-ten-biggest-championship-leads-overturned/" title="Top ten: Biggest championship leads overturned">Top ten: Biggest championship leads overturned</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/09/26/top-ten-racing-circuits-with-crossovers/" title="Top ten: Racing circuits with crossovers">Top ten: Racing circuits with crossovers</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/09/07/jenson-buttons-top-ten-races/" title="Jenson Button&#8217;s top ten races">Jenson Button&#8217;s top ten races</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/01/20/top-ten-f1-season-review-videos/" title="Top Ten: F1 season review videos">Top Ten: F1 season review videos</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2015/12/27/watch-the-top-ten-races-of-2015-outside-f1/" title="Watch the top ten races of 2015 outside F1">Watch the top ten races of 2015 outside F1</a>  </li></ul><a href="http://www.f1fanatic.co.uk/category/regular-features/top-10s/" > </a></li>
		</div>
		<div id="tab-sidebar-comment">
			<li id="listcategorypostswidget-12" class="widget widget_listcategorypostswidget"><h2 class="widgettitle"> </h2>
<ul><li ><a href="http://www.f1fanatic.co.uk/2017/06/28/vettel-must-cut-out-the-temper-tantrums/" title="Vettel must cut out the temper tantrums">Vettel must cut out the temper tantrums</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/05/03/beginners-luck-liberty-medias-100-day-honeymoon/" title="Beginners&#8217; luck? Liberty Media&#8217;s 100-day honeymoon">Beginners&#8217; luck? Liberty Media&#8217;s 100-day honeymoon</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/04/20/the-bull-that-cries-wolf-red-bull-threaten-to-quit-f1-again/" title="The Bull that cried wolf: Red Bull threaten to quit F1 again">The Bull that cried wolf: Red Bull threaten to quit F1 again</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/04/12/alonsos-shock-indycar-move-is-good-news-for-almost-everyone/" title="Alonso&#8217;s shock IndyCar move is good news for (almost) everyone">Alonso&#8217;s shock IndyCar move is good news for (almost) everyone</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/03/04/f1-shouldnt-get-hung-up-about-its-looks-or-sound/" title="F1 shouldn’t get hung up about its looks – or sound">F1 shouldn’t get hung up about its looks – or sound</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/01/25/only-one-thing-mattered-in-the-ecclestone-era/" title="Only one thing mattered in the Ecclestone era">Only one thing mattered in the Ecclestone era</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/01/19/financial-doping-why-libertys-budget-cap-plan-is-doomed-to-fail/" title="Financial doping: Why Liberty&#8217;s budget cap idea is doomed to fail">Financial doping: Why Liberty&#8217;s budget cap idea is doomed to fail</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/10/08/hamilton-versus-the-media/" title="Hamilton versus the media">Hamilton versus the media</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/04/08/f1s-problem-isnt-governance-its-the-governor/" title="F1&#8217;s problem isn&#8217;t governance, it&#8217;s the governor">F1&#8217;s problem isn&#8217;t governance, it&#8217;s the governor</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/02/02/no-wonder-fom-arranged-baku-to-clash-with-le-mans/" title="No wonder FOM arranged Baku to clash with Le Mans">No wonder FOM arranged Baku to clash with Le Mans</a>  </li></ul><a href="http://www.f1fanatic.co.uk/category/regular-features/comment/" > </a></li>
		</div>
		<div id="tab-sidebar-wrw">
			<li id="listcategorypostswidget-14" class="widget widget_listcategorypostswidget"><h2 class="widgettitle"> </h2>
<ul><li ><a href="http://www.f1fanatic.co.uk/2017/06/26/wtcc-introduces-joker-laps-but-bizarre-practice-crash-prompts-safety-questions/" title="WTCC introduces &#8216;joker laps&#8217; but bizarre practice crash prompts safety questions">WTCC introduces &#8216;joker laps&#8217; but bizarre practice crash prompts safety questions</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/06/22/hybrids-not-ready-for-le-mans-toyota-suggest-after-latest-defeat/" title="Hybrids &#8216;not ready for Le Mans&#8217; Toyota suggest after latest defeat">Hybrids &#8216;not ready for Le Mans&#8217; Toyota suggest after latest defeat</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/06/12/three-drivers-hospitalised-in-btcc-weekend/" title="Horror BTCC crash leaves trio in hospital">Horror BTCC crash leaves trio in hospital</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/06/05/weekend-racing-wrap-562017/" title="IndyCar title fight closes up in Detroit">IndyCar title fight closes up in Detroit</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/05/29/weekend-racing-wrap-2952017/" title="Engine failure ends Alonso&#8217;s Indy 500 bid">Engine failure ends Alonso&#8217;s Indy 500 bid</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/05/22/mclaren-junior-loses-pau-grand-prix-win/" title="McLaren junior loses Pau Grand Prix win">McLaren junior loses Pau Grand Prix win</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/05/15/five-winners-from-five-races-ahead-of-indy-500/" title="Five winners from five races ahead of Indy 500">Five winners from five races ahead of Indy 500</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/05/08/weekend-racing-wrap-852017/" title="Close finish in final WEC race before Le Mans">Close finish in final WEC race before Le Mans</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/05/01/schumacher-name-returns-to-formula-three-podium/" title="Schumacher name returns to Formula Three podium">Schumacher name returns to Formula Three podium</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/04/24/breakthrough-victory-in-lively-indycar-round/" title="Breakthrough victory in lively IndyCar round">Breakthrough victory in lively IndyCar round</a>  </li></ul><a href="http://www.f1fanatic.co.uk/category/regular-features/weekend-racing-wrap/" > </a></li>
		</div>

		</div>		
		<!-- Skyscraper and 250px ads go in this widget -->

									<div id="widget-area" class="widget-area" role="complementary">
					<li id="text-9" class="widget widget_text">			<div class="textwidget"><div class="sidebar-ad">
	<p class="text-above-ad">Adverts | <a href="/contribute-f1-fanatic/f1-fanatic-supporter/">Go ad-free</a></p>

	<div id="sidebar-skyscraper">

<!-- /20669094/Sidebar_Skyscraper_01 -->
<div id='div-gpt-ad-1494151692134-0' style='height:600px; width:160px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1494151692134-0'); });
</script>
</div>

	</div>

	<div class="box-ad"><a href="/amazon/"><img src="http://www.f1fanatic.co.uk/wp-content/themes/f1fanatic9/buttons/amazon.png" /></a></div>
	<div class="box-ad"><a href="/contribute-f1-fanatic/f1-fanatic-supporter/"><img src="http://www.f1fanatic.co.uk/wp-content/themes/f1fanatic9/buttons/goadfree.jpg" /></a></div>
	<div class="box-ad"><a href="/contact/ask-f1-fanatic-a-question/"><img src="http://www.f1fanatic.co.uk/wp-content/themes/f1fanatic9/buttons/ask-f1-fanatic-a-question.jpg" /></a></div>
	<div class="box-ad"><a href="/contribute-f1-fanatic/donate/"><img src="http://www.f1fanatic.co.uk/wp-content/themes/f1fanatic9/buttons/donate.jpg" /></a></div>

</div></div>
		</li>
				</div><!-- .widget-area -->
							
		
		
		
	</div><!-- .secondary -->

		</div><!-- .sidebar -->

	</div> <!-- #f1f-full-width-logo-background -->
	
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-343894" class="post-343894 post type-post status-publish format-standard has-post-thumbnail hentry category-2017-azerbaijan-grand-prix category-azerbaijan-grand-prix category-driver-of-the-weekend tag-2017-azerbaijan-grand-prix tag-azerbaijan-grand-prix tag-f1-azerbaijan tag-f1-azerbaijan-2017 tag-f1-baku-city-circuit tag-grand-prix-of-azerbaijan no-wpautop">

			<!-- Image as it appears on article -->

				<a href="http://www.f1fanatic.co.uk/2017/06/27/top-ten-pictures-2017-azerbaijan-grand-prix/_r3i3947/"><img width="1920" height="1280" src="http://www.f1fanatic.co.uk/wp-content/uploads/2017/06/R3I3947.jpg" class="attachment-full size-full wp-post-image" alt="Lance Stroll, Williams, Baku City Circuit, 2017" srcset="http://www.f1fanatic.co.uk/wp-content/uploads/2017/06/R3I3947.jpg 1920w, http://www.f1fanatic.co.uk/wp-content/uploads/2017/06/R3I3947-470x313.jpg 470w, http://www.f1fanatic.co.uk/wp-content/uploads/2017/06/R3I3947-768x512.jpg 768w, http://www.f1fanatic.co.uk/wp-content/uploads/2017/06/R3I3947-886x591.jpg 886w" sizes="(max-width: 1920px) 100vw, 1920px" /></a>
		
		
	<header class="entry-header">
		<h1 class="entry-title">Stroll is 2017&#8217;s seventh different Driver of the Weekend winner</h1>
				<h3 class="subtitle">2017 Azerbaijan Grand Prix Driver of the Weekend result<span class="screen-reader-text">Posted on </span><span class="f1fanatic_brief_meta"><a href="http://www.f1fanatic.co.uk/2017/06/30/2017-azerbaijan-grand-prix-driver-of-the-weekend-result/" rel="bookmark"><time class="entry-date published updated" datetime="2017-06-30T13:01:08+00:00">30th June 2017, 13:01</time></a><span class="author vcard"><span class="screen-reader-text">Author </span><a class="url fn n" href="http://www.f1fanatic.co.uk/author/keithcollantine/">Keith Collantine</a></span></span></span></h3>
		
		
		
		</header><!-- .entry-header -->
		
		<!-- Show homepage-style snippet on category and tag pages -->

		<div class="entry-content">
		  <a title='Lance Stroll' href='/lance-stroll/'>Lance Stroll</a> is the seventh different driver to have been voted Driver of the Weekend in the eight races so far this year.<br /><br />

It&#8217;s a stunning turnaround for the driver who had a tough start to his first season in Formula One.<br /><br />

Stroll finished third in Baku and was only pipped to second place by <a title='Valtteri Bottas' href='/valtteri-bottas/'>Valtteri Bottas</a> in a thrilling side-by-side dash to the finishing line. The pair were separated by just a tenth of a second.<br /><br />

The Williams racer is the second driver in three races to take his first Driver of the Weekend win. <a title='Carlos Sainz Jnr' href='/carlos-sainz-jnr/'>Carlos Sainz Jnr</a> won the poll for the first time at the Monaco Grand Prix.

<h3>Lance Stroll&#8217;s Azerbaijan Grand Prix weekend</h3>

Stroll arrived in Azerbaijan following a breakthrough points finish on home ground in Canada. He&#8217;d also begun using a driving coach to hone his racecraft. The result was unquestionably his most assured performance in an F1 car to date.<br /><br />

In a weekend when driver after driver disappeared up Baku&#8217;s escape roads, Stroll was one of few who rarely if ever seemed to be seen reversing out of a dead-end. This couldn&#8217;t have contrasted more sharply with his error-prone start to life as an F1 driver.<br /><br />

For the first time ever he beat his team mate in qualifying, albeit by a slender margin of four-hundredths of a second. <a title='Felipe Massa' href='/felipe-massa/'>Felipe Massa</a> got ahead of him in the race and looked set to stay there until a damper problem put him out.<br /><br />

Stroll, however, remained error-free despite growing pressure from Bottas over the final laps. He came very close to holding the Mercedes off for second place.<br /><br />

The question now is whether this fine drive was a one-off or whether Stroll really has come of age.<br /><br />

<blockquote>People say he should have been seventh, ninth or whatever but the point is Ocon and Perez clashed, Vettel got a deserved penalty, Hulkenberg smacked the wall, Verstappen and Massa’s car failed and Hamilton was forced to pit for the head rest.<br /><br />

At the end of the day, after endless criticism including from me, the lad kept his nose clean and raced well. Not getting caught up in clashes is luck yes but also careful driving, give the lad a break, his podium was deserved.<br />
<em><a class='bp-suggestions-mention' href='http://www.f1fanatic.co.uk/members/broke84/' rel='nofollow'>@Broke84</a></em></blockquote>

<blockquote>I’m going to go for Stroll. My first thought was that in a race where almost everyone else lost there head, I never would’ve imagined that Stroll would be one of the few to make it to the end undamaged. But that would be unfair to say it was a just a good performance by his standards; it was a great performance by anyone’s standards. Don’t think we could’ve asked for anymore from him.<br />v<br />

The jury’s still out for me on whether he is a decent talent, but fair play to him, his performances so far compared to this weekend have been night and day. Those first points have done wonders for his confidence. I’ll gladly take back everything I’ve said about him if he keeps this up.<br />
<em><a class='bp-suggestions-mention' href='http://www.f1fanatic.co.uk/members/jackysteeg/' rel='nofollow'>@JackySteeg</a></em></blockquote>

<blockquote>Has completely defied expectations in the last 2 weeks. It was only a month ago that people were saying he should be replaced before the end of the season. He put in a really professional performance for someone so young and inexperienced.<br />
<em>Phil Norman (<a class='bp-suggestions-mention' href='http://www.f1fanatic.co.uk/members/phil-f1-21/' rel='nofollow'>@Phil-f1-21</a>)</em></blockquote>

<h3>Azerbaijan Grand Prix winners and losers</h3>

<figure id="attachment_344676" style="width: 470px" class="wp-caption alignright"><a href="http://www.f1fanatic.co.uk/2017/06/24/2017-azerbaijan-grand-prix-qualifying-final-practice-pictures/motor-racing-formula-one-world-championship-azerbaijan-grand-prix-qualifying-day-baku-azerbaijan-31/" rel="attachment wp-att-344676"><img src="http://www.f1fanatic.co.uk/wp-content/uploads/2017/06/XPB_887771_HiRes-470x313.jpg" alt="Lewis Hamilton, Mercedes, Baku City Circuit, 2017" width="470" height="313" class="size-medium wp-image-344676" srcset="http://www.f1fanatic.co.uk/wp-content/uploads/2017/06/XPB_887771_HiRes-470x313.jpg 470w, http://www.f1fanatic.co.uk/wp-content/uploads/2017/06/XPB_887771_HiRes-768x512.jpg 768w, http://www.f1fanatic.co.uk/wp-content/uploads/2017/06/XPB_887771_HiRes-886x591.jpg 886w" sizes="(max-width: 470px) 100vw, 470px" /></a><figcaption class="wp-caption-text">Hamilton&#8217;s headrest ruined his race</figcaption></figure>Quite a few drivers had good cause to feel hard done by in Baku. <a title='Lewis Hamilton' href='/lewis-hamilton/'>Lewis Hamilton</a> had led the race from pole position up until the moment his headrest worked loose, forcing him into the pits.<br /><br />

<blockquote>I understand why people are voting for Stroll: his first podium after a shaky start in the sport – and a solid weekend – but this race was a lottery, none of the podium were exceptional.<br /><br />

Hamilton’s pole lap was a voyage into the unknown, in which he demolished the competition – they all fell by the wayside: Bottas 0.434, Vettel 1.2, Verstappen fifth place. In the race he way flawless and deserved the win under very trying conditions: repeated Safety Cars and a red flag, each one obliterating his lead; and keeping a cool head after being the victim of a road rage incident in which the offender was let off the hook. Despite all this, Hamilton was on course to win comprehensively, but for the really unusual headrest problem, something completely out of his hands.<br /><br />

This was another emphatic performance from Hamilton, and all the more remarkable given the struggle Mercedes had to find a set-up to get the tyres working.<br />
<em>TGU (<a class='bp-suggestions-mention' href='http://www.f1fanatic.co.uk/members/thegrapeunwashed/' rel='nofollow'>@Thegrapeunwashed</a>) </em></blockquote>

Shortly before the race was red-flagged Hamilton had been hit from behind by <a title='Sebastian Vettel' href='/sebastian-ve ttel/'>Sebastian Vettel</a>. The incident provoked an enormous amount of debate and could have further consequences as Vettel&#8217;s conduct is beeing examined by the FIA.

<blockquote>I don’t support this behavior at all. And while I don’t really like Hamilton’s calculated press responses most of the time, I agree that true colors showed up this weekend. Vettel always wanted to be seen as a cool-headed good guy, who condemns dangerous driving. Remember Vettel – Kvyat in China 2016?<br /><br />

Well, you gotta be consistent. If you believe Hamilton brake-tested you, raise the issue with the team and stewards, or talk to him eye-to-eye, like you did with Kvyat. Don’t ram a driver for crying out loud. It’s a miracle he wasn’t banned outright, and it was incredibly stupid to endanger his championship chances this way.<br />
<em><a class='bp-suggestions-mention' href='http://www.f1fanatic.co.uk/members/zimkazimka/' rel='nofollow'>@Zimkazimka</a></em></blockquote>

<a title='Daniel Ricciardo' href='/daniel-ricciardo/'>Daniel Ricciardo</a> won the race from tenth on the grid following an early pit stop due to a brake problem. That&#8217;s an achievement which might ordinarily have earned him a lot more votes, but many felt it was clear Max Verstappen had been quicker in the same car:

<blockquote>I voted for Ricciardo not just because he won a difficult race but for his talent of making the best out of an awkward situation. I also think that the aerodynamics of the Red Bull helps his style of driving.<br />
<em><a class='bp-suggestions-mention' href='http://www.f1fanatic.co.uk/members/loup-garou/' rel='nofollow'>@Loup-garou</a></em></blockquote>

<h3>The Twitter verdict on the top drivers in Baku</h3>

Stroll&#8217;s surprise result was a talking point on Twitter, but not the biggest:<br /><br />

<a name="tweets"></a><div class="tweetbox">
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">I know he got pipped on the line for 2nd today but amazing performance by Lance Stroll to hold it together &amp; get a podium finish. At 18! <a href="https://twitter.com/hashtag/F1?src=hash">#F1</a></p>&mdash; Mick Loizou (@MickMarJr) <a href="https://twitter.com/MickMarJr/status/879124293472399360">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Congratulations to <a href="https://twitter.com/hashtag/Canada?src=hash">#Canada</a>  <a href="https://twitter.com/lance_stroll">@lance_stroll</a> on an amazing <a href="https://twitter.com/F1">@F1</a> podium! Most interesting race of the year <a href="https://twitter.com/hashtag/AzerbaijanGP?src=hash">#AzerbaijanGP</a> <a href="https://twitter.com/hashtag/Canada150?src=hash">#Canada150</a></p>&mdash; Frank Bernardo (@1FrankBernardo) <a href="https://twitter.com/1FrankBernardo/status/879117651188092928">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Watching back the footage from yesterday&#39;s <a href="https://twitter.com/hashtag/AzerbaijanGP?src=hash">#AzerbaijanGP</a>, and I&#39;m surprised <a href="https://twitter.com/LewisHamilton">@LewisHamilton</a> managed to stay as cool as he did after that!</p>&mdash; Marc (@marc_slaughter) <a href="https://twitter.com/marc_slaughter/status/879116223795130368">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">.<a href="https://twitter.com/danielricciardo">@danielricciardo</a> well done Daniel! From 10th to WINNER! <a href="https://twitter.com/hashtag/ChickenDinner?src=hash">#ChickenDinner</a> 🇦🇺 <a href="https://twitter.com/F1">@F1</a> 👏🏼</p>&mdash; Intellectual Punter (@LetIttRide) <a href="https://twitter.com/LetIttRide/status/879111343449686016">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Devastated and elated for Lance Stroll. Drove with such composure, you would think he will kick on from here. <a href="https://twitter.com/hashtag/AzerbaijanGP?src=hash">#AzerbaijanGP</a></p>&mdash; Charles Rothwell (@charlierothers) <a href="https://twitter.com/charlierothers/status/879105266230362114">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Interesting <a href="https://twitter.com/hashtag/AzerbaijanGP?src=hash">#AzerbaijanGP</a>. Congrats to <a href="https://twitter.com/danielricciardo">@danielricciardo</a> for winning and <a href="https://twitter.com/lance_stroll">@lance_stroll</a> for his first podium!</p>&mdash; Paddy (@Karlimoor) <a href="https://twitter.com/Karlimoor/status/879105213067661312">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Great drive <a href="https://twitter.com/ValtteriBottas">@ValtteriBottas</a>! From 20th to 2nd! You did cost me a point in my fantasy F1 though. Guess I can let you off 😜</p>&mdash; Lara Light (@LaraELight) <a href="https://twitter.com/LaraELight/status/879104785877782530">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Alonso actually scored points! Still not got over it! <a href="https://twitter.com/hashtag/AzerbaijanGP?src=hash">#AzerbaijanGP</a></p>&mdash; Tom Parkinson (@Parkins0n_) <a href="https://twitter.com/Parkins0n_/status/879103681504870400">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Well the <a href="https://twitter.com/hashtag/F1?src=hash">#F1</a> today was mental. <a href="https://twitter.com/Max33Verstappen">@Max33Verstappen</a> such bad luck, love watching you race. Some downright scary moments on track <a href="https://twitter.com/hashtag/naughtyVettel?src=hash">#naughtyVettel</a></p>&mdash; Lauren 🌺 (@gin_elderflower) <a href="https://twitter.com/gin_elderflower/status/879103102825136128">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">FIA data says that Lewis Hamilton didn’t brake test Vettel. Vettel insists he did. Best <a href="https://twitter.com/hashtag/f1?src=hash">#f1</a> drama in a long time.</p>&mdash; Vince (@mr_vpw) <a href="https://twitter.com/mr_vpw/status/879100799355428867">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Excellent racing in Baku, Alonso making that little honda look good. <a href="https://twitter.com/hashtag/McLaren?src=hash">#McLaren</a> <a href="https://twitter.com/hashtag/F1?src=hash">#F1</a></p>&mdash; Blake (@junkfish) <a href="https://twitter.com/junkfish/status/879097435238285312">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">This Lance Stroll kid is going to have one heck of a career. Youngest (18) rookie to reach podium (3rd) in F1 Grand Prix 🇨🇦 <a href="https://twitter.com/hashtag/F1?src=hash">#F1</a></p>&mdash; Erin (@Erin_Sports) <a href="https://twitter.com/Erin_Sports/status/879097191838752768">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">What a blunder with the headrest from Mercedes! Hamilton would&#39;ve won the race and been 1 pt ahead in championship. <a href="https://twitter.com/hashtag/AzerbaijanGP?src=hash">#AzerbaijanGP</a></p>&mdash; A J Ross (@ajross80) <a href="https://twitter.com/ajross80/status/879092310478344193">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">At first I didn&#39;t believe in you, but after today&#39;s <a href="https://twitter.com/hashtag/AzerbaijanGP?src=hash">#AzerbaijanGP</a>, I think you&#39;re an amazing driver. P3, well done mate <a href="https://twitter.com/lance_stroll">@lance_stroll</a></p>&mdash; Kimi Martinez #JB17 (@kimijb17) <a href="https://twitter.com/kimijb17/status/879091101981978628">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">What a move on Massa and Stroll by <a href="https://twitter.com/danielricciardo">@danielricciardo</a>! <a href="https://twitter.com/hashtag/AzerbaijanGP?src=hash">#AzerbaijanGP</a> <a href="https://twitter.com/hashtag/F1?src=hash">#F1</a></p>&mdash; A J Ross (@ajross80) <a href="https://twitter.com/ajross80/status/879088766266290176">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">The craziest <a href="https://twitter.com/hashtag/F1?src=hash">#F1</a> race for sometime was won by Daniel Ricciardo ahead of Valtteri Bottas and Lance Stroll (I can&#39;t believe I&#39;m typing that)</p>&mdash; crowdiegal (@crowdiegal) <a href="https://twitter.com/crowdiegal/status/879087745326473216">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Why  <a href="https://twitter.com/ValtteriBottas">@ValtteriBottas</a> always crashes against <a href="https://twitter.com/f1_raikonnen">@f1_raikonnen</a>? Go and crash to <a href="https://twitter.com/LewisHamilton">@LewisHamilton</a> the idiot<br>The f1 now sucks, + since no fuel pstop</p>&mdash; vikthor (@uylokadishooo) <a href="https://twitter.com/uylokadishooo/status/879086463236931585">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/AzerbaijanGP?src=hash">#AzerbaijanGP</a> i think <a href="https://twitter.com/MassaFelipe19">@MassaFelipe19</a> had got podium without problems; better rhythm than Stroll,pity. Good  for <a href="https://twitter.com/WilliamsRacing">@WilliamsRacing</a> this time#F1</p>&mdash; Afición al Motor (@Aficionalmotor) <a href="https://twitter.com/Aficionalmotor/status/879086177516744706">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">And Valtteri took my breath away on that last second! Congrats <a href="https://twitter.com/hashtag/AzerbaijanGP?src=hash">#AzerbaijanGP</a></p>&mdash; Lenny B. 🌹 (@lovelennylove) <a href="https://twitter.com/lovelennylove/status/879084915899473920">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">A positive note. <a href="https://twitter.com/alo_oficial">@alo_oficial</a> got in the top 10 (finally) <a href="https://twitter.com/McLarenF1">@McLarenF1</a> should happy with that.And <a href="https://twitter.com/svandoorne">@svandoorne</a> wasnt far behind. <a href="https://twitter.com/hashtag/AzerbaijanGP?src=hash">#AzerbaijanGP</a></p>&mdash; JonnyB (@jb5alive) <a href="https://twitter.com/jb5alive/status/879084300712501250">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Brilliant GP with everything in it! Unbelievable bottle shown by Stroll to not stick it in the wall! <a href="https://twitter.com/hashtag/AzerbaijanGP?src=hash">#AzerbaijanGP</a> <a href="https://twitter.com/hashtag/F1?src=hash">#F1</a></p>&mdash; Tim Glover (@TimGlover99) <a href="https://twitter.com/TimGlover99/status/879082989866582016">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Congrats <a href="https://twitter.com/danielricciardo">@danielricciardo</a>. Bad luck <a href="https://twitter.com/LewisHamilton">@LewisHamilton</a> always the professional. All respect gone Vettel. <a href="https://twitter.com/F1">@F1</a> should issue harsher penalty.</p>&mdash; GreenySport (@GreenySport) <a href="https://twitter.com/GreenySport/status/879081449323876352">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Nothing against <a href="https://twitter.com/lance_stroll">@lance_stroll</a> but <a href="https://twitter.com/ValtteriBottas">@ValtteriBottas</a> had the drive of the day. <a href="https://twitter.com/hashtag/F1DriverOfTheDay?src=hash">#F1DriverOfTheDay</a></p>&mdash; Jules F1 Maniac (@GetMe2_COTA2017) <a href="https://twitter.com/GetMe2_COTA2017/status/879080123466690560">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">One of the worst performers so far on the podium&#8230; Massa out&#8230; <a href="https://twitter.com/hashtag/F1?src=hash">#F1</a> <a href="https://twitter.com/hashtag/unbelievable?src=hash">#unbelievable</a> <a href="https://twitter.com/hashtag/FM19?src=hash">#FM19</a></p>&mdash; Filiberto Geoni (@Fixy7) <a href="https://twitter.com/Fixy7/status/879079579570372609">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">By the way&#8230; was that a bonkers <a href="https://twitter.com/hashtag/AzerbaijanGP?src=hash">#AzerbaijanGP</a> or what?! Credit to Lance Stroll &#8211; mature drive for an 18yo and unlucky not to get 2nd.</p>&mdash; Grumpy McGrumpface (@grumpyf1) <a href="https://twitter.com/grumpyf1/status/879078256074526720">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Ok, but I&#39;m tired of people saying that Lance Stroll is in F1 just because his dad paid a lot and bought his way in. You know what, anyone</p>&mdash; Deedee Soeboer (@deedeesoeboer) <a href="https://twitter.com/deedeesoeboer/status/879077039537504256">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">And oh my god <a href="https://twitter.com/ValtteriBottas">@ValtteriBottas</a> on <a href="https://twitter.com/lance_stroll">@lance_stroll</a> at the last second. Great drive by both in the closing stages <a href="https://twitter.com/hashtag/f1?src=hash">#f1</a> <a href="https://twitter.com/hashtag/C4F1?src=hash">#C4F1</a></p>&mdash; Rachel 🌼 (@RachelWynn) <a href="https://twitter.com/RachelWynn/status/879071507057709062">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Well done <a href="https://twitter.com/danielricciardo">@danielricciardo</a> you are a star! Such a boss. Amazing effort <a href="https://twitter.com/ricciardo">@ricciardo</a> <a href="https://twitter.com/hashtag/f1?src=hash">#f1</a> <a href="https://twitter.com/hashtag/C4F1?src=hash">#C4F1</a></p>&mdash; Rachel 🌼 (@RachelWynn) <a href="https://twitter.com/RachelWynn/status/879071309363384322">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>

<h3>The Twitter verdict on Vettel and Hamilton&#8217;s clash</h3>

Unsurprisingly there was a lot more chatter about the collision between Vettel and Hamilton. There were far too many Tweets on this subject to include a large number of them below, but the selection below is fairly representative of the views which were put across. While some sided with Vettel, far more asked why he didn&#8217;t receive a much harsher punishment.<br /><br />

<a name="vetteltweets"></a><div class="tweetbox">
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Why the hell hasn&#39;t Vettel been banned for at least a race?! (Disclaimer: not a Hamilton fan) <a href="https://twitter.com/F1">@f1</a> <a href="https://twitter.com/fia">@fia</a></p>&mdash; Kyle Stephens (@Ky1e_S) <a href="https://twitter.com/Ky1e_S/status/879093015230500864">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Sincerely hope <a href="https://twitter.com/MercedesAMGF1">@MercedesAMGF1</a> &amp; <a href="https://twitter.com/LewisHamilton">@LewisHamilton</a> press the <a href="https://twitter.com/fia">@fia</a> for more severe punishment against  <a href="https://twitter.com/hashtag/SebastianVettel?src=hash">#SebastianVettel</a> <a href="https://twitter.com/hashtag/AzerbaijanGP?src=hash">#AzerbaijanGP</a></p>&mdash; Christopher Bicknell (@chrisbicknell12) <a href="https://twitter.com/chrisbicknell12/status/879119642077409285">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Stupid penalty by <a href="https://twitter.com/hashtag/Seb5?src=hash">#Seb5</a> but we finished ahead of Hamilton. That&#39;s all that matters. <a href="https://twitter.com/hashtag/ForzaFerrari?src=hash">#ForzaFerrari</a> <a href="https://twitter.com/ScuderiaFerrari">@ScuderiaFerrari</a> <a href="https://twitter.com/hashtag/AzerbaijanGP?src=hash">#AzerbaijanGP</a></p>&mdash; BlaccNRedd (@BlaccNRedd) <a href="https://twitter.com/BlaccNRedd/status/879121894825263104">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/Seb5?src=hash">#Seb5</a> doing <a href="https://twitter.com/KyleBusch">@KyleBusch</a> is what we want. It&#39;s not about smelling flowers &amp; planting trees: Mr Nasty is back!!! Yes, yes, yes! <a href="https://twitter.com/hashtag/AzerbaijanGP?src=hash">#AzerbaijanGP</a></p>&mdash; by iberianmph.com (@p2pc2e) <a href="https://twitter.com/p2pc2e/status/879121147283075078">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Can we ban both Hamilton and Vettel for the next race? That was some Pub Racing-teir garbage from both of them. <a href="https://twitter.com/hashtag/F1?src=hash">#F1</a> <a href="https://twitter.com/hashtag/AzerbaijanGP?src=hash">#AzerbaijanGP</a></p>&mdash; Josh-John (@RealRacingRoots) <a href="https://twitter.com/RealRacingRoots/status/879119631734128640">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">An <a href="https://twitter.com/F1">@F1</a> &quot;champion&quot; showing how not to represent your sport and team (<a href="https://twitter.com/ScuderiaFerrari">@ScuderiaFerrari</a>) today. Own your mistakes Seb. Apologize and move on.</p>&mdash; Glenn368 (@Glenn368) <a href="https://twitter.com/Glenn368/status/879118747000352772">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Sadly though, vettel yet again brings animosity to the sport on an otherwise great weekend <a href="https://twitter.com/hashtag/AzerbaijanGP?src=hash">#AzerbaijanGP</a></p>&mdash; George Salthouse (@Georgey098) <a href="https://twitter.com/Georgey098/status/879118483132485632">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">How has vettel escaped a multiple race ban for driving like that what a disgrace <a href="https://twitter.com/hashtag/f1?src=hash">#f1</a></p>&mdash; ze_an8 (@se_an8) <a href="https://twitter.com/se_an8/status/879117682901233664">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Sebastian Vettel should have been instantly disqualified!<br>Dangerous driving = max 2 years prison = StopGoPenalty?<br>Shame! 😡<a href="https://twitter.com/hashtag/AzerbaijanGP?src=hash">#AzerbaijanGP</a> <a href="https://twitter.com/F1">@F1</a></p>&mdash; Richard (@racitup) <a href="https://twitter.com/racitup/status/879115599259062276">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">One thing I will say, even though I can&#39;t stand LH, Seb was completely in the wrong, his temper got the best of him <a href="https://twitter.com/hashtag/AzerbaijanGP?src=hash">#AzerbaijanGP</a></p>&mdash; Brad Sherry (@Simplyoncall) <a href="https://twitter.com/Simplyoncall/status/879115119698919424">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Vettel should be banned for a race after trying to crash under the safety car <a href="https://twitter.com/hashtag/AzerbaijanGP?src=hash">#AzerbaijanGP</a></p>&mdash; Colin MacNeill (@colin_macneill) <a href="https://twitter.com/colin_macneill/status/879112099334680585">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">if that&#39;s the only punishment vettel gets for that then <a href="https://twitter.com/F1">@F1</a> is a joke.</p>&mdash; scott brown (@scottbr0wn) <a href="https://twitter.com/scottbr0wn/status/879112016962695168">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">10 second penalty for Vettel was absurd, should have been disqualified for dangerous driving and negligence. His actions were not fit for F1</p>&mdash; Robert (@Robert44183163) <a href="https://twitter.com/Robert44183163/status/879111079820877825">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Just catching up on the <a href="https://twitter.com/hashtag/F1?src=hash">#F1</a> VETTEL should have been black flagged for deliberately ramming Hamilton&#8230; Disgraceful behaviour</p>&mdash; Adrian Elliott (@roverade) <a href="https://twitter.com/roverade/status/879109492964818945">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Vettel needs to be made an example of! I like SV but that behaviour can not be the precedent in <a href="https://twitter.com/hashtag/F1?src=hash">#F1</a>! <a href="https://twitter.com/hashtag/BakuGP?src=hash">#BakuGP</a> <a href="https://twitter.com/hashtag/SkyF1?src=hash">#SkyF1</a> <a href="https://twitter.com/hashtag/Vettel?src=hash">#Vettel</a></p>&mdash; F1-Ben (@F1_Ben_F1) <a href="https://twitter.com/F1_Ben_F1/status/879109370931499008">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Sebastian Vettal disgraced F1 today, he should have been Black Flagged</p>&mdash; IRobinshaw (@IanRobinshaw) <a href="https://twitter.com/IanRobinshaw/status/879109078106218499">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Just watched this F1 race. Both Hamilton and Vettel were in the wrong. Lewis shouldn&#39;t run his mouth. Talk on the track.</p>&mdash; Jonathan Wehman (@jonathanwehman) <a href="https://twitter.com/jonathanwehman/status/879108001365446656">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Even if <a href="https://twitter.com/LewisHamilton">@LewisHamilton</a> had brake tested <a href="https://twitter.com/hashtag/Vettel?src=hash">#Vettel</a> (stewards confirmed he didn&#39;t), the response was disproportionate.<a href="https://twitter.com/hashtag/AzerbaijanGP?src=hash">#AzerbaijanGP</a> <a href="https://twitter.com/hashtag/ItsOn?src=hash">#ItsOn</a></p>&mdash; C.W. Kinsey (@Kinswah) <a href="https://twitter.com/Kinswah/status/879105562679672833">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Always fun to be reminded what a bunch of pre-school children F1 drivers can sometimes be. <a href="https://twitter.com/hashtag/ItWasntMe?src=hash">#ItWasntMe</a> <a href="https://twitter.com/hashtag/AzerbaijanGP?src=hash">#AzerbaijanGP</a></p>&mdash; JZ (@JZJeffZ) <a href="https://twitter.com/JZJeffZ/status/879105489656840192">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Vettel should be banned for his shocking behaviour today. Like last year shows no class <a href="https://twitter.com/F1">@F1</a> <a href="https://twitter.com/hashtag/AzerbaijanGP?src=hash">#AzerbaijanGP</a></p>&mdash; Will Higman (@thenotoriousH19) <a href="https://twitter.com/thenotoriousH19/status/879104777577168896">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Dear <a href="https://twitter.com/F1">@F1</a> the incident with <a href="https://twitter.com/hashtag/vettel?src=hash">#vettel</a> and <a href="https://twitter.com/hashtag/Hamilton?src=hash">#Hamilton</a> in today&#39;s gp <a href="https://twitter.com/hashtag/vettel?src=hash">#vettel</a> should of got a more severe punishment and his licence revoked.</p>&mdash; Michael crosby (@mikeacrosby1985) <a href="https://twitter.com/mikeacrosby1985/status/879103437572632577">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Sebastian Vettel made a mistake, but how dare people suggest he intentionally drove into Lewis Hamilton — that is the real disgrace. <a href="https://twitter.com/hashtag/F1?src=hash">#F1</a></p>&mdash; Max Turner 🍇 (@maxturnerus) <a href="https://twitter.com/maxturnerus/status/879103423341375489">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Catching up with the <a href="https://twitter.com/hashtag/F1?src=hash">#F1</a>. Why did Vettel not get disqualified for deliberately hitting Hamilton?</p>&mdash; Dominic (@D_Rodders) <a href="https://twitter.com/D_Rodders/status/879103078204661760">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">I think <a href="https://twitter.com/hashtag/Vettel?src=hash">#Vettel</a> showed his true colours today. Such <a href="https://twitter.com/hashtag/disrespect?src=hash">#disrespect</a> for the sport and other drivers. <a href="https://twitter.com/hashtag/F1?src=hash">#F1</a> <a href="https://twitter.com/hashtag/BakuGP?src=hash">#BakuGP</a> <a href="https://twitter.com/hashtag/Dangerous?src=hash">#Dangerous</a></p>&mdash; Neil Baker (@neilbaker2006) <a href="https://twitter.com/neilbaker2006/status/879101893183770625">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Just saw the <a href="https://twitter.com/hashtag/Vettel?src=hash">#Vettel</a> <a href="https://twitter.com/hashtag/Hamilton?src=hash">#Hamilton</a> incident. Ban Vettel for a race. <a href="https://twitter.com/hashtag/Formula1?src=hash">#Formula1</a> <a href="https://twitter.com/hashtag/F1?src=hash">#F1</a> <a href="https://twitter.com/hashtag/BakuGP?src=hash">#BakuGP</a></p>&mdash; Lachlan Hines (@LachlanHines24) <a href="https://twitter.com/LachlanHines24/status/879101603793354753">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Love watching Vettel have a meltdown when he is the one that is driving into others&#8230; never his fault  <a href="https://twitter.com/hashtag/AzerbaijanGP?src=hash">#AzerbaijanGP</a></p>&mdash; Rodney Heron (@rodneyheron) <a href="https://twitter.com/rodneyheron/status/879100871363014656">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Vettel has got to sit out a race or two for that <a href="https://twitter.com/hashtag/f1?src=hash">#f1</a></p>&mdash; Dan V (@cobbledClassic) <a href="https://twitter.com/cobbledClassic/status/879100706296397824">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/Vettel?src=hash">#Vettel</a> should have been black flagged, he got away with deliberately driving into an opponent today.! <a href="https://twitter.com/hashtag/AzerbaijanGP?src=hash">#AzerbaijanGP</a> <a href="https://twitter.com/hashtag/F1?src=hash">#F1</a></p>&mdash; IanL78 (@IanL78) <a href="https://twitter.com/IanL78/status/879100663665479685">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Lost lots of respect for Vettel after he drove into Hamilton. I thought he was better than that. <a href="https://twitter.com/hashtag/F1?src=hash">#F1</a> <a href="https://twitter.com/hashtag/AzerbaijanGP?src=hash">#AzerbaijanGP</a> <a href="https://twitter.com/hashtag/BattleOfBaku?src=hash">#BattleOfBaku</a> <a href="https://twitter.com/hashtag/fb?src=hash">#fb</a></p>&mdash; Alex Crouch (@Alex_Crouch_92) <a href="https://twitter.com/Alex_Crouch_92/status/879100621592383489">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">F1 penalties bit of a joke ! Blatantly obvious dangerous &quot;hit&quot; by Vettel, stats showed <a href="https://twitter.com/LewisHamilton">@LewisHamilton</a> did not brake test <a href="https://twitter.com/F1">@F1</a> <a href="https://twitter.com/MercedesAMGF1">@MercedesAMGF1</a></p>&mdash; Jezza_V (@Jezza_V) <a href="https://twitter.com/Jezza_V/status/879100471843192834">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">If it was <a href="https://twitter.com/hashtag/Grosjean?src=hash">#Grosjean</a> or <a href="https://twitter.com/hashtag/Maldonado?src=hash">#Maldonado</a>​ there would be calls for a ban<br><br>Why won&#39;t the same happen to <a href="https://twitter.com/hashtag/vettel?src=hash">#vettel</a> <a href="https://twitter.com/hashtag/AzerbaijanGP?src=hash">#AzerbaijanGP</a></p>&mdash; Owen (@llusnewo) <a href="https://twitter.com/llusnewo/status/879099437976604672">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">I see <a href="https://twitter.com/hashtag/Vettel?src=hash">#Vettel</a> is looking for a career in stock car racing.! <a href="https://twitter.com/hashtag/F1?src=hash">#F1</a> <a href="https://twitter.com/hashtag/AzerbaijanGP?src=hash">#AzerbaijanGP</a></p>&mdash; IanL78 (@IanL78) <a href="https://twitter.com/IanL78/status/879098767454162945">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">why are people STILL saying HAM brake-checked VET despite the race stewards saying telemetry shows that to be false??? <a href="https://twitter.com/hashtag/F1?src=hash">#F1</a> <a href="https://twitter.com/hashtag/AzerbaijanGP?src=hash">#AzerbaijanGP</a></p>&mdash; Romulux (@Giglyoronomicon) <a href="https://twitter.com/Giglyoronomicon/status/879097664977203200">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Ridiculous behaviour from one of the best drivers in f1 and his punishment was lenient. What would he have said if  the other way around?</p>&mdash; Richard Pearson (@E4BodyClinic) <a href="https://twitter.com/E4BodyClinic/status/879096915740250114">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Unbelievable rhetoric aimed <a href="https://twitter.com/LewisHamilton">@LewisHamilton</a> today for doing absolutely nothing wrong <a href="https://twitter.com/hashtag/Vettle?src=hash">#Vettle</a> 100% in wrong &amp; lucky with just time penalty <a href="https://twitter.com/hashtag/F1?src=hash">#F1</a></p>&mdash; Russell Harris (@sarriefan_uk) <a href="https://twitter.com/sarriefan_uk/status/879096551871852545">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">If Vettel&#39;s act is a disgrace, Lewis asking Bottas to slow down Vettel is also a disgrace. Rivalry is good for f1 <a href="https://twitter.com/hashtag/F1Baku?src=hash">#F1Baku</a> <a href="https://twitter.com/hashtag/Justmoveon?src=hash">#Justmoveon</a></p>&mdash; RaMmYy MUFC (@rameshkannanm) <a href="https://twitter.com/rameshkannanm/status/879096181745430528">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Drivers have had race bans for causing lesser incidents than Vettel on Hamilton today. Shows that Hamilton has the psychological edge <a href="https://twitter.com/hashtag/F1?src=hash">#F1</a></p>&mdash; Tom Nelson (@tomnelson96) <a href="https://twitter.com/tomnelson96/status/879092824188309506">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">If you&#39;re brave enough to insult the race director and slam another driver on purpose, have the courage to admit it! <a href="https://twitter.com/hashtag/f1?src=hash">#f1</a></p>&mdash; Chaitanya (@ChaiAsInTea) <a href="https://twitter.com/ChaiAsInTea/status/879092582009065472">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">In the normal world, Sebastian Vettel would have been disqualified after that race. Penalties are just so lenient. <a href="https://twitter.com/hashtag/AzerbaijanGP?src=hash">#AzerbaijanGP</a></p>&mdash; Ron (@roncharls4) <a href="https://twitter.com/roncharls4/status/879092371803197442">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">And now finally see the 10 sec penalty, that is crazy. Hitting a driver intentional = instant black flag. Racing cars are not weapons <a href="https://twitter.com/hashtag/f1?src=hash">#f1</a></p>&mdash; Kenny Stoltz (@KennyStoltz) <a href="https://twitter.com/KennyStoltz/status/879092169449103362">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Sebastian Vettel&#39;s a deserved multiple champion and funny &amp; engaging too, but wheel-banging with Lewis wasn&#39;t on. Best f1 race in ages tho!</p>&mdash; Laurence Buxton (@islands4) <a href="https://twitter.com/islands4/status/879092088360632320">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">After watching F1 highlights of  Vettel disgraceful drive against <a href="https://twitter.com/LewisHamilton">@LewisHamilton</a>, he should banned. Shame on F1. Were you caught sleeping?</p>&mdash; Kuku  (@KukuDjamasi) <a href="https://twitter.com/KukuDjamasi/status/879091241513889792">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Clear message to young racing drivers. it is acceptable to deliberately drive into another car. Speechless at such a pathetic penalty <a href="https://twitter.com/hashtag/F1?src=hash">#F1</a></p>&mdash; Eric Lambert (@EricLambert) <a href="https://twitter.com/EricLambert/status/879091232781348864">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Any F1 fan who defends Vettel is a disgrace to the fanbase. He has no just reasons to do what he did. Hamilton doesn&#39;t deserve that</p>&mdash; Oliver (@OGlazebrook) <a href="https://twitter.com/OGlazebrook/status/879090954510245891">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">The fact people are defending Vettel for his behaviour makes me lose hope in humanity. What he did was a disgrace, that&#39;s it <a href="https://twitter.com/hashtag/AzerbaijanGP?src=hash">#AzerbaijanGP</a></p>&mdash; Matthieu Mastalerz (@Mastaf1) <a href="https://twitter.com/Mastaf1/status/879090688813649920">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Watching <a href="https://twitter.com/hashtag/f1?src=hash">#f1</a> on delay&#8230; Vettel move to knock hubs against Hamilton clearly intentional and in any low series would be a black flag.</p>&mdash; Kenny Stoltz (@KennyStoltz) <a href="https://twitter.com/KennyStoltz/status/879089947709509632">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">pretty much – he still came away with fourth – I think it’s a disgrace. I think he disgraced himself today, to be honest. <a href="https://twitter.com/hashtag/F1?src=hash">#F1</a></p>&mdash; Nuella JesusGirl (@nuella93) <a href="https://twitter.com/nuella93/status/879089084207169537">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Imagine even trying to defend Vettel over that, so deluded it&#39;s hilarious. <a href="https://twitter.com/hashtag/F1?src=hash">#F1</a></p>&mdash; JTennant (@JackTennant10) <a href="https://twitter.com/JackTennant10/status/879088764865392641">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">People want Vettel to be DSQ. Jeez, it&#39;s not like he&#39;s done it in the first corner, at high speed, in a title-deciding race, ya know :D <a href="https://twitter.com/hashtag/F1?src=hash">#F1</a></p>&mdash; Felipe Giro (@felipepgiro) <a href="https://twitter.com/felipepgiro/status/879088132255358976">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">I&#39;m sorry but Vettels actions today will in no way encourage road rage they are f1 drivers it&#39;s a totally different field so bore off 😝</p>&mdash; Little Bear (@FerrariNana11) <a href="https://twitter.com/FerrariNana11/status/879088045991088129">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Fantastic F1 race today. How Vettel got away with a 10 sec penalty is shocking. He should know better. Should be at least a one race ban.</p>&mdash; Tony Walters (@tonywalters100) <a href="https://twitter.com/tonywalters100/status/879087721054130180">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/vettel?src=hash">#vettel</a> should have gotten a black flag <a href="https://twitter.com/F1">@F1</a> charly. Causing a collusion on purpose. Very unprofessional.</p>&mdash; Frank (@FrankMolenschot) <a href="https://twitter.com/FrankMolenschot/status/879087510755913729">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">It seems that it&#39;s now impossible to get disqualified in F1. <a href="https://twitter.com/hashtag/Vettel?src=hash">#Vettel</a></p>&mdash; BPacman (@bpacman) <a href="https://twitter.com/bpacman/status/879087229364293632">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/F1?src=hash">#F1</a> Vettel deliberately drives into another car and is not banned from the sport.  Disgraceful, ugly and childish</p>&mdash; Chris Kerwin (@chris_sw17) <a href="https://twitter.com/chris_sw17/status/879087139593519105">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/F1?src=hash">#F1</a> Vettel should&#39;ve been DQ&#39;ed from the <a href="https://twitter.com/hashtag/Azerbaijan?src=hash">#Azerbaijan</a> GP &#8211; he clearly deliberately drove into Hamilton!!!</p>&mdash; James Cunnington (@jamescunnington) <a href="https://twitter.com/jamescunnington/status/879087090075566080">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Vettel is a disgrace and f1 your a disgrace. How can you allow a driver to delibertely drive into another driver? Speed should not matter</p>&mdash; Warren Hemmingway (@warren7051) <a href="https://twitter.com/warren7051/status/879086988917452800">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Vettel needs to wind his neck in and admit he made a mistake, instead of ramming the side of another car in a huff<a href="https://twitter.com/hashtag/F1Baku?src=hash">#F1Baku</a> <a href="https://twitter.com/hashtag/AzerbaijanGP?src=hash">#AzerbaijanGP</a></p>&mdash; Connor B Patterson (@cb_patterson44) <a href="https://twitter.com/cb_patterson44/status/879085940731506689">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Weak stewarding by <a href="https://twitter.com/F1">@F1</a> officials today. Vettel should have been black flagged and made an example of or given 6 points incurring a race ban.</p>&mdash; AvantgardeAutomotive (@AvantgardeMB) <a href="https://twitter.com/AvantgardeMB/status/879085498970624000">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Vettel&#39;s avoidance of the question in a follow-up interviews speaks volumes. Pretty sure a race ban is in order.<a href="https://twitter.com/hashtag/F1?src=hash">#F1</a></p>&mdash; Tyler Heatley (@thecarbloke) <a href="https://twitter.com/thecarbloke/status/879085197949628416">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">What Vettel did to Hamilton is one of the most disgusting things I&#39;ve seen in motorsport.  A complete lack of gamesmanship <a href="https://twitter.com/hashtag/AzerbaijanGP?src=hash">#AzerbaijanGP</a></p>&mdash; Lachlan Waugh (@lachlan_waugh) <a href="https://twitter.com/lachlan_waugh/status/879084880121942016">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Vettel&#39;s &#39;swipe&#39; today is, in my opinion, a one-race ban minimum. Disgraceful behaviour. <a href="https://twitter.com/hashtag/FIA?src=hash">#FIA</a> need to take action. <a href="https://twitter.com/SkySportsF1">@SkySportsF1</a> <a href="https://twitter.com/hashtag/F1?src=hash">#F1</a></p>&mdash; Scott Smith (@smithscottuk) <a href="https://twitter.com/smithscottuk/status/879084441217490945">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">let me get this straight <a href="https://twitter.com/F1">@f1</a> VET gets the same number of penalty points 4 a deliberate crash as HAM did for reversing a ft in the pit lane</p>&mdash; Romulux (@Giglyoronomicon) <a href="https://twitter.com/Giglyoronomicon/status/879084217388478466">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Just catching up with today&#39;s <a href="https://twitter.com/hashtag/F1?src=hash">#F1</a>. Can&#39;t believe my eyes! How was Vettel not black flagged for deliberately crashing into <a href="https://twitter.com/LewisHamilton">@LewisHamilton</a>?</p>&mdash; Phil Thornton (@phil_thornton) <a href="https://twitter.com/phil_thornton/status/879084082747060224">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">I like Sebastian <a href="https://twitter.com/hashtag/Vettel?src=hash">#Vettel</a>, but yesterday he puroposly drove into the race leader during a SC in a Grand Prix, stupid &amp; petulant&#8230; 4x WC? <a href="https://twitter.com/hashtag/F1?src=hash">#F1</a></p>&mdash; Andy Hone (@andyhone) <a href="https://twitter.com/andyhone/status/879083889830092800">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">&quot;Driving like men?&quot; You drove like a brat <a href="https://twitter.com/hashtag/VET?src=hash">#VET</a> <a href="https://twitter.com/hashtag/points?src=hash">#points</a> Not the way to drive <a href="https://twitter.com/hashtag/F1?src=hash">#F1</a></p>&mdash; Sarah Oldknow (@SarahOldknowAct) <a href="https://twitter.com/SarahOldknowAct/status/879083758460293121">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">When your mum texts you to say Vettel is a bad boy, you know 10 sec penalty wasn&#39;t enough.<br>Not upset just disappointed.<a href="https://twitter.com/hashtag/AzerbaijanGP?src=hash">#AzerbaijanGP</a></p>&mdash; Lady Simpkins (@ferrarichick84) <a href="https://twitter.com/ferrarichick84/status/879083109534367746">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">10 second penalty for deliberately driving into another driver is an absolute disgrace, no matter what level it&#39;s unacceptable <a href="https://twitter.com/F1">@F1</a> <a href="https://twitter.com/hashtag/safety?src=hash">#safety</a></p>&mdash; Jon Ratcliffe (@JontheManc) <a href="https://twitter.com/JontheManc/status/879082437606862848">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Caught up on the <a href="https://twitter.com/F1">@F1</a>! <a href="https://twitter.com/LewisHamilton">@LewisHamilton</a> is correct in calling Vettel a &quot;disgrace&quot;. The <a href="https://twitter.com/fia">@fia</a> can&#39;t dodge this, Vettel needs at least 1 race ban</p>&mdash; Jonathan Gullis (@JEGullis) <a href="https://twitter.com/JEGullis/status/879082207440244740">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">I think Hamilton was surprisingly slow out of the corner, Vettel was caught unawares, Hamilton entitled to control the pace at a restart <a href="https://twitter.com/hashtag/F1?src=hash">#F1</a></p>&mdash; Tom Westrop (@TomWestrop) <a href="https://twitter.com/TomWestrop/status/879079336774643712">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Maybe because I grew up a NASCAR fan, but the <a href="https://twitter.com/hashtag/Vettel?src=hash">#Vettel</a> and <a href="https://twitter.com/hashtag/Hamilton?src=hash">#Hamilton</a> thing didn&#39;t seem like a big deal. <a href="https://twitter.com/hashtag/F1?src=hash">#F1</a> and <a href="https://twitter.com/hashtag/Whiting?src=hash">#Whiting</a> have to lighten up</p>&mdash; Trent (@atxtrent) <a href="https://twitter.com/atxtrent/status/879078342682693632">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Can&#39;t believe Vettel rammed Hamilton either. Not the sort of thing you would expect in F1.</p>&mdash; Ben Hastings (@benjhastings) <a href="https://twitter.com/benjhastings/status/879078251657924608">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/AzerbaijanGP?src=hash">#AzerbaijanGP</a> shame on <a href="https://twitter.com/hashtag/Hamilton?src=hash">#Hamilton</a></p>&mdash; fra (@bonnie_fd) <a href="https://twitter.com/bonnie_fd/status/879077595115130880">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Extraordinary behaviour from <a href="https://twitter.com/hashtag/vettel?src=hash">#vettel</a> today in <a href="https://twitter.com/hashtag/Baku?src=hash">#Baku</a> <a href="https://twitter.com/hashtag/AzerbaijanGP?src=hash">#AzerbaijanGP</a></p>&mdash; Mister Fixit (@gmwithers) <a href="https://twitter.com/gmwithers/status/879077470045188096">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">I really enjoyed <a href="https://twitter.com/hashtag/AzerbaijanGP?src=hash">#AzerbaijanGP</a> Hamilton brake testing Vettel, Seb single handedly steering into him, but now Ham ruins it with his bitching</p>&mdash; Ashling Desmond (@redactash) <a href="https://twitter.com/redactash/status/879077381289496576">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">people like vettel will cause a death in the near future and the fat cats running F1 will not bat an eyelid you are all a complete disgrace.</p>&mdash; david Terry (@RealStroller) <a href="https://twitter.com/RealStroller/status/879076821853143040">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Vettel borrowing some dubious collision tips from the book of Schumacher. <a href="https://twitter.com/hashtag/AzerbaijanGP?src=hash">#AzerbaijanGP</a>  <a href="https://twitter.com/hashtag/F1?src=hash">#F1</a></p>&mdash; Alec Parkin (@AlecParkin) <a href="https://twitter.com/AlecParkin/status/879075631228694532">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Only Vettel will ever know if it really was deliberate or not. I want to believe the best in him though. The alternative is disturbing. <a href="https://twitter.com/hashtag/F1?src=hash">#F1</a></p>&mdash; Laura Leslie (@LauraLeslieF1) <a href="https://twitter.com/LauraLeslieF1/status/879075312344199168">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Seb did bump Hamilton, but what about when senna took out Prost? Both drivers were naughty but could&#39;ve been worse <a href="https://twitter.com/hashtag/AzerbaijanGP?src=hash">#AzerbaijanGP</a></p>&mdash; Aaron Markham (@aaron_m99) <a href="https://twitter.com/aaron_m99/status/879075274180227072">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Perhaps the people controlling the race are too last century. Every day of the week that&#39;s a black flag for Vettel. <a href="https://twitter.com/hashtag/bottledit?src=hash">#bottledit</a> <a href="https://twitter.com/hashtag/F1?src=hash">#F1</a></p>&mdash; Andy Hughes (@Derek_Diggler) <a href="https://twitter.com/Derek_Diggler/status/879075166785077248">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">As much as it kills me VET was wrong 4 his antics 2day and got off lightly but i like tat tat trait in a driver. <a href="https://twitter.com/hashtag/AzerbaijanGP?src=hash">#AzerbaijanGP</a></p>&mdash; barrymcmanusF1 (@barrymcmanus51) <a href="https://twitter.com/barrymcmanus51/status/879074747828621313">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Vettel should be disqualified after todays <a href="https://twitter.com/hashtag/AzerbaijanGP?src=hash">#AzerbaijanGP</a> and hamilton also needs a small penalty</p>&mdash; Sebastian (@Agsspecdown) <a href="https://twitter.com/Agsspecdown/status/879074185036877824">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">I&#39;m sorry but Vettel is in the wrong for the Hamilton contact Im a diehard Ferrari fan, but a race ban should be considered. <a href="https://twitter.com/hashtag/F1?src=hash">#F1</a> <a href="https://twitter.com/hashtag/Vettelfan?src=hash">#Vettelfan</a></p>&mdash; Car Racing Central (@caracingcentral) <a href="https://twitter.com/caracingcentral/status/879073519224578048">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Vettel driving into Lewis from the side 100% intentionally. Absolutely pathetic. So that&#39;s how a 4x F1 world champ behaves. <a href="https://twitter.com/hashtag/AzerbaijanGP?src=hash">#AzerbaijanGP</a></p>&mdash; Alex Oldham (@alexanderoldham) <a href="https://twitter.com/alexanderoldham/status/879073487524122624">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Hamilton and Vettel rivalry good for F1. What happened today was comedy though. Daft from Vettel.</p>&mdash; Vivek (@VivekRaju8) <a href="https://twitter.com/VivekRaju8/status/879072310287904769">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/VETTEL?src=hash">#VETTEL</a> has gone down in my estimation as a driver. Pure and simple it&#39;s calculated dangerous driving &amp; he got away virtually scot-free <a href="https://twitter.com/hashtag/F1?src=hash">#F1</a></p>&mdash; Gary Price (@gsp981) <a href="https://twitter.com/gsp981/status/879071705473404928">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Vettel needs to own up to his mistake. Data showed Lewis did nothing wrong unlike Vettel who sideswiped him in a fit of petulance <a href="https://twitter.com/hashtag/F1?src=hash">#F1</a></p>&mdash; Victoria F (@CurvedOpinion) <a href="https://twitter.com/CurvedOpinion/status/879071636925935616">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">No idea how Vettel has gotten away with such a light penalty <a href="https://twitter.com/hashtag/AzerbaijanGP?src=hash">#AzerbaijanGP</a></p>&mdash; Tomo (@Tomo_Hyde) <a href="https://twitter.com/Tomo_Hyde/status/879069728316305409">June 25, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>

<h4>2017 Azerbaijan Grand Prix</h4>
<ul class="lcp_catlist" id="lcp_instance_0"><li class="current"><a href="http://www.f1fanatic.co.uk/2017/06/30/2017-azerbaijan-grand-prix-driver-of-the-weekend-result/" title="Stroll is 2017&#8217;s seventh different Driver of the Weekend winner">Stroll is 2017&#8217;s seventh different Driver of the Weekend winner</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/06/30/2017-azerbaijan-grand-prix-team-radio-transcript/" title="2017 Azerbaijan Grand Prix team radio transcript">2017 Azerbaijan Grand Prix team radio transcript</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/06/29/2017-azerbaijan-grand-prix-rate-the-race-result/" title="Azerbaijan GP rated among top ten races of last ten seasons">Azerbaijan GP rated among top ten races of last ten seasons</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/06/28/2017-azerbaijan-grand-prix-star-performers/" title="2017 Azerbaijan Grand Prix Star Performers">2017 Azerbaijan Grand Prix Star Performers</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/06/27/why-hamilton-had-to-slow-the-field-more-during-that-controversial-restart/" title="Why Hamilton had to slow the field more at that controversial restart">Why Hamilton had to slow the field more at that controversial restart</a>  </li></ul><strong><a href="/category/2017-f1-season/2017-f1-calendar/2017-azerbaijan-grand-prix/">Browse all 2017 Azerbaijan Grand Prix articles</a></strong>		  </div>
		<!-- .entry-content -->

	
	<!-- Don't show date, author etc... on category and tag pages -->
	

		<footer class="entry-footer"><span class="posted-on"><span class="screen-reader-text">Posted on </span><a href="http://www.f1fanatic.co.uk/2017/06/30/2017-azerbaijan-grand-prix-driver-of-the-weekend-result/" rel="bookmark"><time class="entry-date published updated" datetime="2017-06-30T13:01:08+00:00">30th June 2017, 13:01</time></a></span><span class="byline"><span class="author vcard"><span class="screen-reader-text">Author </span><a class="url fn n" href="http://www.f1fanatic.co.uk/author/keithcollantine/">Keith Collantine</a></span></span><span class="cat-links"><span class="screen-reader-text">Categories </span><a href="http://www.f1fanatic.co.uk/category/2017-f1-season/2017-f1-calendar/2017-azerbaijan-grand-prix/" rel="category tag">2017 Azerbaijan Grand Prix</a>, <a href="http://www.f1fanatic.co.uk/category/f1-history/azerbaijan-grand-prix/" rel="category tag">Azerbaijan Grand Prix</a>, <a href="http://www.f1fanatic.co.uk/category/regular-features/driver-of-the-weekend/" rel="category tag">Driver of the Weekend</a></span><span class="tags-links"><span class="screen-reader-text">Tags </span><a href="http://www.f1fanatic.co.uk/tag/2017-azerbaijan-grand-prix/" rel="tag">2017 Azerbaijan Grand Prix</a>, <a href="http://www.f1fanatic.co.uk/tag/azerbaijan-grand-prix/" rel="tag">azerbaijan grand prix</a>, <a href="http://www.f1fanatic.co.uk/tag/f1-azerbaijan/" rel="tag">F1 Azerbaijan</a>, <a href="http://www.f1fanatic.co.uk/tag/f1-azerbaijan-2017/" rel="tag">F1 Azerbaijan 2017</a>, <a href="http://www.f1fanatic.co.uk/tag/f1-baku-city-circuit/" rel="tag">F1 Baku City Circuit</a>, <a href="http://www.f1fanatic.co.uk/tag/grand-prix-of-azerbaijan/" rel="tag">Grand Prix of Azerbaijan</a></span>
					
<p id="precontentclick" class="text-above-ad">Promoted content from around the web | <a href="/contribute-f1-fanatic/f1-fanatic-supporter/">Become an F1 Fanatic Supporter to hide this ad and others</a></p>	
<div id="rcjsload_efd06e"></div>
<script type="text/javascript">
(function() {
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=18609&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth);
rcel.async = true;
var rcds = document.getElementById("rcjsload_efd06e"); rcds.appendChild(rcel);
})();
</script><li id="text-12" class="widget widget_text">			<div class="textwidget"><div id="bottom-ad">
  <!-- /15188745/F1fanatic/Unit4 -->
  <div id='F1fanatic-Unit4'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('F1fanatic-Unit4'); });
    </script>
  </div>
</div></div>
		</li>
</footer><!-- .entry-footer -->		


</article><!-- #post-## -->

<div id="comments" class="comments-area">

			<h2 class="comments-title">
			2 comments on &ldquo;Stroll is 2017&#8217;s seventh different Driver of the Weekend winner&rdquo;		</h2>

		
		<ol class="comment-list">
			
	<li class="comment byuser comment-author-ben-n even thread-even depth-1" id="comment-3523879">


		<div class="comment-content">

		<div class="comment-avatar-box">
			<div class="avb">
				<a href="http://www.f1fanatic.co.uk/members/ben-n/" rel="nofollow">
											<img src="//www.gravatar.com/avatar/7b926b7438fc48597de10e8a35279ff0?s=50&#038;r=g&#038;d=mm" class="avatar user-26198-avatar avatar-50 photo" width="50" height="50" alt="Profile Photo" />									</a>
			</div>
		</div>
		
		<div class="comment-meta">
				<p>		
					<span class="displayname"><a href='http://www.f1fanatic.co.uk/members/ben-n/' rel='external nofollow' class='url'>Ben Needham</a></span> (@ben-n) <br /> <a href="http://www.f1fanatic.co.uk/2017/06/30/2017-azerbaijan-grand-prix-driver-of-the-weekend-result/#comment-3523879"><span class="time-since">30th June 2017, 13:47</span></a>				</p>
			</div>

			<div class="comment-entry">
				
				<p>I&#8217;ll have a small slice of humble pie, but no more than that!</p>
<p>A fair result in my opinion. Stroll drove a very good race, out-qualified Massa and kept his nose clean, rewarded with a well-deserved podium. He&#8217;s certainly outdone himself in my book.</p>
<p>Personally I&#8217;d still say he&#8217;s here a year too soon and I&#8217;d have preferred to see him in Formula Two for a year first as I don&#8217;t think he&#8217;s ready&#8230; but&#8230; credit where it&#8217;s due, this race was really solid and it&#8217;s not his fault that other drivers caused themselves problems. A mature performance.</p>
<p>Well done Lance, but he needs to continue out-qualifying Massa and scoring regular points to make me finish off my aforementioned pie!</p>
			</div>

			<div class="reply">
											<a rel='nofollow' class='comment-reply-link' href='http://www.f1fanatic.co.uk/2017/06/30/2017-azerbaijan-grand-prix-driver-of-the-weekend-result/?replytocom=3523879#respond' onclick='return addComment.moveForm( "comment-3523879", "3523879", "respond", "343894" )' aria-label='Reply to Ben Needham'>Reply</a>					
					
			</div>

		</div>

</li><!-- #comment-## -->

	<li class="comment byuser comment-author-banana88x odd alt thread-odd thread-alt depth-1" id="comment-3523882">


		<div class="comment-content">

		<div class="comment-avatar-box">
			<div class="avb">
				<a href="http://www.f1fanatic.co.uk/members/banana88x/" rel="nofollow">
											<img src="http://www.f1fanatic.co.uk/wp-content/uploads/avatars/106734/eda0580e8eeb84ec3efa3d45a93db7e2-bpthumb.jpg" class="avatar user-106734-avatar avatar-50 photo" width="50" height="50" alt="Profile Photo" />									</a>
			</div>
		</div>
		
		<div class="comment-meta">
				<p>		
					<span class="displayname"><a href='http://www.f1fanatic.co.uk/members/banana88x/' rel='external nofollow' class='url'>Banana88x</a></span> (@banana88x) <br /> <a href="http://www.f1fanatic.co.uk/2017/06/30/2017-azerbaijan-grand-prix-driver-of-the-weekend-result/#comment-3523882"><span class="time-since">30th June 2017, 13:51</span></a>				</p>
			</div>

			<div class="comment-entry">
				
				<p>In a race with a lot of amateurish manoeuvres, a very mature drive from Stroll!<br />
Well deserved!</p>
			</div>

			<div class="reply">
											<a rel='nofollow' class='comment-reply-link' href='http://www.f1fanatic.co.uk/2017/06/30/2017-azerbaijan-grand-prix-driver-of-the-weekend-result/?replytocom=3523882#respond' onclick='return addComment.moveForm( "comment-3523882", "3523882", "respond", "343894" )' aria-label='Reply to Banana88x'>Reply</a>					
					
			</div>

		</div>

</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/30/2017-azerbaijan-grand-prix-driver-of-the-weekend-result/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.f1fanatic.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-policy">All comments are moderated. See the <a href="http://www.f1fanatic.co.uk/contact/f1-fanatic-comment-policy/">Comment Policy</a> and <a href="http://www.f1fanatic.co.uk/f1-information/f1-faq/f1-fanatic-comments-faq/">FAQ</a> for more.</span><br />If the person you&#39;re replying to is a registered user you can notify them of your reply using &#39;@username&#39;.<p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='343894' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bf4756d10f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="97"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- .comments-area -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.f1fanatic.co.uk/2017/06/30/2017-azerbaijan-grand-prix-team-radio-transcript/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">2017 Azerbaijan Grand Prix team radio transcript</span></a></div></div>
	</nav>
		</main><!-- .site-main -->
	</div><!-- .content-area -->


	</div><!-- .site-content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
		
		<p>&copy; 2017 Keith Collantine | <a href="/contact/about-f1-fanatic/#disclaimer">Disclaimer</a></p>
						<!-- Add extra nav elements etc... here if desired -->
		</div><!-- .site-info -->
				
	</footer><!-- .site-footer -->

</div><!-- .site -->

<script type='text/javascript'>
/* <![CDATA[ */
if (typeof $RTC === 'object') { $RTC.is_last_page = '1'; $RTC.last_comment = 0;}
/* ]]> */
</script>
        <script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<link rel='stylesheet' id='wangguard-bp-css'  href='http://www.f1fanatic.co.uk/wp-content/plugins/wangguard/css/wangguard-bp.css?ver=1.7' type='text/css' media='all' />
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-includes/js/admin-bar.min.js?ver=a02f6870885ae2e92390da4a632dd580'></script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.11-6121'></script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-includes/js/comment-reply.min.js?ver=a02f6870885ae2e92390da4a632dd580'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201726'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.f1fanatic.co.uk\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.3'></script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-content/themes/twentyfifteen/js/skip-link-focus-fix.js?ver=20141010'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-content/themes/f1fanatic9/js/functions.js?ver=20150330'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quicktagsL10n = {"closeAllOpenTags":"Close all open tags","closeTags":"close tags","enterURL":"Enter the URL","enterImageURL":"Enter the URL of the image","enterImageDescription":"Enter a description of the image","textdirection":"text direction","toggleTextdirection":"Toggle Editor Text Direction","dfw":"Distraction-free writing mode","strong":"Bold","strongClose":"Close bold tag","em":"Italic","emClose":"Close italic tag","link":"Insert link","blockquote":"Blockquote","blockquoteClose":"Close blockquote tag","del":"Deleted text (strikethrough)","delClose":"Close deleted text tag","ins":"Inserted text","insClose":"Close inserted text tag","image":"Insert image","ul":"Bulleted list","ulClose":"Close bulleted list tag","ol":"Numbered list","olClose":"Close numbered list tag","li":"List item","liClose":"Close list item tag","code":"Code","codeClose":"Close code tag","more":"Insert Read More tag"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-includes/js/quicktags.min.js?ver=a02f6870885ae2e92390da4a632dd580'></script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-content/plugins/basic-comment-quicktags/quicktags.js?ver=3.3.1'></script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-includes/js/wp-embed.min.js?ver=a02f6870885ae2e92390da4a632dd580'></script>
		<div id="wpadminbar" class="nojq nojs">
							<a class="screen-reader-shortcut" href="#wp-toolbar" tabindex="1">Skip to toolbar</a>
						<div class="quicklinks" id="wp-toolbar" role="navigation" aria-label="Toolbar" tabindex="0">
				<ul id="wp-admin-bar-root-default" class="ab-top-menu">
		<li id="wp-admin-bar-bp-login"><a class="ab-item" href="http://www.f1fanatic.co.uk/wp-login.php?redirect_to=http%3A%2F%2Fwww.f1fanatic.co.uk%2F2017%2F06%2F30%2F2017-azerbaijan-grand-prix-driver-of-the-weekend-result%2F">Log in</a>		</li>
		<li id="wp-admin-bar-bp-register"><a class="ab-item" href="http://www.f1fanatic.co.uk/f1fsignup/">Register</a>		</li>
		<li id="wp-admin-bar-predict"><a class="ab-item" href="/predictions/">Predictions</a>		</li>
		<li id="wp-admin-bar-adfree"><a class="ab-item" href="/contribute-f1-fanatic/f1-fanatic-supporter/">Go Ad-Free</a>		</li></ul><ul id="wp-admin-bar-top-secondary" class="ab-top-secondary ab-top-menu">
		<li id="wp-admin-bar-search" class="admin-bar-search"><div class="ab-item ab-empty-item" tabindex="-1"><form action="http://www.f1fanatic.co.uk/" method="get" id="adminbarsearch"><input class="adminbar-input" name="s" id="adminbar-search" type="text" value="" maxlength="150" /><label for="adminbar-search" class="screen-reader-text">Search</label><input type="submit" class="adminbar-button" value="Search"/></form></div>		</li></ul>			</div>
					</div>

		
			

<!-- RP Supernovacy -->
<!-- advertising -->
							<script data-cfasync="false" type="text/javascript">
							 (function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript";
                c.async = !0;
                c.src = "//clevernt.com/scripts/0fd2b5f95cbb085d07d96dfba57d5eab.min.js?20170217=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);
                                </script>
								
<!-- end advertising -->
		
	


</body>
</html>

<!-- Dynamic page generated in 2.687 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-06-30 14:18:36 -->

<!-- super cache -->