<!DOCTYPE html>
<html lang="en-US" id="arve" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.f1fanatic.co.uk/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://www.f1fanatic.co.uk/wp-content/themes/twentyfifteen/js/html5.js"></script>
	<![endif]-->
	<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Hamilton and Bottas make last penalty-free power unit changes &middot; F1 Fanatic</title>

<!-- This site is optimized with the Yoast SEO plugin v5.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Lewis Hamilton and Valtteri Bottas will receive grid penalties if they use any more new turbochargers before the end of the season."/>
<link rel="canonical" href="http://www.f1fanatic.co.uk/2017/08/25/hamilton-bottas-take-last-penalty-free-turbos/" />
<link rel="publisher" href="https://plus.google.com/b/108039722467412385683/f1fanatic/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Hamilton and Bottas make last penalty-free power unit changes &middot; F1 Fanatic" />
<meta property="og:description" content="Lewis Hamilton and Valtteri Bottas will receive grid penalties if they use any more new turbochargers before the end of the season." />
<meta property="og:url" content="http://www.f1fanatic.co.uk/2017/08/25/hamilton-bottas-take-last-penalty-free-turbos/" />
<meta property="og:site_name" content="F1 Fanatic" />
<meta property="article:publisher" content="https://www.facebook.com/pages/F1-Fanatic/145185891926" />
<meta property="article:author" content="https://www.facebook.com/pages/F1-Fanatic/145185891926" />
<meta property="article:tag" content="f1" />
<meta property="article:tag" content="formula one" />
<meta property="article:section" content="2017 Belgian Grand Prix" />
<meta property="article:published_time" content="2017-08-25T10:43:22+01:00" />
<meta property="article:modified_time" content="2017-08-25T10:43:23+01:00" />
<meta property="og:updated_time" content="2017-08-25T10:43:23+01:00" />
<meta property="og:image" content="http://www.f1fanatic.co.uk/wp-content/uploads/2017/08/XPB_899407_HiRes-e1503654001316.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Lewis Hamilton and Valtteri Bottas will receive grid penalties if they use any more new turbochargers before the end of the season." />
<meta name="twitter:title" content="Hamilton and Bottas make last penalty-free power unit changes &middot; F1 Fanatic" />
<meta name="twitter:site" content="@f1fanatic_co_uk" />
<meta name="twitter:image" content="http://www.f1fanatic.co.uk/wp-content/uploads/2017/08/XPB_899407_HiRes-e1503654001316.jpg" />
<meta name="twitter:creator" content="@f1fanatic_co_uk" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.f1fanatic.co.uk' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="F1 Fanatic &raquo; Feed" href="http://www.f1fanatic.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="F1 Fanatic &raquo; Comments Feed" href="http://www.f1fanatic.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="F1 Fanatic &raquo; Hamilton and Bottas make last penalty-free power unit changes Comments Feed" href="http://www.f1fanatic.co.uk/2017/08/25/hamilton-bottas-take-last-penalty-free-turbos/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.f1fanatic.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=90233de3bd9e62d66c5e54b4606c2c62"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='twentyfifteen-jetpack-css'  href='http://www.f1fanatic.co.uk/wp-content/plugins/jetpack/modules/theme-tools/compat/twentyfifteen.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.f1fanatic.co.uk/wp-includes/css/dashicons.min.css?ver=90233de3bd9e62d66c5e54b4606c2c62' type='text/css' media='all' />
<link rel='stylesheet' id='admin-bar-css'  href='http://www.f1fanatic.co.uk/wp-includes/css/admin-bar.min.css?ver=90233de3bd9e62d66c5e54b4606c2c62' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css'  href='http://www.f1fanatic.co.uk/wp-content/plugins/bbpress/templates/default/css/bbpress.css?ver=2.5.13-6410' type='text/css' media='screen' />
<link rel='stylesheet' id='bp-admin-bar-css'  href='http://www.f1fanatic.co.uk/wp-content/plugins/buddypress/bp-core/css/admin-bar.min.css?ver=2.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='bp-legacy-css-css'  href='http://www.f1fanatic.co.uk/wp-content/plugins/buddypress/bp-templates/bp-legacy/css/buddypress.min.css?ver=2.8.2' type='text/css' media='screen' />
<link rel='stylesheet' id='bp-twentyfifteen-css'  href='http://www.f1fanatic.co.uk/wp-content/plugins/buddypress/bp-templates/bp-legacy/css/twentyfifteen.min.css?ver=2.8.2' type='text/css' media='screen' />
<link rel='stylesheet' id='motorracingleague_style-css'  href='http://www.f1fanatic.co.uk/wp-content/plugins/motor-racing-league/css/style.css?ver=90233de3bd9e62d66c5e54b4606c2c62' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.f1fanatic.co.uk/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.f1fanatic.co.uk/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='yoast-seo-adminbar-css'  href='http://www.f1fanatic.co.uk/wp-content/plugins/wordpress-seo/css/dist/adminbar-502.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.f1fanatic.co.uk/wp-content/themes/twentyfifteen/style.css?ver=90233de3bd9e62d66c5e54b4606c2c62' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfifteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Noto+Sans%3A400italic%2C700italic%2C400%2C700%7CNoto+Serif%3A400italic%2C700italic%2C400%2C700%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.f1fanatic.co.uk/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfifteen-style-css'  href='http://www.f1fanatic.co.uk/wp-content/themes/f1fanatic9/style.css?ver=90233de3bd9e62d66c5e54b4606c2c62' type='text/css' media='all' />
<style id='twentyfifteen-style-inline-css' type='text/css'>

			.post-navigation .nav-previous { background-image: url(http://www.f1fanatic.co.uk/wp-content/uploads/2017/08/XPB_899406_HiRes-e1503652791537-941x529.jpg); }
			.post-navigation .nav-previous .post-title, .post-navigation .nav-previous a:hover .post-title, .post-navigation .nav-previous .meta-nav { color: #fff; }
			.post-navigation .nav-previous a:before { background-color: rgba(0, 0, 0, 0.4); }
		
</style>
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfifteen-ie-css'  href='http://www.f1fanatic.co.uk/wp-content/themes/twentyfifteen/css/ie.css?ver=20141010' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentyfifteen-ie7-css'  href='http://www.f1fanatic.co.uk/wp-content/themes/twentyfifteen/css/ie7.css?ver=20141010' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.f1fanatic.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='basic-comment-quicktags-css'  href='http://www.f1fanatic.co.uk/wp-content/plugins/basic-comment-quicktags/quicktags.css?ver=90233de3bd9e62d66c5e54b4606c2c62' type='text/css' media='all' />
<script type='text/javascript' src='https://code.jquery.com/jquery-2.1.3.min.js?ver=90233de3bd9e62d66c5e54b4606c2c62'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=2.8.2'></script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=2.8.2'></script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=2.8.2'></script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=2.8.2'></script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=2.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=2.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MotorRacingLeagueAjax = {"blogUrl":"http:\/\/www.f1fanatic.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-content/plugins/motor-racing-league/js/motorracingleague.js?ver=90233de3bd9e62d66c5e54b4606c2c62'></script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-content/themes/f1fanatic9/js/tabs.js?ver=90233de3bd9e62d66c5e54b4606c2c62'></script>
<link rel='https://api.w.org/' href='http://www.f1fanatic.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.f1fanatic.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.f1fanatic.co.uk/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.f1fanatic.co.uk/?p=348157' />
<link rel="alternate" type="application/json+oembed" href="http://www.f1fanatic.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.f1fanatic.co.uk%2F2017%2F08%2F25%2Fhamilton-bottas-take-last-penalty-free-turbos%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.f1fanatic.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.f1fanatic.co.uk%2F2017%2F08%2F25%2Fhamilton-bottas-take-last-penalty-free-turbos%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'http://www.f1fanatic.co.uk/wp-admin/admin-ajax.php';</script>

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.f1fanatic.co.uk/?wordfence_logHuman=1&hid=C889B4C70F3109DBAD328580F4D907F6');
</script><style type="text/css" media="print">#wpadminbar { display:none; }</style>
<style type="text/css" media="screen">
	html { margin-top: 32px !important; }
	* html body { margin-top: 32px !important; }
	@media screen and ( max-width: 782px ) {
		html { margin-top: 46px !important; }
		* html body { margin-top: 46px !important; }
	}
</style>
	<link href="http://www.f1fanatic.co.uk/wp-content/themes/f1fanatic9/tabs.css" rel="stylesheet" media="screen" type="text/css" />
	

	<!-- StreamAMP main code main code -->
	
<script type="text/javascript" src="//static.amp.services/clients/StreamAMP/F1Fanatic.js"></script>	
	
	<!-- See if there is Google Chart data to load -->
	
		
	
</head>

<body class="post-template-default single single-post postid-348157 single-format-standard admin-bar no-customize-support no-js">

<!-- Google Analytics -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-345828-1', 'auto');
  ga('send', 'pageview');

</script>
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	
			

			<!-- Widget for responsive ad -->
	
							<div id="widget-area" class="widget-area" role="complementary">
					<li id="text-10" class="widget widget_text">			<div class="textwidget"><div id="responsive-ad">
	<p class="text-above-ad">Advert | <a href="/contribute-f1-fanatic/f1-fanatic-supporter/">Become an F1 Fanatic supporter and <span class="go-ad-free">go ad-free</span></a></p>

  <!-- /15188745/f1fanatic-unit1 -->
  <div id='F1fanatic-Unit1'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('F1fanatic-Unit1'); });
    </script>
  </div>

</div></div>
		</li>
				</div><!-- .widget-area -->
				

			<!-- StreamAMP mobile ad removed -->


		
	
	<div id="f1f-full-width-logo-background">
		
		<div id="f1f-full-width-logo">
												<p class="site-title"><a href="http://www.f1fanatic.co.uk/" rel="home">F1 Fanatic</a></p>
						
							<nav class="main-navigation">
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="nav-menu"><li id="menu-item-348023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-348023"><a title="2017 Belgian Grand Prix race information" href="http://www.f1fanatic.co.uk/2017-f1-season/calendar/2017-belgian-grand-prix-race-information/">Belgian GP</a>
<ul  class="sub-menu">
	<li id="menu-item-348022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-348022"><a title="Spa-Francorchamps – circuit information" href="http://www.f1fanatic.co.uk/f1-information/going-to-a-race/spa-francorchamps-circuit-information/">Track data</a></li>
	<li id="menu-item-348028" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-348028"><a title="Drivers&#8217; tyre choices for Italy and Belgium confirmed" href="http://www.f1fanatic.co.uk/2017/08/22/drivers-tyre-choices-italy-belgium-confirmed/">Tyres</a></li>
	<li id="menu-item-348029" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-348029"><a title="2017 Belgian Grand Prix TV Times" href="http://www.f1fanatic.co.uk/2017/08/21/2017-belgian-grand-prix-tv-times/">TV Times</a></li>
	<li id="menu-item-348116" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-348116"><a title="2017 Belgian Grand Prix weather" href="http://www.f1fanatic.co.uk/2017/08/24/changeable-conditions-forecast-spa/">Weather</a></li>
	<li id="menu-item-348024" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-348024"><a title="Going to the Belgian Grand Prix at Spa-Francorchamps" href="http://www.f1fanatic.co.uk/groups/going-to-the-belgian-grand-prix-at-spa-francorchamps/forum/">Going to the race</a></li>
	<li id="menu-item-348026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-348026"><a title="Belgian Grand Prix quiz" href="http://www.f1fanatic.co.uk/quizzes/races/belgian-grand-prix-quiz/">Quiz</a></li>
	<li id="menu-item-348025" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-348025"><a title="2017 Belgian Grand Prix articles" href="http://www.f1fanatic.co.uk/category/2017-f1-season/2017-f1-calendar/2017-belgian-grand-prix/">Articles<div class="menu-item-description">2017 Belgian Grand Prix</div></a></li>
	<li id="menu-item-348027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-348027"><a title="F1 Fanatic Predictions Championship" href="http://www.f1fanatic.co.uk/predictions/">Predictions</a></li>
	<li id="menu-item-348118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-348118"><a title="F1 Fanatic Live: Formula One" href="http://www.f1fanatic.co.uk/live/f1/">Live</a></li>
</ul>
</li>
<li id="menu-item-324313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-324313"><a title="2017 F1 season" href="http://www.f1fanatic.co.uk/2017-f1-season/">F1 2017</a>
<ul  class="sub-menu">
	<li id="menu-item-324314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324314"><a title="2017 F1 drivers and teams" href="http://www.f1fanatic.co.uk/2017-f1-season/drivers-teams/">Drivers and teams</a></li>
	<li id="menu-item-330755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-330755"><a title="2017 F1 calendar" href="http://www.f1fanatic.co.uk/2017-f1-season/calendar/">Calendar</a></li>
	<li id="menu-item-335564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335564"><a title="2017 F1 cars" href="http://www.f1fanatic.co.uk/category/2017-f1-season/2017-f1-cars/">Cars<div class="menu-item-description">The cars of the 2017 Formula One season.</div></a></li>
	<li id="menu-item-338980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338980"><a title="2017 F1 statistics" href="http://www.f1fanatic.co.uk/2017-f1-season/statistics/">Statistics</a></li>
</ul>
</li>
<li id="menu-item-341018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-341018"><a title="2018 F1 season" href="http://www.f1fanatic.co.uk/2018-f1-season/">F1 2018</a>
<ul  class="sub-menu">
	<li id="menu-item-341020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-341020"><a title="2018 F1 calendar" href="http://www.f1fanatic.co.uk/2018-f1-season/2018-f1-calendar/">Calendar</a></li>
	<li id="menu-item-341019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-341019"><a title="2018 F1 drivers and teams" href="http://www.f1fanatic.co.uk/2018-f1-season/2018-f1-drivers-teams/">Drivers and teams</a></li>
</ul>
</li>
<li id="menu-item-56906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56906"><a title="Essential F1 information" href="http://www.f1fanatic.co.uk/f1-information/">Essentials</a>
<ul  class="sub-menu">
	<li id="menu-item-56891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56891"><a title="F1 drivers" href="http://www.f1fanatic.co.uk/f1-information/whos-who/">Drivers</a></li>
	<li id="menu-item-56893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56893"><a title="F1 teams" href="http://www.f1fanatic.co.uk/f1-information/f1-teams/">Teams</a></li>
	<li id="menu-item-56892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56892"><a title="F1 seasons" href="http://www.f1fanatic.co.uk/f1-information/seasons-2/">Seasons</a></li>
	<li id="menu-item-56922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56922"><a title="F1 tracks" href="http://www.f1fanatic.co.uk/f1-information/going-to-a-race/">Tracks</a></li>
	<li id="menu-item-56905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56905"><a title="F1 statistics" href="http://www.f1fanatic.co.uk/statistics/">Statistics</a></li>
	<li id="menu-item-317227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317227"><a title="Rate the Race" href="http://www.f1fanatic.co.uk/rate-the-race/">Rate the Race</a></li>
	<li id="menu-item-280400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280400"><a title="F1 Fanatic Quizzes" href="http://www.f1fanatic.co.uk/quizzes/">Quizzes</a></li>
	<li id="menu-item-266499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266499"><a title="F1 Fanatic Points Calculator" href="http://www.f1fanatic.co.uk/points-calculator/">Points Calculator</a></li>
	<li id="menu-item-63497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63497"><a href="http://www.f1fanatic.co.uk/f1-information/going-grand-prix/">Going to a Grand Prix</a></li>
	<li id="menu-item-56907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56907"><a title="F1 book, video and game reviews" href="http://www.f1fanatic.co.uk/f1-information/reviews/">Reviews</a></li>
	<li id="menu-item-56923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56923"><a title="Frequently asked F1 questions" href="http://www.f1fanatic.co.uk/f1-information/f1-faq/">FAQ</a></li>
	<li id="menu-item-56904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56904"><a href="http://www.f1fanatic.co.uk/features/">Features</a></li>
	<li id="menu-item-56886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56886"><a title="F1 Fanatic Predictions Championship" href="http://www.f1fanatic.co.uk/predictions/">Predictions Championship</a></li>
	<li id="menu-item-56877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56877"><a title="Contact F1 Fanatic" href="http://www.f1fanatic.co.uk/contact/contact-f1fanatic/">Contact</a></li>
</ul>
</li>
<li id="menu-item-56908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56908"><a title="F1 pictures and wallpapers" href="http://www.f1fanatic.co.uk/pictures/">Pictures</a>
<ul  class="sub-menu">
	<li id="menu-item-292570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292570"><a title="Newest F1 pictures" href="http://www.f1fanatic.co.uk/pictures/new/">Newest</a></li>
	<li id="menu-item-56948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56948"><a title="F1 picture galleries" href="http://www.f1fanatic.co.uk/category/pictures/">Galleries</a></li>
	<li id="menu-item-56902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56902"><a title="F1 car pictures" href="http://www.f1fanatic.co.uk/pictures/cars/">Cars</a></li>
	<li id="menu-item-294793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294793"><a title="F1 drivers&#8217; group photographs" href="http://www.f1fanatic.co.uk/pictures/drivers/">Drivers</a></li>
</ul>
</li>
<li id="menu-item-271997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-271997"><a title="Forums" href="/forums/">Forums</a>
<ul  class="sub-menu">
	<li id="menu-item-294370" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-294370"><a href="http://www.f1fanatic.co.uk/forums/forum/forums-2/">All forums</a></li>
	<li id="menu-item-267563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267563"><a href="/groups/">Groups</a></li>
	<li id="menu-item-56880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56880"><a href="http://www.f1fanatic.co.uk/members/">Members</a></li>
	<li id="menu-item-56874" class="menu-item menu-item-type- menu-item-object- menu-item-56874"><a>Activity</a></li>
</ul>
</li>
</ul></div>				</nav><!-- .main-navigation -->
							
					
		</div>	
				
		<div class="sidebar-small-width-container"></div> <!-- #sidebar-small-width-container -->

		<div id="sidebar" class="sidebar">
			<header id="masthead" class="site-header" role="banner">
				<div class="site-branding">
					<button class="secondary-toggle">Menu and widgets</button>
				</div><!-- .site-branding -->
			</header><!-- .site-header -->
					<div id="secondary" class="secondary">
	
					<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-348023"><a title="2017 Belgian Grand Prix race information" href="http://www.f1fanatic.co.uk/2017-f1-season/calendar/2017-belgian-grand-prix-race-information/">Belgian GP</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-348022"><a title="Spa-Francorchamps – circuit information" href="http://www.f1fanatic.co.uk/f1-information/going-to-a-race/spa-francorchamps-circuit-information/">Track data</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-348028"><a title="Drivers&#8217; tyre choices for Italy and Belgium confirmed" href="http://www.f1fanatic.co.uk/2017/08/22/drivers-tyre-choices-italy-belgium-confirmed/">Tyres</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-348029"><a title="2017 Belgian Grand Prix TV Times" href="http://www.f1fanatic.co.uk/2017/08/21/2017-belgian-grand-prix-tv-times/">TV Times</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-348116"><a title="2017 Belgian Grand Prix weather" href="http://www.f1fanatic.co.uk/2017/08/24/changeable-conditions-forecast-spa/">Weather</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-348024"><a title="Going to the Belgian Grand Prix at Spa-Francorchamps" href="http://www.f1fanatic.co.uk/groups/going-to-the-belgian-grand-prix-at-spa-francorchamps/forum/">Going to the race</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-348026"><a title="Belgian Grand Prix quiz" href="http://www.f1fanatic.co.uk/quizzes/races/belgian-grand-prix-quiz/">Quiz</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-348025"><a title="2017 Belgian Grand Prix articles" href="http://www.f1fanatic.co.uk/category/2017-f1-season/2017-f1-calendar/2017-belgian-grand-prix/">Articles<div class="menu-item-description">2017 Belgian Grand Prix</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-348027"><a title="F1 Fanatic Predictions Championship" href="http://www.f1fanatic.co.uk/predictions/">Predictions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-348118"><a title="F1 Fanatic Live: Formula One" href="http://www.f1fanatic.co.uk/live/f1/">Live</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-324313"><a title="2017 F1 season" href="http://www.f1fanatic.co.uk/2017-f1-season/">F1 2017</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324314"><a title="2017 F1 drivers and teams" href="http://www.f1fanatic.co.uk/2017-f1-season/drivers-teams/">Drivers and teams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-330755"><a title="2017 F1 calendar" href="http://www.f1fanatic.co.uk/2017-f1-season/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335564"><a title="2017 F1 cars" href="http://www.f1fanatic.co.uk/category/2017-f1-season/2017-f1-cars/">Cars<div class="menu-item-description">The cars of the 2017 Formula One season.</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338980"><a title="2017 F1 statistics" href="http://www.f1fanatic.co.uk/2017-f1-season/statistics/">Statistics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-341018"><a title="2018 F1 season" href="http://www.f1fanatic.co.uk/2018-f1-season/">F1 2018</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-341020"><a title="2018 F1 calendar" href="http://www.f1fanatic.co.uk/2018-f1-season/2018-f1-calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-341019"><a title="2018 F1 drivers and teams" href="http://www.f1fanatic.co.uk/2018-f1-season/2018-f1-drivers-teams/">Drivers and teams</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56906"><a title="Essential F1 information" href="http://www.f1fanatic.co.uk/f1-information/">Essentials</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56891"><a title="F1 drivers" href="http://www.f1fanatic.co.uk/f1-information/whos-who/">Drivers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56893"><a title="F1 teams" href="http://www.f1fanatic.co.uk/f1-information/f1-teams/">Teams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56892"><a title="F1 seasons" href="http://www.f1fanatic.co.uk/f1-information/seasons-2/">Seasons</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56922"><a title="F1 tracks" href="http://www.f1fanatic.co.uk/f1-information/going-to-a-race/">Tracks</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56905"><a title="F1 statistics" href="http://www.f1fanatic.co.uk/statistics/">Statistics</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317227"><a title="Rate the Race" href="http://www.f1fanatic.co.uk/rate-the-race/">Rate the Race</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280400"><a title="F1 Fanatic Quizzes" href="http://www.f1fanatic.co.uk/quizzes/">Quizzes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266499"><a title="F1 Fanatic Points Calculator" href="http://www.f1fanatic.co.uk/points-calculator/">Points Calculator</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63497"><a href="http://www.f1fanatic.co.uk/f1-information/going-grand-prix/">Going to a Grand Prix</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56907"><a title="F1 book, video and game reviews" href="http://www.f1fanatic.co.uk/f1-information/reviews/">Reviews</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56923"><a title="Frequently asked F1 questions" href="http://www.f1fanatic.co.uk/f1-information/f1-faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56904"><a href="http://www.f1fanatic.co.uk/features/">Features</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56886"><a title="F1 Fanatic Predictions Championship" href="http://www.f1fanatic.co.uk/predictions/">Predictions Championship</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56877"><a title="Contact F1 Fanatic" href="http://www.f1fanatic.co.uk/contact/contact-f1fanatic/">Contact</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56908"><a title="F1 pictures and wallpapers" href="http://www.f1fanatic.co.uk/pictures/">Pictures</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292570"><a title="Newest F1 pictures" href="http://www.f1fanatic.co.uk/pictures/new/">Newest</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56948"><a title="F1 picture galleries" href="http://www.f1fanatic.co.uk/category/pictures/">Galleries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56902"><a title="F1 car pictures" href="http://www.f1fanatic.co.uk/pictures/cars/">Cars</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294793"><a title="F1 drivers&#8217; group photographs" href="http://www.f1fanatic.co.uk/pictures/drivers/">Drivers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-271997"><a title="Forums" href="/forums/">Forums</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-294370"><a href="http://www.f1fanatic.co.uk/forums/forum/forums-2/">All forums</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267563"><a href="/groups/">Groups</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56880"><a href="http://www.f1fanatic.co.uk/members/">Members</a></li>
	<li class="menu-item menu-item-type- menu-item-object- menu-item-56874"><a>Activity</a></li>
</ul>
</li>
</ul></div>			</nav><!-- .main-navigation -->
		
					<nav id="social-navigation" class="social-navigation" role="navigation">
				<h4>Follow F1 Fanatic</h4>
				<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-305228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305228"><a href="https://twitter.com/f1fanatic_co_uk/"><span class="screen-reader-text">Menu Item</span></a></li>
<li id="menu-item-305229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305229"><a href="https://www.facebook.com/pages/F1-Fanatic/145185891926"><span class="screen-reader-text">Menu Item</span></a></li>
<li id="menu-item-305230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305230"><a href="https://plus.google.com/b/108039722467412385683/+f1fanatic/posts"><span class="screen-reader-text">Menu Item</span></a></li>
<li id="menu-item-305231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305231"><a href="http://www.youtube.com/user/f1fanatic2"><span class="screen-reader-text">Menu Item</span></a></li>
<li id="menu-item-305232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305232"><a href="http://www.f1fanatic.co.uk/feed/"><span class="screen-reader-text">Menu Item</span></a></li>
</ul></div>			</nav><!-- .social-navigation -->
				
		<!-- MPU ad goes in this widget -->

									<div id="widget-area" class="widget-area" role="complementary">
					<aside id="bbp_login_widget-2" class="widget bbp_widget_login">
			<form method="post" action="http://www.f1fanatic.co.uk/wp-login.php" class="bbp-login-form">
				<fieldset>
					<legend>Log In</legend>

					<div class="bbp-username">
						<label for="user_login">Username: </label>
						<input type="text" name="log" value="" size="20" id="user_login" tabindex="101" />
					</div>

					<div class="bbp-password">
						<label for="user_pass">Password: </label>
						<input type="password" name="pwd" value="" size="20" id="user_pass" tabindex="102" />
					</div>

					<div class="bbp-remember-me">
						<input type="checkbox" name="rememberme" value="forever"  id="rememberme" tabindex="103" />
						<label for="rememberme">Remember Me</label>
					</div>

					<div class="bbp-submit-wrapper">

						
						<button type="submit" name="user-submit" id="user-submit" tabindex="104" class="button submit user-submit">Log In</button>

						
		<input type="hidden" name="user-cookie" value="1" />

		<input type="hidden" id="bbp_redirect_to" name="redirect_to" value="http://www.f1fanatic.co.uk/2017/08/25/hamilton-bottas-take-last-penalty-free-turbos/" /><input type="hidden" id="_wpnonce" name="_wpnonce" value="7671be80e4" /><input type="hidden" name="_wp_http_referer" value="/2017/08/25/hamilton-bottas-take-last-penalty-free-turbos/" />
					</div>

					
						<div class="bbp-login-links">

							
								<a href="http://www.f1fanatic.co.uk/f1fsignup/" title="Register" class="bbp-register-link">Register</a>

							
							
								<a href="http://www.f1fanatic.co.uk/wp-login.php?action=lostpassword" title="Lost Password" class="bbp-lostpass-link">Lost Password</a>

							
						</div>

					
				</fieldset>
			</form>

		</aside><aside id="text-11" class="widget widget_text">			<div class="textwidget"><div class="sidebar-ad">
	<p class="text-above-ad">Advert | <a href="/contribute-f1-fanatic/f1-fanatic-supporter/">Go ad-free</a></p>

  <!-- /15188745/f1fanatic-unit2 -->
  <div id='F1fanatic-Unit2'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('F1fanatic-Unit2'); });
    </script>
  </div>


</div></div>
		</aside>				</div><!-- .widget-area -->
							
		<!-- Load tabbed menu -->
		
		<h4>More from F1 Fanatic</h4>
		
				
		<!-- Above isn't working on live site so have pasted content of tabs.php below -->
		
				<div id="tabs">
	
		<ul>
			<li><a href="#tab-sidebar-new">New</a></li>
			<li><a href="#tab-sidebar-popular">Popular</a></li>
			<li><a href="#tab-sidebar-polls">Polls</a></li>
			<li><a href="#tab-sidebar-forum">Forum</a></li>
			<li><a href="#tab-sidebar-races">Races</a></li>
			<li><a href="#tab-sidebar-stats">Stats</a></li>
			<li><a href="#tab-sidebar-pictures">Pictures</a></li>
			<li><a href="#tab-sidebar-reviews">Reviews</a></li>
			<li><a href="#tab-sidebar-quizzes">Quizzes</a></li>
			<li><a href="#tab-sidebar-transcripts">Transcripts</a></li>
			<li><a href="#tab-sidebar-history">History</a></li>
			<li><a href="#tab-sidebar-top-tens">Top Tens</a></li>
			<li><a href="#tab-sidebar-comment">Comment</a></li>
			<li><a href="#tab-sidebar-wrw">WRW</a></li>

		</ul>

		<div id="tab-sidebar-new"><ul>	<li><a href='http://www.f1fanatic.co.uk/2017/08/25/hamilton-bottas-take-last-penalty-free-turbos/'>Hamilton and Bottas make last penalty-free power unit changes</a></li>
	<li><a href='http://www.f1fanatic.co.uk/2017/08/25/2017-belgian-grand-prix-first-practice-result-fp1/'>Raikkonen leads first session as Massa crashes</a></li>
	<li><a href='http://www.f1fanatic.co.uk/2017/08/25/2017-belgian-grand-prix-practice-pictures/'>2017 Belgian Grand Prix practice in pictures</a></li>
	<li><a href='http://www.f1fanatic.co.uk/2017/08/25/live-2017-belgian-grand-prix-first-practice/'>Live: 2017 Belgian Grand Prix first practice</a></li>
	<li><a href='http://www.f1fanatic.co.uk/2017/08/25/f1-fanatic-round-up-2508-5/'>Alonso says he isn&#8217;t paying attention to the F1 driver market</a></li>
	<li><a href='http://www.f1fanatic.co.uk/2017/08/24/hamilton-vettel-doesnt-want-team-mate/'>Hamilton: Vettel doesn&#8217;t want to be my team mate</a></li>
	<li><a href='http://www.f1fanatic.co.uk/2017/08/24/vettel-doubts-his-future-will-be-sorted-before-monza/'>Vettel doubts his future will be sorted before Monza</a></li>
	<li><a href='http://www.f1fanatic.co.uk/2017/08/24/2017-belgian-grand-prix-build-pictures/'>2017 Belgian Grand Prix build-up in pictures</a></li>
	<li><a href='http://www.f1fanatic.co.uk/2017/08/24/raikkonen-says-hes-in-f1-purely-for-racing-its-not-the-nicest-place-to-hang-around/'>Raikkonen says he&#8217;s in F1 &#8216;purely for racing &#8211; it&#8217;s not the nicest place to hang around&#8217;</a></li>
	<li><a href='http://www.f1fanatic.co.uk/2017/08/24/eau-rouge-is-eyes-closed-flat-out-now-verstappen/'>Eau Rouge is &#8220;eyes-closed flat-out now&#8221; &#8211; Verstappen</a></li>
</ul></div>
		<div id="tab-sidebar-popular">
			<li id="most-comments" class="widget widget_most_comments"><h2 class="widgettitle"></h2>
<ul>
<li><a href="http://www.f1fanatic.co.uk/2017/07/30/rate-race-2017-hungarian-grand-prix/"  title="Rate the race: 2017 Hungarian Grand Prix">Rate the race: 2017 Hungarian Grand Prix</a> (176)</li><li><a href="http://www.f1fanatic.co.uk/2017/07/30/vettel-wins-tense-hungarian-grand-prix/"  title="Vettel leads Ferrari one-two in tense Hungarian Grand Prix">Vettel leads Ferrari one-two in tense Hungarian Grand Prix</a> (166)</li><li><a href="http://www.f1fanatic.co.uk/2017/08/18/2017-driver-mid-season-rankings-part-three-4-1/"  title="2017 driver mid-season rankings: 4-1">2017 driver mid-season rankings: 4-1</a> (157)</li><li><a href="http://www.f1fanatic.co.uk/2017/07/30/verstappen-given-penalty-points-ricciardo-clash/"  title="Verstappen apologises for Ricciardo clash but collects penalty points">Verstappen apologises for Ricciardo clash but collects penalty points</a> (143)</li><li><a href="http://www.f1fanatic.co.uk/2017/07/30/magnussen-given-penalty-points-hulkenberg-incident/"  title="Magnussen tells Hulkenberg "suck my balls" after five-second penalty">Magnussen tells Hulkenberg "suck my balls" after five-second penalty</a> (142)</li><li><a href="http://www.f1fanatic.co.uk/2017/08/17/2017-driver-mid-season-rankings-part-two-10-6/"  title="2017 driver mid-season rankings: 10-5">2017 driver mid-season rankings: 10-5</a> (142)</li><li><a href="http://www.f1fanatic.co.uk/2017/08/03/hamilton-paid-it-forward-to-bottas-but-would-vettel-do-the-same/"  title="Hamilton 'paid it forward' to his team mate but could Vettel do the same?">Hamilton 'paid it forward' to his team mate but could Vettel do the same?</a> (135)</li><li><a href="http://www.f1fanatic.co.uk/2017/08/05/caption-competition-134-ricciardo-cockpit/"  title="Caption Competition 134: Ricciardo in the cockpit">Caption Competition 134: Ricciardo in the cockpit</a> (128)</li><li><a href="http://www.f1fanatic.co.uk/2017/07/31/2017-hungarian-grand-prix-review/"  title="Vettel first, Raikkonen accepts second and Hamilton gives up third">Vettel first, Raikkonen accepts second and Hamilton gives up third</a> (127)</li><li><a href="http://www.f1fanatic.co.uk/2017/07/26/f1-fanatic-round-up-2607-4/"  title="Licence no problem for Kubica but 2017 race seat unlikely">Licence no problem for Kubica but 2017 race seat unlikely</a> (106)</li></ul>
</li>
		</div>
		<div id="tab-sidebar-polls">
			<li id="listcategorypostswidget-3" class="widget widget_listcategorypostswidget"><h2 class="widgettitle"> </h2>
<ul><li ><a href="http://www.f1fanatic.co.uk/2017/08/06/which-new-drivers-belong-on-the-f1-grid-in-2018/" title="Which new drivers belong on the F1 grid in 2018?">Which new drivers belong on the F1 grid in 2018?</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/06/26/was-vettels-dangerous-driving-penalty-correct/" title="Was Vettel&#8217;s &#8216;dangerous driving&#8217; penalty correct?">Was Vettel&#8217;s &#8216;dangerous driving&#8217; penalty correct?</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/06/18/do-f1s-blue-flag-rules-need-changing/" title="Do F1&#8217;s blue flag rules need changing?">Do F1&#8217;s blue flag rules need changing?</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/05/07/mclaren-give-honda-2018/" title="Should McLaren give up on Honda for 2018?">Should McLaren give up on Honda for 2018?</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/04/23/is-alonsos-indycar-adventure-positive-for-formula-one/" title="Is Alonso&#8217;s IndyCar adventure positive for Formula One?">Is Alonso&#8217;s IndyCar adventure positive for Formula One?</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/04/12/should-drs-be-tweaked-to-increase-overtaking-in-2017/" title="Should F1 tweak DRS to make passing easier?">Should F1 tweak DRS to make passing easier?</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/04/02/ten-years-mandatory-tyre-changes-improved-f1/" title="Have ten years of mandatory tyre changes improved F1?">Have ten years of mandatory tyre changes improved F1?</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/03/18/f1-ban-shark-fins/" title="Should F1 ban &#8216;shark fins&#8217;?">Should F1 ban &#8216;shark fins&#8217;?</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/03/12/the-2017-f1-season-in-20-questions/" title="The 2017 F1 season in 20 questions">The 2017 F1 season in 20 questions</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/02/26/poll-which-is-the-best-looking-f1-car-of-2017/" title="Poll: Which is the best-looking F1 car of 2017?">Poll: Which is the best-looking F1 car of 2017?</a>  </li></ul><a href="http://www.f1fanatic.co.uk/category/debates-and-polls/" > </a></li>
		</div>
		<div id="tab-sidebar-forum">
			<li id="bbp_topics_widget-2" class="widget widget_display_topics">
		<ul>

			
				<li>
					<a class="bbp-forum-title" href="http://www.f1fanatic.co.uk/groups/indycar/forum/topic/2017-pocono-500-sato-on-pole-as-hunter-reay-crashes/">2017 Pocono 500: Sato on pole as Hunter-Reay crashes</a>

					
					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="http://www.f1fanatic.co.uk/groups/going-to-the-french-grand-prix-at-paul-ricard/forum/topic/tickets-for-the-fr/">Tickets for the Fr</a>

					
					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="http://www.f1fanatic.co.uk/groups/going-to-the-belgian-grand-prix-at-spa-francorchamps/forum/topic/meeting-the-drivers/">Meeting the drivers</a>

					
					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="http://www.f1fanatic.co.uk/groups/going-to-the-monaco-grand-prix-at-monte-carlo/forum/topic/monaco-f1-2018-house-villa-rent/">Monaco f1 2018 house villa rent</a>

					
					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="http://www.f1fanatic.co.uk/groups/f1/forum/topic/2018-european-forumla-1-road-trip-all-european-races-lets-do-it-come-join/">2018 european forumla 1 road trip all european races lets do it come join</a>

					
					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="http://www.f1fanatic.co.uk/groups/going-to-the-french-grand-prix-at-paul-ricard/forum/topic/going-to-the-2018-french-grand-prix-at-paul-ricard/">Going to the 2018 French Grand Prix at Paul Ricard</a>

					
					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="http://www.f1fanatic.co.uk/groups/f1/forum/topic/2018-azerbaijan-gp-start-time/">2018 Azerbaijan GP start time.</a>

					
					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="http://www.f1fanatic.co.uk/groups/going-to-the-italian-grand-prix-at-monza/forum/topic/entrance-for-grandstand-8a/">entrance for grandstand 8a</a>

					
					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="http://www.f1fanatic.co.uk/groups/f1/forum/topic/top-ten-drivers-first-half-2017/">Top Ten Drivers First Half 2017</a>

					
					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="http://www.f1fanatic.co.uk/groups/going-to-the-belgian-grand-prix-at-spa-francorchamps/forum/topic/what-else-to-expect-except-racing/">What else to expect (except racing)?</a>

					
					
				</li>

			
		</ul>

		</li>
		</div>
		<div id="tab-sidebar-races">
			<li id="listcategorypostswidget-5" class="widget widget_listcategorypostswidget"><h2 class="widgettitle"> </h2>
<ul><li ><a href="http://www.f1fanatic.co.uk/2017/08/24/schumacher-capitalises-as-williams-get-it-wrong-in-the-rain-again/" title="Schumacher capitalises as Williams get it wrong in the rain again">Schumacher capitalises as Williams get it wrong in the rain again</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/08/10/1997-hungarian-grand-prix/" title="Last-lap heartbreak for Hill and Arrows">Last-lap heartbreak for Hill and Arrows</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/07/31/2017-hungarian-grand-prix-review/" title="Vettel first, Raikkonen accepts second and Hamilton gives up third">Vettel first, Raikkonen accepts second and Hamilton gives up third</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/07/27/berger-takes-final-win-in-a-race-i-shouldnt-have-done/" title="Berger takes final win in &#8216;a race I shouldn&#8217;t have done&#8217;">Berger takes final win in &#8216;a race I shouldn&#8217;t have done&#8217;</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/07/17/hamilton-dominates-ferraris-fortunes-deflate-late/" title="Hamilton dominates at Silverstone as Ferrari&#8217;s fortunes deflate">Hamilton dominates at Silverstone as Ferrari&#8217;s fortunes deflate</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/07/13/villeneuve-lucks-out-then-lucks-in-for-second-silverstone-win/" title="Villeneuve lucks out then lucks in for second Silverstone win">Villeneuve lucks out then lucks in for second Silverstone win</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/07/09/2017-austrian-grand-prix-review/" title="Second win for Bottas raises prospect of a three-way title fight">Second win for Bottas raises prospect of a three-way title fight</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/06/29/inspired-schumacher-takes-11-point-win-magny-cours/" title="Inspired Schumacher takes &#8217;11-point win&#8217; at Magny-Cours">Inspired Schumacher takes &#8217;11-point win&#8217; at Magny-Cours</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/06/26/championship-tensions-boil-ricciardo-keeps-cool-land-fire/" title="Championship tensions boil over between Vettel and Hamilton but Ricciardo stays cool">Championship tensions boil over between Vettel and Hamilton but Ricciardo stays cool</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/06/15/1997-canadian-grand-prix-flashback/" title="Villeneuve slip-up hands title lead back to Schumacher after Panis crash">Villeneuve slip-up hands title lead back to Schumacher after Panis crash</a>  </li></ul><a href="http://www.f1fanatic.co.uk/category/race-reviews/" > </a></li>
		</div>
		<div id="tab-sidebar-stats">
			<li id="listcategorypostswidget-4" class="widget widget_listcategorypostswidget"><h2 class="widgettitle"> </h2>
<ul><li ><a href="http://www.f1fanatic.co.uk/2017/08/22/2017-belgian-grand-prix-stats-preview/" title="2017 Belgian Grand Prix stats preview">2017 Belgian Grand Prix stats preview</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/08/15/20-telling-stats-drivers-season-far/" title="20 telling stats about each driver&#8217;s season so far">20 telling stats about each driver&#8217;s season so far</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/08/08/team-mate-battles-2017-no-clear-number-one-at-mercedes-and-red-bull/" title="Team mate battles 2017: No clear number one at Mercedes and Red Bull">Team mate battles 2017: No clear number one at Mercedes and Red Bull</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/07/31/2017-hungarian-grand-prix-stats-and-facts/" title="Still no back-to-back winners in 2017">Still no back-to-back winners in 2017</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/07/29/lap-time-watch-2017-hungarian-grand-prix/" title="Lap time watch: Ferrari make biggest gain in Hungary">Lap time watch: Ferrari make biggest gain in Hungary</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/07/25/2017-hungarian-grand-prix-stats-preview/" title="2017 Hungarian Grand Prix stats preview">2017 Hungarian Grand Prix stats preview</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/07/18/is-vettel-right-about-mercedes-game-changing-advantage-in-qualifying/" title="Analysis: Is Vettel right about Mercedes&#8217; &#8220;game changing&#8221; advantage in qualifying?">Analysis: Is Vettel right about Mercedes&#8217; &#8220;game changing&#8221; advantage in qualifying?</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/07/17/2017-british-grand-prix-stats-and-facts/" title="Hamilton is only the third driver ever to score a home &#8216;grand slam&#8217;">Hamilton is only the third driver ever to score a home &#8216;grand slam&#8217;</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/07/15/lap-time-watch-2017-british-grand-prix/" title="Lap time watch: Three seconds faster than an RB6 at Silverstone">Lap time watch: Three seconds faster than an RB6 at Silverstone</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/07/11/2017-british-grand-prix-stats-preview/" title="2017 British Grand Prix stats preview">2017 British Grand Prix stats preview</a>  </li></ul><a href="http://www.f1fanatic.co.uk/category/statistics/" > </a></li>
		</div>
		<div id="tab-sidebar-pictures">
			<li id="listcategorypostswidget-6" class="widget widget_listcategorypostswidget"><h2 class="widgettitle"> </h2>
<ul><li ><a href="http://www.f1fanatic.co.uk/2017/08/25/2017-belgian-grand-prix-practice-pictures/" title="2017 Belgian Grand Prix practice in pictures">2017 Belgian Grand Prix practice in pictures</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/08/24/2017-belgian-grand-prix-build-pictures/" title="2017 Belgian Grand Prix build-up in pictures">2017 Belgian Grand Prix build-up in pictures</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/08/01/top-ten-pictures-2017-hungarian-grand-prix/" title="Top ten pictures from the 2017 Hungarian Grand Prix">Top ten pictures from the 2017 Hungarian Grand Prix</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/08/01/pictures-hungaroring-test-day-one/" title="Pictures: Hungaroring test day one">Pictures: Hungaroring test day one</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/07/30/2017-hungarian-grand-prix-pictures/" title="2017 Hungarian Grand Prix in pictures">2017 Hungarian Grand Prix in pictures</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/07/29/2017-hungarian-grand-prix-qualifying-final-practice-pictures/" title="2017 Hungarian Grand Prix qualifying and final practice in pictures">2017 Hungarian Grand Prix qualifying and final practice in pictures</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/07/28/2017-hungarian-grand-prix-practice-pictures/" title="2017 Hungarian Grand Prix practice in pictures">2017 Hungarian Grand Prix practice in pictures</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/07/27/2017-hungarian-grand-prix-build-pictures/" title="2017 Hungarian Grand Prix build-up in pictures">2017 Hungarian Grand Prix build-up in pictures</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/07/18/top-ten-pictures-2017-british-grand-prix/" title="Top ten pictures from the 2017 British Grand Prix">Top ten pictures from the 2017 British Grand Prix</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/07/16/2017-british-grand-prix-pictures/" title="2017 British Grand Prix in pictures">2017 British Grand Prix in pictures</a>  </li></ul><a href="http://www.f1fanatic.co.uk/category/pictures/" > </a></li>
		</div>
		<div id="tab-sidebar-reviews">
			<li id="listcategorypostswidget-7" class="widget widget_listcategorypostswidget"><h2 class="widgettitle"> </h2>
<ul><li ><a href="http://www.f1fanatic.co.uk/2017/08/13/formula-one-the-real-score-reviewed/" title="&#8220;Formula One: The Real Score?&#8221; reviewed">&#8220;Formula One: The Real Score?&#8221; reviewed</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/08/13/stephen-south-the-way-it-was-reviewed/" title="&#8220;Stephen South: The Way It Was&#8221; reviewed">&#8220;Stephen South: The Way It Was&#8221; reviewed</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/01/22/formula-1-car-car-1960-69-reviewed/" title="Formula 1 Car By Car 1960-69 reviewed">Formula 1 Car By Car 1960-69 reviewed</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/12/12/best-2016-f1-season-video-reviewed/" title="They Did Their Best: Official 2016 F1 season Blu-ray/DVD reviewed">They Did Their Best: Official 2016 F1 season Blu-ray/DVD reviewed</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/12/11/senna-vs-brundle/" title="Senna vs Brundle reviewed">Senna vs Brundle reviewed</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/12/11/lotus-79-haynes-workshop-manual-reviewed/" title="Lotus 79 Haynes Workshop Manual reviewed">Lotus 79 Haynes Workshop Manual reviewed</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/12/11/bruce-mclaren-from-the-cockpit-reviewed/" title="Bruce McLaren: From the Cockpit reviewed">Bruce McLaren: From the Cockpit reviewed</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/11/20/what-doesnt-kill-you-herberts-f1-memoir-reviewed/" title="&#8220;What Doesn&#8217;t Kill You&#8230;&#8221;: Herbert&#8217;s F1 memoir reviewed">&#8220;What Doesn&#8217;t Kill You&#8230;&#8221;: Herbert&#8217;s F1 memoir reviewed</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/11/07/motorsport-manager-the-f1-fanatic-review/" title="Motorsport Manager: The F1 Fanatic review">Motorsport Manager: The F1 Fanatic review</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/11/06/total-competition-by-brawn-and-parr-reviewed/" title="&#8220;Total Competition&#8221; by Brawn and Parr reviewed">&#8220;Total Competition&#8221; by Brawn and Parr reviewed</a>  </li></ul><a href="http://www.f1fanatic.co.uk/category/f1-reviews/" > </a></li>
		</div>
		<div id="tab-sidebar-quizzes">
			<li id="listcategorypostswidget-8" class="widget widget_listcategorypostswidget"><h2 class="widgettitle"> </h2>
<ul><li ><a href="http://www.f1fanatic.co.uk/2017/08/20/quiz-remember-20-team-radio-messages/" title="Quiz: Do you remember these 20 team radio messages?">Quiz: Do you remember these 20 team radio messages?</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/02/10/test-your-knowledge-on-ten-years-of-f1-with-our-newest-quiz/" title="Test your knowledge on ten years of F1 with this new quiz">Test your knowledge on ten years of F1 with this new quiz</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/01/15/take-the-new-f1-fanatic-nico-rosberg-quiz/" title="Take the new F1 Fanatic Nico Rosberg quiz">Take the new F1 Fanatic Nico Rosberg quiz</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/12/08/take-new-f1-fanatic-2016-f1-season-quiz/" title="Take the new F1 Fanatic 2016 season quiz">Take the new F1 Fanatic 2016 season quiz</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/08/05/take-new-f1-fanatic-50-years-mclaren-quiz/" title="Take the new F1 Fanatic 50 years of McLaren quiz">Take the new F1 Fanatic 50 years of McLaren quiz</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/02/07/take-the-new-f1-fanatic-pastor-maldonado-quiz/" title="Take the new F1 Fanatic Pastor Maldonado quiz">Take the new F1 Fanatic Pastor Maldonado quiz</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2015/12/28/take-the-f1-fanatic-2015-f1-season-quiz/" title="Take the F1 Fanatic 2015 F1 season Quiz">Take the F1 Fanatic 2015 F1 season Quiz</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2015/10/16/take-f1-fanatics-new-mexican-grand-prix-quiz/" title="Take F1 Fanatic&#8217;s new Mexican Grand Prix Quiz">Take F1 Fanatic&#8217;s new Mexican Grand Prix Quiz</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2015/08/12/can-you-name-these-20-drivers-take-the-new-f1-fanatic-quiz/" title="Name these 20 drivers of 2000-2010 in the new F1 Fanatic Quiz">Name these 20 drivers of 2000-2010 in the new F1 Fanatic Quiz</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2015/07/10/take-the-new-f1-fanatic-kimi-raikkonen-quiz/" title="Take the new F1 Fanatic Kimi Raikkonen Quiz">Take the new F1 Fanatic Kimi Raikkonen Quiz</a>  </li></ul><a href="http://www.f1fanatic.co.uk/category/regular-features/f1-fanatic-quiz/" > </a></li>
		</div>
		<div id="tab-sidebar-transcripts">
			<li id="listcategorypostswidget-9" class="widget widget_listcategorypostswidget"><h2 class="widgettitle"> </h2>
<ul><li ><a href="http://www.f1fanatic.co.uk/2017/08/04/2017-hungarian-grand-prix-team-radio-transcript/" title="2017 Hungarian Grand Prix team radio transcript">2017 Hungarian Grand Prix team radio transcript</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/07/31/2017-hungarian-grand-prix-team-radio-highlights-race/" title="&#8220;This guy is just dangerous&#8221;: 2017 Hungarian GP radio highlights">&#8220;This guy is just dangerous&#8221;: 2017 Hungarian GP radio highlights</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/07/29/2017-hungarian-grand-prix-team-radio-highlights-qualifying/" title="&#8220;Why is he not moving out of the way?&#8221;: Hungarian GP qualifying radio highlights">&#8220;Why is he not moving out of the way?&#8221;: Hungarian GP qualifying radio highlights</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/07/28/i-just-dont-like-that-kids-face-hungarian-gp-practice-team-radio-highlights/" title="&#8220;I just don&#8217;t like that kid&#8217;s face&#8221;: Hungarian GP practice team radio highlights">&#8220;I just don&#8217;t like that kid&#8217;s face&#8221;: Hungarian GP practice team radio highlights</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/07/19/2017-british-grand-prix-team-radio-transcript/" title="2017 British Grand Prix team radio transcript">2017 British Grand Prix team radio transcript</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/07/16/there-was-no-sign-of-that-happening-british-gp-team-radio-highlights/" title="&#8220;There was no sign of that happening&#8221;: British GP team radio highlights">&#8220;There was no sign of that happening&#8221;: British GP team radio highlights</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/07/15/his-car-is-on-fire-2017-british-gp-qualifying-team-radio-highlights/" title="&#8220;His car is on fire&#8221;: 2017 British GP qualifying team radio highlights">&#8220;His car is on fire&#8221;: 2017 British GP qualifying team radio highlights</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/07/14/2017-british-grand-prix-team-radio-highlights-practice/" title="&#8220;I&#8217;m smiling&#8221;: 2017 British Grand Prix practice team radio highlights">&#8220;I&#8217;m smiling&#8221;: 2017 British Grand Prix practice team radio highlights</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/07/10/that-idiot-is-moving-in-the-braking-area-austrian-gp-race-team-radio-highlights/" title="&#8220;It looked like Valtteri jumped the start&#8221;: Austrian GP race team radio highlights">&#8220;It looked like Valtteri jumped the start&#8221;: Austrian GP race team radio highlights</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/07/08/2017-austrian-grand-prix-team-radio-highlights-qualifying/" title="2017 Austrian Grand Prix team radio highlights: Qualifying">2017 Austrian Grand Prix team radio highlights: Qualifying</a>  </li></ul><a href="http://www.f1fanatic.co.uk/category/regular-features/team-radio-transcripts/" > </a></li>
		</div>
		<div id="tab-sidebar-history">
			<li id="listcategorypostswidget-10" class="widget widget_listcategorypostswidget"><h2 class="widgettitle"> </h2>
<ul><li ><a href="http://www.f1fanatic.co.uk/2017/08/25/2017-belgian-grand-prix-first-practice-result-fp1/" title="Raikkonen leads first session as Massa crashes">Raikkonen leads first session as Massa crashes</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/08/25/2017-belgian-grand-prix-practice-pictures/" title="2017 Belgian Grand Prix practice in pictures">2017 Belgian Grand Prix practice in pictures</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/08/25/live-2017-belgian-grand-prix-first-practice/" title="Live: 2017 Belgian Grand Prix first practice">Live: 2017 Belgian Grand Prix first practice</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/08/24/2017-belgian-grand-prix-build-pictures/" title="2017 Belgian Grand Prix build-up in pictures">2017 Belgian Grand Prix build-up in pictures</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/08/24/changeable-conditions-forecast-spa/" title="Changeable conditions forecast for Spa">Changeable conditions forecast for Spa</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/08/24/schumacher-capitalises-as-williams-get-it-wrong-in-the-rain-again/" title="Schumacher capitalises as Williams get it wrong in the rain again">Schumacher capitalises as Williams get it wrong in the rain again</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/08/23/the-talking-points-for-the-2017-belgian-grand-prix/" title="Raikkonen&#8217;s best chance to win? Six Belgian GP talking points">Raikkonen&#8217;s best chance to win? Six Belgian GP talking points</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/08/23/2017-belgian-grand-prix-track-preview/" title="2017 Belgian Grand Prix track preview">2017 Belgian Grand Prix track preview</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/08/22/2017-belgian-grand-prix-stats-preview/" title="2017 Belgian Grand Prix stats preview">2017 Belgian Grand Prix stats preview</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/08/21/2017-belgian-grand-prix-tv-times/" title="2017 Belgian Grand Prix TV Times">2017 Belgian Grand Prix TV Times</a>  </li></ul><a href="http://www.f1fanatic.co.uk/category/f1-history/" > </a></li>
		</div>
		<div id="tab-sidebar-top-tens">
			<li id="listcategorypostswidget-11" class="widget widget_listcategorypostswidget"><h2 class="widgettitle"> </h2>
<ul><li ><a href="http://www.f1fanatic.co.uk/2017/02/03/in-pictures-mclarens-ten-greatest-mp4-cars/" title="In pictures: McLaren&#8217;s ten greatest &#8216;MP4&#8217; cars">In pictures: McLaren&#8217;s ten greatest &#8216;MP4&#8217; cars</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/02/01/overtaking-is-overrated-f1s-top-ten-processions/" title="Overtaking is overrated: F1&#8217;s top ten &#8216;processions&#8217;">Overtaking is overrated: F1&#8217;s top ten &#8216;processions&#8217;</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/12/27/watch-the-top-ten-non-f1-races-of-2016/" title="Watch the top ten non-F1 races of 2016">Watch the top ten non-F1 races of 2016</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/12/18/2016-f1-season-review-top-ten-fan-videos/" title="Top ten F1 fans&#8217; videos of the 2016 season">Top ten F1 fans&#8217; videos of the 2016 season</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/11/07/top-ten-races-massas-15-years-f1/" title="Massa&#8217;s top ten races from 15 years in F1">Massa&#8217;s top ten races from 15 years in F1</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/10/12/top-ten-biggest-championship-leads-overturned/" title="Top ten: Biggest championship leads overturned">Top ten: Biggest championship leads overturned</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/09/26/top-ten-racing-circuits-with-crossovers/" title="Top ten: Racing circuits with crossovers">Top ten: Racing circuits with crossovers</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/09/07/jenson-buttons-top-ten-races/" title="Jenson Button&#8217;s top ten races">Jenson Button&#8217;s top ten races</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/01/20/top-ten-f1-season-review-videos/" title="Top Ten: F1 season review videos">Top Ten: F1 season review videos</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2015/12/27/watch-the-top-ten-races-of-2015-outside-f1/" title="Watch the top ten races of 2015 outside F1">Watch the top ten races of 2015 outside F1</a>  </li></ul><a href="http://www.f1fanatic.co.uk/category/regular-features/top-10s/" > </a></li>
		</div>
		<div id="tab-sidebar-comment">
			<li id="listcategorypostswidget-12" class="widget widget_listcategorypostswidget"><h2 class="widgettitle"> </h2>
<ul><li ><a href="http://www.f1fanatic.co.uk/2017/06/28/vettel-must-cut-out-the-temper-tantrums/" title="Vettel must cut out the temper tantrums">Vettel must cut out the temper tantrums</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/05/03/beginners-luck-liberty-medias-100-day-honeymoon/" title="Beginners&#8217; luck? Liberty Media&#8217;s 100-day honeymoon">Beginners&#8217; luck? Liberty Media&#8217;s 100-day honeymoon</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/04/20/the-bull-that-cries-wolf-red-bull-threaten-to-quit-f1-again/" title="The Bull that cried wolf: Red Bull threaten to quit F1 again">The Bull that cried wolf: Red Bull threaten to quit F1 again</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/04/12/alonsos-shock-indycar-move-is-good-news-for-almost-everyone/" title="Alonso&#8217;s shock IndyCar move is good news for (almost) everyone">Alonso&#8217;s shock IndyCar move is good news for (almost) everyone</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/03/04/f1-shouldnt-get-hung-up-about-its-looks-or-sound/" title="F1 shouldn’t get hung up about its looks – or sound">F1 shouldn’t get hung up about its looks – or sound</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/01/25/only-one-thing-mattered-in-the-ecclestone-era/" title="Only one thing mattered in the Ecclestone era">Only one thing mattered in the Ecclestone era</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/01/19/financial-doping-why-libertys-budget-cap-plan-is-doomed-to-fail/" title="Financial doping: Why Liberty&#8217;s budget cap idea is doomed to fail">Financial doping: Why Liberty&#8217;s budget cap idea is doomed to fail</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/10/08/hamilton-versus-the-media/" title="Hamilton versus the media">Hamilton versus the media</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/04/08/f1s-problem-isnt-governance-its-the-governor/" title="F1&#8217;s problem isn&#8217;t governance, it&#8217;s the governor">F1&#8217;s problem isn&#8217;t governance, it&#8217;s the governor</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2016/02/02/no-wonder-fom-arranged-baku-to-clash-with-le-mans/" title="No wonder FOM arranged Baku to clash with Le Mans">No wonder FOM arranged Baku to clash with Le Mans</a>  </li></ul><a href="http://www.f1fanatic.co.uk/category/regular-features/comment/" > </a></li>
		</div>
		<div id="tab-sidebar-wrw">
			<li id="listcategorypostswidget-14" class="widget widget_listcategorypostswidget"><h2 class="widgettitle"> </h2>
<ul><li ><a href="http://www.f1fanatic.co.uk/2017/08/21/weekend-racing-wrap-2182017/" title="F1 juniors star at Zandvoort and Motegi">F1 juniors star at Zandvoort and Motegi</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/08/15/late-restart-decides-nascars-second-visit-michigan/" title="Late restart decides NASCAR&#8217;s second visit to Michigan">Late restart decides NASCAR&#8217;s second visit to Michigan</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/08/07/weekend-racing-wrap-782017/" title="Three leaders in last five laps in NASCAR nailbiter at Watkins Glen">Three leaders in last five laps in NASCAR nailbiter at Watkins Glen</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/07/31/championship-contender-loses-his-cool-as-formula-e-title-is-decided/" title="Championship contender loses his cool as Formula E title is decided">Championship contender loses his cool as Formula E title is decided</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/07/24/one-point-in-it-as-rookie-chases-dtm-title/" title="One point in it as rookie chases DTM title">One point in it as rookie chases DTM title</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/07/17/weekend-racing-wrap-1772017/" title="Buemi lucks out after skipping Formula E&#8217;s New York debut for WEC race">Buemi lucks out after skipping Formula E&#8217;s New York debut for WEC race</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/07/10/indycar-veteran-ends-three-year-win-less-streak/" title="IndyCar veteran ends three-year win-less streak">IndyCar veteran ends three-year win-less streak</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/07/03/phenomenal-rally-poland-battle-ends-early/" title="Late crash decides thrilling Rally of Poland">Late crash decides thrilling Rally of Poland</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/06/26/wtcc-introduces-joker-laps-but-bizarre-practice-crash-prompts-safety-questions/" title="WTCC introduces &#8216;joker laps&#8217; but bizarre practice crash prompts safety questions">WTCC introduces &#8216;joker laps&#8217; but bizarre practice crash prompts safety questions</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/06/22/hybrids-not-ready-for-le-mans-toyota-suggest-after-latest-defeat/" title="Hybrids &#8216;not ready for Le Mans&#8217; Toyota suggest after latest defeat">Hybrids &#8216;not ready for Le Mans&#8217; Toyota suggest after latest defeat</a>  </li></ul><a href="http://www.f1fanatic.co.uk/category/regular-features/weekend-racing-wrap/" > </a></li>
		</div>

		</div>		
		<!-- Skyscraper and 250px ads go in this widget -->

									<div id="widget-area" class="widget-area" role="complementary">
					<li id="text-9" class="widget widget_text">			<div class="textwidget"><div class="sidebar-ad">
	<p class="text-above-ad">Adverts | <a href="/contribute-f1-fanatic/f1-fanatic-supporter/">Go ad-free</a></p>

	<div id="sidebar-skyscraper">

  <!-- /15188745/f1fanatic-unit3 -->
  <div id='F1fanatic-Unit3'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('F1fanatic-Unit3'); });
    </script>
  </div>

	</div>

	<div class="box-ad"><a href="/amazon/"><img src="http://www.f1fanatic.co.uk/wp-content/themes/f1fanatic9/buttons/amazon.png" /></a></div>
	<div class="box-ad"><a href="/contribute-f1-fanatic/f1-fanatic-supporter/"><img src="http://www.f1fanatic.co.uk/wp-content/themes/f1fanatic9/buttons/goadfree.jpg" /></a></div>
	<div class="box-ad"><a href="/contact/ask-f1-fanatic-a-question/"><img src="http://www.f1fanatic.co.uk/wp-content/themes/f1fanatic9/buttons/ask-f1-fanatic-a-question.jpg" /></a></div>
	<div class="box-ad"><a href="/contribute-f1-fanatic/donate/"><img src="http://www.f1fanatic.co.uk/wp-content/themes/f1fanatic9/buttons/donate.jpg" /></a></div>

</div></div>
		</li>
				</div><!-- .widget-area -->
							
		
		
		
	</div><!-- .secondary -->

		</div><!-- .sidebar -->

	</div> <!-- #f1f-full-width-logo-background -->
	
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-348157" class="post-348157 post type-post status-publish format-standard has-post-thumbnail hentry category-2017-belgian-grand-prix category-2017-f1-season tag-f1 tag-formula-one">

			<!-- Image as it appears on article -->

				<a href="http://www.f1fanatic.co.uk/2017/08/25/2017-belgian-grand-prix-practice-pictures/motor-racing-formula-one-world-championship-belgian-grand-prix-practice-day-spa-francorchamps-belgium-181/"><img width="1920" height="1080" src="http://www.f1fanatic.co.uk/wp-content/uploads/2017/08/XPB_899407_HiRes-e1503654001316.jpg" class="attachment-full size-full wp-post-image" alt="Lewis Hamilton, Mercedes, Spa-Francorchamps, 2017" srcset="http://www.f1fanatic.co.uk/wp-content/uploads/2017/08/XPB_899407_HiRes-e1503654001316.jpg 1920w, http://www.f1fanatic.co.uk/wp-content/uploads/2017/08/XPB_899407_HiRes-e1503654001316-941x529.jpg 941w, http://www.f1fanatic.co.uk/wp-content/uploads/2017/08/XPB_899407_HiRes-e1503654001316-470x264.jpg 470w, http://www.f1fanatic.co.uk/wp-content/uploads/2017/08/XPB_899407_HiRes-e1503654001316-768x432.jpg 768w, http://www.f1fanatic.co.uk/wp-content/uploads/2017/08/XPB_899407_HiRes-e1503654001316-886x498.jpg 886w" sizes="(max-width: 1920px) 100vw, 1920px" /></a>
		
		
	<header class="entry-header">
		<h1 class="entry-title">Hamilton and Bottas make last penalty-free power unit changes</h1>
				<h3 class="subtitle">2017 Belgian Grand Prix<span class="screen-reader-text">Posted on </span><span class="f1fanatic_brief_meta"><a href="http://www.f1fanatic.co.uk/2017/08/25/hamilton-bottas-take-last-penalty-free-turbos/" rel="bookmark"><span class="f1f-meta-divider"> | </span><time class="entry-date published" datetime="2017-08-25T10:43:22+00:00">25th August 2017, 10:43</time><time class="updated" datetime="2017-08-25T10:43:23+00:00">25th August 2017, 10:43</time></a><span class="author vcard"><span class="screen-reader-text">Author </span><a class="url fn n" href="http://www.f1fanatic.co.uk/author/keithcollantine/">Keith Collantine</a></span></span></span></h3>
		
		
		
		</header><!-- .entry-header -->
		
		<!-- Show homepage-style snippet on category and tag pages -->

		<div class="entry-content">
		  <p><a title='Lewis Hamilton' href='/lewis-hamilton/'>Lewis Hamilton</a> and Valtteri Bottas will receive grid penalties if they use any more new engines, turbos or MGU-Hs before the end of the season.</p>
<p>The Mercedes drivers are both using new internal combustion engines (ICEs), turbos and MGU-Hs for this weekend&#8217;s Belgian Grand Prix which are their fourth of the year. Drivers receive ten-place grid penalties the first time they use the fifth example of a new power unit components.</p>
<p>Both Haas drivers have also taken their fourth engines this weekend. <a title='Stoffel Vandoorne' href='/stoffel-vandoorne/'>Stoffel Vandoorne</a> has used his fifth engine which is part of a complete new power unit the McLaren driver will use at his home race, meaning he will take a 35-place grid penalty. He is also using his eighth turbocharger, eighth MGU-H, fifth MGU-K, sixth energy store and sixth control electronics.</p>
<p>Ferrari drivers <a title='Sebastian Vettel' href='/sebastian-vettel/'>Sebastian Vettel</a> and Kimi Raikkonen have already begun using their fourth turbochargers but unlike the Mercedes drivers they have not yet used their fourth engines or MGU-Hs.</p>
<h4>Power unit component use by driver</h4>
<p><a href="http://www.f1fanatic.co.uk/2017/08/25/hamilton-bottas-take-last-penalty-free-turbos/engine-components-spa-fp1/" rel="attachment wp-att-348159"><img src="http://www.f1fanatic.co.uk/wp-content/uploads/2017/08/engine-components-spa-fp1.jpg" alt="" width="855" height="631" class="alignnone size-full wp-image-348159" srcset="http://www.f1fanatic.co.uk/wp-content/uploads/2017/08/engine-components-spa-fp1.jpg 855w, http://www.f1fanatic.co.uk/wp-content/uploads/2017/08/engine-components-spa-fp1-470x347.jpg 470w, http://www.f1fanatic.co.uk/wp-content/uploads/2017/08/engine-components-spa-fp1-768x567.jpg 768w" sizes="(max-width: 855px) 100vw, 855px" /></a></p>
<h4>2017 Belgian Grand Prix</h4>
<p><ul class="lcp_catlist" id="lcp_instance_0"><li ><a href="http://www.f1fanatic.co.uk/2017/08/25/2017-belgian-grand-prix-first-practice-result-fp1/" title="Raikkonen leads first session as Massa crashes">Raikkonen leads first session as Massa crashes</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/08/25/2017-belgian-grand-prix-practice-pictures/" title="2017 Belgian Grand Prix practice in pictures">2017 Belgian Grand Prix practice in pictures</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/08/25/live-2017-belgian-grand-prix-first-practice/" title="Live: 2017 Belgian Grand Prix first practice">Live: 2017 Belgian Grand Prix first practice</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/08/24/vettel-doubts-his-future-will-be-sorted-before-monza/" title="Vettel doubts his future will be sorted before Monza">Vettel doubts his future will be sorted before Monza</a>  </li><li ><a href="http://www.f1fanatic.co.uk/2017/08/24/2017-belgian-grand-prix-build-pictures/" title="2017 Belgian Grand Prix build-up in pictures">2017 Belgian Grand Prix build-up in pictures</a>  </li></ul><strong><a href=/category/2017-F1-season/2017-F1-calendar/2017-belgian-grand-prix/>Browse all Belgian Grand Prix articles</a></strong></p>
		  </div>
		<!-- .entry-content -->

	
	<!-- Don't show date, author etc... on category and tag pages -->
	

		<footer class="entry-footer"><span class="posted-on"><span class="screen-reader-text">Posted on </span><a href="http://www.f1fanatic.co.uk/2017/08/25/hamilton-bottas-take-last-penalty-free-turbos/" rel="bookmark"><time class="entry-date published" datetime="2017-08-25T10:43:22+00:00">25th August 2017, 10:43</time><time class="updated" datetime="2017-08-25T10:43:23+00:00">25th August 2017, 10:43</time></a></span><span class="byline"><span class="author vcard"><span class="screen-reader-text">Author </span><a class="url fn n" href="http://www.f1fanatic.co.uk/author/keithcollantine/">Keith Collantine</a></span></span><span class="cat-links"><span class="screen-reader-text">Categories </span><a href="http://www.f1fanatic.co.uk/category/2017-f1-season/2017-f1-calendar/2017-belgian-grand-prix/" rel="category tag">2017 Belgian Grand Prix</a>, <a href="http://www.f1fanatic.co.uk/category/2017-f1-season/" rel="category tag">2017 F1 season</a></span><span class="tags-links"><span class="screen-reader-text">Tags </span><a href="http://www.f1fanatic.co.uk/tag/f1/" rel="tag">f1</a>, <a href="http://www.f1fanatic.co.uk/tag/formula-one/" rel="tag">formula one</a></span>
					
<p id="precontentclick" class="text-above-ad">Promoted content from around the web | <a href="/contribute-f1-fanatic/f1-fanatic-supporter/">Become an F1 Fanatic Supporter to hide this ad and others</a></p>	
<div id="rcjsload_efd06e"></div>
<script type="text/javascript">
(function() {
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=18609&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth);
rcel.async = true;
var rcds = document.getElementById("rcjsload_efd06e"); rcds.appendChild(rcel);
})();
</script><li id="text-12" class="widget widget_text">			<div class="textwidget"><div id="bottom-ad">
  <!-- /15188745/F1fanatic/Unit4 -->
  <div id='F1fanatic-Unit4'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('F1fanatic-Unit4'); });
    </script>
  </div>
</div></div>
		</li>
</footer><!-- .entry-footer -->		


</article><!-- #post-## -->

<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/25/hamilton-bottas-take-last-penalty-free-turbos/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.f1fanatic.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-policy">All comments are moderated. See the <a href="http://www.f1fanatic.co.uk/contact/f1-fanatic-comment-policy/">Comment Policy</a> and <a href="http://www.f1fanatic.co.uk/f1-information/f1-faq/f1-fanatic-comments-faq/">FAQ</a> for more.</span><br />If the person you&#39;re replying to is a registered user you can notify them of your reply using &#39;@username&#39;.<p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='348157' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2804a5d356" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="221"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- .comments-area -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.f1fanatic.co.uk/2017/08/25/2017-belgian-grand-prix-first-practice-result-fp1/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Raikkonen leads first session as Massa crashes</span></a></div></div>
	</nav>
		</main><!-- .site-main -->
	</div><!-- .content-area -->


	</div><!-- .site-content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
		
		<p>&copy; 2017 Keith Collantine | <a href="/contact/about-f1-fanatic/#disclaimer">Disclaimer</a></p>
						<!-- Add extra nav elements etc... here if desired -->
		</div><!-- .site-info -->
				
	</footer><!-- .site-footer -->

</div><!-- .site -->

<script type='text/javascript'>
/* <![CDATA[ */
if (typeof $RTC === 'object') { $RTC.is_last_page = '1'; $RTC.last_comment = 0;}
/* ]]> */
</script>
        <link rel='stylesheet' id='wangguard-bp-css'  href='http://www.f1fanatic.co.uk/wp-content/plugins/wangguard/css/wangguard-bp.css?ver=1.7' type='text/css' media='all' />
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-includes/js/admin-bar.min.js?ver=90233de3bd9e62d66c5e54b4606c2c62'></script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.13-6410'></script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-includes/js/comment-reply.min.js?ver=90233de3bd9e62d66c5e54b4606c2c62'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201734'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.f1fanatic.co.uk\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.3'></script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-content/themes/twentyfifteen/js/skip-link-focus-fix.js?ver=20141010'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-content/themes/f1fanatic9/js/functions.js?ver=20150330'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quicktagsL10n = {"closeAllOpenTags":"Close all open tags","closeTags":"close tags","enterURL":"Enter the URL","enterImageURL":"Enter the URL of the image","enterImageDescription":"Enter a description of the image","textdirection":"text direction","toggleTextdirection":"Toggle Editor Text Direction","dfw":"Distraction-free writing mode","strong":"Bold","strongClose":"Close bold tag","em":"Italic","emClose":"Close italic tag","link":"Insert link","blockquote":"Blockquote","blockquoteClose":"Close blockquote tag","del":"Deleted text (strikethrough)","delClose":"Close deleted text tag","ins":"Inserted text","insClose":"Close inserted text tag","image":"Insert image","ul":"Bulleted list","ulClose":"Close bulleted list tag","ol":"Numbered list","olClose":"Close numbered list tag","li":"List item","liClose":"Close list item tag","code":"Code","codeClose":"Close code tag","more":"Insert Read More tag"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-includes/js/quicktags.min.js?ver=90233de3bd9e62d66c5e54b4606c2c62'></script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-content/plugins/basic-comment-quicktags/quicktags.js?ver=3.3.1'></script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-includes/js/wp-embed.min.js?ver=90233de3bd9e62d66c5e54b4606c2c62'></script>
<script type='text/javascript' src='http://www.f1fanatic.co.uk/wp-content/plugins/akismet/_inc/form.js?ver=3.3.3'></script>
		<div id="wpadminbar" class="nojq nojs">
							<a class="screen-reader-shortcut" href="#wp-toolbar" tabindex="1">Skip to toolbar</a>
						<div class="quicklinks" id="wp-toolbar" role="navigation" aria-label="Toolbar" tabindex="0">
				<ul id="wp-admin-bar-root-default" class="ab-top-menu">
		<li id="wp-admin-bar-bp-login"><a class="ab-item" href="http://www.f1fanatic.co.uk/wp-login.php?redirect_to=http%3A%2F%2Fwww.f1fanatic.co.uk%2F2017%2F08%2F25%2Fhamilton-bottas-take-last-penalty-free-turbos%2F">Log in</a>		</li>
		<li id="wp-admin-bar-bp-register"><a class="ab-item" href="http://www.f1fanatic.co.uk/f1fsignup/">Register</a>		</li>
		<li id="wp-admin-bar-predict"><a class="ab-item" href="/predictions/">Predictions</a>		</li>
		<li id="wp-admin-bar-adfree"><a class="ab-item" href="/contribute-f1-fanatic/f1-fanatic-supporter/">Go Ad-Free</a>		</li></ul><ul id="wp-admin-bar-top-secondary" class="ab-top-secondary ab-top-menu">
		<li id="wp-admin-bar-search" class="admin-bar-search"><div class="ab-item ab-empty-item" tabindex="-1"><form action="http://www.f1fanatic.co.uk/" method="get" id="adminbarsearch"><input class="adminbar-input" name="s" id="adminbar-search" type="text" value="" maxlength="150" /><label for="adminbar-search" class="screen-reader-text">Search</label><input type="submit" class="adminbar-button" value="Search"/></form></div>		</li></ul>			</div>
					</div>

		
			

<!-- RP Supernovacy -->
<!-- advertising -->
							<script data-cfasync="false" type="text/javascript">
							 (function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript";
                c.async = !0;
                c.src = "//clevernt.com/scripts/0fd2b5f95cbb085d07d96dfba57d5eab.min.js?20170217=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);
                                </script>
								
<!-- end advertising -->
		
	


</body>
</html>
