Group Admins

  • Profile picture of Keith Collantine

Group Mods

  • Profile picture of damonsmedley
  • Profile picture of Bradley Downton

F1

Public Group active 1 hour, 34 minutes ago

F1 discussion

f1fanatic site not working properly

This topic contains 2 replies, has 3 voices, and was last updated by Avatar of Keith Collantine Keith Collantine 3 years, 4 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #129245
    Avatar of BigGalah
    BigGalah
    Participant

    Is anyone else having issues with the site?

    A few weeks ago it started to hang when pages were loading, now I usually need to refresh it 3 or 4 times to get a page to load. I have started going to other sites for news which I am not happy about.

    It appears to be an issues loading the ads. I have tested in Firefox, Safari and Chrome and no luck. I don’t know if it is an Australian issue. It has only started in the last few weeks and I have never had the issue before. Any ideas?

    #167081
    Avatar of VettelS
    VettelS
    Member

    I have this problem often. I’d estimate that 1 in 5 pages I load on this website need multiple refreshes to make it load.

    #167082
    Avatar of Keith Collantine
    Keith Collantine
    Keymaster

    This has been mentioned repeatedly in the round-up and requests for feedback have been sought through there. We are working on the problem.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.