Forum technical problems


This topic contains 17 replies, has 13 voices, and was last updated by  Fixy 6 years, 8 months ago.

Viewing 15 posts - 1 through 15 (of 18 total)
  • Author
  • #128683

    Keith Collantine

    Experiencing a technical problem on the forum?

    If so please post details here, including what browser you’re using and what version.

    If at any time you’re unable to access the forum please inform us by emaile or using Twitter.



    I can’t load this page (Just forums) When on my mobile (Wifi and 3g), and I sometimes have to refresh it to load on my Computer. It loads to like 90% and then stops. Im using Firefox but I’ve tried it on Chrome and it still does it. It does the same on Safari.



    I don’t have any problems loading the forum at all.

    I’m using Internet Explorer 8.0.

    I thought I’d tell you if it helps ruling things out.



    My problems loading the forum are primarily in Chrome, but I’ve had issues with Firefox and Safari as well. I’m running the most current mac versions of all of them. It doesn’t seem to be tied to a specific ad either, since I’ve had trouble loading it, hit refresh about five times, and then when it finally does load it’s the same ad… Let me know if you have any other questions Keith.



    Oh yeah, and FireFox and Chrome were on Windows 7 while Safari was on Snow Leapord (I think). And all browsers are up to date.



    On the main site, what appear to be entirley legit messages keep getting pulled up by the filters. Using latest firefox.



    I’m still having problems although they are intermittent. As mentioned above 90% of the page loads, then it sits idle until I refresh it. I’m using the latest version of safari. There seems to be no method to this madness as it happens at random on random pages throughout the forum



    I’m using Google Chrome version 8.0.552.224 (latest) on Windows 7 64 bit. The homepage of the forum loads easily, whilst threads may require multiple refreshes.

    I tried using Internet Explorer 9 Beta and this problem doesn’t appear.

    Even when I write my comment and the page automatically reloads, I may have to refresh it 2/3 times to make it work.



    I too am using Google Chrome version 8.0.552.224 but on Windows Vista Ultimate.The homepage is ok but sometimes on threads that have lots of comments it can take more than 30 secs to load or lots of refresh for it to become responsive.



    I am also having problems with Google Chrome version 8.0.552.224 loading threads. It takes a couple of refreshes for it to load.



    The forum formatting is pretty bad on IE. The threads themselves don’t appear until after the ad banner down the right hand side. I’m not at work to check the browser version but I’ll hazard a guess it’s getting and runs better on later versions. Looks great in Chrome!



    Just a quick update, if I use Mozilla I have no problems, as opposed to timeout issues with safari



    Mine works fine, I’m using Rockmelt. It works fine on Internet Explorer 8 too, which is the other browser I access this site through.



    It’s not a technical problem but a question; how can the password be changed?



    There’s a blue box on the top-right corner, with your username. Click on it and then on “edit”.

Viewing 15 posts - 1 through 15 (of 18 total)

You must be logged in to reply to this topic.