<!DOCTYPE html>
<html lang="en-US" id="arve" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.f1fanatic.co.uk/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://www.f1fanatic.co.uk/wp-content/themes/twentyfifteen/js/html5.js"></script>
	<![endif]-->
	<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>&#039;An F1 driver was dangled from a car for spilling cocaine&#039; - F1 Fanatic</title>
		<script type="text/javascript">
		var ajaxurl = 'https://www.f1fanatic.co.uk/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v5.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Read an exclusive excerpt from former McLaren mechanic Marc Priestley&#039;s revealing book on the reality of life in the Formula One paddock."/>
<link rel="canonical" href="https://www.f1fanatic.co.uk/2017/10/29/an-f1-driver-was-dangled-from-a-car-for-spilling-cocaine-exclusive-extract-from-the-mechanic/" />
<link rel="publisher" href="https://plus.google.com/b/108039722467412385683/f1fanatic/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&#039;An F1 driver was dangled from a car for spilling cocaine&#039; - F1 Fanatic" />
<meta property="og:description" content="Read an exclusive excerpt from former McLaren mechanic Marc Priestley&#039;s revealing book on the reality of life in the Formula One paddock." />
<meta property="og:url" content="https://www.f1fanatic.co.uk/2017/10/29/an-f1-driver-was-dangled-from-a-car-for-spilling-cocaine-exclusive-extract-from-the-mechanic/" />
<meta property="og:site_name" content="F1 Fanatic" />
<meta property="article:publisher" content="https://www.facebook.com/pages/F1-Fanatic/145185891926" />
<meta property="article:author" content="https://www.facebook.com/pages/F1-Fanatic/145185891926" />
<meta property="article:section" content="2017 F1 season" />
<meta property="article:published_time" content="2017-10-29T12:00:49+00:00" />
<meta property="article:modified_time" content="2017-10-29T12:11:14+00:00" />
<meta property="og:updated_time" content="2017-10-29T12:11:14+00:00" />
<meta property="og:image" content="https://www.f1fanatic.co.uk/wp-content/uploads/2017/10/the-mechanic.jpg" />
<meta property="og:image:secure_url" content="https://www.f1fanatic.co.uk/wp-content/uploads/2017/10/the-mechanic.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Read an exclusive excerpt from former McLaren mechanic Marc Priestley&#039;s revealing book on the reality of life in the Formula One paddock." />
<meta name="twitter:title" content="&#039;An F1 driver was dangled from a car for spilling cocaine&#039; - F1 Fanatic" />
<meta name="twitter:site" content="@f1fanatic_co_uk" />
<meta name="twitter:image" content="https://www.f1fanatic.co.uk/wp-content/uploads/2017/10/the-mechanic.jpg" />
<meta name="twitter:creator" content="@f1fanatic_co_uk" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.f1fanatic.co.uk\/","name":"F1 Fanatic","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.f1fanatic.co.uk\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.f1fanatic.co.uk\/2017\/10\/29\/an-f1-driver-was-dangled-from-a-car-for-spilling-cocaine-exclusive-extract-from-the-mechanic\/","sameAs":["https:\/\/www.facebook.com\/pages\/F1-Fanatic\/145185891926","https:\/\/plus.google.com\/b\/108039722467412385683\/f1fanatic\/posts","http:\/\/www.youtube.com\/user\/f1fanatic2","https:\/\/twitter.com\/f1fanatic_co_uk"],"@id":"#organization","name":"F1 Fanatic","logo":"http:\/\/www.f1fanatic.co.uk\/wp-content\/uploads\/2015\/04\/f1fanatic-avatar-2.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="F1 Fanatic &raquo; Feed" href="https://www.f1fanatic.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="F1 Fanatic &raquo; Comments Feed" href="https://www.f1fanatic.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="F1 Fanatic &raquo; &#8216;An F1 driver was dangled from a car for spilling cocaine&#8217;: Exclusive extract from &#8220;The Mechanic&#8221; Comments Feed" href="https://www.f1fanatic.co.uk/2017/10/29/an-f1-driver-was-dangled-from-a-car-for-spilling-cocaine-exclusive-extract-from-the-mechanic/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.f1fanatic.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=9d157f2f53db58e8a82ab1360c387a3e"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='style-maintenance-css'  href='https://www.f1fanatic.co.uk/wp-content/plugins/wp-ultimate-csv-importer/assets/css/style-maintenance.css?ver=9d157f2f53db58e8a82ab1360c387a3e' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfifteen-jetpack-css'  href='https://www.f1fanatic.co.uk/wp-content/plugins/jetpack/modules/theme-tools/compat/twentyfifteen.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.f1fanatic.co.uk/wp-includes/css/dashicons.min.css?ver=9d157f2f53db58e8a82ab1360c387a3e' type='text/css' media='all' />
<link rel='stylesheet' id='admin-bar-css'  href='https://www.f1fanatic.co.uk/wp-includes/css/admin-bar.min.css?ver=9d157f2f53db58e8a82ab1360c387a3e' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css'  href='https://www.f1fanatic.co.uk/wp-content/plugins/bbpress/templates/default/css/bbpress.css?ver=2.5.14-6684' type='text/css' media='screen' />
<link rel='stylesheet' id='bp-admin-bar-css'  href='https://www.f1fanatic.co.uk/wp-content/plugins/buddypress/bp-core/css/admin-bar.min.css?ver=2.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='bp-legacy-css-css'  href='https://www.f1fanatic.co.uk/wp-content/plugins/buddypress/bp-templates/bp-legacy/css/buddypress.min.css?ver=2.9.1' type='text/css' media='screen' />
<link rel='stylesheet' id='bp-twentyfifteen-css'  href='https://www.f1fanatic.co.uk/wp-content/plugins/buddypress/bp-templates/bp-legacy/css/twentyfifteen.min.css?ver=2.9.1' type='text/css' media='screen' />
<link rel='stylesheet' id='motorracingleague_style-css'  href='https://www.f1fanatic.co.uk/wp-content/plugins/motor-racing-league/css/style.css?ver=9d157f2f53db58e8a82ab1360c387a3e' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.f1fanatic.co.uk/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.f1fanatic.co.uk/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='yoast-seo-adminbar-css'  href='https://www.f1fanatic.co.uk/wp-content/plugins/wordpress-seo/css/dist/adminbar-560.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.f1fanatic.co.uk/wp-content/themes/twentyfifteen/style.css?ver=9d157f2f53db58e8a82ab1360c387a3e' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfifteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Noto+Sans%3A400italic%2C700italic%2C400%2C700%7CNoto+Serif%3A400italic%2C700italic%2C400%2C700%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.f1fanatic.co.uk/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfifteen-style-css'  href='https://www.f1fanatic.co.uk/wp-content/themes/f1fanatic9/style.css?ver=9d157f2f53db58e8a82ab1360c387a3e' type='text/css' media='all' />
<style id='twentyfifteen-style-inline-css' type='text/css'>

			.post-navigation .nav-previous { background-image: url(https://www.f1fanatic.co.uk/wp-content/uploads/2017/10/XPB_915547_HiRes-941x529.jpg); }
			.post-navigation .nav-previous .post-title, .post-navigation .nav-previous a:hover .post-title, .post-navigation .nav-previous .meta-nav { color: #fff; }
			.post-navigation .nav-previous a:before { background-color: rgba(0, 0, 0, 0.4); }
		
</style>
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfifteen-ie-css'  href='https://www.f1fanatic.co.uk/wp-content/themes/twentyfifteen/css/ie.css?ver=20141010' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentyfifteen-ie7-css'  href='https://www.f1fanatic.co.uk/wp-content/themes/twentyfifteen/css/ie7.css?ver=20141010' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.f1fanatic.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='basic-comment-quicktags-css'  href='https://www.f1fanatic.co.uk/wp-content/plugins/basic-comment-quicktags/quicktags.css?ver=9d157f2f53db58e8a82ab1360c387a3e' type='text/css' media='all' />
<script type='text/javascript' src='https://code.jquery.com/jquery-2.1.3.min.js?ver=9d157f2f53db58e8a82ab1360c387a3e'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.f1fanatic.co.uk/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=2.9.1'></script>
<script type='text/javascript' src='https://www.f1fanatic.co.uk/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=2.9.1'></script>
<script type='text/javascript' src='https://www.f1fanatic.co.uk/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=2.9.1'></script>
<script type='text/javascript' src='https://www.f1fanatic.co.uk/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=2.9.1'></script>
<script type='text/javascript' src='https://www.f1fanatic.co.uk/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=2.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.f1fanatic.co.uk/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=2.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MotorRacingLeagueAjax = {"blogUrl":"https:\/\/www.f1fanatic.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.f1fanatic.co.uk/wp-content/plugins/motor-racing-league/js/motorracingleague.js?ver=9d157f2f53db58e8a82ab1360c387a3e'></script>
<script type='text/javascript' src='https://www.f1fanatic.co.uk/wp-content/themes/f1fanatic9/js/tabs.js?ver=9d157f2f53db58e8a82ab1360c387a3e'></script>
<link rel='https://api.w.org/' href='https://www.f1fanatic.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.f1fanatic.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.f1fanatic.co.uk/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.f1fanatic.co.uk/?p=354855' />
<link rel="alternate" type="application/json+oembed" href="https://www.f1fanatic.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.f1fanatic.co.uk%2F2017%2F10%2F29%2Fan-f1-driver-was-dangled-from-a-car-for-spilling-cocaine-exclusive-extract-from-the-mechanic%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.f1fanatic.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.f1fanatic.co.uk%2F2017%2F10%2F29%2Fan-f1-driver-was-dangled-from-a-car-for-spilling-cocaine-exclusive-extract-from-the-mechanic%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'https://www.f1fanatic.co.uk/wp-admin/admin-ajax.php';</script>

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.f1fanatic.co.uk/?wordfence_logHuman=1&hid=2BE8A2BAA760D55160D0C4D32E679C43');
</script><style type="text/css" media="print">#wpadminbar { display:none; }</style>
<style type="text/css" media="screen">
	html { margin-top: 32px !important; }
	* html body { margin-top: 32px !important; }
	@media screen and ( max-width: 782px ) {
		html { margin-top: 46px !important; }
		* html body { margin-top: 46px !important; }
	}
</style>
	<link href="https://www.f1fanatic.co.uk/wp-content/themes/f1fanatic9/tabs.css" rel="stylesheet" media="screen" type="text/css" />
	

	<!-- StreamAMP main code main code -->
	
<script type="text/javascript" src="//static.amp.services/clients/StreamAMP/F1Fanatic.js"></script>	
	
	<!-- See if there is Google Chart data to load -->
	
		
	
</head>

<body class="bp-legacy post-template-default single single-post postid-354855 single-format-standard admin-bar no-customize-support no-js">

<!-- Google Analytics -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-345828-1', 'auto');
  ga('send', 'pageview');

</script>
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	
			

			<!-- Widget for responsive ad -->
	
							<div id="widget-area" class="widget-area" role="complementary">
					<li id="text-10" class="widget widget_text">			<div class="textwidget"><div id="responsive-ad">
	<p class="text-above-ad">Advert | <a href="/contribute-f1-fanatic/f1-fanatic-supporter/">Become an F1 Fanatic supporter and <span class="go-ad-free">go ad-free</span></a></p>

  <!-- /15188745/f1fanatic-unit1 -->
  <div id='F1fanatic-Unit1'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('F1fanatic-Unit1'); });
    </script>
  </div>

</div></div>
		</li>
				</div><!-- .widget-area -->
				

			<!-- StreamAMP mobile ad removed -->


		
	
	<div id="f1f-full-width-logo-background">
		
		<div id="f1f-full-width-logo">
												<p class="site-title"><a href="https://www.f1fanatic.co.uk/" rel="home">F1 Fanatic</a></p>
						
							<nav class="main-navigation">
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="nav-menu"><li id="menu-item-354597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-354597"><a title="2017 Mexican Grand Prix race information" href="https://www.f1fanatic.co.uk/2017-f1-season/calendar/2017-mexican-grand-prix-race-information/">Mexican GP</a>
<ul  class="sub-menu">
	<li id="menu-item-354905" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-354905"><a title="2017 Mexican Grand Prix grid" href="https://www.f1fanatic.co.uk/2017/10/28/2017-mexican-grand-prix-grid/">Grid</a></li>
	<li id="menu-item-354599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354599"><a title="Points calculator" href="https://www.f1fanatic.co.uk/points-calculator/">Points calculator</a></li>
	<li id="menu-item-354734" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-354734"><a title="How the title can be decided" href="https://www.f1fanatic.co.uk/2017/10/26/how-hamilton-can-win-the-title-in-mexico/">How the title can be decided</a></li>
	<li id="menu-item-354598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354598"><a title="Autodromo Hermanos Rodriguez – circuit information" href="https://www.f1fanatic.co.uk/f1-information/going-to-a-race/autodromo-hermanos-rodriguez-circuit-information/">Track data</a></li>
	<li id="menu-item-354601" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-354601"><a title="2017 Mexican Grand Prix TV Times" href="https://www.f1fanatic.co.uk/2017/10/23/2017-mexican-grand-prix-tv-times/">TV Times</a></li>
	<li id="menu-item-354600" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-354600"><a title="Going to the Mexican Grand Prix at Autodromo Hermanos Rodriguez" href="https://www.f1fanatic.co.uk/groups/going-to-the-mexican-grand-prix-at-autodromo-hermanos-rodriguez/forum/">Going to the track</a></li>
	<li id="menu-item-354602" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-354602"><a title="2017 Mexican Grand Prix tyres" href="https://www.f1fanatic.co.uk/2017/10/17/red-bull-prefer-harder-tyres-mexican-gp-choices/">Tyres</a></li>
	<li id="menu-item-354729" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-354729"><a title="2017 Mexican Grand Prix weather" href="https://www.f1fanatic.co.uk/2017/10/26/2017-mexican-grand-prix-weather/">Weather</a></li>
	<li id="menu-item-354604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354604"><a title="Mexican Grand Prix 1963-1992 Quiz" href="https://www.f1fanatic.co.uk/quizzes/races/mexican-grand-prix-1963-1992-quiz/">Quiz</a></li>
	<li id="menu-item-354603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354603"><a title="2017 Mexican Grand Prix articles" href="https://www.f1fanatic.co.uk/category/2017-f1-season/2017-f1-calendar/2017-mexican-grand-prix/">Articles<div class="menu-item-description">2017 Mexican Grand Prix</div></a></li>
	<li id="menu-item-354733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354733"><a title="F1 Fanatic Live: Formula One" href="https://www.f1fanatic.co.uk/live/f1/">Live</a></li>
</ul>
</li>
<li id="menu-item-324313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-324313"><a title="2017 F1 season" href="https://www.f1fanatic.co.uk/2017-f1-season/">F1 2017</a>
<ul  class="sub-menu">
	<li id="menu-item-324314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324314"><a title="2017 F1 drivers and teams" href="https://www.f1fanatic.co.uk/2017-f1-season/drivers-teams/">Drivers and teams</a></li>
	<li id="menu-item-330755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-330755"><a title="2017 F1 calendar" href="https://www.f1fanatic.co.uk/2017-f1-season/calendar/">Calendar</a></li>
	<li id="menu-item-335564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335564"><a title="2017 F1 cars" href="https://www.f1fanatic.co.uk/category/2017-f1-season/2017-f1-cars/">Cars<div class="menu-item-description">The cars of the 2017 Formula One season.</div></a></li>
	<li id="menu-item-338980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338980"><a title="2017 F1 statistics" href="https://www.f1fanatic.co.uk/2017-f1-season/statistics/">Statistics</a></li>
</ul>
</li>
<li id="menu-item-341018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-341018"><a title="2018 F1 season" href="https://www.f1fanatic.co.uk/2018-f1-season/">F1 2018</a>
<ul  class="sub-menu">
	<li id="menu-item-341020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-341020"><a title="2018 F1 calendar" href="https://www.f1fanatic.co.uk/2018-f1-season/2018-f1-calendar/">Calendar</a></li>
	<li id="menu-item-341019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-341019"><a title="2018 F1 drivers and teams" href="https://www.f1fanatic.co.uk/2018-f1-season/2018-f1-drivers-teams/">Drivers and teams</a></li>
</ul>
</li>
<li id="menu-item-56906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56906"><a title="Essential F1 information" href="https://www.f1fanatic.co.uk/f1-information/">Essentials</a>
<ul  class="sub-menu">
	<li id="menu-item-56891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56891"><a title="F1 drivers" href="https://www.f1fanatic.co.uk/f1-information/whos-who/">Drivers</a></li>
	<li id="menu-item-56893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56893"><a title="F1 teams" href="https://www.f1fanatic.co.uk/f1-information/f1-teams/">Teams</a></li>
	<li id="menu-item-56892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56892"><a title="F1 seasons" href="https://www.f1fanatic.co.uk/f1-information/seasons-2/">Seasons</a></li>
	<li id="menu-item-56922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56922"><a title="F1 tracks" href="https://www.f1fanatic.co.uk/f1-information/going-to-a-race/">Tracks</a></li>
	<li id="menu-item-56905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56905"><a title="F1 statistics" href="https://www.f1fanatic.co.uk/statistics/">Statistics</a></li>
	<li id="menu-item-317227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317227"><a title="Rate the Race" href="https://www.f1fanatic.co.uk/rate-the-race/">Rate the Race</a></li>
	<li id="menu-item-280400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280400"><a title="F1 Fanatic Quizzes" href="https://www.f1fanatic.co.uk/quizzes/">Quizzes</a></li>
	<li id="menu-item-266499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266499"><a title="F1 Fanatic Points Calculator" href="https://www.f1fanatic.co.uk/points-calculator/">Points Calculator</a></li>
	<li id="menu-item-63497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63497"><a href="https://www.f1fanatic.co.uk/f1-information/going-grand-prix/">Going to a Grand Prix</a></li>
	<li id="menu-item-56907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56907"><a title="F1 book, video and game reviews" href="https://www.f1fanatic.co.uk/f1-information/reviews/">Reviews</a></li>
	<li id="menu-item-56923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56923"><a title="Frequently asked F1 questions" href="https://www.f1fanatic.co.uk/f1-information/f1-faq/">FAQ</a></li>
	<li id="menu-item-56904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56904"><a href="https://www.f1fanatic.co.uk/features/">Features</a></li>
	<li id="menu-item-56886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56886"><a title="F1 Fanatic Predictions Championship" href="https://www.f1fanatic.co.uk/predictions/">Predictions Championship</a></li>
	<li id="menu-item-56877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56877"><a title="Contact F1 Fanatic" href="https://www.f1fanatic.co.uk/contact/contact-f1fanatic/">Contact</a></li>
</ul>
</li>
<li id="menu-item-56908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56908"><a title="F1 pictures and wallpapers" href="https://www.f1fanatic.co.uk/pictures/">Pictures</a>
<ul  class="sub-menu">
	<li id="menu-item-292570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292570"><a title="Newest F1 pictures" href="https://www.f1fanatic.co.uk/pictures/new/">Newest</a></li>
	<li id="menu-item-56948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56948"><a title="F1 picture galleries" href="https://www.f1fanatic.co.uk/category/pictures/">Galleries</a></li>
	<li id="menu-item-56902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56902"><a title="F1 car pictures" href="https://www.f1fanatic.co.uk/pictures/cars/">Cars</a></li>
	<li id="menu-item-294793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294793"><a title="F1 drivers&#8217; group photographs" href="https://www.f1fanatic.co.uk/pictures/drivers/">Drivers</a></li>
</ul>
</li>
<li id="menu-item-271997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-271997"><a title="Forums" href="/forums/">Forums</a>
<ul  class="sub-menu">
	<li id="menu-item-294370" class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-294370"><a href="https://www.f1fanatic.co.uk/forums/forum/forums-2/">All forums</a></li>
	<li id="menu-item-267563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267563"><a href="/groups/">Groups</a></li>
	<li id="menu-item-56880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56880"><a href="https://www.f1fanatic.co.uk/members/">Members</a></li>
	<li id="menu-item-56874" class="menu-item menu-item-type- menu-item-object- menu-item-56874"><a>Activity</a></li>
</ul>
</li>
</ul></div>				</nav><!-- .main-navigation -->
							
					
		</div>	
				
		<div class="sidebar-small-width-container"></div> <!-- #sidebar-small-width-container -->

		<div id="sidebar" class="sidebar">
			<header id="masthead" class="site-header" role="banner">
				<div class="site-branding">
					<button class="secondary-toggle">Menu and widgets</button>
				</div><!-- .site-branding -->
			</header><!-- .site-header -->
					<div id="secondary" class="secondary">
	
					<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-354597"><a title="2017 Mexican Grand Prix race information" href="https://www.f1fanatic.co.uk/2017-f1-season/calendar/2017-mexican-grand-prix-race-information/">Mexican GP</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-354905"><a title="2017 Mexican Grand Prix grid" href="https://www.f1fanatic.co.uk/2017/10/28/2017-mexican-grand-prix-grid/">Grid</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354599"><a title="Points calculator" href="https://www.f1fanatic.co.uk/points-calculator/">Points calculator</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-354734"><a title="How the title can be decided" href="https://www.f1fanatic.co.uk/2017/10/26/how-hamilton-can-win-the-title-in-mexico/">How the title can be decided</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354598"><a title="Autodromo Hermanos Rodriguez – circuit information" href="https://www.f1fanatic.co.uk/f1-information/going-to-a-race/autodromo-hermanos-rodriguez-circuit-information/">Track data</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-354601"><a title="2017 Mexican Grand Prix TV Times" href="https://www.f1fanatic.co.uk/2017/10/23/2017-mexican-grand-prix-tv-times/">TV Times</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-354600"><a title="Going to the Mexican Grand Prix at Autodromo Hermanos Rodriguez" href="https://www.f1fanatic.co.uk/groups/going-to-the-mexican-grand-prix-at-autodromo-hermanos-rodriguez/forum/">Going to the track</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-354602"><a title="2017 Mexican Grand Prix tyres" href="https://www.f1fanatic.co.uk/2017/10/17/red-bull-prefer-harder-tyres-mexican-gp-choices/">Tyres</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-354729"><a title="2017 Mexican Grand Prix weather" href="https://www.f1fanatic.co.uk/2017/10/26/2017-mexican-grand-prix-weather/">Weather</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354604"><a title="Mexican Grand Prix 1963-1992 Quiz" href="https://www.f1fanatic.co.uk/quizzes/races/mexican-grand-prix-1963-1992-quiz/">Quiz</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354603"><a title="2017 Mexican Grand Prix articles" href="https://www.f1fanatic.co.uk/category/2017-f1-season/2017-f1-calendar/2017-mexican-grand-prix/">Articles<div class="menu-item-description">2017 Mexican Grand Prix</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354733"><a title="F1 Fanatic Live: Formula One" href="https://www.f1fanatic.co.uk/live/f1/">Live</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-324313"><a title="2017 F1 season" href="https://www.f1fanatic.co.uk/2017-f1-season/">F1 2017</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324314"><a title="2017 F1 drivers and teams" href="https://www.f1fanatic.co.uk/2017-f1-season/drivers-teams/">Drivers and teams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-330755"><a title="2017 F1 calendar" href="https://www.f1fanatic.co.uk/2017-f1-season/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335564"><a title="2017 F1 cars" href="https://www.f1fanatic.co.uk/category/2017-f1-season/2017-f1-cars/">Cars<div class="menu-item-description">The cars of the 2017 Formula One season.</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338980"><a title="2017 F1 statistics" href="https://www.f1fanatic.co.uk/2017-f1-season/statistics/">Statistics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-341018"><a title="2018 F1 season" href="https://www.f1fanatic.co.uk/2018-f1-season/">F1 2018</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-341020"><a title="2018 F1 calendar" href="https://www.f1fanatic.co.uk/2018-f1-season/2018-f1-calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-341019"><a title="2018 F1 drivers and teams" href="https://www.f1fanatic.co.uk/2018-f1-season/2018-f1-drivers-teams/">Drivers and teams</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56906"><a title="Essential F1 information" href="https://www.f1fanatic.co.uk/f1-information/">Essentials</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56891"><a title="F1 drivers" href="https://www.f1fanatic.co.uk/f1-information/whos-who/">Drivers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56893"><a title="F1 teams" href="https://www.f1fanatic.co.uk/f1-information/f1-teams/">Teams</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56892"><a title="F1 seasons" href="https://www.f1fanatic.co.uk/f1-information/seasons-2/">Seasons</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56922"><a title="F1 tracks" href="https://www.f1fanatic.co.uk/f1-information/going-to-a-race/">Tracks</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56905"><a title="F1 statistics" href="https://www.f1fanatic.co.uk/statistics/">Statistics</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317227"><a title="Rate the Race" href="https://www.f1fanatic.co.uk/rate-the-race/">Rate the Race</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280400"><a title="F1 Fanatic Quizzes" href="https://www.f1fanatic.co.uk/quizzes/">Quizzes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266499"><a title="F1 Fanatic Points Calculator" href="https://www.f1fanatic.co.uk/points-calculator/">Points Calculator</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63497"><a href="https://www.f1fanatic.co.uk/f1-information/going-grand-prix/">Going to a Grand Prix</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56907"><a title="F1 book, video and game reviews" href="https://www.f1fanatic.co.uk/f1-information/reviews/">Reviews</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56923"><a title="Frequently asked F1 questions" href="https://www.f1fanatic.co.uk/f1-information/f1-faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56904"><a href="https://www.f1fanatic.co.uk/features/">Features</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56886"><a title="F1 Fanatic Predictions Championship" href="https://www.f1fanatic.co.uk/predictions/">Predictions Championship</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56877"><a title="Contact F1 Fanatic" href="https://www.f1fanatic.co.uk/contact/contact-f1fanatic/">Contact</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56908"><a title="F1 pictures and wallpapers" href="https://www.f1fanatic.co.uk/pictures/">Pictures</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292570"><a title="Newest F1 pictures" href="https://www.f1fanatic.co.uk/pictures/new/">Newest</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56948"><a title="F1 picture galleries" href="https://www.f1fanatic.co.uk/category/pictures/">Galleries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56902"><a title="F1 car pictures" href="https://www.f1fanatic.co.uk/pictures/cars/">Cars</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294793"><a title="F1 drivers&#8217; group photographs" href="https://www.f1fanatic.co.uk/pictures/drivers/">Drivers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-271997"><a title="Forums" href="/forums/">Forums</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-forum menu-item-294370"><a href="https://www.f1fanatic.co.uk/forums/forum/forums-2/">All forums</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267563"><a href="/groups/">Groups</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56880"><a href="https://www.f1fanatic.co.uk/members/">Members</a></li>
	<li class="menu-item menu-item-type- menu-item-object- menu-item-56874"><a>Activity</a></li>
</ul>
</li>
</ul></div>			</nav><!-- .main-navigation -->
		
					<nav id="social-navigation" class="social-navigation" role="navigation">
				<h4>Follow F1 Fanatic</h4>
				<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-305228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305228"><a href="https://twitter.com/f1fanatic_co_uk/"><span class="screen-reader-text">Menu Item</span></a></li>
<li id="menu-item-305229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305229"><a href="https://www.facebook.com/pages/F1-Fanatic/145185891926"><span class="screen-reader-text">Menu Item</span></a></li>
<li id="menu-item-305230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305230"><a href="https://plus.google.com/b/108039722467412385683/+f1fanatic/posts"><span class="screen-reader-text">Menu Item</span></a></li>
<li id="menu-item-305231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305231"><a href="http://www.youtube.com/user/f1fanatic2"><span class="screen-reader-text">Menu Item</span></a></li>
<li id="menu-item-305232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305232"><a href="http://www.f1fanatic.co.uk/feed/"><span class="screen-reader-text">Menu Item</span></a></li>
</ul></div>			</nav><!-- .social-navigation -->
				
		<!-- MPU ad goes in this widget -->

									<div id="widget-area" class="widget-area" role="complementary">
					<aside id="bbp_login_widget-2" class="widget bbp_widget_login">
			<form method="post" action="https://www.f1fanatic.co.uk/wp-login.php" class="bbp-login-form">
				<fieldset>
					<legend>Log In</legend>

					<div class="bbp-username">
						<label for="user_login">Username: </label>
						<input type="text" name="log" value="" size="20" id="user_login" tabindex="101" />
					</div>

					<div class="bbp-password">
						<label for="user_pass">Password: </label>
						<input type="password" name="pwd" value="" size="20" id="user_pass" tabindex="102" />
					</div>

					<div class="bbp-remember-me">
						<input type="checkbox" name="rememberme" value="forever"  id="rememberme" tabindex="103" />
						<label for="rememberme">Remember Me</label>
					</div>

					<div class="bbp-submit-wrapper">

						
						<button type="submit" name="user-submit" id="user-submit" tabindex="104" class="button submit user-submit">Log In</button>

						
		<input type="hidden" name="user-cookie" value="1" />

		<input type="hidden" id="bbp_redirect_to" name="redirect_to" value="https://www.f1fanatic.co.uk/2017/10/29/an-f1-driver-was-dangled-from-a-car-for-spilling-cocaine-exclusive-extract-from-the-mechanic/" /><input type="hidden" id="_wpnonce" name="_wpnonce" value="1c920752cc" /><input type="hidden" name="_wp_http_referer" value="/2017/10/29/an-f1-driver-was-dangled-from-a-car-for-spilling-cocaine-exclusive-extract-from-the-mechanic/" />
					</div>

					
						<div class="bbp-login-links">

							
								<a href="http://www.f1fanatic.co.uk/f1fsignup/" title="Register" class="bbp-register-link">Register</a>

							
							
								<a href="http://www.f1fanatic.co.uk/wp-login.php?action=lostpassword" title="Lost Password" class="bbp-lostpass-link">Lost Password</a>

							
						</div>

					
				</fieldset>
			</form>

		</aside><aside id="text-11" class="widget widget_text">			<div class="textwidget"><div class="sidebar-ad">
	<p class="text-above-ad">Advert | <a href="/contribute-f1-fanatic/f1-fanatic-supporter/">Go ad-free</a></p>

  <!-- /15188745/f1fanatic-unit2 -->
  <div id='F1fanatic-Unit2'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('F1fanatic-Unit2'); });
    </script>
  </div>


</div></div>
		</aside>				</div><!-- .widget-area -->
							
		<!-- Load tabbed menu -->
		
		<h4>More from F1 Fanatic</h4>
		
				
		<!-- Above isn't working on live site so have pasted content of tabs.php below -->
		
				<div id="tabs">
	
		<ul>
			<li><a href="#tab-sidebar-new">New</a></li>
			<li><a href="#tab-sidebar-popular">Popular</a></li>
			<li><a href="#tab-sidebar-polls">Polls</a></li>
			<li><a href="#tab-sidebar-forum">Forum</a></li>
			<li><a href="#tab-sidebar-races">Races</a></li>
			<li><a href="#tab-sidebar-stats">Stats</a></li>
			<li><a href="#tab-sidebar-pictures">Pictures</a></li>
			<li><a href="#tab-sidebar-reviews">Reviews</a></li>
			<li><a href="#tab-sidebar-quizzes">Quizzes</a></li>
			<li><a href="#tab-sidebar-transcripts">Transcripts</a></li>
			<li><a href="#tab-sidebar-history">History</a></li>
			<li><a href="#tab-sidebar-top-tens">Top Tens</a></li>
			<li><a href="#tab-sidebar-comment">Comment</a></li>
			<li><a href="#tab-sidebar-wrw">WRW</a></li>

		</ul>

		<div id="tab-sidebar-new"><ul>	<li><a href='https://www.f1fanatic.co.uk/2017/10/29/an-f1-driver-was-dangled-from-a-car-for-spilling-cocaine-exclusive-extract-from-the-mechanic/'>&#8216;An F1 driver was dangled from a car for spilling cocaine&#8217;: Exclusive extract from &#8220;The Mechanic&#8221;</a></li>
	<li><a href='https://www.f1fanatic.co.uk/2017/10/29/2017-mexican-grand-prix-pre-race-analysis/'>Hamilton and Verstappen can take fight to Vettel</a></li>
	<li><a href='https://www.f1fanatic.co.uk/2017/10/29/lap-time-watch-2017-mexican-grand-prix/'>Lap time watch: Renault make biggest gain again</a></li>
	<li><a href='https://www.f1fanatic.co.uk/2017/10/29/f1-fanatic-round-up-2910-5/'>FIA gave Ferrari technical advantages &#8211; Ecclestone</a></li>
	<li><a href='https://www.f1fanatic.co.uk/2017/10/29/alonso-mclaren-best-handling-car-weekend/'>Alonso: McLaren have best handling car this weekend</a></li>
	<li><a href='https://www.f1fanatic.co.uk/2017/10/28/hartley-happy-progress-despite-turbo-trouble/'>Hartley happy with progress despite turbo trouble</a></li>
	<li><a href='https://www.f1fanatic.co.uk/2017/10/28/ricciardo-frustrated-confused-tyre-warm-issues/'>Ricciardo &#8216;frustrated and confused&#8217; by tyre warm up issues</a></li>
	<li><a href='https://www.f1fanatic.co.uk/2017/10/28/vettel-turn-six-error-almost-cost-pole/'>Vettel: Turn Six error almost cost pole</a></li>
	<li><a href='https://www.f1fanatic.co.uk/2017/10/28/verstappen-keeps-second-no-action-taken-bottas-incident/'>Verstappen keeps second as stewards take no action over Bottas incident</a></li>
	<li><a href='https://www.f1fanatic.co.uk/2017/10/28/hamilton-pins-race-win-hopes-start/'>Hamilton pins race win hopes on start</a></li>
</ul></div>
		<div id="tab-sidebar-popular">
					</div>
		<div id="tab-sidebar-polls">
			<li id="listcategorypostswidget-3" class="widget widget_listcategorypostswidget"><h2 class="widgettitle"> </h2>
<ul><li ><a href="https://www.f1fanatic.co.uk/2017/09/10/was-alonso-right-about-palmers-penalty/" title="Was Alonso right about Palmer&#8217;s &#8220;joke&#8221; penalty?">Was Alonso right about Palmer&#8217;s &#8220;joke&#8221; penalty?</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2017/08/06/which-new-drivers-belong-on-the-f1-grid-in-2018/" title="Which new drivers belong on the F1 grid in 2018?">Which new drivers belong on the F1 grid in 2018?</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2017/06/26/was-vettels-dangerous-driving-penalty-correct/" title="Was Vettel&#8217;s &#8216;dangerous driving&#8217; penalty correct?">Was Vettel&#8217;s &#8216;dangerous driving&#8217; penalty correct?</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2017/06/18/do-f1s-blue-flag-rules-need-changing/" title="Do F1&#8217;s blue flag rules need changing?">Do F1&#8217;s blue flag rules need changing?</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2017/05/07/mclaren-give-honda-2018/" title="Should McLaren give up on Honda for 2018?">Should McLaren give up on Honda for 2018?</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2017/04/23/is-alonsos-indycar-adventure-positive-for-formula-one/" title="Is Alonso&#8217;s IndyCar adventure positive for Formula One?">Is Alonso&#8217;s IndyCar adventure positive for Formula One?</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2017/04/12/should-drs-be-tweaked-to-increase-overtaking-in-2017/" title="Should F1 tweak DRS to make passing easier?">Should F1 tweak DRS to make passing easier?</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2017/04/02/ten-years-mandatory-tyre-changes-improved-f1/" title="Have ten years of mandatory tyre changes improved F1?">Have ten years of mandatory tyre changes improved F1?</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2017/03/18/f1-ban-shark-fins/" title="Should F1 ban &#8216;shark fins&#8217;?">Should F1 ban &#8216;shark fins&#8217;?</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2017/03/12/the-2017-f1-season-in-20-questions/" title="The 2017 F1 season in 20 questions">The 2017 F1 season in 20 questions</a>  </li></ul><a href="https://www.f1fanatic.co.uk/category/debates-and-polls/" > </a></li>
		</div>
		<div id="tab-sidebar-forum">
			<li id="bbp_topics_widget-2" class="widget widget_display_topics">
		<ul>

			
				<li>
					<a class="bbp-forum-title" href="https://www.f1fanatic.co.uk/groups/formula-e/forum/topic/greatest-comebacks-from-quals-to-race-viz/">Greatest comebacks from quals to race Viz</a>

					
					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="https://www.f1fanatic.co.uk/groups/f1/forum/topic/midfield-teams-fortunes/">Midfield Teams&#039; Fortunes</a>

					
					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="https://www.f1fanatic.co.uk/groups/going-to-the-united-states-grand-prix-at-circuit-of-the-americas/forum/topic/going-to-the-2018-united-states-grand-prix-at-the-circuit-of-the-americas/">Going to the 2018 United States Grand Prix at the Circuit of the Americas</a>

					
					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="https://www.f1fanatic.co.uk/groups/formula-e/forum/topic/renault-out-nissan-in/">Renault out, Nissan in</a>

					
					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="https://www.f1fanatic.co.uk/groups/f1/forum/topic/is-bottas-really-safe/">Is Bottas really safe?</a>

					
					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="https://www.f1fanatic.co.uk/groups/not-f1/forum/topic/off-roading-anyone/">off roading anyone?</a>

					
					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="https://www.f1fanatic.co.uk/forums/topic/can-vettel-get-back-into-the-fight-at-cota/">Can Vettel get back into the fight at COTA???</a>

					
					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="https://www.f1fanatic.co.uk/forums/topic/can-vettel-get-back-into-the-fight-at-cota/">Can Vettel get back into the fight at COTA???</a>

					
					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="https://www.f1fanatic.co.uk/groups/going-to-the-united-states-grand-prix-at-circuit-of-the-americas/forum/topic/siriusxm-broadcasting-f1/">SiriusXM Broadcasting F1</a>

					
					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="https://www.f1fanatic.co.uk/groups/f1/forum/topic/all-cheer-alonso-to-stay-in-f1/">All Cheer &#8211; Alonso To Stay in F1</a>

					
					
				</li>

			
		</ul>

		</li>
		</div>
		<div id="tab-sidebar-races">
			<li id="listcategorypostswidget-5" class="widget widget_listcategorypostswidget"><h2 class="widgettitle"> </h2>
<ul><li ><a href="https://www.f1fanatic.co.uk/2017/10/26/1997-european-grand-prix/" title="Villeneuve takes title as Schumacher&#8217;s attack gets him thrown out">Villeneuve takes title as Schumacher&#8217;s attack gets him thrown out</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2017/10/23/2017-united-states-grand-prix-review/" title="Another Austin masterclass bring Hamilton&#8217;s fourth title ever closer">Another Austin masterclass bring Hamilton&#8217;s fourth title ever closer</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2017/10/12/1997-japanese-grand-prix-flashback/" title="Villeneuve disqualification sets up championship showdown with Schumacher">Villeneuve disqualification sets up championship showdown with Schumacher</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2017/10/08/2017-japanese-grand-prix-review/" title="Title number four beckons number 44">Title number four beckons number 44</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2017/10/01/2017-malaysian-grand-prix-review/" title="Verstappen wins on another bad weekend for Ferrari">Verstappen wins on another bad weekend for Ferrari</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2017/09/28/villeneuve-takes-his-final-win-after-schumacher-brothers-collide/" title="Villeneuve takes final win after Schumacher brothers collide">Villeneuve takes final win after Schumacher brothers collide</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2017/09/21/schumachers-yellow-flag-penalty-helps-villeneuve-slash-his-lead/" title="Schumacher&#8217;s yellow flag penalty helps Villeneuve slash his points lead">Schumacher&#8217;s yellow flag penalty helps Villeneuve slash his points lead</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2017/09/17/2017-singapore-grand-prix-review/" title="Hamilton takes a big win after Vettel risks too much">Hamilton takes a big win after Vettel risks too much</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2017/09/07/1997-italian-grand-prix-flashback/" title="Coulthard charges to win as title contenders struggle">Coulthard charges to win as title contenders struggle</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2017/09/04/2017-italian-grand-prix-review/" title="Tables turn in title battle after Hamilton cruises to easy win on Ferrari&#8217;s home turf">Tables turn in title battle after Hamilton cruises to easy win on Ferrari&#8217;s home turf</a>  </li></ul><a href="https://www.f1fanatic.co.uk/category/race-reviews/" > </a></li>
		</div>
		<div id="tab-sidebar-stats">
			<li id="listcategorypostswidget-4" class="widget widget_listcategorypostswidget"><h2 class="widgettitle"> </h2>
<ul><li ><a href="https://www.f1fanatic.co.uk/2017/10/29/lap-time-watch-2017-mexican-grand-prix/" title="Lap time watch: Renault make biggest gain again">Lap time watch: Renault make biggest gain again</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2017/10/24/2017-mexican-grand-prix-stats-preview/" title="2017 Mexican Grand Prix stats preview">2017 Mexican Grand Prix stats preview</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2017/10/23/hamilton-only-needs-fifth-but-weve-heard-that-before/" title="Hamilton only needs fifth &#8211; but we&#8217;ve heard that before&#8230;">Hamilton only needs fifth &#8211; but we&#8217;ve heard that before&#8230;</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2017/10/22/lap-time-watch-why-f1-is-only-1-8s-quicker-at-cota/" title="Lap time watch: Why F1 is only 1.8s quicker at COTA">Lap time watch: Why F1 is only 1.8s quicker at COTA</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2017/10/17/2017-united-states-grand-prix-stats-preview/" title="2017 United States Grand Prix stats preview">2017 United States Grand Prix stats preview</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2017/10/09/hamilton-course-equal-schumachers-91-wins-record-2020/" title="Hamilton on course to equal Schumacher&#8217;s 91 wins record in 2020">Hamilton on course to equal Schumacher&#8217;s 91 wins record in 2020</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2017/10/07/lap-time-watch-2017-japanese-grand-prix/" title="Lap time watch: Mercedes make biggest gain at Suzuka">Lap time watch: Mercedes make biggest gain at Suzuka</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2017/10/03/2017-japanese-grand-prix-stats-preview/" title="2017 Japanese Grand Prix stats preview">2017 Japanese Grand Prix stats preview</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2017/10/02/2017-malaysian-grand-prix-stats-and-facts/" title="Mercedes go three years without a win in Malaysia">Mercedes go three years without a win in Malaysia</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2017/09/30/lap-time-watch-2017-malaysian-grand-prix/" title="Lap Time Watch: F1 gets nine seconds quicker in two years at Sepang">Lap Time Watch: F1 gets nine seconds quicker in two years at Sepang</a>  </li></ul><a href="https://www.f1fanatic.co.uk/category/statistics/" > </a></li>
		</div>
		<div id="tab-sidebar-pictures">
			<li id="listcategorypostswidget-6" class="widget widget_listcategorypostswidget"><h2 class="widgettitle"> </h2>
<ul><li ><a href="https://www.f1fanatic.co.uk/2017/10/28/2017-mexican-grand-prix-qualifying-final-practice-pictures/" title="2017 Mexican Grand Prix qualifying and final practice in pictures">2017 Mexican Grand Prix qualifying and final practice in pictures</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2017/10/27/2017-mexican-grand-prix-practice-pictures/" title="2017 Mexican Grand Prix practice in pictures">2017 Mexican Grand Prix practice in pictures</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2017/10/26/2017-mexican-grand-prix-build-pictures/" title="2017 Mexican Grand Prix build-up in pictures">2017 Mexican Grand Prix build-up in pictures</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2017/10/24/top-ten-pictures-2017-united-states-grand-prix/" title="Top ten pictures from the 2017 United States Grand Prix">Top ten pictures from the 2017 United States Grand Prix</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2017/10/22/2017-united-states-grand-prix-pictures/" title="2017 United States Grand Prix in pictures">2017 United States Grand Prix in pictures</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2017/10/22/2017-united-states-grand-prix-qualifying-final-practice-pictures/" title="2017 United States Grand Prix qualifying and final practice in pictures">2017 United States Grand Prix qualifying and final practice in pictures</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2017/10/20/2017-united-states-grand-prix-practice-pictures/" title="2017 United States Grand Prix practice in pictures">2017 United States Grand Prix practice in pictures</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2017/10/19/2017-united-states-grand-prix-build-pictures/" title="2017 United States Grand Prix build-up in pictures">2017 United States Grand Prix build-up in pictures</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2017/10/10/top-ten-pictures-2017-japanese-grand-prix/" title="Top ten pictures from the 2017 Japanese Grand Prix">Top ten pictures from the 2017 Japanese Grand Prix</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2017/10/08/2017-japanese-grand-prix-pictures/" title="2017 Japanese Grand Prix in pictures">2017 Japanese Grand Prix in pictures</a>  </li></ul><a href="https://www.f1fanatic.co.uk/category/pictures/" > </a></li>
		</div>
		<div id="tab-sidebar-reviews">
			<li id="listcategorypostswidget-7" class="widget widget_listcategorypostswidget"><h2 class="widgettitle"> </h2>
<ul><li ><a href="https://www.f1fanatic.co.uk/2017/10/15/the-mechanic-by-marc-priestley-reviewed/" title="&#8220;The Mechanic&#8221; by Marc Priestley reviewed">&#8220;The Mechanic&#8221; by Marc Priestley reviewed</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2017/09/24/formula-1-the-pursuit-of-speed-book-review/" title="Formula 1: The Pursuit of Speed reviewed">Formula 1: The Pursuit of Speed reviewed</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2017/09/24/lotus-18-the-autobiography-of-mosss-912-reviewed/" title="Lotus 18: The autobiography of Moss&#8217;s &#8216;912&#8217; reviewed">Lotus 18: The autobiography of Moss&#8217;s &#8216;912&#8217; reviewed</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2017/08/25/f1-2017-the-f1-fanatic-review/" title="F1 2017: The F1 Fanatic review">F1 2017: The F1 Fanatic review</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2017/08/13/formula-one-the-real-score-reviewed/" title="&#8220;Formula One: The Real Score?&#8221; reviewed">&#8220;Formula One: The Real Score?&#8221; reviewed</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2017/08/13/stephen-south-the-way-it-was-reviewed/" title="&#8220;Stephen South: The Way It Was&#8221; reviewed">&#8220;Stephen South: The Way It Was&#8221; reviewed</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2017/01/22/formula-1-car-car-1960-69-reviewed/" title="Formula 1 Car By Car 1960-69 reviewed">Formula 1 Car By Car 1960-69 reviewed</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2016/12/12/best-2016-f1-season-video-reviewed/" title="They Did Their Best: Official 2016 F1 season Blu-ray/DVD reviewed">They Did Their Best: Official 2016 F1 season Blu-ray/DVD reviewed</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2016/12/11/senna-vs-brundle/" title="Senna vs Brundle reviewed">Senna vs Brundle reviewed</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2016/12/11/lotus-79-haynes-workshop-manual-reviewed/" title="Lotus 79 Haynes Workshop Manual reviewed">Lotus 79 Haynes Workshop Manual reviewed</a>  </li></ul><a href="https://www.f1fanatic.co.uk/category/f1-reviews/" > </a></li>
		</div>
		<div id="tab-sidebar-quizzes">
			<li id="listcategorypostswidget-8" class="widget widget_listcategorypostswidget"><h2 class="widgettitle"> </h2>
<ul><li ><a href="https://www.f1fanatic.co.uk/2017/10/15/quiz-well-remember-malaysias-19-f1-races/" title="Quiz: How well do you remember Malaysia&#8217;s 19 F1 races?">Quiz: How well do you remember Malaysia&#8217;s 19 F1 races?</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2017/08/20/quiz-remember-20-team-radio-messages/" title="Quiz: Do you remember these 20 team radio messages?">Quiz: Do you remember these 20 team radio messages?</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2017/02/10/test-your-knowledge-on-ten-years-of-f1-with-our-newest-quiz/" title="Test your knowledge on ten years of F1 with this new quiz">Test your knowledge on ten years of F1 with this new quiz</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2017/01/15/take-the-new-f1-fanatic-nico-rosberg-quiz/" title="Take the new F1 Fanatic Nico Rosberg quiz">Take the new F1 Fanatic Nico Rosberg quiz</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2016/12/08/take-new-f1-fanatic-2016-f1-season-quiz/" title="Take the new F1 Fanatic 2016 season quiz">Take the new F1 Fanatic 2016 season quiz</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2016/08/05/take-new-f1-fanatic-50-years-mclaren-quiz/" title="Take the new F1 Fanatic 50 years of McLaren quiz">Take the new F1 Fanatic 50 years of McLaren quiz</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2016/02/07/take-the-new-f1-fanatic-pastor-maldonado-quiz/" title="Take the new F1 Fanatic Pastor Maldonado quiz">Take the new F1 Fanatic Pastor Maldonado quiz</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2015/12/28/take-the-f1-fanatic-2015-f1-season-quiz/" title="Take the F1 Fanatic 2015 F1 season Quiz">Take the F1 Fanatic 2015 F1 season Quiz</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2015/10/16/take-f1-fanatics-new-mexican-grand-prix-quiz/" title="Take F1 Fanatic&#8217;s new Mexican Grand Prix Quiz">Take F1 Fanatic&#8217;s new Mexican Grand Prix Quiz</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2015/08/12/can-you-name-these-20-drivers-take-the-new-f1-fanatic-quiz/" title="Name these 20 drivers of 2000-2010 in the new F1 Fanatic Quiz">Name these 20 drivers of 2000-2010 in the new F1 Fanatic Quiz</a>  </li></ul><a href="https://www.f1fanatic.co.uk/category/regular-features/f1-fanatic-quiz/" > </a></li>
		</div>
		<div id="tab-sidebar-transcripts">
			<li id="listcategorypostswidget-9" class="widget widget_listcategorypostswidget"><h2 class="widgettitle"> </h2>
<ul><li ><a href="https://www.f1fanatic.co.uk/2017/10/28/2017-mexican-grand-prix-team-radio-highlights-qualifying/" title="&#8220;Sebastian pipped you for P1&#8221;: Mexican GP qualifying radio highlights">&#8220;Sebastian pipped you for P1&#8221;: Mexican GP qualifying radio highlights</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2017/10/27/2017-mexican-grand-prix-team-radio-highlights-practice/" title="&#8220;Get a spare suit!&#8221; Mexican GP practice radio highlights">&#8220;Get a spare suit!&#8221; Mexican GP practice radio highlights</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2017/10/26/2017-united-states-grand-prix-team-radio-transcript/" title="2017 United States Grand Prix team radio transcript">2017 United States Grand Prix team radio transcript</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2017/10/23/can-tell-esteban-let-us-gp-team-radio-highlights/" title="&#8220;Can you tell Esteban to let me by?&#8221;: US GP team radio highlights">&#8220;Can you tell Esteban to let me by?&#8221;: US GP team radio highlights</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2017/10/22/a-good-start-together-us-gp-qualifying-team-radio-highlights/" title="&#8220;A good start together&#8221;: US GP qualifying team radio highlights">&#8220;A good start together&#8221;: US GP qualifying team radio highlights</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2017/10/20/2017-united-states-grand-prix-team-radio-highlights-practice/" title="&#8220;Think I broke my back&#8221;: 2017 US GP practice team radio highlights">&#8220;Think I broke my back&#8221;: 2017 US GP practice team radio highlights</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2017/10/11/2017-japanese-grand-prix-team-radio-transcript/" title="2017 Japanese Grand Prix team radio transcript">2017 Japanese Grand Prix team radio transcript</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2017/10/09/its-been-a-pleasure-japanese-gp-team-radio-highlights/" title="&#8220;It&#8217;s been a pleasure&#8221;: Japanese GP team radio highlights">&#8220;It&#8217;s been a pleasure&#8221;: Japanese GP team radio highlights</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2017/10/07/2017-japanese-grand-prix-team-radio-highlights-qualifying/" title="&#8220;Someone blocked me&#8221;: Japanese GP qualifying radio highlights">&#8220;Someone blocked me&#8221;: Japanese GP qualifying radio highlights</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2017/10/06/2017-japanese-grand-prix-team-radio-highlights-practice/" title="&#8220;I just went in the gravel&#8221;: Japanese GP practice team radio highlights">&#8220;I just went in the gravel&#8221;: Japanese GP practice team radio highlights</a>  </li></ul><a href="https://www.f1fanatic.co.uk/category/regular-features/team-radio-transcripts/" > </a></li>
		</div>
		<div id="tab-sidebar-history">
			<li id="listcategorypostswidget-10" class="widget widget_listcategorypostswidget"><h2 class="widgettitle"> </h2>
<ul><li ><a href="https://www.f1fanatic.co.uk/2017/10/29/2017-mexican-grand-prix-pre-race-analysis/" title="Hamilton and Verstappen can take fight to Vettel">Hamilton and Verstappen can take fight to Vettel</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2017/10/29/lap-time-watch-2017-mexican-grand-prix/" title="Lap time watch: Renault make biggest gain again">Lap time watch: Renault make biggest gain again</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2017/10/28/2017-mexican-grand-prix-team-radio-highlights-qualifying/" title="&#8220;Sebastian pipped you for P1&#8221;: Mexican GP qualifying radio highlights">&#8220;Sebastian pipped you for P1&#8221;: Mexican GP qualifying radio highlights</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2017/10/28/2017-mexican-grand-prix-qualifying-final-practice-pictures/" title="2017 Mexican Grand Prix qualifying and final practice in pictures">2017 Mexican Grand Prix qualifying and final practice in pictures</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2017/10/28/vettel-snatches-pole-verstappen-mexico/" title="Vettel snatches pole from Verstappen in Mexico">Vettel snatches pole from Verstappen in Mexico</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2017/10/28/2017-mexican-grand-prix-grid/" title="2017 Mexican Grand Prix grid">2017 Mexican Grand Prix grid</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2017/10/28/verstappen-tops-close-final-mexican-practice/" title="Verstappen tops close final Mexican practice">Verstappen tops close final Mexican practice</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2017/10/27/2017-mexican-grand-prix-friday-practice-analysis/" title="Close Friday raises hopes of competitive race">Close Friday raises hopes of competitive race</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2017/10/27/2017-mexican-grand-prix-team-radio-highlights-practice/" title="&#8220;Get a spare suit!&#8221; Mexican GP practice radio highlights">&#8220;Get a spare suit!&#8221; Mexican GP practice radio highlights</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2017/10/27/2017-mexican-grand-prix-second-practice-result-fp2/" title="Ricciardo leads close second practice session">Ricciardo leads close second practice session</a>  </li></ul><a href="https://www.f1fanatic.co.uk/category/f1-history/" > </a></li>
		</div>
		<div id="tab-sidebar-top-tens">
			<li id="listcategorypostswidget-11" class="widget widget_listcategorypostswidget"><h2 class="widgettitle"> </h2>
<ul><li ><a href="https://www.f1fanatic.co.uk/2017/02/03/in-pictures-mclarens-ten-greatest-mp4-cars/" title="In pictures: McLaren&#8217;s ten greatest &#8216;MP4&#8217; cars">In pictures: McLaren&#8217;s ten greatest &#8216;MP4&#8217; cars</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2017/02/01/overtaking-is-overrated-f1s-top-ten-processions/" title="Overtaking is overrated: F1&#8217;s top ten &#8216;processions&#8217;">Overtaking is overrated: F1&#8217;s top ten &#8216;processions&#8217;</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2016/12/27/watch-the-top-ten-non-f1-races-of-2016/" title="Watch the top ten non-F1 races of 2016">Watch the top ten non-F1 races of 2016</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2016/12/18/2016-f1-season-review-top-ten-fan-videos/" title="Top ten F1 fans&#8217; videos of the 2016 season">Top ten F1 fans&#8217; videos of the 2016 season</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2016/11/07/top-ten-races-massas-15-years-f1/" title="Massa&#8217;s top ten races from 15 years in F1">Massa&#8217;s top ten races from 15 years in F1</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2016/10/12/top-ten-biggest-championship-leads-overturned/" title="Top ten: Biggest championship leads overturned">Top ten: Biggest championship leads overturned</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2016/09/26/top-ten-racing-circuits-with-crossovers/" title="Top ten: Racing circuits with crossovers">Top ten: Racing circuits with crossovers</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2016/09/07/jenson-buttons-top-ten-races/" title="Jenson Button&#8217;s top ten races">Jenson Button&#8217;s top ten races</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2016/01/20/top-ten-f1-season-review-videos/" title="Top Ten: F1 season review videos">Top Ten: F1 season review videos</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2015/12/27/watch-the-top-ten-races-of-2015-outside-f1/" title="Watch the top ten races of 2015 outside F1">Watch the top ten races of 2015 outside F1</a>  </li></ul><a href="https://www.f1fanatic.co.uk/category/regular-features/top-10s/" > </a></li>
		</div>
		<div id="tab-sidebar-comment">
			<li id="listcategorypostswidget-12" class="widget widget_listcategorypostswidget"><h2 class="widgettitle"> </h2>
<ul><li ><a href="https://www.f1fanatic.co.uk/2017/06/28/vettel-must-cut-out-the-temper-tantrums/" title="Vettel must cut out the temper tantrums">Vettel must cut out the temper tantrums</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2017/05/03/beginners-luck-liberty-medias-100-day-honeymoon/" title="Beginners&#8217; luck? Liberty Media&#8217;s 100-day honeymoon">Beginners&#8217; luck? Liberty Media&#8217;s 100-day honeymoon</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2017/04/20/the-bull-that-cries-wolf-red-bull-threaten-to-quit-f1-again/" title="The Bull that cried wolf: Red Bull threaten to quit F1 again">The Bull that cried wolf: Red Bull threaten to quit F1 again</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2017/04/12/alonsos-shock-indycar-move-is-good-news-for-almost-everyone/" title="Alonso&#8217;s shock IndyCar move is good news for (almost) everyone">Alonso&#8217;s shock IndyCar move is good news for (almost) everyone</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2017/03/04/f1-shouldnt-get-hung-up-about-its-looks-or-sound/" title="F1 shouldn’t get hung up about its looks – or sound">F1 shouldn’t get hung up about its looks – or sound</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2017/01/25/only-one-thing-mattered-in-the-ecclestone-era/" title="Only one thing mattered in the Ecclestone era">Only one thing mattered in the Ecclestone era</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2017/01/19/financial-doping-why-libertys-budget-cap-plan-is-doomed-to-fail/" title="Financial doping: Why Liberty&#8217;s budget cap idea is doomed to fail">Financial doping: Why Liberty&#8217;s budget cap idea is doomed to fail</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2016/10/08/hamilton-versus-the-media/" title="Hamilton versus the media">Hamilton versus the media</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2016/04/08/f1s-problem-isnt-governance-its-the-governor/" title="F1&#8217;s problem isn&#8217;t governance, it&#8217;s the governor">F1&#8217;s problem isn&#8217;t governance, it&#8217;s the governor</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2016/02/02/no-wonder-fom-arranged-baku-to-clash-with-le-mans/" title="No wonder FOM arranged Baku to clash with Le Mans">No wonder FOM arranged Baku to clash with Le Mans</a>  </li></ul><a href="https://www.f1fanatic.co.uk/category/regular-features/comment/" > </a></li>
		</div>
		<div id="tab-sidebar-wrw">
			<li id="listcategorypostswidget-14" class="widget widget_listcategorypostswidget"><h2 class="widgettitle"> </h2>
<ul><li ><a href="https://www.f1fanatic.co.uk/2017/10/24/disqualification-ends-drivers-nascar-title-hopes/" title="Disqualification ends driver&#8217;s NASCAR title hopes">Disqualification ends driver&#8217;s NASCAR title hopes</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2017/10/16/dtm-and-f3-titles-decided-but-rain-spoils-wec-and-wtcc/" title="DTM and F3 titles decided but rain spoils WEC and WTCC">DTM and F3 titles decided but rain spoils WEC and WTCC</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2017/10/09/weekend-racing-wrap-9102017/" title="Fight to the flag in dramatic and damp Bathurst 1000">Fight to the flag in dramatic and damp Bathurst 1000</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2017/10/02/btcc-title-decided-tense-brand-hatch-finale/" title="BTCC title decided in tense Brand Hatch finale">BTCC title decided in tense Brand Hatch finale</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2017/09/25/last-lap-crash-means-f3-title-fight-goes-to-the-wire/" title="Last-lap crash means F3 title fight goes to the wire">Last-lap crash means F3 title fight goes to the wire</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2017/09/18/weekend-racing-wrap-1892017/" title="IndyCar title fight goes down to the last lap">IndyCar title fight goes down to the last lap</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2017/09/11/bizarre-ambulance-incident-disrupts-nascar-race/" title="Bizarre ambulance incident disrupts NASCAR race">Bizarre ambulance incident disrupts NASCAR race</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2017/09/04/watkisn-glen-shock-sets-up-seven-way-shown-at-indycar-finale/" title="Watkins Glen shock sets up seven-way showdown at IndyCar finale">Watkins Glen shock sets up seven-way showdown at IndyCar finale</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2017/08/28/scary-first-lap-incident-as-indycar-returns-to-gateway/" title="IndyCar crash highlights cockpit safety concerns">IndyCar crash highlights cockpit safety concerns</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2017/08/21/weekend-racing-wrap-2182017/" title="F1 juniors star at Zandvoort and Motegi">F1 juniors star at Zandvoort and Motegi</a>  </li></ul><a href="https://www.f1fanatic.co.uk/category/regular-features/weekend-racing-wrap/" > </a></li>
		</div>

		</div>		
		<!-- Skyscraper and 250px ads go in this widget -->

									<div id="widget-area" class="widget-area" role="complementary">
					<li id="text-9" class="widget widget_text">			<div class="textwidget"><div class="sidebar-ad">
	<p class="text-above-ad">Adverts | <a href="/contribute-f1-fanatic/f1-fanatic-supporter/">Go ad-free</a></p>

	<div id="sidebar-skyscraper">

  <!-- /15188745/f1fanatic-unit3 -->
  <div id='F1fanatic-Unit3'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('F1fanatic-Unit3'); });
    </script>
  </div>

	</div>

	<div class="box-ad"><a href="/amazon/"><img src="http://www.f1fanatic.co.uk/wp-content/themes/f1fanatic9/buttons/amazon.png" /></a></div>
	<div class="box-ad"><a href="/contribute-f1-fanatic/f1-fanatic-supporter/"><img src="http://www.f1fanatic.co.uk/wp-content/themes/f1fanatic9/buttons/goadfree.jpg" /></a></div>
	<div class="box-ad"><a href="/contact/ask-f1-fanatic-a-question/"><img src="http://www.f1fanatic.co.uk/wp-content/themes/f1fanatic9/buttons/ask-f1-fanatic-a-question.jpg" /></a></div>
	<div class="box-ad"><a href="/contribute-f1-fanatic/donate/"><img src="http://www.f1fanatic.co.uk/wp-content/themes/f1fanatic9/buttons/donate.jpg" /></a></div>

</div></div>
		</li>
				</div><!-- .widget-area -->
							
		
		
		
	</div><!-- .secondary -->

		</div><!-- .sidebar -->

	</div> <!-- #f1f-full-width-logo-background -->
	
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-354855" class="post-354855 post type-post status-publish format-standard has-post-thumbnail hentry category-2017-f1-season">

			<!-- Image as it appears on article -->

				<a href="https://www.f1fanatic.co.uk/2017/10/29/an-f1-driver-was-dangled-from-a-car-for-spilling-cocaine-exclusive-extract-from-the-mechanic/the-mechanic/"><img width="1920" height="1080" src="https://www.f1fanatic.co.uk/wp-content/uploads/2017/10/the-mechanic.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.f1fanatic.co.uk/wp-content/uploads/2017/10/the-mechanic.jpg 1920w, https://www.f1fanatic.co.uk/wp-content/uploads/2017/10/the-mechanic-941x529.jpg 941w, https://www.f1fanatic.co.uk/wp-content/uploads/2017/10/the-mechanic-470x264.jpg 470w, https://www.f1fanatic.co.uk/wp-content/uploads/2017/10/the-mechanic-768x432.jpg 768w, https://www.f1fanatic.co.uk/wp-content/uploads/2017/10/the-mechanic-886x498.jpg 886w" sizes="(max-width: 1920px) 100vw, 1920px" /></a>
		
		
	<header class="entry-header">
		<h1 class="entry-title">&#8216;An F1 driver was dangled from a car for spilling cocaine&#8217;: Exclusive extract from &#8220;The Mechanic&#8221;</h1>
				<h3 class="subtitle">F1 history<span class="screen-reader-text">Posted on </span><span class="f1fanatic_brief_meta"><a href="https://www.f1fanatic.co.uk/2017/10/29/an-f1-driver-was-dangled-from-a-car-for-spilling-cocaine-exclusive-extract-from-the-mechanic/" rel="bookmark"><span class="f1f-meta-divider"> | </span><time class="entry-date published" datetime="2017-10-29T12:00:49+00:00">29th October 2017, 12:00</time><time class="updated" datetime="2017-10-29T12:11:14+00:00">29th October 2017, 12:11</time></a><span class="author vcard"><span class="screen-reader-text">Author </span><a class="url fn n" href="https://www.f1fanatic.co.uk/author/keithcollantine/">Keith Collantine</a></span></span></span></h3>
		
		
		
		</header><!-- .entry-header -->
		
		<!-- Show homepage-style snippet on category and tag pages -->

		<div class="entry-content">
		  <p><em>&#8220;The Mechanic&#8221; reveals what really happens in the heat of a Formula One garage from McLaren&#8217;s former number one mechanic Marc Priestley.</p>
<p>The book will be published on November 2nd but before it hits the shelves here is a exclusive excerpt for F1 Fanatic readers from the third chapter.</em></p>
<h3>Paranoia and Playboys</h3>
<p>Anarchy often ruled behind the scenes, despite the precision and quality of work taking place in the garages. I suspect McLaren would’ve loved a team of perfectly cloned, robotic mechanics and engineers that could meet the company’s unique and constant demands for attention to detail; a crew that represented the company in a polished corporate manner. What Ron Dennis had instead was a group that worked impeccably in the team colours, but once set free from the shackles of the racetrack, enjoyed the liberal, lavish behaviour that Formula One insiders thrived on at the time. I soon learned that working in F1 brought with it an often debauched and hedonistic lifestyle.</p>
<p>I’ve found myself in the back of a stretch limousine as drugs were passed around freely, even though the teams obviously had a total ban on drug use. On one occasion an F1 driver was dangled out of the window of a moving car for accidentally knocking over someone else’s line of cocaine. I visited parties where there was almost no attempt to conceal the class A drug-taking happening on the dance ﬂoor, and at others, high-class models and prostitutes were selected and paid for by teams to adorn their glamorous venues. I’ve heard of at least one F1 driver who was caught drink-driving in Monaco, but was let off because the officer who’d caught him was later very well ‘looked after’ at the next Grand Prix as a special guest, and the incident went undocumented.</p>
<p>There’ve been a long list of cover-ups and deliberately misleading stories over the years. I’m sure it’s even worse if you go back another generation of the sport, but F1 was a wild and fun place to be during my time. Luckily, I managed to stay out of serious trouble, but was never far away from a bit of fun and a joke. I covertly appeared in the back of almost every celebratory Ferrari team photo throughout 2006, by running over at the last moment as the team were assembling in the pitlane and jumping up in my McLaren kit. I even ended up on the back cover of <a title='Michael Schumacher' href='/michael-schumacher/'>Michael Schumacher&#8217;s</a> biography, buried in amongst the red team shirts in one picture.</p>
<p>I jokingly threw a Bacardi and Coke into the face of a very drunk Schuey at a Mercedes celebration in Germany, and once rewired the horn into the brake pedal of our test driver Darren Turner’s road car while he was out on track. We’ve been thrown out of bars and nightclubs and had to send letters of apology, together with signed team caps and merchandise, in order to be allowed to remain in certain hotels after more destructive incidents. We just couldn’t help ourselves, but over time, I’ve managed to convince myself it was our way of letting our hair down and off-setting the high pressure, punishing hours and gruelling schedules during that era of Formula One. Whilst it’s not an excuse, it might at least serve as an explanation for some of our more questionable behaviour.</p>
<a title="Become an F1 Fanatic supporter and go ad-free" href="http://www.f1fanatic.co.uk/contribute-f1-fanatic/f1-fanatic-supporter/"><div class="f1fsupport">
			<div class="f1fsupportlogo"></div>
			<div class="f1fsupportrightcontainer">
				<div class="f1fsupportrighttoptext"><h3>Go ad-free for just £1 per month</h3></div>
				<div class="f1fsupportrightbottomtext"><p>&gt;&gt; Find out more and sign up<p></div>
			</div>
			</div></a>
<p>As a young man in F1, I partied hard. On more than one occasion I remember my phone’s morning wake-up alarm going off while I was still leaping around a danceﬂoor somewhere. We became skilled at sneaking back into hotels undetected, usually through side doors, while our elder, more responsible teammates unsuspectingly had breakfast a few metres away. After a super-quick shower and change, we were back downstairs and ready to return to work again. Tiredness and hangovers were something I managed to deal with in my younger days (I guess we all do) and it wasn’t uncommon to repeat the process night after night, something I couldn’t even dream of doing today. Despite playing as hard as we did, though, we always managed to find a way to focus on the job when it mattered.</p>
<p>Friday was normally a traditional night off from the booze, mostly because it was our longest day at the track. Having started around 7am, if we were finished in the garages by 11 to 11:30pm, it was deemed a pretty good day and it’d guarantee at least seven hours of much-needed sleep and recovery time after the previous few evenings of partying. That said, I remember a particularly horrific occasion in Brazil, after two near-sleepless nights out, when at around 11pm on Friday evening all we had left to do was push our car along the pitlane to the FIA garage and check its weights and measurements for legality – a mere formality. Imagine my horror when we wheeled the car onto the official precision flat plate, only to discover the measurements all pointed to some serious chassis damage. A significant crack was then uncovered beneath the driver’s seat area. I couldn’t believe it. I was exhausted, broken and already desperate for sleep. Back to the garage we went and the resulting chassis change meant I finally rolled into bed around 4am</p>
<p>Although I loved finally being part of the pitstop crew, I’d become desperate to move into a more permanent, active role than my occasional nose cone changes. Annoyingly, though, without someone actually leaving the team, key spots on the pitstop crew didn’t open up very often. Still, I got variety, working in a number of fringe positions, starting with holding open the sprung ‘dead man’s handle’ on the refuelling rig, which was a safety device to automatically shut off fuel ﬂow in the case of an accident; I held the ‘splash board’, a long lollipop-type device, like a protective screen on a stick, which prevented the fuel nozzle from spraying potentially explosive ﬂuid onto the hot exhausts and brakes at the rear; I steadied the car; I cleaned the radiator ducts; I adjusted the front wing; I topped up the engine’s pneumatic system. I did all sorts of things when needed at diﬀerent times over my first year, but I was adamant I wanted to get myself into a more regular, more senior position as quickly as possible.</p>
<p>Eventually, at the end of the 2002 season somebody left the race team and I was moved onto the right rear corner crew, initially as ‘wheel-off man’, and I loved it. I was involved in every single pitstop from then on, taking off the right rear wheel and dumping it on the ground behind me, then quickly turning round to pull on the release handle of the refuelling nozzle, in order to assist the fuel man. It felt like an added responsibility, which fed my narcissistic tendencies for a while longer. I was in my element.</p>
<p>Refuelling was a major part of pitstops at that time and it was generally the procedure that determined the total length of most stops. Once all four wheels were changed, everyone would wait for the fuel nozzle to detach, before releasing the car back into the race. As such, it was a job we worked on improving wherever we could, and one of my favourite technical pitstop tricks was in this area. Once the nozzle was attached to the car, fuel would ﬂow through the giant, aircraft specification hose at 12 litres per second. When the system had delivered the required amount of fuel, a motorised butterﬂy valve inside the nozzle would close, and once completely sealed, the lights on the display would change from red to green. That was our cue to pull back on the safety and release handles before detaching the nozzle. Every team had the same standard equipment and it was strictly forbidden to modify or adapt it in any way.</p>
<p>Some years earlier, the Benetton team had removed a fuel filter inside the nozzle to speed up the ﬂow of fuel into the car. The theory might have been correct, but <a href="/2014/07/31/1994-german-grand-prix-flashback/">the most infamous pitstop fire in modern history, on Jos Verstappen’s Benetton car in the Hockenheim pitlane in Germany in 1994</a>, meant they were rumbled. Even tighter restrictions and checks on the equipment were immediately implemented.</p>
<p>Realising there was nothing we could do to enhance the rig, we focused on the human factor instead. There was always a moment of delay between the required amount of fuel going into the car and the motorised shut-off valve fully closing. That delay was then increased by the mechanic’s reaction time in removing the nozzle from the car once the green light had ﬂashed up. Our solution was ingenious: we rigged the fuel man with a stethoscope, which traversed up his sleeve and into a discrete earpiece. The other end (the bit the doctor normally presses to your chest) was pushed onto the fuel nozzle for each stop. The electric motor inside whirred into action when it was time to close the butterﬂy valve, and by listening in, the fuel man was able to react more quickly. He could start the process of pulling back on the release handles and by the time the valve was completely closed and the green light illuminated, the nozzle was almost detached. It might have only saved us a second or less with each stop, but those margins were sometimes the difference between us getting out ahead of, or behind, our main rivals. It was also technically legal, since we hadn’t modifed the standard fuel rig in any way, although we knew the FIA would have almost certainly frowned upon it, had they found out. We went to great lengths to keep the whole thing top secret.</p>
<p>I loved the technical arms race in Formula One, and pitstops had definitely become part of that game over the years. There was pride at stake, as much as it affected the race result, and people looked for any and every advantage. They were spending millions of pounds on technology in order to shave tenths of seconds off a lap time when the same, and much more, could often be achieved from within the pitlane. McLaren explored new ways to cover every possible eventuality and scenario, and whenever we found a potential advantage, it had to be shrouded in secrecy and kept away from the prying eyes of other teams for as long as possible.</p>
<p><em><a href="/2017/10/15/the-mechanic-by-marc-priestley-reviewed/">&#8220;The Mechanic: The Secret World of the F1 Pit Lane&#8221;</a> is published by Penguin Random House UK on November 2nd.</em></p>
<ul>
<li><strong><a href="https://www.facebook.com/145185891926/photos/a.10151187178301927.450921.145185891926/10154805405536927/?type=3&#038;theater" rel="noopener" target="_blank">Win one of five copies of &#8220;The Mechanic&#8221; (UK/RoI only)</a></strong></li>
<li><a href="/2017/10/15/the-mechanic-by-marc-priestley-reviewed/">Read F1 Fanatic&#8217;s review of &#8220;The Mechanic&#8221;</a></li>
</ul>
<h4>F1 history</h4>
<p><ul class="lcp_catlist" id="lcp_instance_0"><li ><a href="https://www.f1fanatic.co.uk/2017/10/29/2017-mexican-grand-prix-pre-race-analysis/" title="Hamilton and Verstappen can take fight to Vettel">Hamilton and Verstappen can take fight to Vettel</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2017/10/29/lap-time-watch-2017-mexican-grand-prix/" title="Lap time watch: Renault make biggest gain again">Lap time watch: Renault make biggest gain again</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2017/10/28/2017-mexican-grand-prix-team-radio-highlights-qualifying/" title="&#8220;Sebastian pipped you for P1&#8221;: Mexican GP qualifying radio highlights">&#8220;Sebastian pipped you for P1&#8221;: Mexican GP qualifying radio highlights</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2017/10/28/2017-mexican-grand-prix-qualifying-final-practice-pictures/" title="2017 Mexican Grand Prix qualifying and final practice in pictures">2017 Mexican Grand Prix qualifying and final practice in pictures</a>  </li><li ><a href="https://www.f1fanatic.co.uk/2017/10/28/vettel-snatches-pole-verstappen-mexico/" title="Vettel snatches pole from Verstappen in Mexico">Vettel snatches pole from Verstappen in Mexico</a>  </li></ul><strong><a href="/category/f1-history/">Browse all history articles</a></strong></p>
		  </div>
		<!-- .entry-content -->

	
	<!-- Don't show date, author etc... on category and tag pages -->
	

		<footer class="entry-footer"><span class="posted-on"><span class="screen-reader-text">Posted on </span><a href="https://www.f1fanatic.co.uk/2017/10/29/an-f1-driver-was-dangled-from-a-car-for-spilling-cocaine-exclusive-extract-from-the-mechanic/" rel="bookmark"><time class="entry-date published" datetime="2017-10-29T12:00:49+00:00">29th October 2017, 12:00</time><time class="updated" datetime="2017-10-29T12:11:14+00:00">29th October 2017, 12:11</time></a></span><span class="byline"><span class="author vcard"><span class="screen-reader-text">Author </span><a class="url fn n" href="https://www.f1fanatic.co.uk/author/keithcollantine/">Keith Collantine</a></span></span><span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://www.f1fanatic.co.uk/category/2017-f1-season/" rel="category tag">2017 F1 season</a></span>
					
<p id="precontentclick" class="text-above-ad">Promoted content from around the web | <a href="/contribute-f1-fanatic/f1-fanatic-supporter/">Become an F1 Fanatic Supporter to hide this ad and others</a></p>	
<div id="rcjsload_efd06e"></div>
<script type="text/javascript">
(function() {
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=18609&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth);
rcel.async = true;
var rcds = document.getElementById("rcjsload_efd06e"); rcds.appendChild(rcel);
})();
</script><li id="text-12" class="widget widget_text">			<div class="textwidget"><div id="bottom-ad">
  <!-- /15188745/F1fanatic/Unit4 -->
  <div id='F1fanatic-Unit4'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('F1fanatic-Unit4'); });
    </script>
  </div>
</div></div>
		</li>
</footer><!-- .entry-footer -->		


</article><!-- #post-## -->

<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/29/an-f1-driver-was-dangled-from-a-car-for-spilling-cocaine-exclusive-extract-from-the-mechanic/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.f1fanatic.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-policy">All comments are moderated. See the <a href="http://www.f1fanatic.co.uk/contact/f1-fanatic-comment-policy/">Comment Policy</a> and <a href="http://www.f1fanatic.co.uk/f1-information/f1-faq/f1-fanatic-comments-faq/">FAQ</a> for more.</span><br />If the person you&#39;re replying to is a registered user you can notify them of your reply using &#39;@username&#39;.<p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='354855' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cbbdf536cb" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="73"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- .comments-area -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.f1fanatic.co.uk/2017/10/29/2017-mexican-grand-prix-pre-race-analysis/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Hamilton and Verstappen can take fight to Vettel</span></a></div></div>
	</nav>
		</main><!-- .site-main -->
	</div><!-- .content-area -->


	</div><!-- .site-content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
		
		<p>&copy; 2017 Keith Collantine | <a href="/contact/about-f1-fanatic/#disclaimer">Disclaimer</a></p>
						<!-- Add extra nav elements etc... here if desired -->
		</div><!-- .site-info -->
				
	</footer><!-- .site-footer -->

</div><!-- .site -->

<script type='text/javascript'>
/* <![CDATA[ */
if (typeof $RTC === 'object') { $RTC.is_last_page = '1'; $RTC.last_comment = 0;}
/* ]]> */
</script>
        <link rel='stylesheet' id='wangguard-bp-css'  href='https://www.f1fanatic.co.uk/wp-content/plugins/wangguard/css/wangguard-bp.css?ver=1.7' type='text/css' media='all' />
<script type='text/javascript' src='https://www.f1fanatic.co.uk/wp-includes/js/admin-bar.min.js?ver=9d157f2f53db58e8a82ab1360c387a3e'></script>
<script type='text/javascript' src='https://www.f1fanatic.co.uk/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.14-6684'></script>
<script type='text/javascript' src='https://www.f1fanatic.co.uk/wp-includes/js/comment-reply.min.js?ver=9d157f2f53db58e8a82ab1360c387a3e'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201743'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.f1fanatic.co.uk\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.f1fanatic.co.uk/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='https://www.f1fanatic.co.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.f1fanatic.co.uk/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.f1fanatic.co.uk/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.f1fanatic.co.uk/wp-content/themes/twentyfifteen/js/skip-link-focus-fix.js?ver=20141010'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.f1fanatic.co.uk/wp-content/themes/f1fanatic9/js/functions.js?ver=20150330'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quicktagsL10n = {"closeAllOpenTags":"Close all open tags","closeTags":"close tags","enterURL":"Enter the URL","enterImageURL":"Enter the URL of the image","enterImageDescription":"Enter a description of the image","textdirection":"text direction","toggleTextdirection":"Toggle Editor Text Direction","dfw":"Distraction-free writing mode","strong":"Bold","strongClose":"Close bold tag","em":"Italic","emClose":"Close italic tag","link":"Insert link","blockquote":"Blockquote","blockquoteClose":"Close blockquote tag","del":"Deleted text (strikethrough)","delClose":"Close deleted text tag","ins":"Inserted text","insClose":"Close inserted text tag","image":"Insert image","ul":"Bulleted list","ulClose":"Close bulleted list tag","ol":"Numbered list","olClose":"Close numbered list tag","li":"List item","liClose":"Close list item tag","code":"Code","codeClose":"Close code tag","more":"Insert Read More tag"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.f1fanatic.co.uk/wp-includes/js/quicktags.min.js?ver=9d157f2f53db58e8a82ab1360c387a3e'></script>
<script type='text/javascript' src='https://www.f1fanatic.co.uk/wp-content/plugins/basic-comment-quicktags/quicktags.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://www.f1fanatic.co.uk/wp-includes/js/wp-embed.min.js?ver=9d157f2f53db58e8a82ab1360c387a3e'></script>
<script type='text/javascript' src='https://www.f1fanatic.co.uk/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
		<div id="wpadminbar" class="nojq nojs">
							<a class="screen-reader-shortcut" href="#wp-toolbar" tabindex="1">Skip to toolbar</a>
						<div class="quicklinks" id="wp-toolbar" role="navigation" aria-label="Toolbar" tabindex="0">
				<ul id="wp-admin-bar-root-default" class="ab-top-menu">
		<li id="wp-admin-bar-bp-login"><a class="ab-item" href="https://www.f1fanatic.co.uk/wp-login.php?redirect_to=https%3A%2F%2Fwww.f1fanatic.co.uk%2F2017%2F10%2F29%2Fan-f1-driver-was-dangled-from-a-car-for-spilling-cocaine-exclusive-extract-from-the-mechanic%2F">Log in</a>		</li>
		<li id="wp-admin-bar-bp-register"><a class="ab-item" href="https://www.f1fanatic.co.uk/f1fsignup/">Register</a>		</li>
		<li id="wp-admin-bar-predict"><a class="ab-item" href="/predictions/">Predictions</a>		</li>
		<li id="wp-admin-bar-adfree"><a class="ab-item" href="/contribute-f1-fanatic/f1-fanatic-supporter/">Go Ad-Free</a>		</li></ul><ul id="wp-admin-bar-top-secondary" class="ab-top-secondary ab-top-menu">
		<li id="wp-admin-bar-search" class="admin-bar-search"><div class="ab-item ab-empty-item" tabindex="-1"><form action="https://www.f1fanatic.co.uk/" method="get" id="adminbarsearch"><input class="adminbar-input" name="s" id="adminbar-search" type="text" value="" maxlength="150" /><label for="adminbar-search" class="screen-reader-text">Search</label><input type="submit" class="adminbar-button" value="Search"/></form></div>		</li></ul>			</div>
					</div>

		
			

<!-- RP Supernovacy -->
<!-- advertising -->
							<script data-cfasync="false" type="text/javascript">
							 (function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript";
                c.async = !0;
                c.src = "//clevernt.com/scripts/0fd2b5f95cbb085d07d96dfba57d5eab.min.js?20170217=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);
                                </script>
								
<!-- end advertising -->
		
	


</body>
</html>
